<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/business/2021/07/15/what-pairs-with-beetle-startups-seek-to-make-bugs-tasty/"/><link rel="amphtml" href="https://www.clickorlando.com/business/2021/07/15/what-pairs-with-beetle-startups-seek-to-make-bugs-tasty/?outputType=amp"/><title>What pairs with beetle? Startups seek to make bugs tasty</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.clickorlando.com/resizer/6_SOoLJSLUKZOBvMx8rv-haJ1gA=/800x590/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/S6E75WOTIJHE7NS655JZH6BEME.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=319" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=319) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=319) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=319) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=319) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=319) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=319) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=319) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=319) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=319) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=319) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=319) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickorlando.com/business/2021/07/15/what-pairs-with-beetle-startups-seek-to-make-bugs-tasty/"/><meta property="og:title" content="What pairs with beetle? Startups seek to make bugs tasty"/><meta property="og:type" content="article"/><meta property="og:description" content="Billions of people around the world regularly eat insects but they&#x27;re not commonly found in Western diets."/><meta property="og:image" content="https://www.clickorlando.com/resizer/6_SOoLJSLUKZOBvMx8rv-haJ1gA=/800x590/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/S6E75WOTIJHE7NS655JZH6BEME.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-07-15T06:11:52Z"/><meta property="article:modified_time" content="2021-07-15T06:11:53Z"/><meta property="article:section" content="Business"/><meta property="article:tag" content="Business,Stephen Colbert,Robert Downey Jr."/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Business,Stephen Colbert,Robert Downey Jr."/><meta name="content_id" content="MVCUOUS2XZATHK4XHJQVKC4EZI"/><meta name="author" content="Kelvin Chan, Associated Press"/><meta name="description" content="Billions of people around the world regularly eat insects but they&#x27;re not commonly found in Western diets."/><meta name="section_path" content="/business"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Kelvin Chan"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="What pairs with beetle? Startups seek to make bugs tasty"/><meta name="sailthru.description" content="Billions of people around the world regularly eat insects but they&#x27;re not commonly found in Western diets."/><meta name="sailthru.tags" content="Business,Stephen Colbert,Robert Downey Jr."/><meta name="sailthru.date" content="2021-07-15T06:11:53Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/6_SOoLJSLUKZOBvMx8rv-haJ1gA=/800x590/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/S6E75WOTIJHE7NS655JZH6BEME.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/XPhTQ4r-SJ3csBGSSSLJ5ACFgjE=/96x70/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/S6E75WOTIJHE7NS655JZH6BEME.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="What pairs with beetle? Startups seek to make bugs tasty"/><meta name="twitter:description" content="Billions of people around the world regularly eat insects but they&#x27;re not commonly found in Western diets."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/6_SOoLJSLUKZOBvMx8rv-haJ1gA=/800x590/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/S6E75WOTIJHE7NS655JZH6BEME.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="MVCUOUS2XZATHK4XHJQVKC4EZI"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="BUSINESS"/><meta name="vf:topic" content="STEPHEN COLBERT"/><meta name="vf:topic" content="ROBERT DOWNEY JR."/><script src="https://profiles.clickorlando.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"What pairs with beetle? Startups seek to make bugs tasty","description":"Billions of people around the world regularly eat insects but they're not commonly found in Western diets.","url":"https://www.clickorlando.com/business/2021/07/15/what-pairs-with-beetle-startups-seek-to-make-bugs-tasty/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/business/2021/07/15/what-pairs-with-beetle-startups-seek-to-make-bugs-tasty/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/XPhTQ4r-SJ3csBGSSSLJ5ACFgjE=/96x70/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/S6E75WOTIJHE7NS655JZH6BEME.jpg","name":"Tom Mohan, co-founder of Horizon Insects, holds a handful of Tenebrio molitor larvae, at the companys London insect farm on June 2, 2021. While insects are commonly eaten in parts of Asia and Africa, they're increasingly seen as a viable food source in the West as Earths growing population puts more pressure on global food production. Experts say theyre rich in protein, yet can be raised much more sustainably than beef or pork. Regulatory change has also made things easier for European companies looking to market insects directly to consumers. (AP Photo/Kelvin Chan)","width":300,"height":168},"datePublished":"2021-07-15T06:11:52Z","dateModified":"2021-07-15T06:11:53Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Kelvin Chan"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Business","mentions":[{"@type":"Thing","name":"Business","url":"https://www.clickorlando.com/topic/Business/"},{"@type":"Thing","name":"Stephen Colbert","url":"https://www.clickorlando.com/topic/Stephen_Colbert/"},{"@type":"Thing","name":"Robert Downey Jr.","url":"https://www.clickorlando.com/topic/Robert_Downey_Jr./"}],"keywords":["Business","Stephen Colbert","Robert Downey Jr."]}</script><link rel="preload" href="/pf/resources/dist/wkmg/js/index.js?d=319" as="script"/><script src="/pf/resources/dist/wkmg/js/index.js?d=319" async=""></script><link rel="preload" href="/pf/resources/dist/wkmg/css/style.css?d=319" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=319" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=319"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=319"/><meta name="coid" content="MVCUOUS2XZATHK4XHJQVKC4EZI"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=319" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=319" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=319" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="chRDHw ffMzDL bPmAFY cEmGxe fZCdrQ JOZgB YZysR cFkjuL hjVMlg dWjwYJ hYuuxX gSGKZt lcFOPz hdaExY foUSIu iOxPQQ gNtazx iznpNy gEcLLW hMyiXE iUlrJD HJfWF boMNMV gNcKXe cgceFZ cBIKQj fGQpgh fKwaEQ hFNOBF jemXUA hhvelU hJYVDS llKAEF dLQGQW dakMDH iDiMcq dWriFC ytZba gcFOtn cfWkhp bLNHQs iORtuw hqumrf fqqAJJ bTKwVI fUoUOC itIpgs ctqNWy dglIKP ildNDO iOfBNU iVLQBh hUkKwh TmwSz dxxeNF fwsZGp edMGwn eDvTIa juMBCL eGkGm jfJpPQ jQCWdi bJBPTI iisTDq fievWo fGAphH kfzPbY ejXrjd kklgCQ jjHDUs cpnObf bitEJs iTmyVG dTZpec cuwMVL imOzV hsnicm QVKEY hFkiRs iRnvmr hLIWID gVZXEK jIiqHK fvTaOp jllzYh vqxDn hfpDkv ktUjsy glLtYV gkAzGl vLAbw eRjvtM fDLUdw hnzucw jobIPa GrURR gXvLCY jGWNkZ dknnnf kUpuzF fnxoRq bYsSpY hMXkjR dQOwWF JVbZW gxhaRr kVuDDB hPyhqR dQVvLC eoUSNh hhQdAA eYAVXN gHsduK bZETcq ceFBvQ eWcZKB ceotfE kerDJJ KtFsv ggeDgM gAsKeO fkZTCc fOxIab koaDId fVGdgV fuLRzi cqOcql diNaZC jsMisO dqmZsL hAJLWf zQpsK kuscYT jnsNrI ktaRNu hhyzOu fkhuEK jtfqiS bCcegm ibCSaS clVJpu krBGOb hqzIgn blUIQX gTBCg fZVGXv jaDLXd gtStZc kcEFxM bFDiAd IkMpX iRIfME iPlcuC cWFXSE jBWhUJ ifyUWx jlttEy gkzSAY fgqRGu lobDpe fGGYiH kwidDJ fNHHrq hlSjTf hYrLsX eEDNGR iGzuNQ hdPOjI ixyVhb iDWYcI icxcVO VYkQO eMOdFA XBxGb dKlGxy bJxUmj cYzaXq etndMi fzOnPW hEJDGx dKBhSj gtDoqM dPxDhE fHfXnz cbPrjt lcKnAO grzEVO koPJCN jWbNYS dqcwpU dGRlhy jyhKCv hGlfWF lnORUH fnYHOx dTgiYA kkqYru gqiACZ bQNVeA gsWMDs dhysVe gxuTPv gSEybn HiFkd kcajYF boGYjt iQyJEi fqViZd jKclLP cVCPyM jrzppm gYQXuC iwzrdl ljucdC jJqoga iDuEgp AkERu gMaQyi ecYRsO djPYiL njRqr jErIGt dXpmvR ZWKMI jfdneg nZpst SWili iGAkGd ctBUma lhhCbU hJDDvX kAbjLk dVdXBy UFNph fzsihj kYwxen geSBkj jKfXJI QbUUI gXNson gqqWqD hVNpMv jETxAm inGxSr gDDCaP jyMTQA jaaySK joRMnp cJaaso kXRdxi cjzFAq gIsKOZ fyaLQa jyqTmq ggKKNV gmstrh fhpsWJ geakOv AlKEE erriod hzZiRW dpveVq eGkfir cchqGS bKHEEx eAdzUM NODHg RXAGM ccKKLx kywMBm jQrbNu ehgtNq hHfSSt fVsJJe xtiTk kPLaFQ eaXbEp kfVwZF irOZTx knRutX MvLwM kcNmAu jsWCzk dHImtc hgKpdo cXjajk kezQEt jzhxjL jBztOo bHaBsI jHivbG bqvHfF ddLVka cFswMW cFlEyZ fokNRR dCvnUx jhTDwi SUrgP cPXPXZ jHfgOV gbbOxu gxQHvN fxyLlJ jmBaHP hskSXt" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WKMG/Web/business";
    window.zeusKeyvalues = {
      tags: "business,stephen colbert,robert downey jr.",
      type: "article",
      coid: "MVCUOUS2XZATHK4XHJQVKC4EZI"
    };
  </script><script src="https://graham-WKMG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/business",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wkmg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax2t44kyhp3caa-f-6a165de63-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"a1361ca5","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":50664,"ak.gh":"23.220.105.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1626331264","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==63ny6BN2FUzTeLb4iV+3vBm35o987hGFjecpH8+jJ/eGUogVLmpK5p69oRu/o96lquVuhLOlTuKuHF2oXa3qdneqCFykMbqZA7U1sXdozBwz5NZhdPwjGeAZ3KHo4UP5hgHyMN88vkimVykYHIt8W46SqqxbSMaVAKXKVKW6mBti5C/NtcRO1DImHxv8aMvCdp/G7CIT8yJ/o1/oPwuaj1WmRyCsdqOUHKhfkbevnSwSuRxtNNy2Z3ZFFjsSujpHfE0TSMBY9tFMvEJtntF4mOMPwiCNyvAstNdpvSfTRm2c1Elke80mxNs0ObNMiTlkqeV4fMSUB87Hlfi0mdI402z1sfBH/+mt7fSeEIvEgm1DlQkEPYmfEM7ML/UUjdi5XFXqscnFR0lwURzsCiG2N2xF8SoDL5GvwpA2vh1gCkw=","ak.pv":"19","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-htpNat ceFBvQ"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 hFkiRs headerWrapper"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 iRnvmr container"><div class="sc-htpNat indexes__StackBase-klv0wy-5 hzZiRW left"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-htpNat indexes__LinkBase-klv0wy-7 kXRdxi weather" href="/weather/"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 kcNmAu"><div class="sc-htpNat fGGYiH imageWrapper"><img class="sc-htpNat KtFsv" decoding="async" src="https://t.gmg.io/weather/widgets/31.svg" alt="Partly Cloudy icon"/></div></figure><span class="sc-htpNat indexes__TextBase-klv0wy-2 dQVvLC">76<span class="sc-htpNat indexes__TextBase-klv0wy-2 bYsSpY">º</span></span></a></div><span class="sc-htpNat indexes__LinkBase-klv0wy-7 joRMnp"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 hLIWID logoCard"><div class="sc-htpNat gTBCg front face"></div><div class="sc-htpNat fZVGXv back face"></div></div></a></span><div class="sc-htpNat indexes__StackBase-klv0wy-5 dpveVq right"><div class="sc-htpNat jaDLXd"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 eGkfir"><button class="sc-htpNat indexes__BaseButton-klv0wy-3 fxyLlJ"><span class="sc-htpNat indexes__TextBase-klv0wy-2 GrURR">Sign In</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="sc-htpNat kwidDJ burgerMenu transition-100"><div class="sc-htpNat indexes__StackBase-klv0wy-5 jsWCzk"><div class="sc-htpNat fNHHrq"><div class="sc-htpNat ceotfE"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-htpNat KtFsv"><div class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-htpNat indexes__BaseInput-klv0wy-10 hskSXt"/></div><button class="sc-htpNat indexes__BaseButton-klv0wy-3 jmBaHP" aria-hidden="true" type="submit"><span class="sc-htpNat indexes__TextBase-klv0wy-2 GrURR">Search</span></button></form></div></div><nav class="sc-htpNat fNHHrq navItems"><ul class="sc-htpNat indexes__GridBase-klv0wy-8 ctBUma"><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="2">News 6 At Nine</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="8">Space News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="9">Trust Index</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="10">Coronavirus</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Vaccine/" gavalue="11">Vaccine</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="12">Do Your Part</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="13">Entertainment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="14">Strange Florida</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results">Getting Results.</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Getting_Results_Together/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_Together/" gavalue="2">Getting Results Together</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Getting_Results_In_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_In_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="5">Award Winners</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">PinIt!</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="3">Forecasting Change</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="4">Alerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="5">Live Orlando Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="6">Live Beach Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="7">Live Port Cam</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="0">Shop ClickOrando Deals</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="5">Travel</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="6">Make Ends Meet</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="7">Money</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="8">Tech</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="9">Something Good</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="10">Pros Who Know</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/rememberingpulse49/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rememberingpulse49/" gavalue="11">Remembering Pulse</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/realtalk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/realtalk/" gavalue="12">Real Talk</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="13">Solutionaries</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts">Podcasts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="2">Space Curious</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="3">The Hecht Effect</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="4">Ask Holly</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/You_Have_Real_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/You_Have_Real_Estate/" gavalue="5">Real Estate</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sports/2021/03/10/madness-take-on-news-6-and-make-your-picks-in-the-bracket-challenge/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/2021/03/10/madness-take-on-news-6-and-make-your-picks-in-the-bracket-challenge/" gavalue="0">Bracket Challenge</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="1">Orlando Magic</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/" gavalue="2">Tokyo Olympics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/schedule-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/schedule-results/" gavalue="3">Olympics Schedule</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="4">UCF Knights</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="5">Florida Gators</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="6">Orlando City SC</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="7">Orlando Pride</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="8">Miami Dolphins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="9">Tampa Bay Buccaneers</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="10">Jacksonville Jaguars</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Solar_Bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solar_Bears/" gavalue="11">Orlando Solar Bears</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station">WKMG</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests & Rules</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-htpNat indexes__FlexBase-klv0wy-0 gVZXEK spotlight"><div class="sc-htpNat eEDNGR"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 cXjajk"><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-htpNat hdPOjI transition-300"><div class="sc-htpNat ceotfE"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kezQEt container"><div class="sc-htpNat indexes__StackBase-klv0wy-5 MvLwM"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jzhxjL"><div class="sc-htpNat fGGYiH imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-htpNat indexes__StackBase-klv0wy-5 jBztOo"><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-htpNat KtFsv wrapper"><main class="sc-htpNat koaDId article" role="main"><section class="sc-htpNat fVGdgV top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 bPmAFY ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 hfpDkv">Ad</span></div></div></section><aside class="sc-htpNat indexes__StackBase-klv0wy-5 erriod" id="article"><section class="sc-htpNat indexes__StackBase-klv0wy-5 cchqGS chainGroup" id="0f1VvA1iDrr"><div class="sc-htpNat KtFsv articleInfo"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx"><h4 class="sc-htpNat indexes__HeadingBase-klv0wy-4 QbUUI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></span></h4><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 gmstrh"/></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 eAdzUM metadata"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Kelvin Chan</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><p class="sc-htpNat indexes__TextBase-klv0wy-2 jGWNkZ">Published: <time dateTime="2021-07-15T06:11:52.000Z">July 15, 2021 2:11 am</time></p></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Stephen_Colbert/" gacategory="Article Rail" gaaction="Tag Link">Stephen Colbert</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Robert_Downey_Jr./" gacategory="Article Rail" gaaction="Tag Link">Robert Downey Jr.</a></span></span></div></div><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-htpNat indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 ktUjsy">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-htpNat IkMpX"><div class="sc-htpNat indexes__StackBase-klv0wy-5 NODHg"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 ktUjsy">Ad</span></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-htpNat indexes__HeadingBase-klv0wy-4 inGxSr"><a class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat indexes__GridBase-klv0wy-8 lhhCbU"><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/15/fatal-shooting-reported-in-marion-county/" gaaction="Story List" gaalue="0"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat icxcVO"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/15/fatal-shooting-reported-in-marion-county/" gaaction="Story List" gaalue="0"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/15/fatal-shooting-reported-in-marion-county/" gaaction="Story List" gaalue="0"><h3 title="Fatal shooting reported in Marion County" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Fatal shooting reported in Marion County</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/14/reward-of-up-to-5000-offered-for-information-on-murder-of-woman-found-fatally-shot-in-car/" gaaction="Story List" gaalue="1"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat icxcVO"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/14/reward-of-up-to-5000-offered-for-information-on-murder-of-woman-found-fatally-shot-in-car/" gaaction="Story List" gaalue="1"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/14/reward-of-up-to-5000-offered-for-information-on-murder-of-woman-found-fatally-shot-in-car/" gaaction="Story List" gaalue="1"><h3 title="Community hopes $5,000 reward will lead to arrest of woman’s killer" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Community hopes $5,000 reward will lead to arrest of woman’s killer</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/15/central-florida-protesters-continue-showing-support-for-people-of-cuba/" gaaction="Story List" gaalue="2"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat icxcVO"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/15/central-florida-protesters-continue-showing-support-for-people-of-cuba/" gaaction="Story List" gaalue="2"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/15/central-florida-protesters-continue-showing-support-for-people-of-cuba/" gaaction="Story List" gaalue="2"><h3 title="Central Florida protesters continue showing support for people of Cuba" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Central Florida protesters continue showing support for people of Cuba</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/14/mary-mcleod-bethune-statue-to-soon-stand-in-us-capitol/" gaaction="Story List" gaalue="3"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat icxcVO"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/14/mary-mcleod-bethune-statue-to-soon-stand-in-us-capitol/" gaaction="Story List" gaalue="3"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">5 hours ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/14/mary-mcleod-bethune-statue-to-soon-stand-in-us-capitol/" gaaction="Story List" gaalue="3"><h3 title="Mary McLeod Bethune statue to soon stand in US Capitol" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Mary McLeod Bethune statue to soon stand in US Capitol</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-htpNat fuLRzi mainContent"><div class="sc-htpNat iRIfME articleInfo"><h4 class="sc-htpNat indexes__HeadingBase-klv0wy-4 gXNson"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></span></h4></div><article class="sc-htpNat indexes__StackBase-klv0wy-5 RXAGM story"><div class="sc-htpNat indexes__StackBase-klv0wy-5 ccKKLx"><h1 class="sc-htpNat indexes__HeadingBase-klv0wy-4 gqqWqD headline">What pairs with beetle? Startups seek to make bugs tasty</h1></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 kywMBm metadata"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Kelvin Chan</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><time dateTime="2021-07-15T06:11:52Z" class="sc-htpNat indexes__TextBase-klv0wy-2 kUpuzF">Published: <span class="sc-htpNat indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-07-15T06:11:52.000Z">July 15, 2021 2:11 am</time></span></time></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Stephen_Colbert/" gacategory="Article Rail" gaaction="Tag Link">Stephen Colbert</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Robert_Downey_Jr./" gacategory="Article Rail" gaaction="Tag Link">Robert Downey Jr.</a></span></span></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 jQrbNu basicStory"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx"><div class="sc-htpNat indexes__StackBase-klv0wy-5 ehgtNq photoInfo"><div class="sc-htpNat indexes__StackBase-klv0wy-5 hHfSSt"><div class="sc-htpNat iPlcuC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="sc-htpNat indexes__TextBase-klv0wy-2 bYsSpY">Full Screen</span></div><span class="sc-htpNat indexes__TextBase-klv0wy-2 bYsSpY">1 / 10</span></div><div class="sc-htpNat cWFXSE gallery"><div class="sc-htpNat jBWhUJ controlLeft_1127"><div class="sc-htpNat fkZTCc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="sc-htpNat ifyUWx controlRight_1128"><div class="sc-htpNat fkZTCc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="sc-htpNat jlttEy slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="9" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/IqqAaq5W6dAqSz0J8PBct2piK4M=/1600x2146/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GHLOABE3W5FURLDEWT6S3WQI24.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/y47NIup95K0dSDzAJ2kGDh2rWSE=/1600x1180/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/S6E75WOTIJHE7NS655JZH6BEME.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/TBHqNn8qqJ69-GjAQzGsMoztyTk=/1600x1200/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/L3DTBD4UD5HSZNN35XBWURE24E.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/tOKP2YTRnQJhY9N7hVVdHqmFvNY=/1600x1906/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/FX2B63JAJZCVPJQ3UFMBAMBYLA.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="3" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/d7tPL8w4p5H9TC-CmQ6MkOgfQ44=/1600x1200/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/EQ6THGGXZRETFODV7RXFUBPAIQ.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="4" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/APspd0mbVAooCzHxKHz5S6TLTak=/1600x1200/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/YXGYGGE3ZBFQHMZWYX4ALDBUVU.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="5" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/_hDkCyxY4IEglWhuLQqK8AN7t4Q=/1600x2133/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/RMJ7ZBMBRRBV7JYG2V3YLQCO6I.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="6" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/FGTff8v6716zxaoW-oeGXM1EQek=/1600x1977/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GPE3IY2HPVCAHHQOVCDO2PSH4M.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="7" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/wG_AcPDBnIoxEYNgbONUeklMJ4w=/1600x1200/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6LJUI7WAFJBMLB2R3IAJDIJIKY.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="8" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/tJcn8HnYeBtT5I6pWwTkNVFjtZM=/1600x1204/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/MAQK4LL7GZEEBKJA3F6AFYTYJU.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="9" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/IqqAaq5W6dAqSz0J8PBct2piK4M=/1600x2146/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GHLOABE3W5FURLDEWT6S3WQI24.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/y47NIup95K0dSDzAJ2kGDh2rWSE=/1600x1180/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/S6E75WOTIJHE7NS655JZH6BEME.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 fVsJJe"><p class="sc-htpNat indexes__TextBase-klv0wy-2 hMXkjR">Tom Mohan, co-founder of Horizon Insects, holds a handful of Tenebrio molitor larvae, at the companys London insect farm on June 2, 2021. While insects are commonly eaten in parts of Asia and Africa, they're increasingly seen as a viable food source in the West as Earths growing population puts more pressure on global food production. Experts say theyre rich in protein, yet can be raised much more sustainably than beef or pork. Regulatory change has also made things easier for European companies looking to market insects directly to consumers. (AP Photo/Kelvin Chan)</p></div></div><section class="sc-htpNat indexes__StackBase-klv0wy-5 xtiTk articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF"><strong>LONDON</strong> – Tiziana Di Costanzo makes pizza dough from scratch, mixing together flour, yeast, a pinch of salt, a dash of olive oil and something a bit more unusual — ground acheta domesticus, better known as cricket powder.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Di Costanzo is an edible insect entrepreneur who holds cricket and mealworm cooking classes at her West London home, where she also raises the critters in a backyard shed with her husband, Tom. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Her startup, Horizon Insects, is part of Europe's nascent edible insect scene, which features dozens of bug-based businesses offering cricket chips in the Czech Republic, bug burgers in Germany and Belgian beetle beer. The European Union headquarters in Brussels is also backing research into insect-based proteins as part of a broader sustainable food strategy. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">As the Earth’s growing population puts more pressure on global food production, insects are increasingly seen as a viable food source. Experts say they’re rich in protein, yet can be raised much more sustainably than beef or pork. </p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 hfpDkv">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Around the world, 2 billion people in 130 countries eat insects regularly. The global edible insect market is poised to boom, according to investment bank Barclay’s, citing data from Meticulous Research that forecasts it will grow from less than $1 billion in 2019 to $8 billion by 2030. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">But despite all the European startups working to make insects appetizing, don't expect them to start appearing at mainstream restaurants or on dinner tables just yet. One big reason is a strong cultural “yuck” factor in Western countries that Arnold van Huis, a professor of tropical entomologist at Wageningen University in the Netherlands, says will be hard to change.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“It’s very difficult to turn people’s minds around but insects are absolutely safe to eat, maybe even more nutritious than meat products,” with the only risk coming from allergies, because insects are closely related to crustaceans like shrimp, van Huis said.</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 hfpDkv">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Instead, humans may end up eating more insects indirectly because the market that shows the most promise is for feeding animals. The EU approved insect protein as feed for fish farming in 2017. The U.S. Food and Drug Administration approved it for chicken feed in 2018, while EU approval for poultry and pigs is due later this year. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Regulatory change has also made things easier for European companies looking to market insects directly to consumers. The EU didn't previously govern edible insects because they weren't considered food, leaving individual countries to impose their own rules. To bring rules in line across countries, the EU in 2018 launched a directive that covers insects but requires approvals for individual species, paving the way for a wave of authorizations. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">European production of insect-based food products is forecast to mushroom from from 500 metric tons currently to 260,000 metric tons by 2030, according to the International Platform of Insects for Food and Feed, a Brussels-based lobby group.</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 hfpDkv">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Insects require a tenth of the land, account for a fraction of greenhouse gas or ammonia emissions and need much less water than cattle or pigs, van Huis said.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">The first approval came earlier this year for Tenebrio molitor larva, or dried yellow mealworm, after an application from French insect farm Micronutris. The EU Commission's food safety regulators said in a scientific opinion that mealworms are safe to eat, though they warned of possible reactions in people allergic to crustaceans or dust mites. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Regulators issued another positive opinion this month for grasshoppers, based on an application from Protix, a Netherlands-based insect farming company. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“Our vision is that insects will go from niche to normal," said Protix CEO Kees Aarts, who predicted an “explosion of food applications” to EU regulators.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">At Protix's state-of-the-art vertical farm in Bergen op Zoom, green plastic crates stacked in towering columns are filled with wriggling black soldier fly larvae. </p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 hfpDkv">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">The high-tech facility turns the larvae into protein meal and oil for use in fish feed and pet food. The company also has a line of bug-based snacks and ingredients like cinnamon mealworms and cricket protein falafel mix and, after getting final approval, plans to market frozen, dried or powdered grasshoppers as an ingredient for breakfast cereals, pasta, baked goods, sauces and imitation meat. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">In London, Di Costanzo's Horizon Insects is developing an insect-based cooking ingredient after discovering that there wasn't much of a local market for the fresh edible mealworms they were selling. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Di Costanzo says the cricket powder she uses in her pizza gives it “a very nice, meaty, healthy taste” while boosting the nutritional content with protein, macronutrients and omega acids. Mealworm burgers, meanwhile, are “tasty and very easy to make,” and powdered mealworms have a mild taste that allows them to be incorporated into cakes, bread and pasta.</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 hfpDkv">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“Definitely, I think the future is products made with insects rather than the actual insect,” said Di Costanzo, who also bemoaned post-Brexit government red tape that's leaving small U.K. edible insect entrepreneurs in limbo. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Antoine Hubert, CEO of France’s Ynsect, says the most lucrative opportunity will come from the sports and health nutrition markets for its mealworm-based protein powder. The company also makes insect protein for fish feed that Hubert said helps farmed salmon grow bigger and faster while reducing the need for fishmeal — smaller fish caught in huge quantities — which helps improve the ocean’s biodiversity. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Investors including Hollywood star Robert Downey Jr.'s FootPrint Coalition were among the backers contributing to Ynsect's latest round of funding worth $224 million. The money will fund a vertical farm north of Paris that it says will be one of the world's biggest when it's completed next year, capable of producing 100,000 tons year of commercial mealworm products, as well as expansion in North America, where it plans to build another farm in the U.S. and apply for FDA approval for its food products. </p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 hfpDkv">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Downey Jr. has been promoting the benefits of mealworm powder, supplying a tub of it to talk show host Stephen Colbert. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“I could put this in a smoothie or something?" Colbert asked. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“You'll be making all kinds of stuff out of it,” Downey Jr. replied. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">For all of AP’s tech coverage, visit https://apnews.com/apf-technology</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Follow Kelvin Chan at https://www.twitter.com/chanman</p></section><p class="sc-htpNat indexes__TextBase-klv0wy-2 JVbZW copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-htpNat ceotfE footerWrapper"><footer class="sc-htpNat gkzSAY"><div class="sc-htpNat fgqRGu"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kPLaFQ"><div class="sc-htpNat indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kfVwZF linkWrap"><ul class="sc-htpNat indexes__GridBase-klv0wy-8 iGAkGd"><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-htpNat indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx social"><h6 class="sc-htpNat indexes__HeadingBase-klv0wy-4 hVNpMv">Follow Us</h6><div class="sc-htpNat indexes__StackBase-klv0wy-5 irOZTx icons"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-7GiSzQuPX1xS" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-7GiSzQuPX1xS">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-FtOzoiVEnj7S" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-FtOzoiVEnj7S">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-Xd1lXEk16e1s" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-Xd1lXEk16e1s">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-XHfp5oypYWqu" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-XHfp5oypYWqu">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx omne"><h6 class="sc-htpNat indexes__HeadingBase-klv0wy-4 jETxAm">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 kVuDDB">If you need help with the Public File, call 407-291-6000.</p></div><div class="sc-htpNat KtFsv"><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 geakOv"/></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 knRutX"><div class="sc-htpNat indexes__StackBase-klv0wy-5 MvLwM"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 hPyhqR">Copyright © 2021 ClickOrlando.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>