























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Tech Fest helps Sanford students prepare for future</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="A school in Sanford is preparing students for bright futures in the tech industry." lang="en-US" />
	



	
	
		<meta name="keywords" content="getting results,education,crooms academy of information technology,tech fest,Getting Results For Our Schools,Local,Top Stories,News,Education,Tech,Seminole County" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Tech Fest helps Sanford students prepare for future"/><meta property="og:description" content="A school in Sanford is preparing students for bright futures in the tech industry. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2018/03/27/grios_1522170358198_11846256_ver1.0_1280_720.png"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="Getting Results For Our Schools"/><meta property="article:tag"  content="getting results, education, crooms academy of information technology, tech fest"/><meta property="article:published_time"  content="2018-03-27T21:30:12+0000"/><meta property="article:modified_time"  content="2018-03-27T21:30:12+0000"/><meta property="article:expiration_time"  content="2042-11-16T16:53:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180327 21:30:12"/><Attribute name="edate" value="1522186212499"/><Attribute name="edateformat" value="20180327 21:30:12"/><Attribute name="sdate" value="1522186212499"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Getting Results For Our Schools"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Education"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Tech"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Seminole County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A school in Sanford is preparing students for bright futures in the tech industry. "/><Attribute name="Headline" value="Tech Fest helps Sanford students prepare for future"/><Attribute name="Keywords" value="getting results,education,crooms academy of information technology,tech fest,Getting Results For Our Schools,Local,Top Stories,News,Education,Tech,Seminole County"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180327 21:30:12"/><Attribute name="PubDate" value="20180327 21:30:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11846256"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="646103971"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2018/03/27/grios_1522170358198_11846256_ver1.0_160_90.png"/><Attribute name="Title" value="grios_1522170358198.png"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;getting-results-&#x2f;getting-results-for-our-schools&#x2f;tech-fest-helps-sanford-students-prepare-for-future" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1521958708000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1521958575000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1521958575000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1521958646000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Getting Results For Our Schools">
	                                                          <meta name="endplay.categories" content="News, Education, Local, Tech, Top Stories, Seminole County, Getting Results For Our Schools">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/bridgettellison">

                          <link rel="author" href="https://www.clickorlando.com/author/bridgettellison" title="Bridgett Ellison">
            
            <meta name="sailthru.author" content="Bridgett Ellison">

                    <meta name="author" itemprop="author" content="Bridgett Ellison">

                    <meta name="content_id" itemprop="identifier" content="646102728">
      <link rel="amphtml" href="https://amp.clickorlando.com/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Tech Fest helps Sanford students prepare for future">
      <meta property="twitter:site" content="@news6wkmg">
      <meta property="twitter:description" content="A school in Sanford is preparing students for bright futures in the tech industry.">
      <meta property="twitter:url" content="https://www.clickorlando.com/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future">
      <meta property="twitter:image" content="https://media.clickorlando.com/photo/2018/03/27/grios_1522170358198_11846256_ver1.0_1280_720.png">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Tech Fest helps Sanford students prepare for future">
    <meta name="sailthru.description" content="A school in Sanford is preparing students for bright futures in the tech industry.">
    <meta name="sailthru.tags" content="getting results,education,crooms academy of information technology,tech fest,Getting Results For Our Schools,Local,Top Stories,News,Education,Tech,Seminole County">
    <meta name="sailthru.date" content="2018-03-27T21:30:12+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2018/03/27/grios_1522170358198_11846256_ver1.0_1280_720.png">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2018/03/27/grios_1522170358198_11846256_ver1.0_160_90.png">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1521958646000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/noor-salman-trial/how-the-noor-salman-jury-will-decide-her-guilt-or-innocence" target='_self' title="How&#x20;the&#x20;Noor&#x20;Salman&#x20;jury&#x20;will&#x20;decide&#x20;her&#x20;guilt&#x20;or&#x20;innocence">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/03/02/Noor%20Salman%20and%20defense%20again_Day%202_1520029539291.jpg_11739800_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/03/02/Noor%20Salman%20and%20defense%20again_Day%202_1520029539291.jpg_11739800_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Sketch courtesy of Charles Treadwell</small>
											</div>
					<article class="">
						<h5>How the Noor Salman jury will decide her guilt or innocence</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Noor Salman Trial</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/commissioner-regina-hills-son-pepper-sprayed-during-violent-arrest-deputies-say" target='_self' title="Regina&#x20;Hill&#x27;s&#x20;son&#x20;pepper&#x20;sprayed&#x20;during&#x20;violent&#x20;arrest&#x2c;&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/03/27/rakeem_1522166720473_11844689_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/03/27/rakeem_1522166720473_11844689_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Regina Hill's son pepper sprayed during violent arrest, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/father-seeks-answers-one-year-after-sanford-shooting-kills-son" target='_self' title="Father&#x20;seeks&#x20;answers&#x20;one&#x20;year&#x20;after&#x20;son&#x20;died&#x20;in&#x20;Sanford&#x20;shooting">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/03/27/sanford_1522186732653_11847522_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/03/27/sanford_1522186732653_11847522_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Father seeks answers one year after son died in Sanford shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida-woman-arrested-on-incest-charge-after-baby-born-with-medical-complications" target='_self' title="Florida&#x20;woman&#x20;arrested&#x20;on&#x20;incest&#x20;charge&#x20;after&#x20;birthing&#x20;brother&#x27;s&#x20;baby&#x2c;&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/03/27/2018-03-27%2016_56_02-new-piktochart_28477419%20_OP_34_CP_.png%20-%20Windows%20Photo%20Viewer_1522184198166.png_11846297_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/03/27/2018-03-27%2016_56_02-new-piktochart_28477419%20_OP_34_CP_.png%20-%20Windows%20Photo%20Viewer_1522184198166.png_11846297_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Florida woman arrested on incest charge after birthing brother's baby, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future" target='_self' title="Tech&#x20;Fest&#x20;helps&#x20;Sanford&#x20;students&#x20;prepare&#x20;for&#x20;future">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/03/27/grios_1522170358198_11846256_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/03/27/grios_1522170358198_11846256_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Tech Fest helps Sanford students prepare for future</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Getting Results For Our Schools</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/prince-had-exceedingly-high-concentration-of-fentanyl-in-his-body-when-he-died" target='_self' title="Prince&#x20;had&#x20;&#x27;exceedingly&#x20;high&#x27;&#x20;concentration&#x20;of&#x20;fentanyl&#x20;in&#x20;his&#x20;body&#x20;when&#x20;he&#x20;died">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/08/15/Prince%20purple%20lights_10297991_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/08/15/Prince%20purple%20lights_10297991_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">John Sciulli/Getty Images</small>
											</div>
					<article class="">
						<h5>Prince had 'exceedingly high' concentration of fentanyl in his body when he died</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/boy-found-drunk-wanted-to-be-next-school-shooter-polk-deputies-say" target='_self' title="Boy&#x20;found&#x20;drunk&#x20;wanted&#x20;to&#x20;be&#x20;next&#x20;school&#x20;shooter&#x2c;&#x20;Polk&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Boy found drunk wanted to be next school shooter, Polk deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/noor-salman-trial/defense-calls-final-witnesses-in-trial-of-pulse-gunmans-widow" target='_self' title="Defense&#x20;rests&#x20;after&#x20;calling&#x20;false&#x20;confession&#x20;expert&#x20;in&#x20;trial&#x20;of&#x20;Pulse&#x20;gunman&#x27;s&#x20;widow">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/03/12/Salman%20and%20defense%20with%20judge_1520873212252.jpg_11779922_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/03/12/Salman%20and%20defense%20with%20judge_1520873212252.jpg_11779922_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Defense rests after calling false confession expert in trial of Pulse gunman's widow</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Noor Salman Trial</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/youtuber-arrested-at-disneys-epcot-center-claims-bag-was-stolen-streams-arrest-live" target='_self' title="YouTuber&#x20;streams&#x20;arrest&#x20;at&#x20;Disney&#x27;s&#x20;Epcot&#x20;Center&#x20;after&#x20;claiming&#x20;bag&#x20;was&#x20;stolen">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/03/26/youtuber_1522100744052_11843258_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/03/26/youtuber_1522100744052_11843258_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>YouTuber streams arrest at Disney's Epcot Center after claiming bag was stolen</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/getting_results_/getting_results_for_our_schools", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/getting-results/in-our-schools">Getting Results For Our Schools</a></div>
                <h1 class="headline">Tech Fest helps Sanford students prepare for future</h1>
        <h2 class="sub-headline">Crooms Academy of Information Technology hosts event</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/bridgettellison'>Bridgett Ellison</a> - Anchor
   </div>
                         <time class="posted updated" datetime="2018-03-27">Posted: 5:30 PM, March 27, 2018</time>
                    <time class="updated" datetime="2018-03-27">Updated: 5:30 PM, March 27, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://media.clickorlando.com/photo/2018/03/27/grios_1522170358198_11846256_ver1.0_640_360.png" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="364" height="205" alt=""></amp-img>
                  <small class="copyright"></small>
                    </div>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/getting-results-/career-blood-donor-gets-results-with-a-lifetime-of-giving" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/03/15/Blood%20donor%20pic_1521135790099.jpg_11795222_ver1.0_640_360.jpg" datetime="Thu, 22 Mar 2018 18:14:09 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2018/03/15/Blood%20donor%20pic_1521135790099.jpg_11795222_ver1.0_320_180.jpg');">
                    <img src="https://media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        Career blood donor gets results with a lifetime of giving
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/epathways-program-gets-results-in-seminole-schools" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/03/20/epathways_1521566749607_11815822_ver1.0_640_360.png" datetime="Tue, 20 Mar 2018 16:31:14 EDT-0400" >
                        ePathways program allows Seminole County students to customize learning&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/notification_results/news-6-getting-results-plane-passengers-save-a-stranger-and-a-theater-troupe-needs-support" target='_self' data-full-image="https://media.clickorlando.com/photo/2015/11/04/Getting-Results-Page-640x360-jpg_239596_ver1.0_640_360.jpg" datetime="Fri, 16 Mar 2018 10:22:20 EDT-0400" >
                        News 6 Getting Results: Plane passengers save a stranger's life;&hellip;
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




              

             <p><strong>SANFORD, Fla.</strong> - A school in Sanford is preparing students for bright futures in the tech industry through a special event.
                     <p>The Crooms&nbsp;Academy of Information Technology holds <a href="http://techfest.croomsweb.org/" target="_blank">Tech Fest </a>every year. The IT conference, in its 12th year, is held at the high school for the students.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/getting-results-/career-blood-donor-gets-results-with-a-lifetime-of-giving" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/03/15/Blood%20donor%20pic_1521135790099.jpg_11795222_ver1.0_640_360.jpg" datetime="Thu, 22 Mar 2018 18:14:09 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2018/03/15/Blood%20donor%20pic_1521135790099.jpg_11795222_ver1.0_320_180.jpg');">
                    <img src="https://media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        Career blood donor gets results with a lifetime of giving
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/epathways-program-gets-results-in-seminole-schools" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/03/20/epathways_1521566749607_11815822_ver1.0_640_360.png" datetime="Tue, 20 Mar 2018 16:31:14 EDT-0400" >
                        ePathways program allows Seminole County students to customize learning&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/notification_results/news-6-getting-results-plane-passengers-save-a-stranger-and-a-theater-troupe-needs-support" target='_self' data-full-image="https://media.clickorlando.com/photo/2015/11/04/Getting-Results-Page-640x360-jpg_239596_ver1.0_640_360.jpg" datetime="Fri, 16 Mar 2018 10:22:20 EDT-0400" >
                        News 6 Getting Results: Plane passengers save a stranger's life;&hellip;
            </a>
        </li>
                  </ul>
  </div>
                  <p>Tech companies, along with the military and colleges, meet one-on-one with students through workshops, booths and presentations.&nbsp;
                     <p>&quot;Different simulations, programming, different internship opportunities, these businesses actually have. I know friends that got internships through people that they met at Tech Fest&nbsp;and&nbsp;that&#39;s been a cool experience,&quot; said Allison van Tilborgh, a Crooms senior.
                     <p>Money raised through Tech Fest goes back into scholarships for Crooms&#39; graduates. Those awards will be announced in April.
                     <p>&nbsp;
                              <p class="copy">Copyright 2018 by WKMG ClickOrlando - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54v/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG -->
<div data-widget-id="ent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/getting-results-/getting-results-for-our-schools/tech-fest-helps-sanford-students-prepare-for-future" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_mSoQKesWopF8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        <!-- Klangoo In-Text Entities Linking WKMG --><div data-widget-id="itent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/getting_results_/getting_results_for_our_schools", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/human-placenta-found-in-dumpster-at-florida-park-deputies-say' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/03/26/hiddentrailspark_1522107389013_11844216_ver1.0_160_90.jpg" alt='Human&#x20;placenta&#x20;found&#x20;in&#x20;dumpster&#x20;at&#x20;Florida&#x20;park&#x2c;&#x20;deputies&#x20;say'>
      <small class="copyright"></small>
<h4>Human placenta found in dumpster at Florida park, deputies say</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/boy-found-drunk-wanted-to-be-next-school-shooter-polk-deputies-say' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0_160_90.JPG" alt='Boy&#x20;found&#x20;drunk&#x20;wanted&#x20;to&#x20;be&#x20;next&#x20;school&#x20;shooter&#x2c;&#x20;Polk&#x20;deputies&#x20;say'>
      <small class="copyright"></small>
<h4>Boy found drunk wanted to be next school shooter, Polk deputies say</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/politics/poll-on-russia-americans-views-are-settled-and-partisan' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/02/17/mueller%20gfx_1518857219518.jpg.jpg.jpg_11675407_ver1.0_160_90.jpg" alt='Poll&#x3a;&#x20;On&#x20;Russia&#x2c;&#x20;Americans&#x27;&#x20;views&#x20;are&#x20;settled&#x20;and&#x20;partisan'>
                  <small class="copyright">CNN Illustration/Getty Images</small>
<h4>Poll: On Russia, Americans' views are settled and partisan</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/sacramentos-police-chief-faces-a-test-after-his-officers-kill-an-unarmed-black-father' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/27/Sacramento%20police%20chief%20Daniel%20Hahn.jpg_11847449_ver1.0_160_90.jpg" alt='Sacramento&#x27;s&#x20;police&#x20;chief&#x20;faces&#x20;a&#x20;test&#x20;after&#x20;his&#x20;officers&#x20;kill&#x20;an&#x26;hellip&#x3b;'>
                  <small class="copyright">Copyright 2018 CNN</small>
<h4>Sacramento's police chief faces a test after his officers kill an&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/father-seeks-answers-one-year-after-sanford-shooting-kills-son' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/03/27/sanford_1522186732653_11847522_ver1.0_160_90.png" alt='Father&#x20;seeks&#x20;answers&#x20;one&#x20;year&#x20;after&#x20;son&#x20;died&#x20;in&#x20;Sanford&#x20;shooting'>
      <small class="copyright"></small>
<h4>Father seeks answers one year after son died in Sanford shooting</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/getting_results_/getting_results_for_our_schools", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/video/placenta-found-in-dumpster-flagler-deputies-say' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/03/26/hiddentrailspark_1522107389013_11844216_ver1.0_160_90.jpg" alt='Placenta&#x20;found&#x20;in&#x20;dumpster&#x2c;&#x20;Flagler&#x20;deputies&#x20;say'>
      <small class="copyright"></small>
<h4>Placenta found in dumpster, Flagler deputies say</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/video/gov-scott-signs-ptsd-legislation' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/03/27/Gov%20Scott%20signs%20PTSD%20legislation20180327211906.jpg_11847512_ver1.0_160_90.jpg" alt='Gov&#x2e;&#x20;Scott&#x20;signs&#x20;PTSD&#x20;legislation'>
      <small class="copyright"></small>
<h4>Gov. Scott signs PTSD legislation</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/getting_results_/getting_results_for_our_schools", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/stormy-daniels-scandal-what-to-know' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/26/Stormy%20Daniels%2060%20Minutes%20interview.jpg.jpg_11842124_ver1.0_160_90.jpg" alt='Stormy&#x20;Daniels&#x20;scandal&#x3a;&#x20;What&#x20;to&#x20;know'>
                  <small class="copyright">CNN, CBS, Getty Images, Pool, Sapphire Las Vegas, Michael Avenatti, MySpace/Stormy Daniels via CNN</small>
<h4>Stormy Daniels scandal: What to know</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/entertainment/photos-how-meghan-markle-and-prince-harrys-wedding-invitations-were-made' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/03/25/GettyImages-936561440_1522033452568_11838790_ver1.0_160_90.jpg" alt='PHOTOS&#x3a;&#x20;How&#x20;Meghan&#x20;Markle&#x20;and&#x20;Prince&#x20;Harry&#x27;s&#x20;wedding&#x20;invitations&#x20;were&#x20;made'>
      <small class="copyright"></small>
<h4>PHOTOS: How Meghan Markle and Prince Harry's wedding invitations were made</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/news/politics/white-house-defends-trumps-silence-on-stormy-daniels' target='_self'>
                White House defends Trump's silence on Stormy Daniels 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/sports/phelps-do-more-to-help-athletes-struggling-with-depression' target='_self'>
                Phelps: Do more to help athletes struggling with depression 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/poll-on-russia-americans-views-are-settled-and-partisan' target='_self'>
                Poll: On Russia, Americans' views are settled and partisan 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/national/sacramentos-police-chief-faces-a-test-after-his-officers-kill-an-unarmed-black-father' target='_self'>
                Sacramento's police chief faces a test after his officers kill an&hellip; 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/getting_results_/getting_results_for_our_schools", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1521958646000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


