























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>'Prime suspect' in custody in 12-year-old boy's hit-and-run...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="A person considered a &#034;prime suspect&#034; in the hit-and-run death of a 12-year-old boy struck on&amp;nbsp;International Drive the day after Christmas is in custody on a probation violation in Polk County,..." lang="en-US" />
	



	
	
		<meta name="keywords" content="Jonathan Caleb Williams,12-year-old killed in hit and run,International Drive,Polk County Sheriff&#039;s Office,Orange county hit and run,FHP,Sebastian Duque,News,Local,Top Stories,Polk County,Orange County,Orlando" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="'Prime suspect' in custody in 12-year-old boy's hit-and-run death, records show"/><meta property="og:description" content="A person considered a prime suspect in the hit-and-run death of a 12-year-old boy struck on&nbsp;International Drive the day after Christmas is in custody on a probation violation in Polk County, according to records obtained by News 6. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/-prime-suspect-in-custody-in-12-year-old-boy-s-hit-and-run-death-records-show"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2017/12/28/Person%20of%20interest%20in%20custody%20in%20fatal%20hit-and-run%20crash20171228172626_11367518_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="jonathan caleb williams, 12-year-old killed in hit and run, international drive, polk county sheriff’s office, orange county hit and run, fhp, sebastian duque"/><meta property="article:published_time"  content="2017-12-28T18:02:46+0000"/><meta property="article:modified_time"  content="2017-12-28T18:02:46+0000"/><meta property="article:expiration_time"  content="2042-08-19T15:57:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171228 18:02:46"/><Attribute name="edate" value="1514484166605"/><Attribute name="edateformat" value="20171228 18:02:46"/><Attribute name="sdate" value="1514484166755"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Orlando"/><Attribute name="Category" value="Orange County"/><Attribute name="Category" value="Polk County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A person considered a &quot;prime suspect&quot; in the hit-and-run death of a 12-year-old boy struck on&nbsp;International Drive the day after Christmas is in custody on a probation violation in Polk County, according to records obtained by News 6. "/><Attribute name="Headline" value="&#39;Prime suspect&#39; in custody in 12-year-old boy&#39;s hit-and-run death, records show"/><Attribute name="Keywords" value="Jonathan Caleb Williams,12-year-old killed in hit and run,International Drive,Polk County Sheriff's Office,Orange county hit and run,FHP,Sebastian Duque,News,Local,Top Stories,Polk County,Orange County,Orlando"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171228 18:02:46"/><Attribute name="PubDate" value="20171228 18:02:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="CompID" value="620129208"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2017/12/28/Person%20of%20interest%20in%20custody%20in%20fatal%20hit-and-run%20crash20171228172626_11367518_ver1.0_160_90.jpg"/><Attribute name="Title" value="Person of interest in custody in fatal hit-and-run crash"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11365691"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="620075829"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2017/12/28/Jonathan%20Caleb%20Williams_1514474747964_11365691_ver1.0_160_90.png"/><Attribute name="Title" value="Jonathan+Caleb+Williams_1514474747964.png"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;-prime-suspect-in-custody-in-12-year-old-boy-s-hit-and-run-death-records-show" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514478317000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514478197000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514478197000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11514478317000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514478259000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="News, Local, Top Stories, Orlando, Orange County, Polk County">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/emilee.speck">

                          <link rel="author" href="https://www.clickorlando.com/author/emilee.speck" title="Emilee Speck">
            
            <meta name="sailthru.author" content="Emilee Speck">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/mike.deforest">

                          <link rel="author" href="https://www.clickorlando.com/author/mike.deforest" title="Mike DeForest">
            
            <meta name="sailthru.author" content="Mike DeForest">

                    <meta name="author" itemprop="author" content="Emilee Speck, Mike DeForest">

                    <meta name="content_id" itemprop="identifier" content="620085624">
      <link rel="amphtml" href="https://amp.clickorlando.com/news/-prime-suspect-in-custody-in-12-year-old-boy-s-hit-and-run-death-records-show" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="&apos;Prime suspect&apos; in custody in 12-year-old boy&apos;s hit and run death, records show">
      <meta property="twitter:site" content="@news6wkmg">
      <meta property="twitter:description" content="A person considered a prime suspect in the hit-and-run death of a 12-year-old boy struck on&nbsp;International Drive the day after Christmas is in custody on a probation violation in Polk County, according to records obtained by News 6.">
      <meta property="twitter:url" content="https://www.clickorlando.com/news/-prime-suspect-in-custody-in-12-year-old-boy-s-hit-and-run-death-records-show">
      <meta property="twitter:image" content="https://media.clickorlando.com/photo/2017/12/28/Jonathan%20Caleb%20Williams_1514474747964_11365691_ver1.0_1280_720.png">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="&apos;Prime suspect&apos; in custody in 12-year-old boy&apos;s hit and run death, records show">
    <meta name="sailthru.description" content="A person considered a prime suspect in the hit-and-run death of a 12-year-old boy struck on&nbsp;International Drive the day after Christmas is in custody on a probation violation in Polk County, according to records obtained by News 6.">
    <meta name="sailthru.tags" content="Jonathan Caleb Williams,12-year-old killed in hit and run,International Drive,Polk County Sheriff's Office,Orange county hit and run,FHP,Sebastian Duque,News,Local,Top Stories,Polk County,Orange County,Orlando">
    <meta name="sailthru.date" content="2017-12-28T18:02:46+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2017/12/28/Jonathan%20Caleb%20Williams_1514474747964_11365691_ver1.0_1280_720.png">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2017/12/28/Jonathan%20Caleb%20Williams_1514474747964_11365691_ver1.0_160_90.png">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1514478259000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/-prime-suspect-in-custody-in-12-year-old-boy-s-hit-and-run-death-records-show" target='_self' title="&#x27;Prime&#x20;suspect&#x27;&#x20;in&#x20;custody&#x20;in&#x20;12-year-old&#x20;boy&#x27;s&#x20;hit-and-run&#x20;death&#x2c;&#x20;records&#x20;show">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/12/28/Jonathan%20Caleb%20Williams_1514474747964_11365691_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/12/28/Jonathan%20Caleb%20Williams_1514474747964_11365691_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'Prime suspect' in custody in 12-year-old boy's hit-and-run death, records show</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/car-crashes-into-deltona-home-nearly-missing-virgin-mary-statue" target='_self' title="Car&#x20;crashes&#x20;into&#x20;Deltona&#x20;home&#x20;almost&#x20;hits&#x20;Virgin&#x20;Mary&#x20;statue">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/12/28/virginMary_1514486180016_11367734_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/12/28/virginMary_1514486180016_11367734_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Car crashes into Deltona home almost hits Virgin Mary statue</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/digital-features/best-place-to-have-bbq-in-central-florida" target='_self' title="Best&#x20;places&#x20;to&#x20;have&#x20;BBQ&#x20;in&#x20;Central&#x20;Florida">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2015/11/19/Tax-Refunds----BBQ-jpg_479635_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2015/11/19/Tax-Refunds----BBQ-jpg_479635_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Best places to have BBQ in Central Florida</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Digital Features</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/2017-florida-top-stories-hurricane-irma-a-serial-killer-hunt-metoo" target='_self' title="2017&#x20;Florida&#x20;top&#x20;stories&#x3a;&#x20;Hurricane&#x20;Irma&#x2c;&#x20;a&#x20;serial&#x20;killer&#x20;hunt&#x2c;&#x20;&#x23;metoo">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/12/20/2017%20top%20stories%20Hurricane%20Irma_11362303_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/12/20/2017%20top%20stories%20Hurricane%20Irma_11362303_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">NOAA-NASA GOES Project via Getty Images</small>
											</div>
					<article class="">
						<h5>2017 Florida top stories: Hurricane Irma, a serial killer hunt, #metoo</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/juvenile-arrests-in-florida-drop-to-historic-42-year-low" target='_self' title="Juvenile&#x20;arrests&#x20;in&#x20;Florida&#x20;drop&#x20;to&#x20;historic&#x20;42-year&#x20;low">
					<div class="image-container">
																														<img src="https://media.ksat.com/photo/2014/01/22/handcuffs-police-lights-graphic_84473_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.ksat.com/photo/2014/01/22/handcuffs-police-lights-graphic_84473_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Juvenile arrests in Florida drop to historic 42-year low</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/woman-arrested-in-fatal-road-rage-crash-in-sanford-police-say" target='_self' title="Woman&#x20;arrested&#x20;in&#x20;fatal&#x20;road&#x20;rage&#x20;crash&#x20;in&#x20;Sanford&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/12/27/Chriskesha%20Pierce_1514428703143_11365634_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/12/27/Chriskesha%20Pierce_1514428703143_11365634_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Woman arrested in fatal road rage crash in Sanford, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/theme-parks/disney-s-toy-story-land-looms-large-in-2018-theme-park-news" target='_self' title="Disney&#x27;s&#x20;Toy&#x20;Story&#x20;Land&#x20;looms&#x20;large&#x20;in&#x20;2018&#x20;theme&#x20;park&#x20;news">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/12/28/toystory_1514481484521_11367911_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/12/28/toystory_1514481484521_11367911_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">AP Photo/Kin Cheung, File</small>
											</div>
					<article class="">
						<h5>Disney's Toy Story Land looms large in 2018 theme park news</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Theme Parks</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/roy-moore-sues-to-block-alabama-senate-election-result" target='_self' title="Roy&#x20;Moore&#x20;sues&#x20;to&#x20;block&#x20;Alabama&#x20;Senate&#x20;election&#x20;result">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/12/10/Republican%20Senatorial%20candidate%20Roy%20Moore%20Dec.%205%2C%202017_11267667_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/12/10/Republican%20Senatorial%20candidate%20Roy%20Moore%20Dec.%205%2C%202017_11267667_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Joe Raedle/Getty Images</small>
											</div>
					<article class="">
						<h5>Roy Moore sues to block Alabama Senate election result</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/gunman-wearing-clown-mask-shoots-2-in-ocala-police-say" target='_self' title="Gunman&#x20;wearing&#x20;clown&#x20;mask&#x20;in&#x20;Ocala&#x20;shot&#x2c;&#x20;chased&#x20;by&#x20;bystanders&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/12/27/clown%20shooting_1514398101746_11363766_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/12/27/clown%20shooting_1514398101746_11363766_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Photo courtesy of Ocala PD</small>
											</div>
					<article class="">
						<h5>Gunman wearing clown mask in Ocala shot, chased by bystanders, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































     

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news">News</a></div>
                <h1 class="headline">'Prime suspect' in custody in 12-year-old boy's hit-and-run death, records show</h1>
        <h2 class="sub-headline">Jonathan Williams violated probation by leaving Polk County, officer says</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.clickorlando.com/author/emilee.speck'>Emilee Speck</a>
                                                                            - Digital journalist
                                                                                                                                                 ,
            
                                                                                                                   <a href = 'https://www.clickorlando.com/author/mike.deforest'>Mike DeForest</a>
                                                                            - Investigative Reporter
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2017-12-28">Posted: 12:00 PM, December 28, 2017</time>
                    <time class="updated" datetime="2017-12-28">Updated: 1:02 PM, December 28, 2017</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_gc8qnb0c"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_gc8qnb0c', {'entry_id':'0_gc8qnb0c','poster':'https://media.clickorlando.com/photo/2017/12/28/Person%20of%20interest%20in%20custody%20in%20fatal%20hit-and-run%20crash20171228172626_11367518_ver1.0_640_360.jpg','uiconf_id':'32027181', 'partner_id':'2028321', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WKMG/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/child-dies-in-hit-and-run-crash-on-i-drive-fhp-says" target='_self' data-full-image="https://media.clickorlando.com/photo/2017/12/26/I-Drive%20hit-and-run1_1514345054293_11361932_ver1.0_640_360.JPG" datetime="Tue, 26 Dec 2017 20:21:11 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2017/12/26/I-Drive%20hit-and-run1_1514345054293_11361932_ver1.0_320_180.JPG');">
                    <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        Child, 12, dies in hit-and-run crash on I-Drive, FHP says
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  





  
      
      
      
      
      
      
      
      
      
      
      
      
      
      

             <p><strong>ORANGE COUNTY, Fla.</strong> - A person considered a &quot;prime suspect&quot; in the hit-and-run death of a 12-year-old boy struck on&nbsp;International Drive the day after Christmas is in custody on a probation violation in Polk County, according to records obtained by News 6.
                     <p>Florida Highway Patrol troopers said the driver of a Ford Focus struck&nbsp;Sebastian Duque Tuesday night on International Drive near Westwood Boulevard, ditched his car in the median and ran away.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/child-dies-in-hit-and-run-crash-on-i-drive-fhp-says" target='_self' data-full-image="https://media.clickorlando.com/photo/2017/12/26/I-Drive%20hit-and-run1_1514345054293_11361932_ver1.0_640_360.JPG" datetime="Tue, 26 Dec 2017 20:21:11 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2017/12/26/I-Drive%20hit-and-run1_1514345054293_11361932_ver1.0_320_180.JPG');">
                    <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        Child, 12, dies in hit-and-run crash on I-Drive, FHP says
            </a>
        </li>
                  </ul>
  </div>
                  <p>The FHP said the boy was with other children crossing International Drive on a bicycle when the crash occurred. Two of the children with the victim said they were crossing the road&nbsp;when the car clipped the wheel of Duque&#39;s bike. They said that sent him underneath the Ford Focus.
                     <p><a href="https://www.clickorlando.com/news/child-dies-in-hit-and-run-crash-on-i-drive-fhp-says">Duque died at Arnold Palmer Children&#39;s Hospital.</a>
                     <p>Florida Highway Patrol Sgt. Kim Montes said the driver who hit the boy was not at fault for the crash, however,&nbsp;the criminal action was when the driver left the scene.
                     <p>Jonathan Caleb Williams, 21, of Winter Haven, was arrested Wednesday after Polk County Sheriff&rsquo;s Office records showed he&nbsp;had violated the terms of his probation when he left his home county.
                     <p>The Florida Department of Corrections learned of Williams&#39; alleged probation violation when they were contacted by a Florida Highway Patrol corporal investigating the fatal hit-and-run on International Drive, according to a report.
                     <p>The Florida Department of Corrections officer wrote in the arrest affidavit that Williams is a &ldquo;prime suspect&rdquo; in a fatal hit-and-run. Williams admitted to his probation officer that he was in Orange County at the time of the crash, a violation of his probation, according to the Polk County Sheriff&rsquo;s Office arrest affidavit obtained by News 6.
                     <p>The corrections officer also wrote in the report that FHP officials told him Williams would be charged in the Orange County hit-and-run.
                     <p>Williams was arrested in May after his father found a marijuana plant in the family&rsquo;s backyard&nbsp;and told Williams to get rid of it, but instead he moved it into a shed, Winter Haven police arrest records show.
                     <p>When Williams&#39; father cut the plant, Williams&nbsp;became &ldquo;extremely irate, destroying many items in the shed and damaging the walls and windows,&rdquo; according to the arrest affidavit.
                     <p>While police were investigating the marijuana plant incident, they discovered Williams had recently brought home a generator that had been stolen from a vacant home. &nbsp;Records show Williams confessed to entering the vacant residence and stealing the generator, claiming he was going to return it after taking gas out of it. &nbsp; &nbsp;
                     <p>Williams later pleaded no contest to manufacturing cannabis, possession of drug paraphernalia, burglary of a structure&nbsp;and grand theft. The judge withheld adjudication and put him on probation for five years.
                     <p>Williams was booked into the Polk County Jail Wednesday. News 6 has reached out to FHP about pending charges related to the crash.
                              <p class="copy">Copyright 2017 by WKMG ClickOrlando - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54v/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG -->
<div data-widget-id="ent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/-prime-suspect-in-custody-in-12-year-old-boy-s-hit-and-run-death-records-show" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/-prime-suspect-in-custody-in-12-year-old-boy-s-hit-and-run-death-records-show" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/-prime-suspect-in-custody-in-12-year-old-boy-s-hit-and-run-death-records-show" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_mSoQKesWopF8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        <!-- Klangoo In-Text Entities Linking WKMG --><div data-widget-id="itent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/weird-news/baby-tooth-saves-miami-dade-teenager-from-felony-charge' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/27/ToothLost-2917_1514402275114_11364818_ver1.0_160_90.jpg" alt='Baby&#x20;tooth&#x20;saves&#x20;Miami-Dade&#x20;teenager&#x20;from&#x20;felony&#x20;charge'>
											      <small class="copyright"></small>
										<h4>Baby tooth saves Miami-Dade teenager from felony charge</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/national/las-vegas-adding-snipers-extra-security-for-new-years-eve' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/12/28/DO%20NOT%20REUSE.%20Las%20Vegas%20massacre%20two%20months_11368089_ver1.0_160_90.jpg" alt='Las&#x20;Vegas&#x20;adding&#x20;snipers&#x2c;&#x20;extra&#x20;security&#x20;for&#x20;New&#x20;Year&#x27;s&#x20;Eve'>
											                  <small class="copyright">Getty Images via CNN</small>
										<h4>Las Vegas adding snipers, extra security for New Year's Eve</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/juvenile-arrests-in-florida-drop-to-historic-42-year-low' target='_self'>
					<img class="f-left thumb" src="https://media.ksat.com/photo/2014/01/22/handcuffs-police-lights-graphic_84473_ver1.0_160_90.jpg" alt='Juvenile&#x20;arrests&#x20;in&#x20;Florida&#x20;drop&#x20;to&#x20;historic&#x20;42-year&#x20;low'>
											      <small class="copyright"></small>
										<h4>Juvenile arrests in Florida drop to historic 42-year low</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/car-crashes-into-deltona-home-nearly-missing-virgin-mary-statue' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/12/28/virginMary_1514486180016_11367734_ver1.0_160_90.jpg" alt='Car&#x20;crashes&#x20;into&#x20;Deltona&#x20;home&#x20;almost&#x20;hits&#x20;Virgin&#x20;Mary&#x20;statue'>
											      <small class="copyright"></small>
										<h4>Car crashes into Deltona home almost hits Virgin Mary statue</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/2017-florida-top-stories-hurricane-irma-a-serial-killer-hunt-metoo' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/12/20/2017%20top%20stories%20Hurricane%20Irma_11362303_ver1.0_160_90.jpg" alt='2017&#x20;Florida&#x20;top&#x20;stories&#x3a;&#x20;Hurricane&#x20;Irma&#x2c;&#x20;a&#x20;serial&#x20;killer&#x20;hunt&#x2c;&#x20;&#x23;metoo'>
											                  <small class="copyright">NOAA-NASA GOES Project via Getty Images</small>
										<h4>2017 Florida top stories: Hurricane Irma, a serial killer hunt, #metoo</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/news/national/dent-president-a-factor-not-the-factor-in-retirement' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/12/28/Charlie%20Dent%20says%20president%20a%20factor%20in%20retirement_11368050_ver1.0_160_90.jpg" alt='Dent&#x3a;&#x20;President&#x20;a&#x20;factor&#x2c;&#x20;not&#x20;the&#x20;factor&#x20;in&#x20;retirement'>
											                  <small class="copyright">Copyright 2017 CNN</small>
										<h4>Dent: President a factor, not the factor in retirement</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/weather/some-make-best-of-recordbreaking-snow-in-us' target='_self'>
					<img class="f-left thumb" src="" alt='Some&#x20;make&#x20;best&#x20;of&#x20;record-breaking&#x20;snow&#x20;in&#x20;US'>
											                  <small class="copyright">CNN, Katie Hrytzik via Instagram, Jason O'Neill via Instagram, Amy Greene via Instagram, Rosie Smith via Instagram, James Achill</small>
										<h4>Some make best of record-breaking snow in US</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/celebrities-who-battled-addiction-and-won-1' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/04/06/celebs%20battled%20addiction%20-%20Drew%20Barrymore_13384762_6780568_ver1.0_160_90.jpg" alt='Celebrities&#x20;who&#x20;battled&#x20;addiction&#x20;and&#x20;won'>
											                  <small class="copyright">Mark Davis/Getty Images</small>
										<h4>Celebrities who battled addiction and won</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/entertainment/2018-central-florida-concerts' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/11/09/Capture_1510262173552_10996353_ver1.0_160_90.JPG" alt='Pictures&#x3a;&#x20;2018&#x20;Central&#x20;Florida&#x20;concerts'>
											      <small class="copyright"></small>
										<h4>Pictures: 2018 Central Florida concerts</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_614611672_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Gift Guides</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/614611672/HEADLINE_LIST_PAGINATION?restulsPerPage=3&pageNum=' pageNum='1' resultsPerPage='3'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/holidays/your-holiday-go-to-gift-guide' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/11/30/holidays%2C%20christmas%20and%20people%20concept%20-%20happy%20couple%20at%20with%20sh_1512059512854_11186240_ver1.0_160_90.jpg" alt='Your&#x20;holiday&#x20;go-to&#x20;gift&#x20;guide'>
											                  <small class="copyright"></small>
										<h4>Your holiday go-to gift guide</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/holidays/gift-ideas-to-fit-any-upcoming-college-grad-an-amazon-guide' target='_self'>
					<img class="f-left thumb" src="https://media.wsls.com/photo/2017/12/13/new-grad-guide-blurb_1513209908359_11286627_ver1.0_160_90.jpg" alt='Gift&#x20;ideas&#x20;to&#x20;fit&#x20;any&#x20;upcoming&#x20;college&#x20;grad&#x3a;&#x20;An&#x20;Amazon&#x20;guide'>
											      <small class="copyright"></small>
										<h4>Gift ideas to fit any upcoming college grad: An Amazon guide</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/holidays/winter-is-coming-christmas-gifts-for-game-of-thrones-fans' target='_self'>
					<img class="f-left thumb" src="https://media.ksat.com/photo/2014/01/22/christmas-tree-generic-16x9_26204_ver1.0_160_90.jpg" alt='Winter&#x20;is&#x20;coming&#x20;&#x28;and&#x20;Christmas&#x29;&#x2e;&#x20;Get&#x20;the&#x20;ultimate&#x20;gift&#x20;for&#x20;&#x27;Game&#x20;of&#x26;hellip&#x3b;'>
											      <small class="copyright"></small>
										<h4>Winter is coming (and Christmas). Get the ultimate gift for 'Game of&hellip;</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514478259000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


