<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/"/><link rel="amphtml" href="https://www.clickorlando.com/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/?outputType=amp"/><title>Hail hits Orange County again as storms move through area</title><meta property="og:url" content="https://www.clickorlando.com/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/"/><meta property="og:title" content="Hail hits Orange County again as storms move through area"/><meta property="og:type" content="article"/><meta property="og:description" content="Hail hit Orange County for the second day in a row."/><meta property="og:image" content="https://www.clickorlando.com/resizer/YGghI46gS-0m1HUPJDk68dlFkdk=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-22-2020/t_97da2f96bbc04152b21fd12178953bac_name_image.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-05-22T22:53:37.096Z"/><meta property="article:modified_time" content="2020-05-22T22:53:37.671Z"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="ORANGE COUNTY"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="ORANGE COUNTY"/><meta name="content_id" content="AUCXONQG4BGPTNCMXG2VR3LEZQ"/><meta name="author" content="Jon Jankowski"/><meta name="description" content="Hail hit Orange County for the second day in a row."/><meta name="section_path" content="/news/local"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Jon Jankowski"/><meta name="sailthru.title" content="Hail hits Orange County again as storms move through area"/><meta name="sailthru.description" content="Hail hit Orange County for the second day in a row."/><meta name="sailthru.tags" content="ORANGE COUNTY"/><meta name="sailthru.date" content="2020-05-22T22:53:37.671Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/YGghI46gS-0m1HUPJDk68dlFkdk=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-22-2020/t_97da2f96bbc04152b21fd12178953bac_name_image.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/g9exg87AoUDzVzzCjdqawM8kpbU=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-22-2020/t_97da2f96bbc04152b21fd12178953bac_name_image.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Hail hits Orange County again as storms move through area"/><meta name="twitter:description" content="Hail hit Orange County for the second day in a row."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/YGghI46gS-0m1HUPJDk68dlFkdk=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-22-2020/t_97da2f96bbc04152b21fd12178953bac_name_image.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="AUCXONQG4BGPTNCMXG2VR3LEZQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="ORANGE COUNTY"/><link rel="manifest" href="/manifest.json"/><meta name="type" value="article"/><meta name="coid" value="AUCXONQG4BGPTNCMXG2VR3LEZQ"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=156" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=156" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=156" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/styles/febe47f2455a998dcd9e.css?d=156"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Hail hits Orange County again as storms move through area","description":"Hail hit Orange County for the second day in a row.","url":"https://www.clickorlando.com/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/g9exg87AoUDzVzzCjdqawM8kpbU=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-22-2020/t_97da2f96bbc04152b21fd12178953bac_name_image.jpg","name":"Hail hits Orange County","width":300,"height":168},"datePublished":"2020-05-22T22:53:37.096Z","dateModified":"2020-05-22T22:53:37.671Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Jon Jankowski","sameAs":"https://www.clickorlando.com/team/23VKKQNNB5EVFPKH7JPOYYXLWE"}],"articleSection":"Local News","mentions":[{"@type":"Thing","name":"ORANGE COUNTY","url":"https://www.clickorlando.com/topic/ORANGE_COUNTY/"}],"keywords":["ORANGE COUNTY"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=156"></script><script>if (window) { window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
        }</script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=156"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=156"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ce3f9e94-187f-4b2f-a0b5-c5794ff53a2e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfygnsymxwillna-f-58a29f011-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"9ed828e","ak.r":19859,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37254,"ak.gh":"184.51.101.130","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1590188762","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ekugdsPerKYc3Y8pRE160J3FE/iCxRp4Bmie+7su8gQ/jtMggZ5GLOMup90OdK0Dq9oI4V8wK90FeK94InCPEiarXsb1ZQMMXNvlgOFv1aD8Z+5akZG85oKA/6I+hGr3kALViIk8E0sen4mm3d24ewTdZ4XFCoYHkOkXGxlUBCOrikFJRVmhqeqFeTvJ0j3Lfw1m1+sWgS2yUCd71wtWz+QT1zkRx2YPMPdWWeehac+UDs9sKpshpLgNKCwmj2rLpr43SZgu+1+VswMyzsS3HFRWO2K75aV7YYmUvbWHOZNQFzQiCXbpZ1sJ+F7HIzJXKNil1uvVKDxURoczsZjHcWN3zbN6LLbXXr+zfqWTUPtTgYmExslEBAxfVHPz9zqN9l2mcmUdGdqsc68ARydpvR5tIP3JQyXvLu8dveNpeuM=","ak.pv":"10"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="GrahamMedia" data-siteKey="clickorlandonew" async=""></script><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">86ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" id="" name="" type="button" value="" style="margin:">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu absolute color_white transition-500" style="bottom:90px"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="" style="margin:">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/11/watch-live-news-6/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/watch-live-news-6/" gavalue="0">Watch Live</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/news_6_at_nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/news_6_at_nine/" gavalue="2">News 6 At Nine</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/results-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/results-2020/" gavalue="7">Election Results 2020</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/space/" gavalue="9">Space News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/trust_index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/trust_index/" gavalue="10">Trust Index</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/coronavirus/" gavalue="11">Coronavirus</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/do_your_part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/do_your_part/" gavalue="12">Do Your Part</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/2020/04/06/is-your-business-essential-share-with-news-6-how-you-can-help-our-community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/04/06/is-your-business-essential-share-with-news-6-how-you-can-help-our-community/" gavalue="13">Essential Business Directory</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="14">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/strange_florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/strange_florida/" gavalue="15">Strange Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/census/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/census/" gavalue="16">Census</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results"><strong>Getting Results.</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/driving_change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/driving_change/" gavalue="1">Driving Change</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_on_crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_on_crime/" gavalue="2">Getting Results On Crime</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_our_schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_our_schools/" gavalue="3">Getting Results For Our Schools</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_your_health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_your_health/" gavalue="4">Getting Results For Your Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/award_winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/award_winners/" gavalue="5">Award Winners</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_news/" gavalue="0">Weather News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Pin It!</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/what_the_honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/what_the_honk/" gavalue="1">What The Honk?</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ride_along/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ride_along/" gavalue="2">Ride Along</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/trust_index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/trust_index/" gavalue="0">Trust Index</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/travel/" gavalue="5">Travel</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="6">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/fathers_day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/fathers_day/" gavalue="7">Father&#x27;s Day</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/taxes/" gavalue="8">Taxes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://somethinggood.show/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://somethinggood.show/" gavalue="9">Something Good</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="10">Tech</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pros_who_know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pros_who_know/" gavalue="11">Pros Who Know</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/podcast/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/podcast"><strong>Podcasts</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/florida_foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/florida_foodie/" gavalue="0">Florida Foodie</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/fourth_estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/fourth_estate/" gavalue="1">Fourth Estate</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/hecht_effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/hecht_effect/" gavalue="2">The Hecht Effect</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ask_holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ask_holly/" gavalue="3">Ask Holly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/puckcast/" gavalue="4">Puckcast</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/real_estate_with_justin_clark/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/real_estate_with_justin_clark/" gavalue="5">Real Estate</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/magic/" gavalue="0">Orlando Magic</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/knights/" gavalue="1">UCF Knights</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/gators/" gavalue="2">Florida Gators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_city/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_city/" gavalue="3">Orlando City SC</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_pride/" gavalue="4">Orlando Pride</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/solar_bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/solar_bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station"><strong>WKMG</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests &amp; Rules</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call 407-291-6000.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/podcast/" gacategory="Nav" gaaction="Spotlight" galabel="/podcast/">Podcasts</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex burger-border display_flex justify_start align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></li><li><a class="link_white | uppercase gaevent" href="/podcast/" gacategory="Nav" gaaction="MiniBar" galabel="/podcast/" gavalue="5">Podcasts</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li><li class="livestream | display_flex | align_items_center"><div class="color_white | display_flex | align_items_center | pointer" style="font-size:0.75rem" role="button" tabindex="0"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 color_red | mr-xsm gaevent" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:0.75rem" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg>LIVE</div></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">86ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" id="" name="" type="button" value="" style="margin:">Sign In</button></div></div></div></header><section class="wrapper"><div style="display:none" id="0f9fDtTTGrR" data-fusion-collection="features" data-fusion-type="global/breaking-news-bar" data-fusion-message="Could not render component [features:global/breaking-news-bar]"></div><main class="article" role="main" itemscope="" itemProp="mainContentOfPage"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div></div></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="uppercase mb-sm"><a class="link_default | gaevent" href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/23VKKQNNB5EVFPKH7JPOYYXLWE/" gacategory="Article Rail" gaaction="Author Link" galabel="Jon Jankowski" gavalue="0">Jon Jankowski</a>, Digital journalist</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-05-22T22:53:37.096Z">Published: <strong class="font_semibold"><time dateTime="1590188017096" class="">May 22, 2020, 6:53 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/ORANGE_COUNTY/" gacategory="Article Rail" gaaction="Tag Link">ORANGE COUNTY</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wkmg"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="submit" class="pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="uppercase mb-sm">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/05/22/what-one-travel-analyst-says-florida-can-expect-in-terms-of-summer-travel/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/what-one-travel-analyst-says-florida-can-expect-in-terms-of-summer-travel/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=156" style="width:100%;min-height:100%" alt="What one analyst says Florida can expect in terms of summer travel "/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/05/22/what-one-travel-analyst-says-florida-can-expect-in-terms-of-summer-travel/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/what-one-travel-analyst-says-florida-can-expect-in-terms-of-summer-travel/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">4 minutes ago</p></a><a class="display_block" href="/news/local/2020/05/22/what-one-travel-analyst-says-florida-can-expect-in-terms-of-summer-travel/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/what-one-travel-analyst-says-florida-can-expect-in-terms-of-summer-travel/" gavalue="0"><h3>What one analyst says Florida can expect in terms of summer travel </h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/05/22/orange-county-vacation-rentals-receive-ok-to-restart-from-state-officials/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/orange-county-vacation-rentals-receive-ok-to-restart-from-state-officials/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=156" style="width:100%;min-height:100%" alt="Orange, Volusia vacation rentals receive OK to restart from state officials"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/05/22/orange-county-vacation-rentals-receive-ok-to-restart-from-state-officials/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/orange-county-vacation-rentals-receive-ok-to-restart-from-state-officials/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">7 minutes ago</p></a><a class="display_block" href="/news/local/2020/05/22/orange-county-vacation-rentals-receive-ok-to-restart-from-state-officials/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/orange-county-vacation-rentals-receive-ok-to-restart-from-state-officials/" gavalue="1"><h3>Orange, Volusia vacation rentals receive OK to restart from state officials</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=156" style="width:100%;min-height:100%" alt="Hail hits Orange County again as storms move through area"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">12 minutes ago</p></a><a class="display_block" href="/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/" gavalue="2"><h3>Hail hits Orange County again as storms move through area</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/05/22/orange-county-teacher-keeps-students-agriculture-projects-alive-amid-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/orange-county-teacher-keeps-students-agriculture-projects-alive-amid-pandemic/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=156" style="width:100%;min-height:100%" alt="Orange County teacher keeps students’ agriculture projects alive amid pandemic"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/05/22/orange-county-teacher-keeps-students-agriculture-projects-alive-amid-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/orange-county-teacher-keeps-students-agriculture-projects-alive-amid-pandemic/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">23 minutes ago</p></a><a class="display_block" href="/news/local/2020/05/22/orange-county-teacher-keeps-students-agriculture-projects-alive-amid-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/22/orange-county-teacher-keeps-students-agriculture-projects-alive-amid-pandemic/" gavalue="3"><h3>Orange County teacher keeps students’ agriculture projects alive amid pandemic</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent" itemscope="" itemType="http://schema.org/Article" itemProp="articleBody"><article class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/local">Local News</a></h4></div><h1 class="headline">Hail hits Orange County again as storms move through area</h1><h2 class="subheadline font_light">Hail hit Orange County on Thursday as well</h2><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/23VKKQNNB5EVFPKH7JPOYYXLWE/" gacategory="Article Rail" gaaction="Author Link" galabel="Jon Jankowski" gavalue="0">Jon Jankowski</a>, Digital journalist</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-05-22T22:53:37.096Z">Published: <strong class="font_semibold"><time dateTime="1590188017096" class="">May 22, 2020, 6:53 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/ORANGE_COUNTY/">ORANGE COUNTY</a></strong></div></div><figure class="full-width"><div><div class="powa" id="powa-badf7475-bdfa-4728-848b-f00b4a9e3c4f" data-org="gmg" data-uuid="badf7475-bdfa-4728-848b-f00b4a9e3c4f" data-aspect-ratio="0.562" data-autoplay="false" data-controls="true" data-autoplay-muted="false" data-loop="false" data-muted="false"></div></div></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>ORANGE COUNTY, Fla.</strong> – Hail hit Orange County for the second day in a row.</p><p class="">Storms were scattered from Groveland to Orlando around 6:20 p.m. on Friday.</p><p class="">The storms Orange County has seen the past two days are more like a summer day than late spring, according to News 6 Chief Meteorologist Tom Sorrells.</p><p class="">Hail on Thursday produced hailstone of 1.25”.</p><p class="">Chances of precipitation for the next three days are at 20 percent and temps could hit the 90s on Saturday, Sunday and Monday.</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 by WKMG ClickOrlando - All rights reserved.</p><hr class="regular" style="margin-bottom:1rem"/></article><div class="scGrid oneCol full-width " id="0fI31iIuLro"><div></div></div><div id="bio" class="display_flex | column"><h4 class="uppercase">About the Author:</h4><div class="author-container | display_flex | column"><div class="author | display_flex | row | mb-med" itemscope="" itemType="http://schema.org/Person" itemProp="author"><figure class="mr-norm"><img src="/pf/resources/images/shared/placeholder.svg?d=156" style="width:100%;min-height:100%" alt="Author Photo"/><figcaption></figcaption></figure><div class="authorInfo | display_flex | column"><h5 class="font_semibold | no-margin"><a class="font_gibson | font_semibold | link_blue" itemProp="url" href="/team/23VKKQNNB5EVFPKH7JPOYYXLWE"><span itemProp="name">Jon Jankowski</span></a></h5><p class="font_openSans | mb-sm">Jon is a Web Producer for ClickOrlando and has been with News 6 since March 2019. </p><div class="author-social | display_flex | row | color_blue"><a href="mailto:jjankowski@wkmg.com?subject=Re:Hail hits Orange County again as storms move through area" class="mr-norm link_blue"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson | font_medium | color_blue">email</span></a></div></div></div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="AUCXONQG4BGPTNCMXG2VR3LEZQ"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/local/2020/05/22/hail-hits-orange-county-again-as-storms-move-through-area/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson color_white width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3 class="">Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-WYSi0vil0Fqu" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-WYSi0vil0Fqu">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-yIkwWr3t4G6p" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-yIkwWr3t4G6p">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-tg8O4Hyv8Pay" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-tg8O4Hyv8Pay">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-LXFCXuhDjUse" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-LXFCXuhDjUse">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-jkNb89g69ivS" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-jkNb89g69ivS">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020 ClickOrlando.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact WKMG News 6 &amp; ClickOrlando.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.clickorlando.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li><a class="link_white" href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/">Public File</a></li><li><a class="link_white" href="https://media.clickorlando.com/document_dev/2019/09/27/EEO20182019Orlando%2CFL_EEO_Public_File_1569581141182_22334699_ver1.0.pdf">EEO Report</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li>If you are disabled and need help with the Public File, call 407-291-6000.</li></ul></div></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>