























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Crisis response teams sent to Parkland from Orlando area...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="Seven employees from Marion County Public Schools will depart Tuesday for Broward County to assist with crisis response after the Marjory Stoneman Douglas High School shooting." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Local,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Crisis response teams sent to Parkland from Orlando area school districts"/><meta property="og:description" content="Seven employees from Marion County Public Schools will depart Tuesday for Broward County to assist with crisis response after the Marjory Stoneman Douglas High School shooting. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/marion-county-public-schools-send-crisis-response-team-to-parkland"/><meta property="og:image"  content="https://sharedmedia.grahamdigital.com/photo/2018/02/23/Marjory%20Stoneman%20Douglas%20High%20School%2C%20Parkland%2C%20Florida.jpg.jpg_11707201_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="#parklandshooting, school school crisis response, marjory stoneman douglas"/><meta property="article:published_time"  content="2018-02-26T20:51:01+0000"/><meta property="article:modified_time"  content="2018-02-26T20:51:01+0000"/><meta property="article:expiration_time"  content="2042-10-18T19:06:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180226 20:51:01"/><Attribute name="edate" value="1519678261064"/><Attribute name="edateformat" value="20180226 20:51:01"/><Attribute name="sdate" value="1519678261139"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Florida"/><Attribute name="Category" value="Marion County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Seven employees from Marion County Public Schools will depart Tuesday for Broward County to assist with crisis response after the Marjory Stoneman Douglas High School shooting. "/><Attribute name="Headline" value="Crisis response teams sent to Parkland from Orlando area school districts"/><Attribute name="Keywords" value="News,Local,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180226 20:51:01"/><Attribute name="PubDate" value="20180226 20:51:01"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11707209"/><Attribute name="Caption" value="<p>Marjory Stoneman Douglas High School in Parkland, Florida</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="636466396"/><Attribute name="URL" value="https://sharedmedia.grahamdigital.com/photo/2018/02/23/Marjory%20Stoneman%20Douglas%20High%20School%2C%20Parkland%2C%20Florida.jpg.jpg_11707201_ver1.0_160_90.jpg"/><Attribute name="Title" value="Marjory+Stoneman+Douglas+High+School%2C+Parkland%2C+Florida-75042528.jpg04739988"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;marion-county-public-schools-send-crisis-response-team-to-parkland" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517894832000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517894710000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517894710000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517894775000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Local, Top Stories, Florida, Marion County">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/emilee.speck">

                          <link rel="author" href="https://www.clickorlando.com/author/emilee.speck" title="Emilee Speck">
            
            <meta name="sailthru.author" content="Emilee Speck">

                    <meta name="author" itemprop="author" content="Emilee Speck">

                    <meta name="content_id" itemprop="identifier" content="637266577">
      <link rel="amphtml" href="https://amp.clickorlando.com/news/marion-county-public-schools-send-crisis-response-team-to-parkland" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Marion County Public Schools send crisis response team to Parkland">
      <meta property="twitter:site" content="@news6wkmg">
      <meta property="twitter:description" content="Seven employees from Marion County Public Schools will depart Tuesday for Broward County to assist with crisis response after the Marjory Stoneman Douglas High School shooting.">
      <meta property="twitter:url" content="https://www.clickorlando.com/news/marion-county-public-schools-send-crisis-response-team-to-parkland">
      <meta property="twitter:image" content="https://sharedmedia.grahamdigital.com/photo/2018/02/23/Marjory%20Stoneman%20Douglas%20High%20School%2C%20Parkland%2C%20Florida.jpg.jpg_11707201_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Marion County Public Schools send crisis response team to Parkland">
    <meta name="sailthru.description" content="Seven employees from Marion County Public Schools will depart Tuesday for Broward County to assist with crisis response after the Marjory Stoneman Douglas High School shooting.">
    <meta name="sailthru.tags" content="News,Local,Top Stories">
    <meta name="sailthru.date" content="2018-02-26T20:51:01+0000">
    <meta name="sailthru.image.full" content="https://sharedmedia.grahamdigital.com/photo/2018/02/23/Marjory%20Stoneman%20Douglas%20High%20School%2C%20Parkland%2C%20Florida.jpg.jpg_11707201_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://sharedmedia.grahamdigital.com/photo/2018/02/23/Marjory%20Stoneman%20Douglas%20High%20School%2C%20Parkland%2C%20Florida.jpg.jpg_11707201_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1517894775000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/orange-county-sheriff-candidates-against-teachers-carrying-hand-guns-in-schools" target='_self' title="Orange&#x20;County&#x20;sheriff&#x20;candidates&#x20;against&#x20;teachers&#x20;carrying&#x20;guns&#x20;in&#x20;schools">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/02/20/Mina_1519155810984_11688134_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/02/20/Mina_1519155810984_11688134_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Orange County sheriff candidates against teachers carrying guns in schools</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parents-say-audobon-elementary-school-overlooking-security-concern" target='_self' title="Parents&#x20;say&#x20;Audobon&#x20;Park&#x20;Elementary&#x20;School&#x20;overlooking&#x20;security&#x20;concern">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2015/11/04/Audubon-Elementary-School-in-Orlando_232099_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2015/11/04/Audubon-Elementary-School-in-Orlando_232099_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Parents say Audobon Park Elementary School overlooking security concern</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/city-proposes-ordinance-to-arrest-people-making-social-media-threats" target='_self' title="Orlando&#x20;passes&#x20;ordinance&#x20;to&#x20;arrest&#x20;people&#x20;making&#x20;social&#x20;media&#x20;threats">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/02/21/GettyImages-586113574_1519251500286_11695023_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/02/21/GettyImages-586113574_1519251500286_11695023_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Photo by Carl Court/Getty Images</small>
											</div>
					<article class="">
						<h5>Orlando passes ordinance to arrest people making social media threats</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/taco-bell-cantina-to-open-next-to-ucf" target='_self' title="Taco&#x20;Bell&#x20;Cantina&#x20;to&#x20;open&#x20;next&#x20;to&#x20;UCF">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/02/26/taco%20bell%20cantina%202_1519677111907.png_11716072_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/02/26/taco%20bell%20cantina%202_1519677111907.png_11716072_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Taco Bell Cantina to open next to UCF</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/brevard-sheriff-superintendent-talk-school-security" target='_self' title="&#x27;Our&#x20;schools&#x20;are&#x20;targets&#x2c;&#x27;&#x20;Brevard&#x20;sheriff&#x2c;&#x20;superintendent&#x20;lay&#x20;out&#x20;school&#x20;security&#x20;plan">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/02/26/ivey_1519668471145_11716430_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/02/26/ivey_1519668471145_11716430_ver1.0_160_90.JPG);"></span>
													                  <small class="copyright">Florida Channel</small>
											</div>
					<article class="">
						<h5>'Our schools are targets,' Brevard sheriff, superintendent lay out school security plan</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-in-town-for-falcon-heavy-launch-stabbed-20-times-at-cocoa-motel-records-show" target='_self' title="Man&#x20;visiting&#x20;for&#x20;Falcon&#x20;Heavy&#x20;launch&#x20;stabbed&#x20;20&#x20;times&#x20;at&#x20;motel&#x2c;&#x20;records&#x20;show">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/02/26/keravuori_1519665578658_11716607_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/02/26/keravuori_1519665578658_11716607_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man visiting for Falcon Heavy launch stabbed 20 times at motel, records show</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/winter-park-neighborhood-fights-against-proposed-gas-station" target='_self' title="Winter&#x20;Park&#x20;neighborhood&#x20;fights&#x20;against&#x20;proposed&#x20;gas&#x20;station">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/02/26/Winter%20Park%20neighborhood%20opposes%20planned%20Winter%20Park%20RaceTrac%20station20180226214922.jpg_11718502_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/02/26/Winter%20Park%20neighborhood%20opposes%20planned%20Winter%20Park%20RaceTrac%20station20180226214922.jpg_11718502_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Winter Park neighborhood fights against proposed gas station</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/mother-loses-necklace-with-daughters-ashes-while-running-disney-half-marathon" target='_self' title="Mother&#x20;searches&#x20;for&#x20;daughter&#x27;s&#x20;ashes&#x20;lost&#x20;while&#x20;running&#x20;Disney&#x20;half-marathon">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/02/26/disney%20ashes_1519662735018.png_11713892_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/02/26/disney%20ashes_1519662735018.png_11713892_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Mother searches for daughter's ashes lost while running Disney half-marathon</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/the-latest-on-florida-school-shooting-wounded-student-thanks-rescuers" target='_self' title="The&#x20;latest&#x20;on&#x20;Florida&#x20;school&#x20;shooting&#x3a;&#x20;Gun&#x20;amendments&#x20;fail&#x20;in&#x20;Florida&#x20;Senate">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/02/26/Parklandangels_1519668248393_11716428_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/02/26/Parklandangels_1519668248393_11716428_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>The latest on Florida school shooting: Gun amendments fail in Florida Senate</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news">News</a></div>
                <h1 class="headline">Crisis response teams sent to Parkland from Orlando area school districts</h1>
        <h2 class="sub-headline">Employees will help with grief counseling, crisis response after mass shooting</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/emilee.speck'>Emilee Speck</a> - Digital journalist
   </div>
                         <time class="posted updated" datetime="2018-02-26">Posted: 3:51 PM, February 26, 2018</time>
                    <time class="updated" datetime="2018-02-26">Updated: 3:51 PM, February 26, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://sharedmedia.grahamdigital.com/photo/2018/02/23/Marjory%20Stoneman%20Douglas%20High%20School%2C%20Parkland%2C%20Florida.jpg.jpg_11707201_ver1.0_640_360.jpg');">
                <img src="https://media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="Headline Goes Here"/>
            </span>
                              <small class="copyright">Mark Wilson/Getty Images</small>
                            <figcaption>
                    <p>Marjory Stoneman Douglas High School in Parkland, Florida</p>
                </figcaption>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/governor-calls-for-investigation-into-law-enforcements-response-to-school-shooting" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/02/16/Scott-in-parkland_1518815662490_11672160_ver1.0_640_360.jpg" datetime="Sun, 25 Feb 2018 14:40:39 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2018/02/16/Scott-in-parkland_1518815662490_11672160_ver1.0_320_180.jpg');">
                    <img src="https://media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="Florida Gov. Rick Scott, foreground, speaks along with Sheriff Scott Israel, center, of Broward County, and Pam Bondi, Florida Attorney General, during a news conference near Marjory Stoneman Douglas High School in Parkland, Fla., where a&hellip;">
                </span>
                        Governor calls for investigation of law enforcement response to school shooting
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/central-florida-school-districts-use-surveillance-systems-as-part-of-security-plans" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/02/23/surveillance%20camera_1519424442123.jpg_11706984_ver1.0_640_360.jpg" datetime="Fri, 23 Feb 2018 18:14:14 EST-0500" >
                        Central Florida school districts use surveillance systems as part of&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/politics/six-things-to-know-about-floridas-sweeping-gun-school-safety-legislation" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/02/23/lawmakers_1519416207680_11705760_ver1.0_640_360.jpg" datetime="Fri, 23 Feb 2018 15:26:05 EST-0500" >
                        6 things to know about Florida's proposed gun, school safety legislation
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




  
      
      
      
      

             <p><strong>MARION COUNTY, Fla.</strong> - Seven employees from Marion County Public Schools will depart Tuesday for Broward County to assist with crisis response after the Marjory Stoneman Douglas High School shooting.
                     <p>Seventeen students and faculty were killed and 16 others were injured Feb. 14 at the Parkland, Florida, school when police said a 19-year-old former student opened fire on campus.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/governor-calls-for-investigation-into-law-enforcements-response-to-school-shooting" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/02/16/Scott-in-parkland_1518815662490_11672160_ver1.0_640_360.jpg" datetime="Sun, 25 Feb 2018 14:40:39 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2018/02/16/Scott-in-parkland_1518815662490_11672160_ver1.0_320_180.jpg');">
                    <img src="https://media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="Florida Gov. Rick Scott, foreground, speaks along with Sheriff Scott Israel, center, of Broward County, and Pam Bondi, Florida Attorney General, during a news conference near Marjory Stoneman Douglas High School in Parkland, Fla., where a&hellip;">
                </span>
                        Governor calls for investigation of law enforcement response to school shooting
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/central-florida-school-districts-use-surveillance-systems-as-part-of-security-plans" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/02/23/surveillance%20camera_1519424442123.jpg_11706984_ver1.0_640_360.jpg" datetime="Fri, 23 Feb 2018 18:14:14 EST-0500" >
                        Central Florida school districts use surveillance systems as part of&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/politics/six-things-to-know-about-floridas-sweeping-gun-school-safety-legislation" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/02/23/lawmakers_1519416207680_11705760_ver1.0_640_360.jpg" datetime="Fri, 23 Feb 2018 15:26:05 EST-0500" >
                        6 things to know about Florida's proposed gun, school safety legislation
            </a>
        </li>
                  </ul>
  </div>
                  <p>Teams from all over the state will be assisting in Broward County with crisis counseling and other response-related help. Three&nbsp;Lake County Public School social workers and one psychologist&nbsp;will also be going to Parkland, Lake County Schools communications officer Sherri Owens said.
                     <p>Surrounding Florida county employees&nbsp;will learn their assignments Tuesday at 1 p.m. in Broward County.
                              <p class="copy">Copyright 2018 by WKMG ClickOrlando - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54v/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG -->
<div data-widget-id="ent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/marion-county-public-schools-send-crisis-response-team-to-parkland" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/marion-county-public-schools-send-crisis-response-team-to-parkland" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/marion-county-public-schools-send-crisis-response-team-to-parkland" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_mSoQKesWopF8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        <!-- Klangoo In-Text Entities Linking WKMG --><div data-widget-id="itent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/man-in-town-for-falcon-heavy-launch-stabbed-20-times-at-cocoa-motel-records-show' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/02/26/keravuori_1519665578658_11716607_ver1.0_160_90.jpg" alt='Man&#x20;visiting&#x20;for&#x20;Falcon&#x20;Heavy&#x20;launch&#x20;stabbed&#x20;20&#x20;times&#x20;at&#x20;motel&#x2c;&#x20;records&#x20;show'>
											      <small class="copyright"></small>
										<h4>Man visiting for Falcon Heavy launch stabbed 20 times at motel, records show</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/city-proposes-ordinance-to-arrest-people-making-social-media-threats' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/02/21/GettyImages-586113574_1519251500286_11695023_ver1.0_160_90.jpg" alt='Orlando&#x20;passes&#x20;ordinance&#x20;to&#x20;arrest&#x20;people&#x20;making&#x20;social&#x20;media&#x20;threats'>
											                  <small class="copyright">Photo by Carl Court/Getty Images</small>
										<h4>Orlando passes ordinance to arrest people making social media threats</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/schemes-and-ripoffs/robocalls-uses-florida-hospital-pediatricians-caller-id-name-in-phone-scam' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/11/14/cellphone_1510694596172_11021242_ver1.0_160_90.png" alt='Robocall&#x20;uses&#x20;Florida&#x20;Hospital&#x2c;&#x20;pediatrician&#x27;s&#x20;caller&#x20;ID&#x20;in&#x20;phone&#x20;scam'>
											              <small class="copyright">Getty Images</small>
										<h4>Robocall uses Florida Hospital, pediatrician's caller ID in phone scam</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/noor-salman-trial/who-is-noor-salman-widow-of-pulse-gunman-omar-mateen' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/04/12/Noor%20Salman%20appear%20before%20federal%20judge20170412162405_9428440_ver1.0_160_90.jpg" alt='Who&#x20;is&#x20;Noor&#x20;Salman&#x2c;&#x20;widow&#x20;of&#x20;Pulse&#x20;gunman&#x20;Omar&#x20;Mateen&#x3f;'>
											      <small class="copyright"></small>
										<h4>Who is Noor Salman, widow of Pulse gunman Omar Mateen?</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/doctor-arrested-for-administering-partial-vaccines-medicaid-fraud' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/02/23/Doctor%20accused%20of%20misusing%20vaccines_1519445889705.jpg_11707563_ver1.0_160_90.jpg" alt='Doctor&#x20;arrested&#x20;for&#x20;administering&#x20;partial&#x20;vaccines&#x2c;&#x20;Medicaid&#x20;fraud'>
											      <small class="copyright"></small>
										<h4>Doctor arrested for administering partial vaccines, Medicaid fraud</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/orlando-passes-emergency-ordinance-to-charge-people-making-social-media-threats' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/02/21/GettyImages-586113574_1519251500286_11695023_ver1.0_160_90.jpg" alt='Orlando&#x20;passes&#x20;emergency&#x20;ordinance&#x20;to&#x20;charge&#x20;people&#x20;making&#x20;social&#x20;media&#x20;threats'>
											                  <small class="copyright">Photo by Carl Court/Getty Images</small>
										<h4>Orlando passes emergency ordinance to charge people making social media threats</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/victims-say-robocalls-appear-to-come-from-florida-hospital' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/11/14/cellphone_1510694596172_11021242_ver1.0_160_90.png" alt='Victims&#x20;say&#x20;robocalls&#x20;appear&#x20;to&#x20;come&#x20;from&#x20;Florida&#x20;Hospital'>
											              <small class="copyright">Getty Images</small>
										<h4>Victims say robocalls appear to come from Florida Hospital</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/celebrity-mugshots' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/02/26/Heather%20Locklear%20mugshot.jpg.jpg_11717148_ver1.0_160_90.jpg" alt='Celebrity&#x20;mugshots'>
											                  <small class="copyright">Ventura County Sheriff's Office via CNN</small>
										<h4>Celebrity mugshots</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                <li>
        					<a href='/consumer/rubens-castle-home-and-subject-of-flemish-master-is-for-sale' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/02/26/Peter_Paul_Rubens_-_A_View_of_Het_Steen_in_the_Early_Morning%20_OP_1_CP__1519652266191.jpg.jpg.jpg_11715344_ver1.0_160_90.jpg" alt='&#x27;Rubens&#x20;Castle&#x2c;&#x27;&#x20;home&#x20;and&#x20;subject&#x20;of&#x20;Flemish&#x20;master&#x2c;&#x20;is&#x20;for&#x20;sale'>
											                  <small class="copyright">Peter Paul Rubens [Public domain], via Wikimedia Commons</small>
										<h4>'Rubens Castle,' home and subject of Flemish master, is for sale</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/news/national/west-virginia-teachers-packed-bags-to-make-sure-kids-didnt-go-hungry' target='_self'>
                West Virginia teachers packed bags to make sure kids didn't go hungry 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/trump-will-meet-with-lawmakers-to-discuss-legislation-to-prevent-mass-shootings' target='_self'>
                Trump will meet with lawmakers to discuss legislation to prevent mass shootings 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='https://www.ksat.com/news/were-going-child-molester-hunting-gang-member-in-live-video-prior-to-arrest?utm_source=gmg&utm_campaign=links' target='_blank'>
                KSAT: 'We're child molester-hunting': Gang member says in live video 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/state-sets-new-policy-to-keep-guns-from-people-deemed-threat' target='_self'>
                State sets new policy to keep guns from people deemed threat 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1517894775000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


