























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Motorcyclist strikes, kills 15-year-old skateboarder, troopers...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />










































































	
	
	
		
		
		
			<meta name="robots" content="nofollow">
		
		
	
	
	
	
		<meta name="description" content="A 35-year-old motorcyclist was arrested early Saturday morning after troopers said he hit a 15-year-old pedestrian and left the scene. " lang="en-US" />
	

	

	
		<meta name="keywords" content="News,Local,Top Stories,Orange County" lang="en-US" />
	




<script>var _head_start = new Date();</script>

	<meta property="og:description" content="A 35-year-old motorcyclist was arrested early Saturday morning after troopers said he hit a 15-year-old pedestrian and left the scene. "/><meta property="og:title" content="Motorcyclist strikes, kills 15-year-old skateboarder, troopers say"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.clickorlando.com/news/motorcyclist-strikes-kills-15-year-old-pedestrian-troopers-say"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2017/04/24/poster%20_OP_44_CP__1493032872980_9573728_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="orlando, crash, fhp, avalon park, motorcyclist, pedestrian, troopers, ryan fischer, alec gomez, pellicer drive, avalon road"/><meta property="article:published_time"  content="2017-04-24T15:27:22+0000"/><meta property="article:modified_time"  content="2017-04-24T15:27:21+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170424 15:27:22"/><Attribute name="edate" value="1493047641838"/><Attribute name="edateformat" value="20170424 15:27:21"/><Attribute name="sdate" value="1493047642013"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Orange County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A 35-year-old motorcyclist was arrested early Saturday morning after troopers said he hit a 15-year-old pedestrian and left the scene. "/><Attribute name="Headline" value="Motorcyclist strikes, kills 15-year-old skateboarder, troopers say"/><Attribute name="Keywords" value="News,Local,Top Stories,Orange County"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170424 15:27:21"/><Attribute name="PubDate" value="20170424 15:27:22"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="9573728"/><Attribute name="Caption" value="<p>Alec Gomez.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="518438217"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2017/04/24/poster%20_OP_44_CP__1493032872980_9573728_ver1.0_160_90.jpg"/><Attribute name="Title" value="Alec+Gomez"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->

















    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;motorcyclist-strikes-kills-15-year-old-pedestrian-troopers-say" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1492483400000" rel="stylesheet" type="text/css" />













	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1492483333000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1492483333000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=93873" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_UsITl75UbLGA','56_INSTANCE_F4mSdec4YIwF'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=93873",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=93873" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1492483383000" rel="stylesheet" type="text/css" />



<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      













































































  
        <!-- Core Meta and Head Tags: Begin -->
		  <meta name="page-category" content="News">
	                                        <meta name="endplay.categories" content="News, Local, Top Stories, Orange County">
        
      
            
                                          
                        
            <meta name="article:author" content="http://www.clickorlando.comhttps://www.clickorlando.com/author/brianna.volz">

                          <link rel="author" href="http://www.clickorlando.comhttps://www.clickorlando.com/author/brianna.volz" title="Brianna Volz">
            
            <meta name="sailthru.author" content="Brianna Volz">

                    <meta name="author" itemprop="author" content="Brianna Volz">

                    <meta name="content_id" itemprop="identifier" content="518215995">
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Motorcyclist strikes, kills 15-year-old pedestrian, troopers say">
      <meta property="twitter:site" content="@news6wkmg">
      <meta property="twitter:description" content="A 35-year-old motorcyclist was arrested early Saturday morning after troopers said he hit a 15-year-old pedestrian and left the scene.">
      <meta property="twitter:url" content="http://www.clickorlando.com/news/motorcyclist-strikes-kills-15-year-old-pedestrian-troopers-say?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29">
      <meta property="twitter:image" content="https://media.clickorlando.com/photo/2017/04/24/poster%20_OP_44_CP__1493032872980_9573728_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Motorcyclist strikes, kills 15-year-old pedestrian, troopers say">
    <meta name="sailthru.description" content="A 35-year-old motorcyclist was arrested early Saturday morning after troopers said he hit a 15-year-old pedestrian and left the scene.">
    <meta name="sailthru.tags" content="News,Local,Top Stories,Orange County">
    <meta name="sailthru.date" content="2017-04-24T15:27:22+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2017/04/24/poster%20_OP_44_CP__1493032872980_9573728_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2017/04/24/poster%20_OP_44_CP__1493032872980_9573728_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          


<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?3-20"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1492483383000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <script>
                try{
                    lakana.ads.desktopWidth = lakana.ads.size.DESKTOP_FULL_WIDTH;
                } catch(er){}
            </script>
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      


































































        



    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/getting-results-/driving-change/florida-lawmakers-hear-from-victims-of-distracted-driving" target='_self' title="Florida&#x20;lawmakers&#x20;hear&#x20;from&#x20;victims&#x20;of&#x20;distracted&#x20;driving">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/04/24/Lawmakers%20listen%20to%20distracted%20driving%20victims%27%20testimony20170424214329_9576698_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/04/24/Lawmakers%20listen%20to%20distracted%20driving%20victims%27%20testimony20170424214329_9576698_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Florida lawmakers hear from victims of distracted driving</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Driving Change</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigators/florida-bar-complaint-filed-against-state-attorneys-office-employee" target='_self' title="Florida&#x20;Bar&#x20;complaint&#x20;filed&#x20;against&#x20;state&#x20;attorney&#x27;s&#x20;office&#x20;employee">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/04/24/Complaint%20filed%20against%20assistant%20state%20attorney20170424231427_9578743_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/04/24/Complaint%20filed%20against%20assistant%20state%20attorney20170424231427_9578743_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Florida Bar complaint filed against state attorney's office employee</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigators</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/mystery-blue-substance-covers-melbourne-road" target='_self' title="Fertilizer&#x20;dye&#x20;spill&#x20;colors&#x20;Melbourne&#x20;road&#x20;blue&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/04/24/blue%20street_1493061406915_9576634_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/04/24/blue%20street_1493061406915_9576634_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Fertilizer dye spill colors Melbourne road blue, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/trial-to-begin-in-murder-case-removed-from-state-attorney-aramis-ayala" target='_self' title="Trial&#x20;begins&#x20;in&#x20;murder&#x20;case&#x20;removed&#x20;from&#x20;State&#x20;Attorney&#x20;Aramis&#x20;Ayala">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2015/11/03/juan-rosario-jpg_214905_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2015/11/03/juan-rosario-jpg_214905_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Trial begins in murder case removed from State Attorney Aramis Ayala</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/teen-girl-accidentally-shot-after-man-took-her-along-on-drug-deal-deputies-say" target='_self' title="Teen&#x20;girl&#x20;accidentally&#x20;shot&#x20;when&#x20;man&#x20;took&#x20;her&#x20;on&#x20;drug&#x20;deal&#x2c;&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/04/13/mugshot_1492118081526_9440133_ver1.0_160_90.PNG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/04/13/mugshot_1492118081526_9440133_ver1.0_160_90.PNG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Teen girl accidentally shot when man took her on drug deal, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/schemes-and-ripoffs/smartphone-generation-falling-for-scams-research-shows" target='_self' title="Smartphone&#x20;generation&#x20;falling&#x20;for&#x20;scams&#x2c;&#x20;research&#x20;shows">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/08/03/millennials%20on%20a%20street%20with%20phones_7685937_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/08/03/millennials%20on%20a%20street%20with%20phones_7685937_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Ed Yourdon/Commons</small>
											</div>
					<article class="">
						<h5>Smartphone generation falling for scams, research shows</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Schemes and Ripoffs</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/state-department-promotion-of-trumps-mar-a-lago-draws-fire" target='_self' title="State&#x20;Department&#x20;promotion&#x20;of&#x20;Trump&#x27;s&#x20;Mar-a-Lago&#x20;draws&#x20;fire">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/02/20/Donald%20Trump%27s%20Mar-a-Lago%20resort_9026249_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/02/20/Donald%20Trump%27s%20Mar-a-Lago%20resort_9026249_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Joe Raedle/Getty Images</small>
											</div>
					<article class="">
						<h5>State Department promotion of Trump's Mar-a-Lago draws fire</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/travel/tram-again-malfunctions-at-orlando-international-airport" target='_self' title="&#x2018;Get&#x20;this&#x20;fixed&#x3a;&#x27;&#x20;Orlando&#x20;airport&#x20;official&#x20;demands&#x20;answers&#x20;after&#x20;tram&#x20;malfunctions">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/04/19/Broken%20tram%20causes%20major%20delays%20at%20OIA20170419200922_9556566_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/04/19/Broken%20tram%20causes%20major%20delays%20at%20OIA20170419200922_9556566_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>‘Get this fixed:' Orlando airport official demands answers after tram malfunctions</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Travel</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/white-house-capitol-hill-scramble-to-avert-shutdown" target='_self' title="Border&#x20;wall&#x20;fight&#x20;looms&#x20;as&#x20;DC&#x20;works&#x20;to&#x20;avert&#x20;shutdown">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/09/30/Ryan%20McConnell%20Oval%20Office_8083418_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/09/30/Ryan%20McConnell%20Oval%20Office_8083418_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Alex Wong/Getty Images</small>
											</div>
					<article class="">
						<h5>Border wall fight looms as DC works to avert shutdown</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>
   
    <section class="content-container portlet-layout row">
        
        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <script>
                try{
                    lakana.ads.desktopWidth = lakana.ads.size.DESKTOP_COL8_WIDTH;
                } catch(er){}
            </script>
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		






        














































      


































































        


  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news/local">News</a></div>
                <h1 class="headline">Motorcyclist strikes, kills 15-year-old skateboarder, troopers say</h1>
        <h2 class="sub-headline">Witnesses describe finding suspect hiding in their backyard</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.clickorlando.com/author/brianna.volz'>Brianna Volz</a>
                                                                            - ClickOrlando.com Staff
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2017-04-22">Posted: 9:42 AM, April 22, 2017</time>
                    <time class="updated" datetime="2017-04-24">Updated: 11:27 AM, April 24, 2017</time>
            <div id="gmg-vf" class="viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="true">
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_1_ih9p18h4"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_1_ih9p18h4', {'entry_id':'1_ih9p18h4','poster':'https://media.clickorlando.com/photo/2017/04/24/Students%20mourn%20death%20of%2015-year-old%20classmate20170424105010_9573547_ver1.0_640_360.jpg','uiconf_id':'32027181', 'partner_id':'2028321', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WKMG/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/sign-up-for-clickorlandocom-breaking-news-alerts-email-newsletters" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2015/11/12/WKMG%20News%206%20Getting%20Results%20logo_1447349166177_406289_ver1.0_320_180.jpg');">
                    <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        Sign up for ClickOrlando.com breaking news alerts, email newsletters
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/1-person-dead-multiple-people-hospitalized-in-orange-county-crash-troopers-say" target='_self'>
                        1 person dead, multiple people hospitalized in Orange County crash, troopers say
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/mom-uses-social-media-to-identify-stroller-thief-at-disney" target='_self'>
                        Mom uses social media to identify stroller thief at Disney
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/report-man-threatening-to-blow-up-new-smyrna-bank" target='_self'>
                        Man makes threats at New Smyrna Beach bank, police say
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/mandatory-evacuations-ordered-in-polk-county-subdivision" target='_self'>
                        Fire officials calling fire in Indian Lake Estates 'suspicious'
            </a>
        </li>
                      </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
     
                                
 
                                          
  
 <p><strong>ORLANDO, Fla.</strong> - A 35-year-old motorcyclist was arrested early Saturday morning after troopers said he hit a 15-year-old pedestrian and left the scene.</p><p>Ryan Fischer, of Orlando, was driving south on Avalon Road at Pellicer Drive when he crossed the intersection and hit Alec Gomez, of Orlando, just after 3 a.m., troopers said.</p><p>&quot;We heard the guy screaming, &#39;I&#39;m drifting out, I&#39;m drifting out,&#39;&quot; and then we heard a loud bang,&quot; witness Sebastian Jimenez said.</p><p>Troopers said several children were playing in the road when Fischer&#39;s motorcycle turned on its side. The motorcycle crashed into the entrance of the neighborhood.</p><p>Jimenez and his brothers, Douglas and Daniel Hotz, said they saw Fischer injured and lying on the road.</p><p>The teens told News 6 that Gomez was skateboarding.</p><p>&quot;He flew out of his shoes,&quot; witness Douglas Hotz said.</p><p>&quot;We saw him get carried out by the ambulance,&quot; Jimenez said.</p><p>Fischer then fled on foot, the Florida Highway Patrol said.</p><p>&quot;He said, &#39;Is there a place for me to go so I don&#39;t have to be responsible for this?&#39;&quot; witness Daniel Hotz said.</p><p>&quot;Once the lady told him he hit a kid, that&#39;s when he freaked out and tried to find a place to hide and started running,&quot; Jimenez said.&nbsp;</p><p>About an hour later, the brothers said they found Fischer hiding in their backyard. They said he was using the light on his phone to check out the damage on his helmet. That&#39;s when they went to police and got results.</p><p>&quot;We told the cops, two of them to go that way and for three to go this way [surrounding the home] so he couldn&#39;t run,&quot; Jimenez said. &quot;Then he put his hands up and that&#39;s when we got him.&quot;</p><p>Gomez was transported to a nearby hospital, where he was pronounced dead.<br />
      
 
                 <div class='mod-wrapper wrapper-media photo left'>
        <a href="#" data-toggle="modal" data-target="#imageStoryDialog">
            <span class="crop-photo" style="background-image: url('https://media.clickorlando.com/photo/2017/04/22/avalon_crash1_1492870459229_9569923_ver1.0_640_360.JPG');">
                <img src="https://media.clickorlando.com/photo/2017/04/22/avalon_crash1_1492870459229_9569923_ver1.0_640_360.JPG" alt="avalon_crash1_1492870459229.JPG">
                      <small class="copyright"></small>
                            </span>
        </a>
    </div>
 </p><p>Troopers are waiting on toxicology reports to determine if alcohol was a factor in the crash.</p><p>&quot;(He seemed to be) definitely drunk, because he couldn&#39;t remember anything,&quot; Douglas Hotz said.</p><p>&quot;He didn&#39;t even know he hit a kid or where he was when he got hurt,&quot; Jimenez said.</p><p>The boys said they are thankful they were in the right place at the right time, but they&#39;re also grieving for the family who lost a child.</p><p>&quot;That could have been one of my friends or my brother and now they have to go tell their parents that their son was killed by a drunk driver. That&#39;s just sad,&quot; Douglas Hotz said.</p><p>&quot;I thank God every day for my children and now a parent has to find out that their child is gone because of a drunk driver,&quot; the boys&#39; mother Donna Hotz said.</p><p>Troopers arrested Fischer on charges of leaving the scene of a crash with death. A judge on Monday set his bond at $10,000.</p><p>Gomez was a student at Timber Creek High School. School officials released a statement about the incident Saturday afternoon.</p><p>&quot;It is with great sadness I make this post. Timber Creek lost one of our students in a tragic accident this morning. I am asking that we as a community come together in support of this family. I also ask that you respect the family&#39;s privacy and allow them time to grieve. If you would like to respond with a message of support, I am sure the family will appreciate it. I am in contact with them and will update the community as appropriate,&quot; officials wrote. &quot;Timber Creek will have will have grief counselors available Monday morning for any student who would like to talk. We are a family at TC and I am confident we will be there to help each other through this tragedy.&quot;</p><p>The Florida Highway Patrol is still investigating the crash.</p><p>No other details were available. Stay with News 6 and ClickOrlando.com for updates on this developing story.</p>
    <script>
     (function($, A) {
        var storyContent = $('.story-content');

        var getParagraph = function($node, index) {
            var maxCount = index + 1,
                contentLineCount = 0,
                breakCount = 0,
                isNewLine = true;

            var walkDomSiblings = function(n) {
                var storeNode = function(o) {
                    contentLineCount++;
                    if (contentLineCount === maxCount) {
                        return o;
                    }
                };
                var trackNewLine = function() {
                    if (contentLineCount) {
                        isNewLine = true;
                    }
                };

                do {
                    switch (n.nodeName.toLowerCase()) {
                        case 'br':
                            trackNewLine();
                        case 'p':
                            trackNewLine();
                        case 'div':
                            trackNewLine();
                        default:
                            if (isNewLine) {
                                var content = '';
                                if(n.nodeName.toLowerCase() == 'br') {
                                    var prevTextNode = $(n).get(0).previousSibling;
                                    content = $(prevTextNode).text();
                                } else if(n.nodeName.toLowerCase() == 'p' || n.nodeName.toLowerCase() == 'div'){
                                    content = $(n).text();
                                }
                                if (content && $.trim(content) !== '') {
                                    isNewLine = false;
                                    breakCount = 0;
                                    var found = storeNode(n);
                                    if (found) {
                                        return found;
                                    }
                                }
                            }
                    }
                    /*console.log('n: '+n.nodeName);*/
                } while (n = n.nextSibling)

                return null;
            };
            var node = $node.get(0);
            return node.hasChildNodes() ? walkDomSiblings(node.firstChild) : null;
        };

        var thirdParagraph = getParagraph(storyContent, 2);

        if (thirdParagraph) {
            if(thirdParagraph.nodeName.toLowerCase() == "br") {
                $(thirdParagraph).prev().after($("#story-relate-headline").html());
            } else {
                $(thirdParagraph).before($("#story-relate-headline").html());
            }
        } else {
            /* append to end */
            storyContent.append($("#story-relate-headline").html());
        }
        $("#story-relate-headline").remove();
    })(jQuery, AUI());
    </script>
                    <p class="copy">Copyright 2017 by WKMG ClickOrlando - All rights reserved.</p>
          </div>
   </div>
</section>
<!-- end: STORY -->
















	</div>
	
	


		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      


































































     


<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="http://www.clickorlando.com/news/motorcyclist-strikes-kills-15-year-old-pedestrian-troopers-say?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="http://www.clickorlando.com/news/motorcyclist-strikes-kills-15-year-old-pedestrian-troopers-say?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="http://www.clickorlando.com/news/motorcyclist-strikes-kills-15-year-old-pedestrian-troopers-say?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      


































































        
    
<!-- comment block -->
  <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
        
        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
             <script>
                try{
                    lakana.ads.desktopWidth = lakana.ads.size.DESKTOP_COL4_WIDTH;
                } catch(er){}
            </script>
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      


































































        















    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/getting-results-/driving-change/florida-lawmakers-hear-from-victims-of-distracted-driving' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/04/24/Lawmakers%20listen%20to%20distracted%20driving%20victims%27%20testimony20170424214329_9576698_ver1.0_160_90.jpg" alt='Florida&#x20;lawmakers&#x20;hear&#x20;from&#x20;victims&#x20;of&#x20;distracted&#x20;driving'>
											      <small class="copyright"></small>
										<h4>Florida lawmakers hear from victims of distracted driving</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/investigators/florida-bar-complaint-filed-against-state-attorneys-office-employee' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/04/24/Complaint%20filed%20against%20assistant%20state%20attorney20170424231427_9578743_ver1.0_160_90.jpg" alt='Florida&#x20;Bar&#x20;complaint&#x20;filed&#x20;against&#x20;state&#x20;attorney&#x27;s&#x20;office&#x20;employee'>
											      <small class="copyright"></small>
										<h4>Florida Bar complaint filed against state attorney's office employee</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida-adds-prizes-to-boost-python-removals-in-everglades' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/04/04/python%201_1491332174591_9352790_ver1.0_160_90.jpg" alt='Florida&#x20;adds&#x20;prizes&#x20;to&#x20;boost&#x20;python&#x20;removals&#x20;in&#x20;Everglades'>
											      <small class="copyright"></small>
										<h4>Florida adds prizes to boost python removals in Everglades</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/trial-to-begin-in-murder-case-removed-from-state-attorney-aramis-ayala' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2015/11/03/juan-rosario-jpg_214905_ver1.0_160_90.jpg" alt='Trial&#x20;begins&#x20;in&#x20;murder&#x20;case&#x20;removed&#x20;from&#x20;State&#x20;Attorney&#x20;Aramis&#x20;Ayala'>
											      <small class="copyright"></small>
										<h4>Trial begins in murder case removed from State Attorney Aramis Ayala</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/politics/state-dept-blog-promotes-trumps-maralago-prompting-ethics-concerns' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/02/20/Donald%20Trump%27s%20Mar-a-Lago%20resort_9026249_ver1.0_160_90.jpg" alt='State&#x20;Department&#x20;removes&#x20;Mar-a-Lago&#x20;blog&#x20;post'>
											                  <small class="copyright">Joe Raedle/Getty Images</small>
										<h4>State Department removes Mar-a-Lago blog post</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      


































































     















    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/monkey-loose-in-apopka-wildlife-officials-say' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/04/24/Monkey%20loose%20in%20Apopka%2C%20wildlife%20officials%20say20170424223313_9577097_ver1.0_160_90.jpg" alt='Monkey&#x20;loose&#x20;in&#x20;Apopka&#x2c;&#x20;wildlife&#x20;officials&#x20;say'>
											      <small class="copyright"></small>
										<h4>Monkey loose in Apopka, wildlife officials say</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/complaint-filed-against-assistant-state-attorney' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/04/24/Complaint%20filed%20against%20assistant%20state%20attorney20170424231427_9578743_ver1.0_160_90.jpg" alt='Complaint&#x20;filed&#x20;against&#x20;assistant&#x20;state&#x20;attorney'>
											      <small class="copyright"></small>
										<h4>Complaint filed against assistant state attorney</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/video/orlando-magic-gm-operations-president-search-continues' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/04/24/Orlando%20Magic%20GM%2C%20operations%20president%20search%20continues20170424230401_9578738_ver1.0_160_90.jpg" alt='Orlando&#x20;Magic&#x20;GM&#x2c;&#x20;operations&#x20;president&#x20;search&#x20;continues'>
											      <small class="copyright"></small>
										<h4>Orlando Magic GM, operations president search continues</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/trial-underway-in-first-death-penalty-case-removed-from-ayala' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/04/24/Trial%20underway%20in%20first%20death%20penalty%20case%20removed%20from%20Ayala20170424223001_9578727_ver1.0_160_90.jpg" alt='Trial&#x20;underway&#x20;in&#x20;first&#x20;death&#x20;penalty&#x20;case&#x20;removed&#x20;from&#x20;Ayala'>
											      <small class="copyright"></small>
										<h4>Trial underway in first death penalty case removed from Ayala</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      


































































     















    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/photos-2017-central-florida-concert-lineup' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/02/08/Cover%20page_1486585345798_8970157_ver1.0_160_90.jpg" alt='Photos&#x3a;&#x20;2017&#x20;Central&#x20;Florida&#x20;concert&#x20;lineup'>
											      <small class="copyright"></small>
										<h4>Photos: 2017 Central Florida concert lineup</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/peoples-most-beautiful-through-the-years' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/04/19/Julia%20Roberts%20at%202016%20Cannes%20Film%20Festival_9556218_ver1.0_160_90.jpg" alt='People&#x27;s&#x20;&#x27;Most&#x20;Beautiful&#x27;&#x20;through&#x20;the&#x20;years'>
											                  <small class="copyright">Neilson Barnard/Getty Images</small>
										<h4>People's 'Most Beautiful' through the years</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      


































































     















    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/news/politics/uss-michigan-nuclear-sub-heads-to-south-korea' target='_self'>
                USS Michigan nuclear sub heads to South Korea 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/new-secret-service-director-expected-to-be-named' target='_self'>
                New Secret Service director expected to be named 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/state-dept-blog-promotes-trumps-maralago-prompting-ethics-concerns' target='_self'>
                State Department removes Mar-a-Lago blog post 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/california-judge-oks-cummins-move-back-to-tennessee' target='_self'>
                California judge OKs Cummins' move back to Tennessee 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
        
    </section>
    
    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <script>
                try{
                    lakana.ads.desktopWidth = lakana.ads.size.DESKTOP_FULL_WIDTH;
                } catch(er){}
            </script>
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_F4mSdec4YIwF_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_F4mSdec4YIwF"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_160451284_1.1">
        






        














































      


































































        





    <section class="mod-wrapper ui-small-carousel mod-trending delay-bg-load" id="mod-trending-160451284">
        <div class="fullWidth"></div>
  <div class="mod-header">
   <h3>Trending</h3>
   <div class="sponsor">
        <img src="//media.ksat.com/photo_qa/2015/06/08/poweredByTrove_1433816690153_2902_ver1.0.png">
   </div>
  </div>
  <div class="mod-body owl-carousel owl-theme small-carousel"></div>
  <footer class="mod-footer">
   <div class="loading-animation center-block"></div>
  </footer>
 </section>
  <script type="text/javascript">
    (function($, A) {
   var mod=$('#mod-trending-160451284'), carousel=mod.children('.owl-carousel'), footer=mod.children('.mod-footer');
   var placeholder = "//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png";
   var thumbnail = "//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png";

   var onCarouselReady = function(){
    var owl = carousel.data('owlCarousel');

    var url = 'https://trove-proxy.s3.amazonaws.com/clickorlando_trending.json';
      
    $.ajax({
     dataType: 'jsonp',
     url: url,
     jsonpCallback: "renderTrendingContent",
    })
    .done(function(data) {
     footer.hide();
     var items = (data && data.trending && data.trending.items) ? data.trending.items : null;
     if( items && items.length) {
      $.each(items, function(idx, item){
       createOwlItem(item);
      });
     } else {
      mod.hide();
      lakana.utils.log("No Trove data return.");
     }
     carousel.addClass('owl-ready');
     EP.Util.dotdotdot.add( carousel.find('.owl-item .item a article h5') );
    })
    .fail(function() {
     lakana.utils.log("Get Trove data error.");
     mod.hide();
    });

    var $div = $("<div />");
    var escapeAttribute = function( val ){
     $div.attr('title', val);
     return $div.attr('title');
    };

    var createOwlItem = function( item ) {
     var thumb = "";
     var photoCopyright = "";
     if(item.image) {
      if(item.image.thumbnails[2]) {
       thumb = item.image.thumbnails[2].url;
      } else if(item.image.thumbnails[1]) {
       thumb = item.image.thumbnails[1].url;
      } else if(item.image.fullImage) {
       thumb = item.image.fullImage.url;
      }
     }
     if(item.copyright) {
      photoCopyright = item.copyright;
     }
     var content = "";
     content += "<div class=\"item trending\">";
     content += " <a href=\"" + item.url + "\" title=\"" + escapeAttribute(item.displayName) + "\">";
     content += "  <div class=\"image-container\">";
     content += "   <img src=\"" + placeholder + "\" alt=\"\">";
     content += "   <span class=\"image placeholder-16x9\" style=\"background-image: url(" + thumb + ") !important;\"></span>";
     content += "    <small class=\"copyright\">"+photoCopyright+"</small>";
     content += "  </div>";
     content += "  <article>";
     content += "   <h5>" + item.displayName + "</h5>";
     content += "  </article>";
     content += " </a>";
     /*content += " <a href=\"#\" class=\"carousel-article-category text-uppercase\">";
     content += "  <h6>Local</h6>";
     content += " </a>";*/
     content += "</div>";

     owl.addItem( content );
    };
     };

     carousel.one('owl-carousel-ready', onCarouselReady);
          })(jQuery, AUI());
 </script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1492483383000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


