

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Mom arrested for confronting son's alleged bullies at school</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A&amp;nbsp;woman accused of confronting her third-grader&amp;#39;s bullies is arrested on charges of disturbing schools." lang="en-US" />
	



	
	
		<meta name="keywords" content="bullying,mom arrested for confronting bullies,National,News,Education,Top Stories,Local" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Mom arrested for confronting son's alleged bullies at school"/><meta property="og:description" content="A&nbsp;woman accused of confronting her third-grader&#39;s bullies is arrested on charges of disturbing schools. 
"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/national/mom-arrested-after-confronting-sons-alleged-bullies-at-school"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0_1280_720.JPG"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="National"/><meta property="article:tag"  content="bullying, mom arrested for confronting bullies"/><meta property="article:published_time"  content="2019-06-12T12:49:44+00:00"/><meta property="article:modified_time"  content="2019-06-12T12:49:44+00:00"/><meta property="article:expiration_time"  content="2044-02-01T12:45:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Mom arrested after confronting son's alleged bullies at school"/><meta name="twitter:description" content="A&nbsp;woman accused of confronting her third-grader&#39;s bullies is arrested on charges of disturbing schools. 
"/><meta name="twitter:site"  content="WKMG"/><meta name="twitter:image"  content="https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0_1280_720.JPG"/><meta name="twitter:domain"  content="https://www.clickorlando.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190612 12:49:44"/><Attribute name="edate" value="1560343784312"/><Attribute name="edateformat" value="20190612 12:49:44"/><Attribute name="sdate" value="1560343784414"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National"/><Attribute name="Category" value="Education"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A&nbsp;woman accused of confronting her third-grader&#39;s bullies is arrested on charges of disturbing schools. 
"/><Attribute name="Headline" value="Mom arrested for confronting son&#39;s alleged bullies at school"/><Attribute name="Keywords" value="bullying,mom arrested for confronting bullies,National,News,Education,Top Stories,Local"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190612 12:49:44"/><Attribute name="PubDate" value="20190612 12:49:44"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="9753188"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="522009008"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0_160_90.JPG"/><Attribute name="Title" value="Empty+desk+1280x720"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;national&#x2f;mom-arrested-after-confronting-sons-alleged-bullies-at-school" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560310714000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559343728000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559343728000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.6.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_aIY8jt2Nmvhe','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.6.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.6.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558507523000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027181;
        
                    partnerID = 2028321;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="National">
	                                              <meta name="endplay.categories" content="Education, Local, National, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/apauthor">

                          <link rel="author" href="https://www.clickorlando.com/author/apauthor" title="AP Author">
            
            <meta name="sailthru.author" content="AP Author">

                    <meta name="author" itemprop="author" content="AP Author">

                    <meta name="content_id" itemprop="identifier" content="851193675">
      <meta property="vf:unique_id" content="851193675">
      <link rel="amphtml" href="https://amp.clickorlando.com/news/national/mom-arrested-after-confronting-sons-alleged-bullies-at-school" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="National">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Mom arrested after confronting son&apos;s alleged bullies at school">
    <meta name="sailthru.description" content="A&nbsp;woman accused of confronting her third-grader&#39;s bullies is arrested on charges of disturbing schools.">
    <meta name="sailthru.tags" content="bullying,mom arrested for confronting bullies,National,News,Education,Top Stories,Local">
    <meta name="sailthru.date" content="2019-06-12T12:49:44+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0_1280_720.JPG">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0_160_90.JPG">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickorlando.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickorlando.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickorlando.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<!-- Optimize Page Hiding Snippet -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MG7SZLK':true});</script>
<!-- end Optimize Page Hiding Snippet -->

<!-- Analytics-Optimize Snippet -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17717614-1', 'auto');
ga('require', 'GTM-MG7SZLK');
</script>
<!-- end Analytics-Optimize Snippet -->

<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clickorlando.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.clickorlando.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.clickorlando.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script -->
<script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	 _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
	 _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
	_sf_async_config.useCanonical = true;
	 /** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WKMG Chartbeat Header Script -->
<script src="https://www.clickorlando.com/gmg.static/videoplayer/lakana-video-embed.js"></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1558507523000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wkmg');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/pulse-orlando-shooting/memorials-and-blood-drives-set-up-to-honor-pulse-victims-on-3-year-mark" target='_self' title="Memorials&#x2c;&#x20;blood&#x20;drives&#x20;honor&#x20;Pulse&#x20;victims&#x20;3&#x20;years&#x20;after&#x20;tragedy">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/06/12/Pulse%201%20year%20later.jpg.jpg_21965351_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/06/12/Pulse%201%20year%20later.jpg.jpg_21965351_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Joe Raedle/Getty Images</small>
											</span>
					<article class="">
						<h5>Memorials, blood drives honor Pulse victims 3 years after tragedy</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Pulse Orlando Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/mistress-found-dead-on-boat-days-after-fire-shooting" target='_self' title="Mistress&#x20;found&#x20;dead&#x20;on&#x20;boat&#x20;days&#x20;after&#x20;fire&#x2c;&#x20;shooting&#x20;in&#x20;Daytona&#x20;Beach">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/06/11/shriver111_1560279982403_21964875_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/06/11/shriver111_1560279982403_21964875_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Mistress found dead on boat days after fire, shooting in Daytona Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/rain-soaked-central-florida-to-see-more-sea-breeze-storms" target='_self' title="Rain-soaked&#x20;Central&#x20;Florida&#x20;to&#x20;see&#x20;more&#x20;sea&#x20;breeze&#x20;storms">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Hurricane%20Arthur%20storm%20clouds%2C%20Wrightsville%20Beach%2C%20NC_26795464_6918651_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/03/30/Hurricane%20Arthur%20storm%20clouds%2C%20Wrightsville%20Beach%2C%20NC_26795464_6918651_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Javier De Diego/CNN</small>
											</span>
					<article class="">
						<h5>Rain-soaked Central Florida to see more sea breeze storms</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/travel/this-breathtaking-ireland-island-wants-to-grow-its-population-with-folks-from-us" target='_self' title="This&#x20;breathtaking&#x20;Ireland&#x20;island&#x20;wants&#x20;to&#x20;grow&#x20;its&#x20;population&#x20;with&#x20;folks&#x20;from&#x20;US">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/06/11/Ireland%20cliff%20-%20pixabay_1560270786173.jpg_21964826_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/06/11/Ireland%20cliff%20-%20pixabay_1560270786173.jpg_21964826_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">pixabay.com</small>
											</span>
					<article class="">
						<h5>This breathtaking Ireland island wants to grow its population with folks from US</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Travel</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/most-valuable-mcdonalds-happy-meal-toys-as-meal-celebrates-40th-anniversary" target='_self' title="Most&#x20;valuable&#x20;McDonald&#x27;s&#x20;Happy&#x20;Meal&#x20;toys&#x2c;&#x20;as&#x20;meal&#x20;celebrates&#x20;40&#x20;years">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/06/25/McDonald%27s%20Happy%20Meal%20plastic%20toy%20straw.jpg.jpg_12258388_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/06/25/McDonald%27s%20Happy%20Meal%20plastic%20toy%20straw.jpg.jpg_12258388_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">David Paul Morris/Getty Images</small>
											</span>
					<article class="">
						<h5>Most valuable McDonald's Happy Meal toys, as meal celebrates 40 years</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/strange-florida/florida-man-wearing-coke-shirt-accused-of-selling-crack-cocaine" target='_self' title="Florida&#x20;man&#x20;wearing&#x20;&#x27;Coke&#x27;&#x20;shirt&#x20;accused&#x20;of&#x20;selling&#x20;crack&#x20;cocaine">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/06/12/simmonsuse_1560341855962_21966866_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/06/12/simmonsuse_1560341855962_21966866_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Florida man wearing 'Coke' shirt accused of selling crack cocaine</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Strange Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/texas-mom-kicked-out-of-pool-for-breastfeeding-1" target='_self' title="Mom&#x20;kicked&#x20;out&#x20;of&#x20;pool&#x20;for&#x20;breastfeeding">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/06/11/TX-Mom%20kicked%20out%20of%20pool.png_21965134_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/06/11/TX-Mom%20kicked%20out%20of%20pool.png_21965134_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KTRK via CNN</small>
											</span>
					<article class="">
						<h5>Mom kicked out of pool for breastfeeding</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/orange-county-investigators-find-driver-with-gunshot-wound-in-walmart-parking-lot" target='_self' title="Man&#x20;dies&#x20;in&#x20;shooting&#x2c;&#x20;crash&#x20;at&#x20;Walmart&#x20;in&#x20;Orange&#x20;County">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/06/11/12134_1560311460534_21967140_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/06/11/12134_1560311460534_21967140_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man dies in shooting, crash at Walmart in Orange County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/orange-county-deputy-involved-in-shooting-sheriffs-office-says" target='_self' title="Deputy&#x20;fatally&#x20;shoots&#x20;man&#x20;who&#x20;attacked&#x20;him&#x20;with&#x20;bar&#x20;stool&#x2c;&#x20;sheriff&#x20;says">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/06/11/deputyinvolved_1560280699296_21964883_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/06/11/deputyinvolved_1560280699296_21964883_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Deputy fatally shoots man who attacked him with bar stool, sheriff says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jidpze5Yx1en_" >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/national", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news/national">National</a></div>
                <h1 class="headline">Mom arrested for confronting son's alleged bullies at school</h1>
        <h2 class="sub-headline">Jamie Rathburn posted video on Facebook</h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickorlando.com/author/apauthor'>AP Author</a>
   </div>
                         <time class="posted updated" datetime="2019-06-12">Posted: 8:49 AM, June 12, 2019</time>
                    <time class="updated" datetime="2019-06-12">Updated: 8:49 AM, June 12, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=crop&url=https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0.JPG 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=crop&url=https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0.JPG 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=crop&url=https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0.JPG 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=crop&url=https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0.JPG 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=crop&url=https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0.JPG 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=crop&url=https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0.JPG 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=crop&url=https://media.clickorlando.com/photo/2017/05/15/desk_1494850119423_9753188_ver1.0.JPG" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/national/mom-arrested-after-confronting-sons-alleged-bullies-at-school" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/national/mom-arrested-after-confronting-sons-alleged-bullies-at-school" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/national/mom-arrested-after-confronting-sons-alleged-bullies-at-school" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                

             <p><strong>GREENVILLE, S.C.</strong> - A South Carolina woman accused of confronting her third-grader&#39;s bullies was arrested and charged with disturbing schools.
                     

<p>A Greenville County sheriff&#39;s report said deputies learned of the May confrontation after Jamie Rathburn posted a Facebook video ranting about the bullies.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/inside-edition/mom-who-cursed-students-over-daughter039s-alleged-bullying-said-she-was-protecting-her-child" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/inside-edition/mom-who-cursed-students-over-daughter039s-alleged-bullying-said-she-was-protecting-her-child" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/05/20/052019-tinsley-1280x720_21874826_ver1.0_1280_720.jpg" datetime="Mon, 20 May 2019 15:19:38 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2019/05/20/052019-tinsley-1280x720_21874826_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/national/alleged-colorado-gunman-joked-about-school-shootings-a-former-friend-says" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/national/alleged-colorado-gunman-joked-about-school-shootings-a-former-friend-says" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/05/07/Shooting%20at%20STEM%20School%20Highlands%20Ranch%201.JPG_21840991_ver1.0_1280_720.jpg" datetime="Sat, 11 May 2019 05:52:04 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/politics/melania-trump-announces-plans-for-year-two-of-be-best" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/politics/melania-trump-announces-plans-for-year-two-of-be-best" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/05/07/Melania%20Trump%20Be%20Best%20May%207%202019.jpg_21825192_ver1.0_1280_720.jpg" datetime="Tue, 7 May 2019 13:25:09 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More National Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/inside-edition/mom-who-cursed-students-over-daughter039s-alleged-bullying-said-she-was-protecting-her-child" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/inside-edition/mom-who-cursed-students-over-daughter039s-alleged-bullying-said-she-was-protecting-her-child" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/05/20/052019-tinsley-1280x720_21874826_ver1.0_1280_720.jpg" datetime="Mon, 20 May 2019 15:19:38 EDT-0400" >
            Mom Who Cursed Students Over Daughter&#039;s Alleged Bullying Said She&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/national/alleged-colorado-gunman-joked-about-school-shootings-a-former-friend-says" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/national/alleged-colorado-gunman-joked-about-school-shootings-a-former-friend-says" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/05/07/Shooting%20at%20STEM%20School%20Highlands%20Ranch%201.JPG_21840991_ver1.0_1280_720.jpg" datetime="Sat, 11 May 2019 05:52:04 EDT-0400" >
            Alleged Colorado gunman joked about school shootings, a former friend says
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/politics/melania-trump-announces-plans-for-year-two-of-be-best" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/politics/melania-trump-announces-plans-for-year-two-of-be-best" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/05/07/Melania%20Trump%20Be%20Best%20May%207%202019.jpg_21825192_ver1.0_1280_720.jpg" datetime="Tue, 7 May 2019 13:25:09 EDT-0400" >
            Melania Trump announces plans for year two of 'Be Best'
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<p>The report said&nbsp;Rathburn admitted in the since-removed video that she &quot;snuck into the school and confronted kids that she estimates to be 9 years old.&quot;
                     

<p>Security video shows Rathburn entering the school, ignoring a sign-in requirement and going to her son&#39;s classroom, where she&#39;s seen circling the children. The recording lacks audio, but witnesses said she was screaming.
                     

<p>Rathburn said she regrets her actions, but remains concerned about bullying.
                     

<p>She said&nbsp;her son has been teased, hit with a computer and grabbed by his throat.<br />
&nbsp;
                     

                              <p class="copy">Copyright 2019 by WKMG ClickOrlando - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG <div data-widget-id="ent_210-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/national/mom-arrested-after-confronting-sons-alleged-bullies-at-school" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/national/mom-arrested-after-confronting-sons-alleged-bullies-at-school" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/national/mom-arrested-after-confronting-sons-alleged-bullies-at-school" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_mSoQKesWopF8_" >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/strange-florida/florida-man-wearing-coke-shirt-accused-of-selling-crack-cocaine' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/06/12/simmonsuse_1560341855962_21966866_ver1.0_640_360.jpg" alt='Florida&#x20;man&#x20;wearing&#x20;&#x27;Coke&#x27;&#x20;shirt&#x20;accused&#x20;of&#x20;selling&#x20;crack&#x20;cocaine'>
      <small class="copyright"></small>
<div class="content"><h4>Florida man wearing 'Coke' shirt accused of selling crack cocaine</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/tech/facebook-debuts-us-blood-donation-tool' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/11/16/Facebook%20headquarters.jpg_21802099_ver1.0_640_360.jpg" alt='Facebook&#x20;debuts&#x20;US&#x20;blood&#x20;donation&#x20;tool'>
                  <small class="copyright">Jim Castel via CNN</small>
<div class="content"><h4>Facebook debuts US blood donation tool</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/weather/rain-soaked-central-florida-to-see-more-sea-breeze-storms' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Hurricane%20Arthur%20storm%20clouds%2C%20Wrightsville%20Beach%2C%20NC_26795464_6918651_ver1.0_640_360.jpg" alt='Rain-soaked&#x20;Central&#x20;Florida&#x20;to&#x20;see&#x20;more&#x20;sea&#x20;breeze&#x20;storms'>
                  <small class="copyright">Javier De Diego/CNN</small>
<div class="content"><h4>Rain-soaked Central Florida to see more sea breeze storms</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/travel/this-breathtaking-ireland-island-wants-to-grow-its-population-with-folks-from-us' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/06/11/Ireland%20cliff%20-%20pixabay_1560270786173.jpg_21964826_ver1.0_640_360.jpg" alt='This&#x20;breathtaking&#x20;Ireland&#x20;island&#x20;wants&#x20;to&#x20;grow&#x20;its&#x20;population&#x20;with&#x20;folks&#x20;from&#x20;US'>
                  <small class="copyright">pixabay.com</small>
<div class="content"><h4>This breathtaking Ireland island wants to grow its population with folks from US</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/china-extradition-bill-debate-postponed-amid-hong-kong-protests' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/06/12/via%20CNN%20Hong%20Kong%20extradition%20bill%20protest_1560328611915.jpg.jpg.jpg_21968342_ver1.0_640_360.jpg" alt='China&#x20;extradition&#x20;bill&#x20;debate&#x20;postponed&#x20;amid&#x20;Hong&#x20;Kong&#x20;protests'>
                  <small class="copyright">Copyright 2019 CNN</small>
<div class="content"><h4>China extradition bill debate postponed amid Hong Kong protests</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aIY8jt2Nmvhe_" >
		<span id="p_56_INSTANCE_aIY8jt2Nmvhe"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_664436243_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_UsITl75UbLGA_" >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558507523000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickorlando.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


