























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Paint the Trail brings star-studded artwork to Seminole County</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="There&amp;#39;s a unique trail in Seminole County that&amp;#39;s turning heads." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Local,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Paint the Trail brings star-studded artwork to Seminole County"/><meta property="og:description" content="There&#39;s a unique trail in Seminole County that&#39;s turning heads. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/paint-the-trail-brings-star-studded-artwork-to-seminole-county"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2018/08/29/paintthetrail_1535573135552_12570152_ver1.0_1280_720.png"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="paint the trail, seminole wekiva trail, jeff sonksen, painted trail seminole county"/><meta property="article:published_time"  content="2018-08-30T10:01:33+0000"/><meta property="article:modified_time"  content="2018-08-30T10:01:33+0000"/><meta property="article:expiration_time"  content="2043-04-20T19:43:00+0000"/><meta property="article:author"  content="https://www.facebook.com/carolinacardonaTV/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Paint the Trail brings star-studded artwork to Seminole County"/><meta name="twitter:description" content="There&#39;s a unique trail in Seminole County that&#39;s turning heads. "/><meta name="twitter:site"  content="WKMG"/><meta name="twitter:image"  content="https://media.clickorlando.com/photo/2018/08/29/paintthetrail_1535573135552_12570152_ver1.0_1280_720.png"/><meta name="twitter:domain"  content="https://www.clickorlando.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180830 10:01:33"/><Attribute name="edate" value="1535623293798"/><Attribute name="edateformat" value="20180830 10:01:33"/><Attribute name="sdate" value="1535623293798"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Seminole County"/><Attribute name="Category" value="News 6 at Nine"/></DataObject><DataObject type="Story"><Attribute name="Description" value="There&#39;s a unique trail in Seminole County that&#39;s turning heads. "/><Attribute name="Headline" value="Paint the Trail brings star-studded artwork to Seminole County"/><Attribute name="Keywords" value="News,Local,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180830 10:01:33"/><Attribute name="PubDate" value="20180830 10:01:33"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12570152"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="694725538"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2018/08/29/paintthetrail_1535573135552_12570152_ver1.0_160_90.png"/><Attribute name="Title" value="paintthetrail_1535573135552.png"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;paint-the-trail-brings-star-studded-artwork-to-seminole-county" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535608615000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535608483000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535608483000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.1.1.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.1.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_aIY8jt2Nmvhe','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.1.1.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.1.1.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535608548000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Local, Top Stories, Seminole County, News 6 at Nine">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/carolina.cardona">

                          <link rel="author" href="https://www.clickorlando.com/author/carolina.cardona" title="Carolina Cardona">
            
            <meta name="sailthru.author" content="Carolina Cardona">

                    <meta name="author" itemprop="author" content="Carolina Cardona">

                    <meta name="content_id" itemprop="identifier" content="694719938">
      <meta property="vf:unique_id" content="694719938">
      <link rel="amphtml" href="https://amp.clickorlando.com/news/paint-the-trail-brings-star-studded-artwork-to-seminole-county" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Paint the Trail brings star-studded artwork to Seminole County">
    <meta name="sailthru.description" content="There&#39;s a unique trail in Seminole County that&#39;s turning heads.">
    <meta name="sailthru.tags" content="News,Local,Top Stories">
    <meta name="sailthru.date" content="2018-08-30T10:01:33+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2018/08/29/paintthetrail_1535573135552_12570152_ver1.0_1280_720.png">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2018/08/29/paintthetrail_1535573135552_12570152_ver1.0_160_90.png">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickorlando.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickorlando.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickorlando.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script -->
<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WKMG Chartbeat Header Script -->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1535608548000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/tropical-wave-could-bring-even-more-rain-to-central-florida" target='_self' title="Tropical&#x20;wave&#x20;could&#x20;bring&#x20;even&#x20;more&#x20;rain&#x20;to&#x20;Central&#x20;Florida">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/08/30/tropics_1535629545028_12571739_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/08/30/tropics_1535629545028_12571739_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Tropical wave could bring even more rain to Central Florida</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/space-news/nasa-works-to-contain-leak-on-international-space-station" target='_self' title="NASA&#x20;discovers&#x20;pressure&#x20;leak&#x20;on&#x20;International&#x20;Space&#x20;Station">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/02/12/space%20station_1518480271091.jpg.jpg.jpg_11649443_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/02/12/space%20station_1518480271091.jpg.jpg.jpg_11649443_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">NASA</small>
											</span>
					<article class="">
						<h5>NASA discovers pressure leak on International Space Station</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Space News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/strange-florida/monster-monitor-lizard-terrorizes-florida-family" target='_self' title="Monster&#x20;monitor&#x20;lizard&#x20;terrorizes&#x20;Florida&#x20;family">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/08/30/Giant%20Monitor%20lizard%20terrorizes%20Florida%20family20180830105003.jpg_12572924_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/08/30/Giant%20Monitor%20lizard%20terrorizes%20Florida%20family20180830105003.jpg_12572924_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Monster monitor lizard terrorizes Florida family</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Strange Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/husband-faces-murder-charge-after-wife-found-dead-in-delaney-park-home" target='_self' title="Husband&#x20;charged&#x20;with&#x20;murder&#x20;in&#x20;wife&#x27;s&#x20;death&#x20;at&#x20;Delaney&#x20;Park&#x20;home">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/08/29/delany_1535585875261_12570972_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/08/29/delany_1535585875261_12570972_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Husband charged with murder in wife's death at Delaney Park home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/100-stab-wounds-found-on-body-of-murdered-port-orange-woman-police-say" target='_self' title="100&#x20;stab&#x20;wounds&#x20;found&#x20;on&#x20;body&#x20;of&#x20;slain&#x20;Port&#x20;Orange&#x20;woman&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/08/28/Murder%20suspect%20sought%20in%20Port%20Orange20180828165949.jpg_12564643_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/08/28/Murder%20suspect%20sought%20in%20Port%20Orange20180828165949.jpg_12564643_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>100 stab wounds found on body of slain Port Orange woman, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/ucf-national-champions-banner-to-be-flown-over-alabama-louisville-game-in-orlando" target='_self' title="UCF&#x20;national&#x20;champion&#x20;banner&#x20;to&#x20;be&#x20;flown&#x20;over&#x20;Alabama&#x20;game&#x20;in&#x20;Orlando">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/08/29/ucf_1535576991252_12569771_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/08/29/ucf_1535576991252_12569771_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>UCF national champion banner to be flown over Alabama game in Orlando</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/video-shows-orange-county-deputy-rescue-infant-from-hot-car" target='_self' title="Video&#x20;shows&#x20;Orange&#x20;County&#x20;deputy&#x20;rescue&#x20;infant&#x20;from&#x20;hot&#x20;car">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/08/29/Body%20camera%20child%20rescued%20hot%20car_1535595777245.jpg_12571131_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/08/29/Body%20camera%20child%20rescued%20hot%20car_1535595777245.jpg_12571131_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Video shows Orange County deputy rescue infant from hot car</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/suspect-in-retail-theft-operation-stuffed-tools-stolen-goods-into-secret-pant-pockets" target='_self' title="Retail&#x20;theft&#x20;suspect&#x20;hid&#x20;stolen&#x20;goods&#x20;in&#x20;secret&#x20;pant&#x20;pockets&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/08/29/gcr_1535578633016_12569794_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/08/29/gcr_1535578633016_12569794_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Retail theft suspect hid stolen goods in secret pant pockets, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/2-workers-die-in-7-story-fall-near-disney-world" target='_self' title="2&#x20;workers&#x20;die&#x20;in&#x20;7-story&#x20;fall&#x20;near&#x20;Disney&#x3b;&#x20;3rd&#x20;worker&#x20;hangs&#x20;on&#x2c;&#x20;survives">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/08/29/roof_1535540767272_12566854_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/08/29/roof_1535540767272_12566854_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>2 workers die in 7-story fall near Disney; 3rd worker hangs on, survives</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news">News</a></div>
                <h1 class="headline">Paint the Trail brings star-studded artwork to Seminole County</h1>
        <h2 class="sub-headline">Artist paints celebrities, fallen heroes</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/carolina.cardona'>Carolina Cardona</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2018-08-30">Posted: 6:01 AM, August 30, 2018</time>
                    <time class="updated" datetime="2018-08-30">Updated: 6:01 AM, August 30, 2018</time>
         
     </header>
    <div class="mod-body gmghurricane">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickorlando.com/photo/2018/08/29/paintthetrail_1535573135552_12570152_ver1.0_640_360.png" src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickorlando.com/photo/2018/08/29/paintthetrail_1535573135552_12570152_ver1.0_640_360.png" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickorlando.com/photo/2018/08/29/paintthetrail_1535573135552_12570152_ver1.0_640_360.png" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/paint-the-trail-brings-star-studded-artwork-to-seminole-county" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/paint-the-trail-brings-star-studded-artwork-to-seminole-county" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/paint-the-trail-brings-star-studded-artwork-to-seminole-county" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                              

             <p><strong>SEMINOLE COUNTY, Fla.</strong> - There&#39;s a unique trail in Seminole County that&#39;s turning heads. It&#39;s a place you would least expect to find artwork.
                     <p>Six years ago, Jeff Sonksen was struggling to find work, so he turned to his hobby: painting.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/entertainment/where-to-see-street-art-murals-in-central-florida" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/entertainment/where-to-see-street-art-murals-in-central-florida" target='_self' data-full-image="https://media.clickorlando.com/photo/2017/09/29/streetart_1506708409157_10694858_ver1.0_640_360.JPG" datetime="Mon, 9 Oct 2017 12:33:25 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickorlando.com/photo/2017/09/29/streetart_1506708409157_10694858_ver1.0_320_180.JPG" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/weather/environment/monarch-initiative-murals-painting-curiosity-about-declining-butterfly-population" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/weather/environment/monarch-initiative-murals-painting-curiosity-about-declining-butterfly-population" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/04/06/Monarchinprogress_1523033300863_11888579_ver1.0_640_360.jpg" datetime="Mon, 9 Apr 2018 14:09:11 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/inside-edition/banksy-strikes-again-murals-by-famed-graffiti-artist-apparently-appear-in-paris" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/inside-edition/banksy-strikes-again-murals-by-famed-graffiti-artist-apparently-appear-in-paris" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/06/25/062518-banksy-1280x720_12261221_ver1.0_640_360.jpg" datetime="Mon, 25 Jun 2018 13:06:59 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More News Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/entertainment/where-to-see-street-art-murals-in-central-florida" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/entertainment/where-to-see-street-art-murals-in-central-florida" target='_self' data-full-image="https://media.clickorlando.com/photo/2017/09/29/streetart_1506708409157_10694858_ver1.0_640_360.JPG" datetime="Mon, 9 Oct 2017 12:33:25 EDT-0400" >
            Where to see street art, murals in Central Florida
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/weather/environment/monarch-initiative-murals-painting-curiosity-about-declining-butterfly-population" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/weather/environment/monarch-initiative-murals-painting-curiosity-about-declining-butterfly-population" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/04/06/Monarchinprogress_1523033300863_11888579_ver1.0_640_360.jpg" datetime="Mon, 9 Apr 2018 14:09:11 EDT-0400" >
            Monarch Initiative paints curiosity about declining butterfly population
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/inside-edition/banksy-strikes-again-murals-by-famed-graffiti-artist-apparently-appear-in-paris" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/inside-edition/banksy-strikes-again-murals-by-famed-graffiti-artist-apparently-appear-in-paris" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/06/25/062518-banksy-1280x720_12261221_ver1.0_640_360.jpg" datetime="Mon, 25 Jun 2018 13:06:59 EDT-0400" >
            Banksy Strikes Again? Murals by Famed Graffiti Artist Apparently Appear in Paris
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>&quot;I started out doing this to irritate people. I was frustrated. I had a bad attitude. For three months I was just trying to instigate people with the art out here,&quot; said Sonksen ​​​​​​, a carpenter who also has a degree in photography.&nbsp;
                     <p>His paintings along the Seminole Wekiva Trail in Longwood&nbsp;did have an impact, but on him.
                     <p>&quot;I think I was trying to uplift myself. In hindsight, I realized -- almost a couple of years later -- it didn&#39;t dawn on me, but if you look at all, almost all the paintings&nbsp;have quotes on them and they&#39;re all positive,&quot; Sonksen said about his realization.
                     <p>The first two years, the artist and father of two mainly painted requests from residents and people whofollow him on social media. Many of those creations are iconic pop culture characters and artists.
                     <p>There&#39;s also an educational mural with animals for children to learn about.
                     <p>But the pieces&nbsp;Sonksen constantly thinks about are the portraits of first responders and service members.
                     <p>&quot;I feel like those are the true heroes ... and I don&#39;t know, some soldier gets killed overseas and nobody ever remembers their name. We glorify basketball players and musicians and stuff, and we don&#39;t know the name of police officers or the service men that have died protecting people,&quot; Sonksen said.
                     <p>He honors many of Central Florida&#39;s fallen along Ronald Reagan Boulevard. Sonksen​​​​​​​ recently paid tribute to the Queen of Soul, the late Aretha Franklin, and celebrity chef Anthony Bourdain.&nbsp;It&#39;s a passion he embraced as a child.
                     <p>&quot;It&#39;s just something that when I felt inspired I had to get it out of me. I&#39;d go through these phases where I would sit in my room and just paint for weeks,&quot; Sonksen said.
                     <p>What started as a way of making his voice heard&nbsp;is now a place people enjoy along the Seminole Wekiva&nbsp;Trail.&nbsp;
                     <p>&quot;I never really had that kind of experience before where I felt like I was doing something positive and I really like the way that made me feel. I&#39;ve benefited the most from this experience and maybe that&#39;s why I keep going,&quot; Sonksen​​​​​​​ said.
                     <p>To see more about this artist&#39;s work you can <a href="https://www.facebook.com/painttheseminoletrail/" target="_blank">click here</a> to visit his Facebook page.<br />
&nbsp;
                              <p class="copy">Copyright 2018 by WKMG ClickOrlando - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54v/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG <div data-widget-id="ent_210-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/paint-the-trail-brings-star-studded-artwork-to-seminole-county" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/paint-the-trail-brings-star-studded-artwork-to-seminole-county" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/paint-the-trail-brings-star-studded-artwork-to-seminole-county" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_mSoQKesWopF8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/commissioners-to-discuss-condition-of-flagler-county-operations-center' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2016/07/18/Untitled-01-193_1468897477567_7446915_ver1.0_160_90.jpg" alt='Flagler&#x20;takes&#x20;closer&#x20;look&#x20;at&#x20;possibility&#x20;of&#x20;&#x27;sick&#x20;building&#x27;'>
      <small class="copyright"></small>
<h4>Flagler takes closer look at possibility of 'sick building'</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/ucf-national-champions-banner-to-be-flown-over-alabama-louisville-game-in-orlando' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/08/29/ucf_1535576991252_12569771_ver1.0_160_90.png" alt='UCF&#x20;national&#x20;champion&#x20;banner&#x20;to&#x20;be&#x20;flown&#x20;over&#x20;Alabama&#x20;game&#x20;in&#x20;Orlando'>
      <small class="copyright"></small>
<h4>UCF national champion banner to be flown over Alabama game in Orlando</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/weather/tropical-wave-could-bring-even-more-rain-to-central-florida' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/08/30/tropics_1535629545028_12571739_ver1.0_160_90.JPG" alt='Tropical&#x20;wave&#x20;could&#x20;bring&#x20;even&#x20;more&#x20;rain&#x20;to&#x20;Central&#x20;Florida'>
      <small class="copyright"></small>
<h4>Tropical wave could bring even more rain to Central Florida</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/search-underway-for-missing-florida-woman' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/08/29/missing_1535563175091_12569315_ver1.0_160_90.JPG" alt='Missing&#x20;Florida&#x20;woman&#x20;located&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Missing Florida woman located, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/money/campbell-selling-its-freshfood-international-businesses' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/08/30/Campbell%27s%20soup.jpg.jpg_12572757_ver1.0_160_90.jpg" alt='Campbell&#x20;selling&#x20;its&#x20;fresh-food&#x2c;&#x20;international&#x20;businesses'>
                  <small class="copyright">Justin Sullivan/Getty Images</small>
<h4>Campbell selling its fresh-food, international businesses</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/tropics-eyed-as-waves-form' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/08/30/tropics_1535629545028_12571739_ver1.0_160_90.JPG" alt='Tropics&#x20;eyed&#x20;as&#x20;waves&#x20;form'>
      <small class="copyright"></small>
<h4>Tropics eyed as waves form</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/husband-charged-with-murder-in-wife-s-death-at-delaney-park-home' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/08/30/Husband%20charged%20with%20murder%20in%20wife%27s%20death%20at%20Delaney%20Park%20home20180830111114.jpg_12571730_ver1.0_160_90.jpg" alt='Husband&#x20;charged&#x20;with&#x20;murder&#x20;in&#x20;wife&#x27;s&#x20;death&#x20;at&#x20;Delaney&#x20;Park&#x20;home'>
      <small class="copyright"></small>
<h4>Husband charged with murder in wife's death at Delaney Park home</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment/ivy-league-celebrities-1' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/08/22/Emma%20Watson%20at%202016%20Met%20Gala_7792675_ver1.0_160_90.jpg" alt='Ivy&#x20;League&#x20;celebrities'>
                  <small class="copyright">Dimitrios Kambouris/Getty Images</small>
<h4>Ivy League celebrities</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment/from-beauty-queen-to-hollywood-1' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/06/02/Gal%20Gadot%20at%20Wonder%20Woman%20premiere_9891766_ver1.0_160_90.jpg" alt='From&#x20;beauty&#x20;queen&#x20;to&#x20;Hollywood'>
      <small class="copyright"></small>
<h4>From beauty queen to Hollywood</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/entertainment/aretha-franklins-father-was-star-on-different-stage' target='_self'>
                Aretha Franklin's father was star on different stage
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/wife-baltimore-detective-was-murdered' target='_self'>
                Wife: Baltimore detective was murdered
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/uber-driver-kills-man-who-threatened-him' target='_self'>
                Uber driver stood his ground and killed man who threatened to shoot him,&hellip;
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/fla-gop-gubernatorial-nominee-dont-monkey-this-up' target='_self'>
                Fla. GOP gubernatorial nominee: Don't ‘monkey this up'
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aIY8jt2Nmvhe_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aIY8jt2Nmvhe"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_664436243_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535608548000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


