

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Person of interest in Chuluota triple homicide found in Orange...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="Deputies have found the&amp;nbsp;person of interest&amp;nbsp;they were searching for in connection with a &#034;horrific&#034;&amp;nbsp;Friday triple homicide." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Local,Top Stories,chuluota,orange county,seminole county,shooting,homicide,crime,triple homicide,sultan circle,sultan cir,sought,person of interest,sought,searching,search,man sought,shooter,shooting,three dead,investigation,chuluota homicide" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Person of interest in Chuluota triple homicide found in Orange County"/><meta property="og:description" content="Deputies have found the&nbsp;person of interest&nbsp;they were searching for in connection with a horrific&nbsp;Friday triple homicide. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="chuluota, orange county, seminole county, shooting, homicide, crime, triple homicide, sultan circle, sultan cir, sought, person of interest, searching, search, man sought, shooter, three dead, investigation, chuluota homicide, homicides, white honda, honda accord"/><meta property="article:published_time"  content="2019-01-26T18:10:12+00:00"/><meta property="article:modified_time"  content="2019-01-26T18:10:12+00:00"/><meta property="article:expiration_time"  content="2043-09-17T14:30:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Person of interest in Chuluota triple homicide found in Orange County"/><meta name="twitter:description" content="Deputies have found the&nbsp;person of interest&nbsp;they were searching for in connection with a horrific&nbsp;Friday triple homicide. "/><meta name="twitter:site"  content="WKMG"/><meta name="twitter:image"  content="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickorlando.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190126 18:10:12"/><Attribute name="edate" value="1548526212634"/><Attribute name="edateformat" value="20190126 18:10:12"/><Attribute name="sdate" value="1548526212699"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Orange County"/><Attribute name="Category" value="Seminole County"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Deputies have found the&nbsp;person of interest&nbsp;they were searching for in connection with a &quot;horrific&quot;&nbsp;Friday triple homicide. "/><Attribute name="Headline" value="Person of interest in Chuluota triple homicide found in Orange County"/><Attribute name="Keywords" value="News,Local,Top Stories,chuluota,orange county,seminole county,shooting,homicide,crime,triple homicide,sultan circle,sultan cir,sought,person of interest,sought,searching,search,man sought,shooter,shooting,three dead,investigation,chuluota homicide"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190126 18:10:12"/><Attribute name="PubDate" value="20190126 18:10:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="18057837"/><Attribute name="Caption" value="<p>Grant Amato</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="784412386"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_160_90.jpg"/><Attribute name="Title" value="grant-amato-012519.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548350670000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548350566000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548350566000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.2.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_aIY8jt2Nmvhe','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.2.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.2.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548350635000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027181;
        
                    partnerID = 2028321;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="Crime, Local, News, Orange County, Seminole County, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/anna.johnson">

                          <link rel="author" href="https://www.clickorlando.com/author/anna.johnson" title="Anna Johnson">
            
            <meta name="sailthru.author" content="Anna Johnson">

                    <meta name="author" itemprop="author" content="Anna Johnson">

                    <meta name="content_id" itemprop="identifier" content="784741946">
      <meta property="vf:unique_id" content="784741946">
      <link rel="amphtml" href="https://amp.clickorlando.com/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Person of interest in Chuluota triple homicide found in Orange County">
    <meta name="sailthru.description" content="Deputies have found the&nbsp;person of interest&nbsp;they were searching for in connection with a horrific&nbsp;Friday triple homicide.">
    <meta name="sailthru.tags" content="News,Local,Top Stories,chuluota,orange county,seminole county,shooting,homicide,crime,triple homicide,sultan circle,sultan cir,sought,person of interest,sought,searching,search,man sought,shooter,shooting,three dead,investigation,chuluota homicide">
    <meta name="sailthru.date" content="2019-01-26T18:10:12+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickorlando.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickorlando.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickorlando.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MG7SZLK':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17717614-1', 'auto');
ga('require', 'GTM-MG7SZLK');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.clickorlando.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.clickorlando.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickorlando.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="63851712209" property="fb:pages" /><!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	 _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
	 _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
	_sf_async_config.useCanonical = true;
	 /** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<script src="https://www.clickorlando.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1548350635000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" target='_self' title="Person&#x20;of&#x20;interest&#x20;in&#x20;Chuluota&#x20;triple&#x20;homicide&#x20;found&#x20;in&#x20;Orange&#x20;County">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Person of interest in Chuluota triple homicide found in Orange County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/chilly-saturday-morning-leads-in-rainy-windy-night" target='_self' title="Chilly&#x20;Saturday&#x20;leads&#x20;in&#x20;rainy&#x2c;&#x20;windy&#x20;Sunday">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/01/26/melbourne%20sunset_1548518727208.PNG_18088621_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/01/26/melbourne%20sunset_1548518727208.PNG_18088621_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Chilly Saturday leads in rainy, windy Sunday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/sniffles-dog-that-lost-his-nose-finds-new-home-after-being-adopted" target='_self' title="Sniffles&#x2c;&#x20;dog&#x20;that&#x20;lost&#x20;his&#x20;nose&#x2c;&#x20;finds&#x20;new&#x20;home&#x20;after&#x20;being&#x20;adopted">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/01/25/Sniffles%20the%20dog%20gets%20a%20new%20home20190126041521.jpg_18059655_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/01/25/Sniffles%20the%20dog%20gets%20a%20new%20home20190126041521.jpg_18059655_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Sniffles, dog that lost his nose, finds new home after being adopted</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/senate-passes-bill-to-reopen-government-house-next" target='_self' title="Trump&#x20;signs&#x20;bill&#x20;to&#x20;reopen&#x20;government">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/12/31/us%20capitol%20at%20night.JPG_16727390_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/12/31/us%20capitol%20at%20night.JPG_16727390_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Jim Young/Reuters</small>
											</span>
					<article class="">
						<h5>Trump signs bill to reopen government</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-killed-after-altercation-escalates-into-shooting-in-downtown-orlando" target='_self' title="Man&#x20;killed&#x20;after&#x20;altercation&#x20;escalates&#x20;into&#x20;shooting&#x20;in&#x20;downtown&#x20;Orlando">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/01/26/orlando%20club%20lit%20downtown%20shooting_1548511404515.jpg_18057898_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/01/26/orlando%20club%20lit%20downtown%20shooting_1548511404515.jpg_18057898_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man killed after altercation escalates into shooting in downtown Orlando</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/international/9-dead-345-missing-after-brazil-dam-collapse" target='_self' title="9&#x20;dead&#x2c;&#x20;345&#x20;missing&#x20;after&#x20;Brazil&#x20;dam&#x20;collapse">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/01/26/Brazil%20dam%20collapse2.jpg_18096083_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/01/26/Brazil%20dam%20collapse2.jpg_18096083_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Getty Images</small>
											</span>
					<article class="">
						<h5>9 dead, 345 missing after Brazil dam collapse</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>International</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/schemes-and-ripoffs/orlando-home-buyers-lose-46000-in-title-company-impostor-scheme" target='_self' title="Orlando&#x20;homebuyers&#x20;lose&#x20;&#x24;46&#x2c;000&#x20;in&#x20;title&#x20;company&#x20;impostor&#x20;scheme">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/01/25/Couple%27s%20down%20payment%20stolen20190125225814.jpg_18049668_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/01/25/Couple%27s%20down%20payment%20stolen20190125225814.jpg_18049668_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Orlando homebuyers lose $46,000 in title company impostor scheme</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Schemes and Ripoffs</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/aerospace-union-to-rally-against-shutdown" target='_self' title="Aerospace&#x20;union&#x20;to&#x20;rally&#x20;against&#x20;shutdown">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/01/25/Aerospace%20union-012519_1548473613280.jpg_18057467_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/01/25/Aerospace%20union-012519_1548473613280.jpg_18057467_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Aerospace union to rally against shutdown</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/ucf-ad-danny-white-talks-success-his-pride-in-the-athletes-on-the-weekly" target='_self' title="UCF&#x20;AD&#x20;Danny&#x20;White&#x20;talks&#x20;success&#x2c;&#x20;his&#x20;pride&#x20;in&#x20;school&#x2c;&#x20;athletes&#x20;on&#x20;&#x27;The&#x20;Weekly&#x27;">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/01/25/Danny%20White%20on%20the%20Weekly_1548433184536.jpg_18039608_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/01/25/Danny%20White%20on%20the%20Weekly_1548433184536.jpg_18039608_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>UCF AD Danny White talks success, his pride in school, athletes on 'The Weekly'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jidpze5Yx1en_" >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news">News</a></div>
                <h1 class="headline">Person of interest in Chuluota triple homicide found in Orange County</h1>
        <h2 class="sub-headline">Deputies found Grant Amato in hotel room Saturday morning</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/anna.johnson'>Anna Johnson</a> - Digital Journalist
   </div>
                         <time class="posted updated" datetime="2019-01-26">Posted: 9:43 AM, January 26, 2019</time>
                    <time class="updated" datetime="2019-01-26">Updated: 1:10 PM, January 26, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_1280_720.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_1280_720.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_1280_720.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>Grant Amato</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                                         <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                          

             <p><strong>ORANGE COUNTY, Fla.</strong> - Deputies have found the&nbsp;person of interest&nbsp;they were searching for in connection with a &quot;horrific&quot;&nbsp;<a href="https://www.clickorlando.com/news/suspicious-death-investigation-at-chuluota-home" target="_blank">Friday triple homicide.</a>
                     <p>Officials from the Seminole County Sheriff&#39;s Office had been searching for 29-year-old Grant Amato, who was considered armed and dangerous, since Friday afternoon. Amato was being sought in connection with one woman and two men who were found shot dead in their home on Sultan Circle.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/suspicious-death-investigation-at-chuluota-home" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/suspicious-death-investigation-at-chuluota-home" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_1280_720.jpg" datetime="Fri, 25 Jan 2019 11:42:24 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/seminole-county/motorcyclist-dead-seminole-county-crash-officials-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/seminole-county/motorcyclist-dead-seminole-county-crash-officials-say" target='_self' data-full-image="https://media.clickorlando.com/photo/2015/11/02/Motorcycle-Accident--generic----26430969_191545_ver1.0_1280_720.jpg" datetime="Fri, 25 Jan 2019 21:33:20 EST-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/woman-accused-of-killing-boyfriend-dismembering-body" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/woman-accused-of-killing-boyfriend-dismembering-body" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/01/25/pospisil_1548449826122_18049607_ver1.0_1280_720.png" datetime="Fri, 25 Jan 2019 16:02:17 EST-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More News Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/suspicious-death-investigation-at-chuluota-home" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/suspicious-death-investigation-at-chuluota-home" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_1280_720.jpg" datetime="Fri, 25 Jan 2019 11:42:24 EST-0500" >
            Person of interest ID'd in shooting deaths of 3 people at Chuluota home
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/seminole-county/motorcyclist-dead-seminole-county-crash-officials-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/seminole-county/motorcyclist-dead-seminole-county-crash-officials-say" target='_self' data-full-image="https://media.clickorlando.com/photo/2015/11/02/Motorcycle-Accident--generic----26430969_191545_ver1.0_1280_720.jpg" datetime="Fri, 25 Jan 2019 21:33:20 EST-0500" >
            Motorcyclist dead after crash in Seminole County, officials say
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/woman-accused-of-killing-boyfriend-dismembering-body" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/woman-accused-of-killing-boyfriend-dismembering-body" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/01/25/pospisil_1548449826122_18049607_ver1.0_1280_720.png" datetime="Fri, 25 Jan 2019 16:02:17 EST-0500" >
            Woman accused of killing boyfriend, dismembering body
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Deputies said they located the&nbsp;1996 white Honda Accord that was missing from the home at an Orange County hotel around 7:45 a.m. Saturday. Amato was inside a room at the hotel and was detained by investigators without incident. The Orange County Sheriff&#39;s Office assisted in the search.
                     <p>Authorities said the Honda&#39;s registered owner is related to the victims. It&#39;s unclear if that owner is Amato, though deputies did suspect that he was driving the&nbsp;car.
                     <p>      
 
                   <div class="mod-wrapper wrapper-media photo left">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickorlando.com/photo/2019/01/25/Accord%20FL%20Tag%20L1GH7_1548468691840.jpg_18057838_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Accord FL Tag L1GH7.jpg" layout="responsive" width="1280" height="720" alt="Accord FL Tag L1GH7.jpg">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickorlando.com/photo/2019/01/25/Accord%20FL%20Tag%20L1GH7_1548468691840.jpg_18057838_ver1.0_640_360.jpg" width="1280" height="720" alt="Accord FL Tag L1GH7.jpg">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <figcaption>
                <p>Provided by the Seminole County Sheriff's Office
                     
              </figcaption>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                     <p>The victims of the shooting, a woman in her 50s and two men in their 30s, are believed to have been shot sometime between 10 p.m. Thursday and 7 a.m. Friday. Authorities said guns were found near the victims and that other firearms were missing from the home.
                     <p>Seminole County Sheriff Dennis Lemma&nbsp;warned the public to be cautious during the search for Amato.
                     <p>&quot;I think we should treat the suspect as if they are armed but at this point in time, you never know what a criminal mind is going to do. Sometimes they get rid of the gun, sometimes they do that,&quot; Lemma said.
                     <p>Deputies went to an&nbsp;office building on Maitland Center Parkway, about 20 miles from the shooting scene Friday afternoon to speak with&nbsp;someone who is either a friend or family member of the victims. That person is cooperating with the investigation, according to Lemma.
                     <p>The name of the hotel where Amato was found has not been released. His relationship to the victims&nbsp;is unclear.
                     <p><em>This is a developing story. Stay with News 6/ClickOrlando for updates.</em>
                              <p class="copy">Copyright 2019 by WKMG ClickOrlando - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG <div data-widget-id="ent_210-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_mSoQKesWopF8_" >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/international/venezuelas-maduro-pressured-to-hold-new-elections' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/26/Venezuela%20UN%20meeting.jpg_18099808_ver1.0_160_90.jpg" alt='Venezuela&#x27;s&#x20;Maduro&#x20;pressured&#x20;to&#x20;hold&#x20;new&#x20;elections'>
                  <small class="copyright">Getty Images</small>
<h4>Venezuela's Maduro pressured to hold new elections</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/politics/what-happens-next-questions-about-the-shutdown' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/11/09/US-Capitol-2-jpg_45744_ver1.0_1280_720_1541811119167_13777274_ver1.0_160_90.jpg" alt='What&#x20;happens&#x20;next&#x3f;&#x20;Questions&#x20;about&#x20;the&#x20;shutdown'>
                  <small class="copyright">Bob Kovach/CNN</small>
<h4>What happens next? Questions about the shutdown</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/person-of-interest-in-chuluota-triple-homicide-found-in-orange-county' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/01/25/grant-amato-012519_1548468690930_18057837_ver1.0_160_90.jpg" alt='Person&#x20;of&#x20;interest&#x20;in&#x20;Chuluota&#x20;triple&#x20;homicide&#x20;found&#x20;in&#x20;Orange&#x20;County'>
      <small class="copyright"></small>
<h4>Person of interest in Chuluota triple homicide found in Orange County</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/ucf-ad-danny-white-talks-success-his-pride-in-the-athletes-on-the-weekly' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/01/25/Danny%20White%20on%20the%20Weekly_1548433184536.jpg_18039608_ver1.0_160_90.jpg" alt='UCF&#x20;AD&#x20;Danny&#x20;White&#x20;talks&#x20;success&#x2c;&#x20;his&#x20;pride&#x20;in&#x20;school&#x2c;&#x20;athletes&#x20;on&#x20;&#x27;The&#x20;Weekly&#x27;'>
      <small class="copyright"></small>
<h4>UCF AD Danny White talks success, his pride in school, athletes on 'The Weekly'</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/man-crushed-underneath-dump-truck-near-taft-officials-say' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/01/26/generic%20police%20emergency%20lights_1548522943025.png_18088630_ver1.0_160_90.jpg" alt='Man&#x20;crushed&#x20;underneath&#x20;dump&#x20;truck&#x20;near&#x20;Taft&#x2c;&#x20;officials&#x20;say'>
      <small class="copyright"></small>
<h4>Man crushed underneath dump truck near Taft, officials say</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/weather/video-forecast/chilly-saturday-leads-in-rainy-windy-sunday' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/01/26/melbourne%20sunset_1548518727208.PNG_18088621_ver1.0_160_90.jpg" alt='Chilly&#x20;Saturday&#x20;leads&#x20;in&#x20;rainy&#x2c;&#x20;windy&#x20;Sunday'>
      <small class="copyright"></small>
<h4>Chilly Saturday leads in rainy, windy Sunday</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/talkers/hidden-masterpiece-discovered-in-paris' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/26/France_surprise_painting_1548507625490_18086951_ver1.0_160_90.jpg" alt='Hidden&#x20;masterpiece&#x20;discovered&#x20;in&#x20;Paris'>
                  <small class="copyright">Copyright 2019 CNN</small>
<h4>Hidden masterpiece discovered in Paris</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/entertainment/photos-monster-trucks-prep-for-orlando-show' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/01/18/M8_1547829425522_17670014_ver1.0_160_90.jpg" alt='Photos&#x3a;&#x20;Monster&#x20;trucks&#x20;prep&#x20;for&#x20;Orlando&#x20;show'>
      <small class="copyright"></small>
<h4>Photos: Monster trucks prep for Orlando show</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment/betty-white-through-the-years' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/01/16/Betty%20White%20at%20Daytime%20Emmy%20Awards%20in%202015.jpg_11497715_ver1.0_160_90.jpg" alt='Betty&#x20;White&#x20;through&#x20;the&#x20;years'>
                  <small class="copyright">Jesse Grant/Getty Images for NATAS</small>
<h4>Betty White through the years</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/politics/what-happens-next-questions-about-the-shutdown' target='_self'>
                What happens next? Questions about the shutdown
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/trump-tries-to-bounce-back-after-trying-day' target='_self'>
                Trump tries to bounce back after horrible day damages presidency
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/3-men-sentenced-in-kansas-plot-to-kill-somali-muslims' target='_self'>
                3 men sentenced in Kansas plot to kill Somali Muslims
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/hawaiian-airlines-plane-diverted-after-flight-attendant-dies' target='_self'>
                Hawaiian Airlines plane diverted after flight attendant dies
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aIY8jt2Nmvhe_" >
		<span id="p_56_INSTANCE_aIY8jt2Nmvhe"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_664436243_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_UsITl75UbLGA_" >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1548350635000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickorlando.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


