<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/politics/2020/01/08/trump-to-attend-annual-economic-forum-in-davos-switzerland/"/><link rel="amphtml" href="https://www.clickorlando.com/news/politics/2020/01/08/trump-to-attend-annual-economic-forum-in-davos-switzerland/?outputType=amp"/><title>Trump to attend annual economic forum in Davos, Switzerland</title><meta property="og:url" content="https://www.clickorlando.com/news/politics/2020/01/08/trump-to-attend-annual-economic-forum-in-davos-switzerland/"/><meta property="og:title" content="Trump to attend annual economic forum in Davos, Switzerland"/><meta property="og:type" content="article"/><meta property="og:description" content="President Donald Trump plans to attend a &lt;a href=&quot;https://www.weforum.org/events/world-economic-forum-annual-meeting-2020&quot;&gt;global economic forum&lt;/a&gt; in Switzerland this month, making up for an appearance he canceled during last year&#x27;s record-long shutdown of the U.S. government. "/><meta property="og:image" content="https://www.clickorlando.com/resizer/6uFp5gwFupB_8raX5wuu3G0Po-Y=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/LPIM52IVAZGC3HSHXLMHN5F6RI.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-01-08T20:56:10Z"/><meta property="article:modified_time" content="2020-01-08T20:56:10Z"/><meta property="article:section" content="Business"/><meta property="article:tag" content="politics,Steven Mnuchin,Ivanka Trump,International relations,Donald Trump,Business,Jared Kushner,Government"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="politics,Steven Mnuchin,Ivanka Trump,International relations,Donald Trump,Business,Jared Kushner,Government"/><meta name="content_id" content="UJK6ELS3ZFBQHAMTQVNCWFKUMA"/><meta name="author" content="Darlene Superville"/><meta name="description" content="President Donald Trump plans to attend a &lt;a href=&quot;https://www.weforum.org/events/world-economic-forum-annual-meeting-2020&quot;&gt;global economic forum&lt;/a&gt; in Switzerland this month, making up for an appearance he canceled during last year&#x27;s record-long shutdown of the U.S. government. "/><meta name="section_path" content="/business"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Darlene Superville"/><meta name="sailthru.title" content="Trump to attend annual economic forum in Davos, Switzerland"/><meta name="sailthru.description" content="President Donald Trump plans to attend a &lt;a href=&quot;https://www.weforum.org/events/world-economic-forum-annual-meeting-2020&quot;&gt;global economic forum&lt;/a&gt; in Switzerland this month, making up for an appearance he canceled during last year&#x27;s record-long shutdown of the U.S. government. "/><meta name="sailthru.tags" content="politics,Steven Mnuchin,Ivanka Trump,International relations,Donald Trump,Business,Jared Kushner,Government"/><meta name="sailthru.date" content="2020-01-08T20:56:10Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/6uFp5gwFupB_8raX5wuu3G0Po-Y=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/LPIM52IVAZGC3HSHXLMHN5F6RI.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/XIOWM2i5OZefG_BfqPGHhA_Xupc=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/LPIM52IVAZGC3HSHXLMHN5F6RI.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Trump to attend annual economic forum in Davos, Switzerland"/><meta name="twitter:description" content="President Donald Trump plans to attend a &lt;a href=&quot;https://www.weforum.org/events/world-economic-forum-annual-meeting-2020&quot;&gt;global economic forum&lt;/a&gt; in Switzerland this month, making up for an appearance he canceled during last year&#x27;s record-long shutdown of the U.S. government. "/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/6uFp5gwFupB_8raX5wuu3G0Po-Y=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/LPIM52IVAZGC3HSHXLMHN5F6RI.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="UJK6ELS3ZFBQHAMTQVNCWFKUMA"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="type" value="article"/><meta name="coid" value="UJK6ELS3ZFBQHAMTQVNCWFKUMA"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=95" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=95" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=95" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto');
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Trump to attend annual economic forum in Davos, Switzerland","description":"President Donald Trump plans to attend a <a href=\"https://www.weforum.org/events/world-economic-forum-annual-meeting-2020\">global economic forum</a> in Switzerland this month, making up for an appearance he canceled during last year's record-long shutdown of the U.S. government. ","url":"https://www.clickorlando.com/news/politics/2020/01/08/trump-to-attend-annual-economic-forum-in-davos-switzerland/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/politics/2020/01/08/trump-to-attend-annual-economic-forum-in-davos-switzerland/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/XIOWM2i5OZefG_BfqPGHhA_Xupc=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/LPIM52IVAZGC3HSHXLMHN5F6RI.jpg","name":"President Donald Trump, left, arrives to address the nation on the ballistic missile strike that Iran launched against Iraqi air bases housing U.S. troops, at the White House, Wednesday, Jan. 8, 2020, in Washington. (AP Photo/Alex Brandon)","width":300,"height":168},"datePublished":"2020-01-08T20:56:10Z","dateModified":"2020-01-08T20:56:10Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Darlene Superville"}],"articleSection":"Business","mentions":[{"@type":"Thing","name":"politics","url":"https://www.clickorlando.com/topic/politics/"},{"@type":"Thing","name":"Steven Mnuchin","url":"https://www.clickorlando.com/topic/Steven_Mnuchin/"},{"@type":"Thing","name":"Ivanka Trump","url":"https://www.clickorlando.com/topic/Ivanka_Trump/"},{"@type":"Thing","name":"International relations","url":"https://www.clickorlando.com/topic/International_relations/"},{"@type":"Thing","name":"Donald Trump","url":"https://www.clickorlando.com/topic/Donald_Trump/"},{"@type":"Thing","name":"Business","url":"https://www.clickorlando.com/topic/Business/"},{"@type":"Thing","name":"Jared Kushner","url":"https://www.clickorlando.com/topic/Jared_Kushner/"},{"@type":"Thing","name":"Government","url":"https://www.clickorlando.com/topic/Government/"}],"keywords":["politics","Steven Mnuchin","Ivanka Trump","International relations","Donald Trump","Business","Jared Kushner","Government"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=95"></script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=95"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=95"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f0b78399-60cf-4654-ace4-34173e57a7f5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxglq4gxqwk46q-f-0c5ba4f10-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"1f4b1cd0","ak.r":30159,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40052,"ak.gh":"23.50.225.191","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1578522429"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="GrahamMedia" data-siteKey="clickorlandonew" async=""></script><div id="fusion-app"><header class="relative | display_flex | column | justify_space_around | align_items_center | width_full | font_gibson | color_white | height_full"><div class="container | relative | display_flex | justify_space_around | align_items_center | width_full | width_max"><div class="burger-border | display_flex | justify_start | align_left"><div class="burger | pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right | display_flex | align_items_center | align_right | height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_85.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">65ºF</p></a><button class="btn btn--sign-in btn--primary  font_gibson font_bold" type="button" value="Replace Me">Sign In</button></div></div><div class="burgerMenu | absolute | color_white" style="bottom:90px"><button class="btn btn--sign-in btn--primary width_full width_max mCenter mb-norm display_block font_gibson font_bold" type="button" value="Replace Me">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="0">Investigators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/news_6_at_nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/news_6_at_nine/" gavalue="1">News 6 At Nine</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="2">Local News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="3">Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="4">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="5">World</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="6">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/space/" gavalue="7">Space News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="8">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/inside-edition/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/inside-edition" gavalue="9">Inside Edition</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/strange_florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/strange_florida/" gavalue="10">Strange Florida</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/getting-results./" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results."><strong>Getting Results.</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/award_winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/award_winners/" gavalue="0">Award Winners</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_your_health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_your_health/" gavalue="1">Getting Results For Your Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_our_schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_our_schools/" gavalue="2">Getting Results For Our Schools</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_on_crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_on_crime/" gavalue="3">Getting Results On Crime</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/driving_change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/driving_change/" gavalue="4">Driving Change</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="5">The Weekly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/getting-results./" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results./" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_news/" gavalue="0">Weather News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Pin It!</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/what_the_honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/what_the_honk/" gavalue="1">What The Honk?</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ride_along/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ride_along/" gavalue="2">Ride Along</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="0">Newsletters</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="1">Contests &amp; Rules</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="2">TV Listings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="3">Community Calendar</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="4">Theme Parks</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="5">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="6">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="7">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/travel/" gavalue="8">Travel</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="9">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="10">Tech</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pros_who_know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pros_who_know/" gavalue="11">Pros Who Know</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/magic/" gavalue="0">Orlando Magic</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/knights/" gavalue="1">UCF Knights</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/gators/" gavalue="2">Florida Gators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_city/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_city/" gavalue="3">Orlando City SC</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_pride/" gavalue="4">Orlando Pride</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/solar_bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/solar_bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact/"><strong>Contact Us</strong></a></li></ul></li></ul></div><hr class="mb-med | width_max | mCenter" style="height:1px"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="mb-med | width_max | mCenter" style="height:1px"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call 407-291-6000.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news">News</a></li><li><a class="link_white gaevent" href="/getting-results./" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results.">Getting Results.</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic">Traffic</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features">Features</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports">Sports</a></li><li><a class="link_white gaevent" href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="link-EZAA0WE3H500F3217CT3FQ1RQ8">Contact Us</a></li></ul></nav><div id="mini" class="fixed | justify_center "><div class="container | display_flex | align_items_center | width_full | width_max"><div class="burger-border | display_flex burger-border | display_flex | justify_start | align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex | no-margin | font_semibold"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/getting-results./" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results." gavalue="1">Getting Results.</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather" gavalue="2">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic" gavalue="3">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features" gavalue="4">Features</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports" gavalue="5">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="link-EZAA0WE3H500F3217CT3FQ1RQ8" gavalue="6">Contact Us</a></li><li class="livestream | display_flex | align_items_center"><div class="color_white | display_flex | align_items_center | pointer" style="font-size:0.75rem" role="button" tabindex="0"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 color_red | mr-xsm gaevent" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:0.75rem" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg>LIVE</div></li></ul></nav><div class="right | display_flex | align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_85.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">65ºF</p></a><button class="btn btn--primary btn--mini  font_gibson font_bold" type="button" value="Replace Me">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main" itemscope="" itemProp="mainContentOfPage"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div><div id="fusion-static-enter:0fNM4fCpGri" style="display:none"></div><div class="gmgAd gmgAd-LEADER_BOARD" data-gmgad="{&quot;mobile_size&quot;:[[320,50]],&quot;tablet_size&quot;:[[728,90]],&quot;desktop_size&quot;:[[728,90],[1000,300],[1000,40],[970,250],[970,90]],&quot;position&quot;:&quot;LEADER_BOARD&quot;,&quot;unitname&quot;:&quot;WKMG/WEB/POLITICS&quot;}"></div><div id="fusion-static-exit:0fNM4fCpGri" style="display:none"></div></div></div></section><aside id="article" class="display_none | font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="color_black | uppercase | mb-sm"><a class="link_default | gaevent" href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></h4><hr class="bold"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Darlene Superville</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-01-08T20:56:10Z">Published: <strong class="font_semibold"><time dateTime="1578516970000" class="">January 8, 2020, 3:56 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a>, <a class="gaevent link_gray" href="/topic/Steven_Mnuchin/" gacategory="Article Rail" gaaction="Tag Link">Steven Mnuchin</a>, <a class="gaevent link_gray" href="/topic/Ivanka_Trump/" gacategory="Article Rail" gaaction="Tag Link">Ivanka Trump</a>, <a class="gaevent link_gray" href="/topic/International_relations/" gacategory="Article Rail" gaaction="Tag Link">International relations</a>, <a class="gaevent link_gray" href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a>, <a class="gaevent link_gray" href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a>, <a class="gaevent link_gray" href="/topic/Jared_Kushner/" gacategory="Article Rail" gaaction="Tag Link">Jared Kushner</a>, <a class="gaevent link_gray" href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></strong></div></div><hr/></div><h5>Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wkmg"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="no-margin"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div id="fusion-static-enter:0fxQv1XpGrB" style="display:none"></div><div class="gmgAd gmgAd-RIGHT" data-gmgad="{&quot;mobile_size&quot;:[[300,250]],&quot;tablet_size&quot;:[[300,250],[300,600]],&quot;desktop_size&quot;:[[300,250],[300,600]],&quot;position&quot;:&quot;RIGHT&quot;,&quot;unitname&quot;:&quot;WKMG/WEB/POLITICS&quot;}"></div><div id="fusion-static-exit:0fxQv1XpGrB" style="display:none"></div><aside id="0fPgeUQdGrU" class="sticky"><div id="fusion-static-enter:0fTqACfjGre" style="display:none"></div><div class="gmgAd gmgAd-RIGHT" data-gmgad="{&quot;mobile_size&quot;:[[300,250]],&quot;tablet_size&quot;:[[300,250],[300,600]],&quot;desktop_size&quot;:[[300,250],[300,600]],&quot;position&quot;:&quot;RIGHT&quot;,&quot;unitname&quot;:&quot;PROMOS/WKMG&quot;}"></div><div id="fusion-static-exit:0fTqACfjGre" style="display:none"></div><section class="storyList"><h4 class="uppercase mb-sm">Latest News</h4><hr class="bold"/><section class="topic textOverlay | full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/traffic/2020/01/08/winter-garden-crossing-guard-critically-injured-after-being-trapped-under-vehicle/" gacategory="Story Card" gaaction="Story List" galabel="/traffic/2020/01/08/winter-garden-crossing-guard-critically-injured-after-being-trapped-under-vehicle/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=95" style="width:100%;min-height:100%" alt="Winter Garden crossing guard critically injured after being trapped under vehicle"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/traffic/2020/01/08/winter-garden-crossing-guard-critically-injured-after-being-trapped-under-vehicle/" gacategory="Story Card" gaaction="Story List" galabel="/traffic/2020/01/08/winter-garden-crossing-guard-critically-injured-after-being-trapped-under-vehicle/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">10 minutes ago</p></a><a class="display_block" href="/traffic/2020/01/08/winter-garden-crossing-guard-critically-injured-after-being-trapped-under-vehicle/" gacategory="Story Card" gaaction="Story List" galabel="/traffic/2020/01/08/winter-garden-crossing-guard-critically-injured-after-being-trapped-under-vehicle/" gavalue="0"><h3>Winter Garden crossing guard critically injured after being trapped under vehicle</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2020/01/08/dead-man-found-in-water-at-yacht-marina-in-palm-coast-deputies-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/dead-man-found-in-water-at-yacht-marina-in-palm-coast-deputies-say/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=95" style="width:100%;min-height:100%" alt="Dead man found in water at yacht marina in Palm Coast, deputies say"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/01/08/dead-man-found-in-water-at-yacht-marina-in-palm-coast-deputies-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/dead-man-found-in-water-at-yacht-marina-in-palm-coast-deputies-say/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">54 minutes ago</p></a><a class="display_block" href="/news/local/2020/01/08/dead-man-found-in-water-at-yacht-marina-in-palm-coast-deputies-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/dead-man-found-in-water-at-yacht-marina-in-palm-coast-deputies-say/" gavalue="1"><h3>Dead man found in water at yacht marina in Palm Coast, deputies say</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2020/01/08/fdle-identifies-9-sets-of-cremated-remains-found-at-embattled-orlando-guardians-office/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/fdle-identifies-9-sets-of-cremated-remains-found-at-embattled-orlando-guardians-office/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=95" style="width:100%;min-height:100%" alt="FDLE identifies 9 sets of cremated remains found at embattled Orlando guardian’s office"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/01/08/fdle-identifies-9-sets-of-cremated-remains-found-at-embattled-orlando-guardians-office/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/fdle-identifies-9-sets-of-cremated-remains-found-at-embattled-orlando-guardians-office/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">1 hour ago</p></a><a class="display_block" href="/news/local/2020/01/08/fdle-identifies-9-sets-of-cremated-remains-found-at-embattled-orlando-guardians-office/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/fdle-identifies-9-sets-of-cremated-remains-found-at-embattled-orlando-guardians-office/" gavalue="2"><h3>FDLE identifies 9 sets of cremated remains found at embattled Orlando guardian’s office</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2020/01/08/death-investigation-leads-to-malnourished-dogs-being-seized-from-filthy-home-police-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/death-investigation-leads-to-malnourished-dogs-being-seized-from-filthy-home-police-say/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=95" style="width:100%;min-height:100%" alt="Death investigation leads to malnourished dogs being seized from filthy home, police say"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/01/08/death-investigation-leads-to-malnourished-dogs-being-seized-from-filthy-home-police-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/death-investigation-leads-to-malnourished-dogs-being-seized-from-filthy-home-police-say/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">1 hour ago</p></a><a class="display_block" href="/news/local/2020/01/08/death-investigation-leads-to-malnourished-dogs-being-seized-from-filthy-home-police-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/08/death-investigation-leads-to-malnourished-dogs-being-seized-from-filthy-home-police-say/" gavalue="3"><h3>Death investigation leads to malnourished dogs being seized from filthy home, police say</h3></a></div></div></article></div></section></section></aside></aside><article itemscope="" itemType="http://schema.org/Article" itemProp="articleBody" class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/politics">Politics</a></h4></div><h1 class="headline" itemProp="name headline">Trump to attend annual economic forum in Davos, Switzerland</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Darlene Superville</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-01-08T20:56:10Z">Published: <strong class="font_semibold"><time dateTime="1578516970000" class="">January 8, 2020, 3:56 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/politics/">politics</a>, <a class="link_gray" href="/topic/Steven_Mnuchin/">Steven Mnuchin</a>, <a class="link_gray" href="/topic/Ivanka_Trump/">Ivanka Trump</a>, <a class="link_gray" href="/topic/International_relations/">International relations</a>, <a class="link_gray" href="/topic/Donald_Trump/">Donald Trump</a>, <a class="link_gray" href="/topic/Business/">Business</a>, <a class="link_gray" href="/topic/Jared_Kushner/">Jared Kushner</a>, <a class="link_gray" href="/topic/Government/">Government</a></strong></div></div><figure class="promo full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=95" style="width:100%;min-height:100%" alt="President Donald Trump, left, arrives to address the nation on the ballistic missile strike that Iran launched against Iraqi air bases housing U.S. troops, at the White House, Wednesday, Jan. 8, 2020, in Washington. (AP Photo/Alex Brandon)"/><figcaption>President Donald Trump, left, arrives to address the nation on the ballistic missile strike that Iran launched against Iraqi air bases housing U.S. troops, at the White House, Wednesday, Jan. 8, 2020, in Washington. (AP Photo/Alex Brandon) <span>(Copyright 2020 The Associated Press. All rights reserved.)</span></figcaption></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>WASHINGTON, DC</strong> – President Donald Trump plans to attend a <a href="https://www.weforum.org/events/world-economic-forum-annual-meeting-2020">global economic forum</a> in Switzerland this month, making up for an appearance he canceled during last year's record-long shutdown of the U.S. government. </p><p class="">The annual World Economic Forum, held in the popular ski resort of Davos, attracts wealthy, high-profile business and political figures, along with academics and other leaders of society.</p><p class="">Trump's Jan. 21-22 appearance will mark his first time on the world stage since he authorized the U.S. military to kill Iran's top military commander. </p><p class="">It will also be Trump's first trip outside of the U.S. since becoming only the third American president to be impeached, and the first one to carry that mark into a reelection campaign.</p><p class="">Trump will address the gathering about two weeks before the first voting in the process that will determine his Democratic opponent in the November election.</p><p class="">The Democratic-controlled House impeached the Republican president on grounds of abuse of power and obstruction of Congress over his dealings with Ukraine. Trump awaits a trial in the majority Republican Senate, which is not expected to vote to remove him from office.</p><p class="">Trump insists he did nothing wrong in his dealings with Ukraine President Volodymyr Zelenskiy, and argues that the permanent blotch of impeachment is unwarranted for a president with his record on the economy and other issues.</p><p class="">He is expected to pitch that record later this month during his second appearance at the Davos forum.</p><p class="">Trump asserted in an address to the conference in 2018 that his agenda of putting America first can coexist with global cooperation. </p><p class="">The president cited a partial shutdown of the U.S. government when he pulled out of the 2019 forum, blaming Democratic lawmakers for what he said was their unwillingness to negotiate a resolution. </p><p class="">White House press secretary Stephanie Grisham confirmed Wednesday that Trump will be attending this year's forum.</p><p class="">Swaths of the government were forced to cease operations for a record 35 days during a standoff between Trump and congressional Democrats over his demand for billions of dollars to build a wall along the U.S.-Mexico border. </p><p class="">Trump announced on New Year's Day that Treasury Secretary Steven Mnuchin will lead a delegation to the economic forum from Jan. 20-24 that will include the secretaries of commerce, labor, and transportation and the U.S. trade representative.</p><p class="">Trump also named his daughter, Ivanka Trump, and her husband, Jared Kushner, both White House senior advisers, to the delegation.</p><p class="">___</p><p class="">Follow Darlene Superville on Twitter: http://www.twitter.com/dsupervilleap</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p><hr/></article><section class="bottom-wide"><div class="scGrid oneCol full-width " id="0fI31iIuLro"><div></div></div><div style="display:none" id="0fBXGY0iDrN" data-fusion-collection="features" data-fusion-type="article/author" data-fusion-message="Could not render component [features:article/author]"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="51c93f936fb36be033b511dc28062c9b"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2020/01/08/trump-to-attend-annual-economic-forum-in-davos-switzerland/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2020/01/08/trump-to-attend-annual-economic-forum-in-davos-switzerland/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson | color_white | width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3>Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-1MaVsYHANfYp" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-1MaVsYHANfYp">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-kifAg6Ha9BSl" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-kifAg6Ha9BSl">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-fToBpq8nhNkJ" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-fToBpq8nhNkJ">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-47Alh35RCnCf" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-47Alh35RCnCf">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-wVIoa24jGCra" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-wVIoa24jGCra">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020 ClickOrlando.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact WKMG News 6 &amp; ClickOrlando.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.clickorlando.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li><a class="link_white" href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/">Public File</a></li><li><a class="link_white" href="https://media.clickorlando.com/document_dev/2019/09/27/EEO20182019Orlando%2CFL_EEO_Public_File_1569581141182_22334699_ver1.0.pdf">EEO Report</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li>If you are disabled and need help with the Public File, call 407-291-6000.</li></ul></div></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>