<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/politics/2020/03/19/surgeon-generals-tv-praise-of-trump-earns-his-star-label/"/><link rel="amphtml" href="https://www.clickorlando.com/news/politics/2020/03/19/surgeon-generals-tv-praise-of-trump-earns-his-star-label/?outputType=amp"/><title>Surgeon general&#x27;s TV praise of Trump earns his &#x27;star&#x27; label</title><meta property="og:url" content="https://www.clickorlando.com/news/politics/2020/03/19/surgeon-generals-tv-praise-of-trump-earns-his-star-label/"/><meta property="og:title" content="Surgeon general&#x27;s TV praise of Trump earns his &#x27;star&#x27; label"/><meta property="og:type" content="article"/><meta property="og:description" content="The U.S. surgeon general caught the eye of Donald Trump in a tried-and-true way: praising the 45th president on television. "/><meta property="og:image" content="https://www.clickorlando.com/resizer/szR57zvfna4o0pweeGn_KR6b3To=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/M6TLQOET65F6NFWZWNG4XO7RME.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-03-19T04:26:07Z"/><meta property="article:modified_time" content="2020-03-19T04:26:10Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Donald Trump,Michael Pence,Government,politics,Bill Clinton,George W. Bush,Charlie Brown,Richard Carmona,C. Everett Koop"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Donald Trump,Michael Pence,Government,politics,Bill Clinton,George W. Bush,Charlie Brown,Richard Carmona,C. Everett Koop"/><meta name="content_id" content="KTQ2LEMQSRDHJN73TDXDZ4UX5Q"/><meta name="author" content="Aamer Madhani And Tom Davies, Associated Press"/><meta name="description" content="The U.S. surgeon general caught the eye of Donald Trump in a tried-and-true way: praising the 45th president on television. "/><meta name="section_path" content="/news/politics"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Aamer Madhani And Tom Davies"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Surgeon general&#x27;s TV praise of Trump earns his &#x27;star&#x27; label"/><meta name="sailthru.description" content="The U.S. surgeon general caught the eye of Donald Trump in a tried-and-true way: praising the 45th president on television. "/><meta name="sailthru.tags" content="Donald Trump,Michael Pence,Government,politics,Bill Clinton,George W. Bush,Charlie Brown,Richard Carmona,C. Everett Koop"/><meta name="sailthru.date" content="2020-03-19T04:26:10Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/szR57zvfna4o0pweeGn_KR6b3To=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/M6TLQOET65F6NFWZWNG4XO7RME.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/ZHYanEzL3_OgdLZXYlyFzUZVexE=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/M6TLQOET65F6NFWZWNG4XO7RME.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Surgeon general&#x27;s TV praise of Trump earns his &#x27;star&#x27; label"/><meta name="twitter:description" content="The U.S. surgeon general caught the eye of Donald Trump in a tried-and-true way: praising the 45th president on television. "/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/szR57zvfna4o0pweeGn_KR6b3To=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/M6TLQOET65F6NFWZWNG4XO7RME.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="KTQ2LEMQSRDHJN73TDXDZ4UX5Q"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><link rel="manifest" href="/manifest.json"/><meta name="type" value="article"/><meta name="coid" value="KTQ2LEMQSRDHJN73TDXDZ4UX5Q"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=142" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=142" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=142" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Surgeon general's TV praise of Trump earns his 'star' label","description":"The U.S. surgeon general caught the eye of Donald Trump in a tried-and-true way: praising the 45th president on television. ","url":"https://www.clickorlando.com/news/politics/2020/03/19/surgeon-generals-tv-praise-of-trump-earns-his-star-label/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/politics/2020/03/19/surgeon-generals-tv-praise-of-trump-earns-his-star-label/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/ZHYanEzL3_OgdLZXYlyFzUZVexE=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/M6TLQOET65F6NFWZWNG4XO7RME.jpg","name":"In this March 9, 2020, photo Surgeon General Jerome Adams speaks in the briefing room of the White House in Washington about the coronavirus outbreak. Standing behind Adams are Dr. Deborah Birx, White House coronavirus response coordinator, from left, Vice President Mike Pence and Administrator of the Centers for Medicare and Medicaid Services Seema Verma. (AP Photo/Patrick Semansky, File)","width":300,"height":168},"datePublished":"2020-03-19T04:26:07Z","dateModified":"2020-03-19T04:26:10Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Aamer Madhani And Tom Davies"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Donald Trump","url":"https://www.clickorlando.com/topic/Donald_Trump/"},{"@type":"Thing","name":"Michael Pence","url":"https://www.clickorlando.com/topic/Michael_Pence/"},{"@type":"Thing","name":"Government","url":"https://www.clickorlando.com/topic/Government/"},{"@type":"Thing","name":"politics","url":"https://www.clickorlando.com/topic/politics/"},{"@type":"Thing","name":"Bill Clinton","url":"https://www.clickorlando.com/topic/Bill_Clinton/"},{"@type":"Thing","name":"George W. Bush","url":"https://www.clickorlando.com/topic/George_W._Bush/"},{"@type":"Thing","name":"Charlie Brown","url":"https://www.clickorlando.com/topic/Charlie_Brown/"},{"@type":"Thing","name":"Richard Carmona","url":"https://www.clickorlando.com/topic/Richard_Carmona/"},{"@type":"Thing","name":"C. Everett Koop","url":"https://www.clickorlando.com/topic/C._Everett_Koop/"}],"keywords":["Donald Trump","Michael Pence","Government","politics","Bill Clinton","George W. Bush","Charlie Brown","Richard Carmona","C. Everett Koop"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=142"></script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=142"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=142"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8a315fdc-c42e-4964-8a29-27b3dc01f7a9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglq3sxtta4xq-f-0677b1222-clientnsv4-s.akamaihd.net",i={"ak.v":"26","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"31507dc2","ak.r":30159,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53500,"ak.gh":"23.50.225.181","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1584596783","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==aV0h1BSZfjrB4jYSuM6BSoAd/3aHGadsbj630A2grv7+Hi5jIXJOHjGLw9d5broZ4dGQSANxTTr0VxP3hjgHo9C5vKJGD7vcNVMR2aNCV4IveWLjFnXzq8ZKAqjMFo3m7VSJslSJSE3speYiIyhy+3Qs26jZS55QoM/mokTUnynLO0Tc1B9QI3ClQAlN0cdsf0AIBDRUnnC/DJuQ18KMxPXMgS6fX/lCaWZowCB7kvUxtRIzu5I95kVDrVd5YjNwhNquPMDZBsEthXk9mhtEBU4you7CTzgDFGbaXMkjeqe1KuzqZgJh1E4cWcIzb4QWszZEgMJozHW4AKIw5pCJwwsN32qcSui/4U4n876YlaWqo7gW/Jt8WqCvPZ7vzLjxEYGTI/bDjr0CUr7zT8EdISy+kqgrWk0oUaVVty9odc0="};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="GrahamMedia" data-siteKey="clickorlandonew" async=""></script><div id="fusion-app"><header class="relative | display_flex | column | justify_space_around | align_items_center | width_full | font_gibson | color_white | height_full"><div class="container | relative | display_flex | justify_space_around | align_items_center | width_full | width_max"><div class="burger-border | display_flex | justify_start | align_left"><div class="burger | pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right | display_flex | align_items_center | align_right | height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_97.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">69ºF</p></a><button class="btn btn--sign-in btn--primary  font_gibson font_bold" type="button" value="Replace Me">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu absolute color_white transition-500" style="bottom:90px"><button class="btn btn--sign-in btn--primary width_full width_max mCenter mb-norm display_block font_gibson font_bold" type="button" value="Replace Me">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="0">Investigators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/news_6_at_nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/news_6_at_nine/" gavalue="1">News 6 At Nine</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="2">Local News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="3">Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="4">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="5">World</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/results-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/results-2020/" gavalue="6">Election Results 2020</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/space/" gavalue="8">Space News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/boomtown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/boomtown/" gavalue="9">Boomtown</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/coronavirus/" gavalue="10">Coronavirus</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/census/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/census/" gavalue="11">Census</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="12">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/inside-edition/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/inside-edition" gavalue="13">Inside Edition</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/strange_florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/strange_florida/" gavalue="14">Strange Florida</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results"><strong>Getting Results.</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/driving_change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/driving_change/" gavalue="1">Driving Change</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_on_crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_on_crime/" gavalue="2">Getting Results On Crime</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_our_schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_our_schools/" gavalue="3">Getting Results For Our Schools</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_your_health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_your_health/" gavalue="4">Getting Results For Your Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/award_winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/award_winners/" gavalue="5">Award Winners</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_news/" gavalue="0">Weather News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Pin It!</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/what_the_honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/what_the_honk/" gavalue="1">What The Honk?</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ride_along/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ride_along/" gavalue="2">Ride Along</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="0">Theme Parks</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="1">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="2">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="3">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/travel/" gavalue="4">Travel</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/taxes/" gavalue="5">Taxes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="6">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pros_who_know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pros_who_know/" gavalue="7">Pros Who Know</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="8">Tech</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/podcast/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/podcast"><strong>Podcasts</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/florida_foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/florida_foodie/" gavalue="0">Florida Foodie</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/fourth_estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/fourth_estate/" gavalue="1">Fourth Estate</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/hecht_effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/hecht_effect/" gavalue="2">The Hecht Effect</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ask_holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ask_holly/" gavalue="3">Ask Holly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/puckcast/" gavalue="4">Puckcast</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/real_estate_with_justin_clark/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/real_estate_with_justin_clark/" gavalue="5">Real Estate</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/magic/" gavalue="0">Orlando Magic</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/knights/" gavalue="1">UCF Knights</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/gators/" gavalue="2">Florida Gators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_city/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_city/" gavalue="3">Orlando City SC</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_pride/" gavalue="4">Orlando Pride</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/solar_bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/solar_bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station"><strong>WKMG</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests &amp; Rules</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call 407-291-6000.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/podcast/" gacategory="Nav" gaaction="Spotlight" galabel="/podcast/">Podcasts</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-100 "><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex burger-border | display_flex | justify_start | align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></li><li><a class="link_white | uppercase gaevent" href="/podcast/" gacategory="Nav" gaaction="MiniBar" galabel="/podcast/" gavalue="5">Podcasts</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li><li class="alert | display_flex | align_items_center"><div class="font_bold | color_white | display_flex | align_items_center | pointer gaevent" style="font-size:0.75rem" role="button" tabindex="0" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="exclamation-square" class="svg-inline--fa fa-exclamation-square fa-w-14 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:.875rem"><path fill="currentColor" d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zm-207.691 96h63.382c6.884 0 12.357 5.78 11.982 12.654l-7.418 136c-.347 6.364-5.609 11.346-11.982 11.346h-48.546c-6.373 0-11.635-4.982-11.982-11.346l-7.418-136c-.375-6.874 5.098-12.654 11.982-12.654zM224 398c-25.405 0-46-20.595-46-46s20.595-46 46-46 46 20.595 46 46-20.595 46-46 46z"></path></svg>BREAKING NEWS</div></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_97.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">69ºF</p></a><button class="btn btn--primary btn--mini  font_gibson font_bold" type="button" value="Replace Me">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main" itemscope="" itemProp="mainContentOfPage"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div></div></div></section><aside id="article" class="display_none | font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="uppercase mb-sm  "><a class="link_default | gaevent" href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Aamer Madhani And Tom Davies</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-03-19T04:26:07Z">Published: <strong class="font_semibold"><time dateTime="1584591967000" class="">March 19, 2020, 12:26 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a>, <a class="gaevent link_gray" href="/topic/Michael_Pence/" gacategory="Article Rail" gaaction="Tag Link">Michael Pence</a>, <a class="gaevent link_gray" href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a>, <a class="gaevent link_gray" href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a>, <a class="gaevent link_gray" href="/topic/Bill_Clinton/" gacategory="Article Rail" gaaction="Tag Link">Bill Clinton</a>, <a class="gaevent link_gray" href="/topic/George_W._Bush/" gacategory="Article Rail" gaaction="Tag Link">George W. Bush</a>, <a class="gaevent link_gray" href="/topic/Charlie_Brown/" gacategory="Article Rail" gaaction="Tag Link">Charlie Brown</a>, <a class="gaevent link_gray" href="/topic/Richard_Carmona/" gacategory="Article Rail" gaaction="Tag Link">Richard Carmona</a>, <a class="gaevent link_gray" href="/topic/C._Everett_Koop/" gacategory="Article Rail" gaaction="Tag Link">C. Everett Koop</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wkmg"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="submit" class="pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="uppercase mb-sm  ">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/03/19/map-shows-which-airports-tsa-officers-who-have-tested-positive-for-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/19/map-shows-which-airports-tsa-officers-who-have-tested-positive-for-coronavirus/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=142" style="width:100%;min-height:100%" alt="Map shows which airports where TSA officers have tested positive for coronavirus"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/03/19/map-shows-which-airports-tsa-officers-who-have-tested-positive-for-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/19/map-shows-which-airports-tsa-officers-who-have-tested-positive-for-coronavirus/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">1 hour ago</p></a><a class="display_block" href="/news/local/2020/03/19/map-shows-which-airports-tsa-officers-who-have-tested-positive-for-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/19/map-shows-which-airports-tsa-officers-who-have-tested-positive-for-coronavirus/" gavalue="0"><h3>Map shows which airports where TSA officers have tested positive for coronavirus</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/03/18/florida-coronavirus-death-toll-rises-to-8-latest-numbers-show/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/18/florida-coronavirus-death-toll-rises-to-8-latest-numbers-show/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=142" style="width:100%;min-height:100%" alt="Florida coronavirus death toll rises to 8, latest numbers show"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/03/18/florida-coronavirus-death-toll-rises-to-8-latest-numbers-show/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/18/florida-coronavirus-death-toll-rises-to-8-latest-numbers-show/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2020/03/18/florida-coronavirus-death-toll-rises-to-8-latest-numbers-show/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/18/florida-coronavirus-death-toll-rises-to-8-latest-numbers-show/" gavalue="1"><h3>Florida coronavirus death toll rises to 8, latest numbers show</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/03/19/agencies-struggle-to-help-orlando-area-workers-laid-off-due-to-the-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/19/agencies-struggle-to-help-orlando-area-workers-laid-off-due-to-the-coronavirus/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=142" style="width:100%;min-height:100%" alt="Agencies struggle to help Orlando area workers laid off due to the coronavirus"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/03/19/agencies-struggle-to-help-orlando-area-workers-laid-off-due-to-the-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/19/agencies-struggle-to-help-orlando-area-workers-laid-off-due-to-the-coronavirus/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2020/03/19/agencies-struggle-to-help-orlando-area-workers-laid-off-due-to-the-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/19/agencies-struggle-to-help-orlando-area-workers-laid-off-due-to-the-coronavirus/" gavalue="2"><h3>Agencies struggle to help Orlando area workers laid off due to the coronavirus</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/03/18/interactive-map-where-to-get-your-drive-through-coronavirus-test/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/18/interactive-map-where-to-get-your-drive-through-coronavirus-test/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=142" style="width:100%;min-height:100%" alt="INTERACTIVE MAP: Here’s where to get your drive-thru coronavirus test "/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/03/18/interactive-map-where-to-get-your-drive-through-coronavirus-test/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/18/interactive-map-where-to-get-your-drive-through-coronavirus-test/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2020/03/18/interactive-map-where-to-get-your-drive-through-coronavirus-test/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/03/18/interactive-map-where-to-get-your-drive-through-coronavirus-test/" gavalue="3"><h3>INTERACTIVE MAP: Here’s where to get your drive-thru coronavirus test </h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent" itemscope="" itemType="http://schema.org/Article" itemProp="articleBody"><article class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/politics">Politics</a></h4></div><h1 class="headline">Surgeon general&#x27;s TV praise of Trump earns his &#x27;star&#x27; label</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Aamer Madhani And Tom Davies</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-03-19T04:26:07Z">Published: <strong class="font_semibold"><time dateTime="1584591967000" class="">March 19, 2020, 12:26 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Donald_Trump/">Donald Trump</a>, <a class="link_gray" href="/topic/Michael_Pence/">Michael Pence</a>, <a class="link_gray" href="/topic/Government/">Government</a>, <a class="link_gray" href="/topic/politics/">politics</a>, <a class="link_gray" href="/topic/Bill_Clinton/">Bill Clinton</a>, <a class="link_gray" href="/topic/George_W._Bush/">George W. Bush</a>, <a class="link_gray" href="/topic/Charlie_Brown/">Charlie Brown</a>, <a class="link_gray" href="/topic/Richard_Carmona/">Richard Carmona</a>, <a class="link_gray" href="/topic/C._Everett_Koop/">C. Everett Koop</a></strong></div></div><div class="full-width"><div class="gallery | relative height_full width_full"><nav class="toolbar | display_flex row width_full"><span class="lightbox_toggle | display_flex pointer row"><button class="display_flex | align_items_center | pointer " aria-label="Full Screen" tabindex="0" type="button"><span class="label | font_gibson | font_bold | color_medium-gray | mr-sm">Full Screen</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-wide" class="svg-inline--fa fa-expand-wide fa-w-16 color_black | icon | pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:0.875rem"><path fill="currentColor" d="M0 212V88c0-13.3 10.7-24 24-24h124c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H64v84c0 6.6-5.4 12-12 12H12c-6.6 0-12-5.4-12-12zM352 76v40c0 6.6 5.4 12 12 12h84v84c0 6.6 5.4 12 12 12h40c6.6 0 12-5.4 12-12V88c0-13.3-10.7-24-24-24H364c-6.6 0-12 5.4-12 12zm148 212h-40c-6.6 0-12 5.4-12 12v84h-84c-6.6 0-12 5.4-12 12v40c0 6.6 5.4 12 12 12h124c13.3 0 24-10.7 24-24V300c0-6.6-5.4-12-12-12zM160 436v-40c0-6.6-5.4-12-12-12H64v-84c0-6.6-5.4-12-12-12H12c-6.6 0-12 5.4-12 12v124c0 13.3 10.7 24 24 24h124c6.6 0 12-5.4 12-12z"></path></svg></button></span><span class="photo_index | align_right"><span class="label | font_gibson | font_bold | pointer"><span class="color_medium-gray">1 </span><span class="color_medium-gray"><span>/ </span>3</span></span></span></nav><figure class="photos | absolute height_full width_full"><button aria-label="change-photo" class="navigation | absolute_right background_transparent button container display_flex justify_center column height_full pointer width_qtr" name="right" style="background:linear-gradient(to left, rgba(34, 34, 34, 0.5) 0%, rgba(0, 0, 0, 0) 100%)" tabindex="0" type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 color_white absolute_right margin_right mr-norm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button><div class="background_black height_full width_full"><div class="photo | active height_full image_full width_full" alt="photo" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/ryHWlXYz8V4TyH5e5rtqJTDjyL0=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/M6TLQOET65F6NFWZWNG4XO7RME.jpg&#x27;)"></div><figcaption class="caption display_none absolute pointer width_full true" role="presentation"><span class="color_medium-gray container display_flex row mb-norm">In this March 9, 2020, photo Surgeon General Jerome Adams speaks in the briefing room of the White House in Washington about the coronavirus outbreak. Standing behind Adams are Dr. Deborah Birx, White House coronavirus response coordinator, from left, Vice President Mike Pence and Administrator of the Centers for Medicare and Medicaid Services Seema Verma. (AP Photo/Patrick Semansky, File)</span><hr class="regular"/></figcaption></div><img src="[object Object]" class="photo | display_none | background_transparent" alt=""/></figure></div></div><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>WASHINGTON, D.C.</strong> – The U.S. surgeon general caught the eye of Donald Trump in a tried-and-true way: praising the 45th president on television. </p><p class="">At a recent briefing with his coronavirus task force standing behind him, Trump turned to Dr. Jerome Adams and declared the previously low-profile 20th surgeon general among the administration’s “stars” to emerge from this crisis.</p><p class="">“I watched him the other day. It was such a fantastic job you did, and I really appreciate it," the president said.</p><p class="">Trump didn’t specify what media appearance he was referring to. But during the span of a few days, Adams had said that Trump sleeps less than he does but was in better health, echoed Trump’s argument that most Americans should be more worried about the seasonal flu than the virus, and defended the president’s claim that Democratic lawmakers’ politicization of the crisis was, in the president''s words, a “new hoax.”</p><p class="">At the same news conference in which Trump praised him, Adams scolded the media for “bickering” and “partisanship” in their coverage of the Trump administration’s missteps. </p><p class="">“No more criticism or finger-pointing,” Adams told the assembled journalists.</p><p class="">In the long history of U.S. surgeons general, rarely do they garner much attention. The most impactful announcement came in 1964 when Dr. Luther L. Terry told the nation that there was a link between lung cancer and smoking.</p><p class="">More recently, they have been in the public eye because their medical advice caused political problems for the president.</p><p class="">Dr. C. Everett Koop was at odds with the Reagan White House with his calls for AIDS education for elementary school students and support of condoms for disease prevention. Dr. Jocelyn Elders was fired by Bill Clinton after she affirmed at an AIDS conference that it may be appropriate to promote masturbation to help dissuade young people from engaging in risky sexual activity. Dr. Richard Carmona said after he left the office that the George W. Bush administration tried to "water down" his report on the dangers of secondhand smoke .</p><p class="">Adams, an anesthesiologist, however, has gained notice during the coronavirus crisis for his eager defense of the president.</p><p class="">At one point earlier this month — days after Vice President Mike Pence tapped him to join the task force — Adams during a radio interview appeared to stray far outside the scope of medicine to defend the president’s comment at a South Carolina rally that Democrats were pushing a “new hoax” by spotlighting the coronavirus.</p><p class="">“I will tell you when he said hoax, he was not referring to the coronavirus,” Adams said. “He said, and this is from his mouth to your ears, he was referring to the way he had been treated by the opposite party in terms of impeachment, in terms of criticizing the coronavirus response so far, in terms of taking every opportunity to bring him down.”</p><p class="">Adams also raised eyebrows this week for incorrectly referring to South Korea as an authoritarian country as he tried to make the point that as democracy the U.S. should tread carefully with how it goes about stemming the virus.</p><p class="">“We are not an authoritarian nation, so we have to be careful when we say, ‘Let’s do what China did. Let’s do what South Korea did,’” Adams said during an interview on “Fox & Friends,” equating South Korea’s democratic republic with communist China’s unelected government. </p><p class="">In recent days, Adams, 45, a married father of three children, has been at the center of the administration's public push to underscore to the young and healthy — particularly Millennial and Generation Z Americans — to avoid gatherings of 10 or more and practice social distancing for the sake of older generations. The White House said Wednesday that Adams and other high-profile administration officials will appear in nationally broadcast public service announcements that highlight how Americans can protect themselves and those most at risk.</p><p class="">A spokeswoman for Adams said he was not available to comment.</p><p class="">It was his relationship with Pence that brought Adams to Washington. When he arrived on the job in 2017, he was well-regarded by public health experts and industry insiders on both sides of the aisle in Washington and his adopted state of Indiana, where he served as state health commissioner when Pence was governor.</p><p class="">Adams played a key role in persuading Pence to back a needle exchange after an HIV outbreak in a rural Indiana among intravenous drug users. And he’s also credited for his leadership in the state’s response in containing the spread of the MERS virus, Middle East Respiratory Syndrome, after the first case surfaced at a hospital in northwest Indiana.</p><p class="">After Trump appointed Pence to take over the administration’s coronavirus response in late February, the vice president tapped Adams to join the task force.</p><p class="">“I have seen him communicate well and organize well and he brings around him a team of people that know things he doesn’t know — always the sign of a good leader,” said Beth Meyerson, a health policy expert at the University of Arizona who worked closely with Adams during the HIV outbreak in Indiana.</p><p class="">Others in the public health community say he’s strayed from the traditional role of the surgeon general as “the nation’s doctor" and administration’s chief medical adviser.</p><p class="">“Jerome Adams came in with a great reputation,” said Kavita Patel, a Johns Hopkins Medicine internist who served as a senior adviser in the Obama administration. “There was the comment he made about South Korea. At times, it feels like there is a little too much politics in how he’s been speaking about the administration’s coronavirus efforts. That’s where, unfortunately, he loses credibility. The office should not be political.”</p><p class="">Adams was a “bright and engaging” doctor while he was Indiana’s state health commissioner, said Charlie Brown, who was the top Democrat on the Indiana House public health committee at the time of the 2015 HIV outbreak in southern Indiana. </p><p class="">More than 180 HIV cases were tied to needle-sharing among intravenous drug users who were injecting a liquefied painkiller. Pence, citing law-and-order objections, had resisted calls to allow needle-exchange programs to stem the spread of diseases. Eventually —with the guidance of Adams — Pence came to reluctantly agree to the distribution of clean needles.</p><p class="">“He was right on point with those issues that were impacting health care in Indiana when he was here,” Brown added. “But now it is like a different world. It’s unreal. The Jerome Adams that I knew and the one that I see step before the microphone now just does not make any sense.”</p><p class="">Elders, the Clinton administration-era surgeon general, said she first came to know Adams during his time as Indiana’s state health commissioner and was quickly impressed. She described him as the type of medical professional who can provide Trump and Pence with sound advice in shaping policy.</p><p class="">“His heart's in the right place, he’s a good physician and good scientist,” Elders said.</p><p class="">But Elders added that Adams' wading into politics undermines the credibility of the surgeon general’s office.</p><p class="">“I don’t think it’s the surgeon general’s place to be scolding the media about politics,” Elders said.</p><p class="">For most people, the new coronavirus causes only mild or moderate symptoms, such as fever and cough. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia.</p><p class="">The vast majority of people recover from the new virus. According to the World Health Organization, people with mild illness recover in about two weeks, while those with more severe illness may take three to six weeks to recover. </p><p class="">___</p><p class="">Davies reported from Indianapolis.</p><p class="">___</p><p class="">The Associated Press receives support for health and science coverage from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular" style="margin-bottom:1rem"/></article><div class="scGrid oneCol full-width " id="0fI31iIuLro"><div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="97bc7d595ce77c7cf36864fe7a8c7971"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2020/03/19/surgeon-generals-tv-praise-of-trump-earns-his-star-label/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2020/03/19/surgeon-generals-tv-praise-of-trump-earns-his-star-label/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson | color_white | width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3 class="">Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-hp0zBDe4Xud3" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-hp0zBDe4Xud3">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-X6cqCMzrPEvi" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-X6cqCMzrPEvi">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-Z3aqC5r8p7d3" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-Z3aqC5r8p7d3">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-5oTmXwXNyex9" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-5oTmXwXNyex9">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-4p7CFXEmgxr7" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-4p7CFXEmgxr7">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020 ClickOrlando.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact WKMG News 6 &amp; ClickOrlando.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.clickorlando.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li><a class="link_white" href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/">Public File</a></li><li><a class="link_white" href="https://media.clickorlando.com/document_dev/2019/09/27/EEO20182019Orlando%2CFL_EEO_Public_File_1569581141182_22334699_ver1.0.pdf">EEO Report</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li>If you are disabled and need help with the Public File, call 407-291-6000.</li></ul></div></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>