<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/politics/2020/09/23/hanford-contractors-agree-to-pay-58-million-fine-for-fraud/"/><link rel="amphtml" href="https://www.clickorlando.com/news/politics/2020/09/23/hanford-contractors-agree-to-pay-58-million-fine-for-fraud/?outputType=amp"/><title>Hanford contractors agree to pay $58 million fine for fraud</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.clickorlando.com/news/politics/2020/09/23/hanford-contractors-agree-to-pay-58-million-fine-for-fraud/"/><meta property="og:title" content="Hanford contractors agree to pay $58 million fine for fraud"/><meta property="og:type" content="article"/><meta property="og:description" content="Two companies that do work at a former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed."/><meta property="og:image" content="https://www.clickorlando.com/resizer/Di63ciCXowLNGq6StJGDYCA03Ko=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ONSOAMDBAJAW7HFQHSKKV2BUOA.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-09-23T15:41:06Z"/><meta property="article:modified_time" content="2020-09-23T16:10:54.112Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Government,Business,politics,Environment,nature"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Government,Business,politics,Environment,nature"/><meta name="content_id" content="MF2OB7FBARGOVDH4K74E3EZEYY"/><meta name="author" content="Nicholas K. Geranios, Associated Press"/><meta name="description" content="Two companies that do work at a former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed."/><meta name="section_path" content="/news/politics"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Nicholas K. Geranios"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Hanford contractors agree to pay $58 million fine for fraud"/><meta name="sailthru.description" content="Two companies that do work at a former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed."/><meta name="sailthru.tags" content="Government,Business,politics,Environment,nature"/><meta name="sailthru.date" content="2020-09-23T16:10:54.112Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/Di63ciCXowLNGq6StJGDYCA03Ko=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ONSOAMDBAJAW7HFQHSKKV2BUOA.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/06Ee3lfI8dI5Os_LrZ2Kie5KRFA=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ONSOAMDBAJAW7HFQHSKKV2BUOA.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Hanford contractors agree to pay $58 million fine for fraud"/><meta name="twitter:description" content="Two companies that do work at a former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/Di63ciCXowLNGq6StJGDYCA03Ko=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ONSOAMDBAJAW7HFQHSKKV2BUOA.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="MF2OB7FBARGOVDH4K74E3EZEYY"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="BUSINESS"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="ENVIRONMENT"/><meta name="vf:topic" content="NATURE"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="MF2OB7FBARGOVDH4K74E3EZEYY"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=200" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=200" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=200" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=200"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Hanford contractors agree to pay $58 million fine for fraud","description":"Two companies that do work at a former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed.","url":"https://www.clickorlando.com/news/politics/2020/09/23/hanford-contractors-agree-to-pay-58-million-fine-for-fraud/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/politics/2020/09/23/hanford-contractors-agree-to-pay-58-million-fine-for-fraud/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/06Ee3lfI8dI5Os_LrZ2Kie5KRFA=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ONSOAMDBAJAW7HFQHSKKV2BUOA.jpg","name":"FILE - In this Aug. 13, 2019, file photo, a sign at the Hanford Nuclear Reservation is posted near Richland, Wash. Two companies that do work at the former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed. (AP Photo/Elaine Thompson, File)","width":300,"height":168},"datePublished":"2020-09-23T15:41:06Z","dateModified":"2020-09-23T16:10:54.112Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Nicholas K. Geranios"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Government","url":"https://www.clickorlando.com/topic/Government/"},{"@type":"Thing","name":"Business","url":"https://www.clickorlando.com/topic/Business/"},{"@type":"Thing","name":"politics","url":"https://www.clickorlando.com/topic/politics/"},{"@type":"Thing","name":"Environment","url":"https://www.clickorlando.com/topic/Environment/"},{"@type":"Thing","name":"nature","url":"https://www.clickorlando.com/topic/nature/"}],"keywords":["Government","Business","politics","Environment","nature"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=200"></script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=200"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=200"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2vztQTXBcNpQDbppw3fR00BPFXJ-pJ5RX4toJaSLSAhIJ1XLjiqWWpx05_0uDy3I",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2clwp9bhAsW7tfPkMMyXKIER45sPwgABadIZxLVKIz4JMiwuWiGggaRv_qRrNu1ArH5ewYFhbWxyAUCv3g",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="clickorlandonew" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-44047584-a5a3-4e43-a5f1-8e661cdf1ea9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqzsx3lrhwa-f-776f47a64-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"h2","ak.rid":"3748cbbc","ak.r":28587,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":34444,"ak.gh":"23.50.225.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"","ak.t":"1600883180","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ipwv0/mST2NC+86VcYdnJD+UwLvMG/6sm8xfezk0YbahV3O0y/aq6SnjmfJRvyXYurFyT7jscieOe2Ms38+WPwutSTLEQZziaihDUAaC52n3tEEWUQIM2+M5EX8dHe12M0kRSbdGNZ9DkzMw9nwqwe0posbGKoyFj6m/9WLEbchkl6xwgrAAsE49vehAMR886IpIX+iiWQzGs0N/9k2/p8PnOndUuY9vnMjMAiV4cJZ2SPqhIvsNxkAg/HBR2bKqOC8NJd/s0pqqO2Mtyx4tjkRNKQy3WBgc2ijMER+Tlj6f1EqgAd10xaTBsuVqptASnpi+z4oTUNXE7+v11k/LlreHokV87yY0+7NM7VvgPsqmwW/wbLge/7x5n8BOWGYsLU2dG3AiD4Hq7KbjXx1g4XqEc8HwvIxFI2Sdo6p7SoE=","ak.pv":"14","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">83<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Sign In</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="2">News 6 At Nine</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/results-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/results-2020/" gavalue="7">Election Results 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="9">Space News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="11">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="12">Do Your Part</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="13">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="14">Strange Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Census/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Census/" gavalue="15">Census</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results"><strong>Getting Results.</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_On_Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_On_Crime/" gavalue="2">Getting Results On Crime</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_For_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="5">Award Winners</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Pin It!</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="0">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="5">Travel</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="6">Make Ends Meet</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="7">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="8">Tech</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="9">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Hispanic_Heritage/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hispanic_Heritage/" gavalue="10">Hispanic Heritage Month</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="11">Pros Who Know</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="12">StyleWise</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts"><strong>Podcasts</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="2">Space Curious</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="3">The Hecht Effect</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="4">Ask Holly</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Puckcast/" gavalue="5">Puckcast</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Real_Estate_With_Justin_Clark/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Real_Estate_With_Justin_Clark/" gavalue="6">Real Estate</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="0">Orlando Magic</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="1">UCF Knights</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="2">Florida Gators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="3">Orlando City SC</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="4">Orlando Pride</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Solar_Bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solar_Bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station"><strong>WKMG</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests &amp; Rules</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></li><li><a class="link_white | uppercase gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li><li class="alert | display_flex | align_items_center"><div class="font_bold | color_white | display_flex | align_items_center | pointer gaevent" style="font-size:0.75rem" role="button" tabindex="0" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="exclamation-square" class="svg-inline--fa fa-exclamation-square fa-w-14 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:.875rem"><path fill="currentColor" d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zm-207.691 96h63.382c6.884 0 12.357 5.78 11.982 12.654l-7.418 136c-.347 6.364-5.609 11.346-11.982 11.346h-48.546c-6.373 0-11.635-4.982-11.982-11.346l-7.418-136c-.375-6.874 5.098-12.654 11.982-12.654zM224 398c-25.405 0-46-20.595-46-46s20.595-46 46-46 46 20.595 46 46-20.595 46-46 46z"></path></svg>BREAKING NEWS</div></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">83<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link_default | gaevent" href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Nicholas K. Geranios</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-09-23T15:41:06Z">Published: <strong class="font_semibold"><time dateTime="1600875666000" class="">September 23, 2020, 11:41 am</time></strong></time><time class="display_block" dateTime="2020-09-23T16:10:54.112Z">Updated: <strong class="font_semibold"><time dateTime="1600877454112" class="">September 23, 2020, 12:10 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a>, <a class="gaevent link_gray" href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a>, <a class="gaevent link_gray" href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a>, <a class="gaevent link_gray" href="/topic/Environment/" gacategory="Article Rail" gaaction="Tag Link">Environment</a>, <a class="gaevent link_gray" href="/topic/nature/" gacategory="Article Rail" gaaction="Tag Link">nature</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky" style="display:flex;flex-direction:column;justify-content:space-around;align-items:flex-start"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/09/23/group-raising-50000-to-send-science-kits-to-schools-in-south-america-caribbean/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/group-raising-50000-to-send-science-kits-to-schools-in-south-america-caribbean/" gavalue="0"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=200" style="width:100%;min-height:100%" alt="Group raising $50,000 to send science kits to schools in South America, Caribbean"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/09/23/group-raising-50000-to-send-science-kits-to-schools-in-south-america-caribbean/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/group-raising-50000-to-send-science-kits-to-schools-in-south-america-caribbean/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">7 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/09/23/group-raising-50000-to-send-science-kits-to-schools-in-south-america-caribbean/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/group-raising-50000-to-send-science-kits-to-schools-in-south-america-caribbean/" gavalue="0"><h3 class="">Group raising $50,000 to send science kits to schools in South America, Caribbean</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/09/23/orlando-science-center-bringing-back-kids-night/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/orlando-science-center-bringing-back-kids-night/" gavalue="1"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=200" style="width:100%;min-height:100%" alt="Orlando Science Center bringing back Kids Night"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/09/23/orlando-science-center-bringing-back-kids-night/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/orlando-science-center-bringing-back-kids-night/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">25 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/09/23/orlando-science-center-bringing-back-kids-night/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/orlando-science-center-bringing-back-kids-night/" gavalue="1"><h3 class="">Orlando Science Center bringing back Kids Night</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/09/23/pardon-blocked-for-felons-rights-leader/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/pardon-blocked-for-felons-rights-leader/" gavalue="2"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=200" style="width:100%;min-height:100%" alt="Pardon blocked for felons’ rights leader"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/09/23/pardon-blocked-for-felons-rights-leader/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/pardon-blocked-for-felons-rights-leader/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">28 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/09/23/pardon-blocked-for-felons-rights-leader/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/pardon-blocked-for-felons-rights-leader/" gavalue="2"><h3 class="">Pardon blocked for felons’ rights leader</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/09/23/titusville-police-seek-culprits-in-hit-and-run-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/titusville-police-seek-culprits-in-hit-and-run-crash/" gavalue="3"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=200" style="width:100%;min-height:100%" alt="Titusville police seek culprits in hit-and-run crash"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/09/23/titusville-police-seek-culprits-in-hit-and-run-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/titusville-police-seek-culprits-in-hit-and-run-crash/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">1 hour ago</p></a><a class="display_block gaevent" href="/news/local/2020/09/23/titusville-police-seek-culprits-in-hit-and-run-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/09/23/titusville-police-seek-culprits-in-hit-and-run-crash/" gavalue="3"><h3 class="">Titusville police seek culprits in hit-and-run crash</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/politics">Politics</a></h4></div><h1 class="headline">Hanford contractors agree to pay $58 million fine for fraud</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Nicholas K. Geranios</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-09-23T15:41:06Z">Published: <strong class="font_semibold"><time dateTime="1600875666000" class="">September 23, 2020, 11:41 am</time></strong></time><time class="display_block" dateTime="2020-09-23T16:10:54.112Z">Updated: <strong class="font_semibold"><time dateTime="1600877454112" class="">September 23, 2020, 12:10 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Government/">Government</a>, <a class="link_gray" href="/topic/Business/">Business</a>, <a class="link_gray" href="/topic/politics/">politics</a>, <a class="link_gray" href="/topic/Environment/">Environment</a>, <a class="link_gray" href="/topic/nature/">nature</a></strong></div></div><figure class="promo full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=200" style="width:100%;min-height:100%" alt="FILE - In this Aug. 13, 2019, file photo, a sign at the Hanford Nuclear Reservation is posted near Richland, Wash. Two companies that do work at the former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed. (AP Photo/Elaine Thompson, File)"/><figcaption>FILE - In this Aug. 13, 2019, file photo, a sign at the Hanford Nuclear Reservation is posted near Richland, Wash. Two companies that do work at the former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed. (AP Photo/Elaine Thompson, File)<!-- --> <span>(Copyright 2019 The Associated Press. All rights reserved)</span></figcaption></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>SPOKANE, Wash.</strong> – Two companies that do work at a former nuclear weapons production plant will pay fines of nearly $58 million for improperly billing the federal government for thousands of hours of work that were not performed.</p><p class="">Federal prosecutors on Tuesday afternoon announced the settlement involving the Hanford Nuclear Reservation, a Manhattan Project-era facility near Richland, Washington, that is the nation's most contaminated nuclear site.</p><p class="">The settlement was reached between Bechtel Corp. and AECOM Energy & Construction Inc., which for years have been constructing a giant nuclear waste treatment plant to clean up the Hanford site, which produced most of the plutonium for the nation's nuclear arsenal.</p><p class="">“It is stunning that, for nearly a decade, Bechtel and AECOM chose to line their corporate pockets by diverting important taxpayer funds from this critically essential effort,” Assistant U.S. Attorney Joseph Harrington said in a news release.</p><p class="">As part of the agreement, the contractors denied any liability in regard to further legal actions.</p><p class="">“As a company, we felt it was in the best interest of the project and our customer to resolve this matter so that we can avoid the distractions and expenses of a protracted legal proceeding,” Barbara Rusinko, president of Bechtel’s Nuclear, Security & Environmental global business unit, said in a press release.</p><p class="">Hanford was created during World War II as part of the Manhattan Project effort to create an atomic bomb. Plutonium produced at Hanford was used in the atomic bomb dropped on Nagasaki, Japan, that effectively ended World War II.</p><p class="">During the Cold War, Hanford produced about two-thirds of the plutonium for the U.S. nuclear arsenal. That work created the nation’s largest collection of toxic radioactive waste, some 56 million gallons contained in 177 aging underground storage tanks.</p><p class="">The U.S. government has already spent billions of dollars cleaning up the Hanford site, and the unfinished Waste Treatment Plant is a key component to clean up waste in the underground tanks. Construction on the facility began nearly 20 years ago, and has been hampered by design and safety issues.</p><p class="">The case started after four whistleblowers came forward in late 2016, telling federal prosecutors about alleged time card fraud in which the companies billed the U.S. Department of Energy for work that was never completed.</p><p class="">The companies hired hundreds of electricians, millwrights, pipefitters and other skilled tradesmen, known as “craft” workers, to build the plant, the government said.</p><p class="">Between 2009 and 2019, Bechtel and AECOM executives admitted to overcharging the government for “unreasonable and unallowable idle time” by craft workers even when those workers had no duties to perform, the government said.</p><p class="">Company executives admitted they continued to overbill the government “even after Bechtel and AECOM knew they were under investigation for the improper billing practices,” the government said.</p><p class="">Tuesday’s announcement was the second settlement agreement between federal regulators and Bechtel and AECOM. The companies agreed to pay $125 million in November 2016 for allegations that they “knowingly violated quality standards at Hanford and used substandard materials” in constructing portions of the Waste Treatment Plant.</p><p class="">Under Tuesday's settlement, Bechtel and AECOM also entered into a three-year independent corporate monitor agreement. The companies face an additional $10 million penalty if they violate the terms of that monitoring agreement.</p><p class="">The four whistleblowers will receive $13.7 million of the $57.7 million settlement amount, the government said. About $26 million of the settlement will be paid to the Department of Energy as restitution for the overbilling.</p><p class="">The citizen watchdog group Hanford Challenge criticized the fraud scheme.</p><p class="">“Hanford needs—and indeed fights for—every dollar it receives to accomplish its cleanup mission,'' executive director Tom Carpenter said. "We cannot afford this egregious fraud to get in the way of a safer, cleaner future.”</p><p class="">But Carpenter was critical of the settlement.</p><p class="">“Once again a Hanford contractor buys its way out of trouble,'' he said. ”Hanford Challenge demands real accountability from DOE to get the cleanup we deserve and pay for.” </p><p class="">An attorney for the law firm representing the whistleblowers praised their courage.</p><p class="">“Our whistleblower clients are the heroes in this story,'' said Richard Condit, of Mehri & Skalet PLLC of Washington, D.C. "Unfortunately, the Hanford project has often been victimized by unscrupulous contractors who chose to cheat the taxpayers for their own personal gain.''</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="ef4ef23f63e1e307a3f16c27d3f52add"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2020/09/23/hanford-contractors-agree-to-pay-58-million-fine-for-fraud/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2020/09/23/hanford-contractors-agree-to-pay-58-million-fine-for-fraud/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="font_regular"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="font_regular"><a href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-UdYFjqFMgRSM" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-UdYFjqFMgRSM">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-pxNa1W7H29U6" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-pxNa1W7H29U6">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-0xwTFwXy9oLZ" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-0xwTFwXy9oLZ">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-pFL1Y0XFJLUc" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-pFL1Y0XFJLUc">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure><img src="/pf/resources/images/shared/placeholder.svg?d=200" style="width:100%;min-height:100%" alt="Omne Results Logo"/><figcaption></figcaption></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call 407-291-6000.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2020<!-- --> <!-- -->ClickOrlando.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=200" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>