<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/politics/2021/02/26/at-pivotal-moment-in-afghanistan-war-biden-weighs-a-dilemma/"/><link rel="amphtml" href="https://www.clickorlando.com/news/politics/2021/02/26/at-pivotal-moment-in-afghanistan-war-biden-weighs-a-dilemma/?outputType=amp"/><title>At pivotal moment in Afghanistan war, Biden weighs a dilemma</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.clickorlando.com/news/politics/2021/02/26/at-pivotal-moment-in-afghanistan-war-biden-weighs-a-dilemma/"/><meta property="og:title" content="At pivotal moment in Afghanistan war, Biden weighs a dilemma"/><meta property="og:type" content="article"/><meta property="og:description" content="America’s longest war is approaching a crossroads."/><meta property="og:image" content="https://www.clickorlando.com/resizer/WYoVoV7ZP0_VhXSGMW9PZEQ0VFY=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VZWIWJIJ2BF43AEYR5WQK2JZU4.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-02-26T06:13:57Z"/><meta property="article:modified_time" content="2021-02-26T06:13:57Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Joe Biden,Barack Obama,Joseph F. Dunford, Jr.,politics,Government,Donald Trump,Lloyd Austin"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Joe Biden,Barack Obama,Joseph F. Dunford, Jr.,politics,Government,Donald Trump,Lloyd Austin"/><meta name="content_id" content="6IV7DP7H2ZHRNIKHEKGYMFSKA4"/><meta name="author" content="Robert Burns, Associated Press"/><meta name="description" content="America’s longest war is approaching a crossroads."/><meta name="section_path" content="/news/politics"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Robert Burns"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="At pivotal moment in Afghanistan war, Biden weighs a dilemma"/><meta name="sailthru.description" content="America’s longest war is approaching a crossroads."/><meta name="sailthru.tags" content="Joe Biden,Barack Obama,Joseph F. Dunford, Jr.,politics,Government,Donald Trump,Lloyd Austin"/><meta name="sailthru.date" content="2021-02-26T06:13:57Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/WYoVoV7ZP0_VhXSGMW9PZEQ0VFY=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VZWIWJIJ2BF43AEYR5WQK2JZU4.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/vf13S-_uMRGvZZSTGyURuseDEGQ=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VZWIWJIJ2BF43AEYR5WQK2JZU4.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="At pivotal moment in Afghanistan war, Biden weighs a dilemma"/><meta name="twitter:description" content="America’s longest war is approaching a crossroads."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/WYoVoV7ZP0_VhXSGMW9PZEQ0VFY=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VZWIWJIJ2BF43AEYR5WQK2JZU4.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="6IV7DP7H2ZHRNIKHEKGYMFSKA4"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="JOE BIDEN"/><meta name="vf:topic" content="BARACK OBAMA"/><meta name="vf:topic" content="JOSEPH F. DUNFORD, JR."/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="DONALD TRUMP"/><meta name="vf:topic" content="LLOYD AUSTIN"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="6IV7DP7H2ZHRNIKHEKGYMFSKA4"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=261" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=261" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=261" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=261"/><style data-styled="bHXHCu cvKYtT kPlNdD laicTp gLWuuJ haBVEL cIBsmy bDMfmd dXrAty ipzrMv dBgdNH jHUOWG hYEnob iOlVOc fvWBMu bWnUtP iJZRhq ibLUOD jxLjdG lkXzOD fvzIFq VByVd eKaFbi TthBs fxWdUW bVdXUy sThCb jdlmBm cSwWXj frMuCw bkFfLR gMbRkD eNSZaK hAaSKd bCshKb jQvxVO zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hkoIJL fPYIGV kBriVv ByQch kbLyZS kaPImw jYxsit kzFnFX cZxrFf jcSBbU fiBpxo kBdchC geIAAj kqihUa kjNniI kJmJh bCgwSc dQNexQ hJxlgt hnikHe cHbzHq hYwgMt bCyWJK cSqiGO bhDoLz fpkqji bbxzIB iVNNhU cUYiQV jKvIth cOXxcV bUJyuH hqjdYc fkPfnZ jFCQYz ehxeFc ktXBcW MiOUz fLEDfG lhbTOM hzIQTF caFKJk ifhAez jeDXwL ewQCSW eswnxf bckSZL fHPrAR lmKJFN eGIiXs bCCjaw gtetFj gYLfnR cxHMZc FTPkm fSJjpK dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH iiWyDE dPVvyW guEeNZ dKjmAL cewVWU eDSbxy cVRsus gHduEw jumeom ivBizi cOJnWb fymcmx bOiIhQ hjicFx eGZayg" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"At pivotal moment in Afghanistan war, Biden weighs a dilemma","description":"America’s longest war is approaching a crossroads.","url":"https://www.clickorlando.com/news/politics/2021/02/26/at-pivotal-moment-in-afghanistan-war-biden-weighs-a-dilemma/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/politics/2021/02/26/at-pivotal-moment-in-afghanistan-war-biden-weighs-a-dilemma/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/vf13S-_uMRGvZZSTGyURuseDEGQ=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VZWIWJIJ2BF43AEYR5WQK2JZU4.jpg","name":"FILE - In this Jan. 18, 2021, file photo newly graduated Afghan National Army march during their graduation ceremony after a three-month training program at the Afghan Military Academy in Kabul, Afghanistan. Americas longest war is approaching a crossroads. President Joe Bidens choices in Afghanistan boil down to this: withdraw all troops by May and risk a resurgence of extremist dangers, or stay and possibly prolong the war in hopes of compelling the Taliban to make peace. (AP Photo/Rahmat Gul)","width":300,"height":168},"datePublished":"2021-02-26T06:13:57Z","dateModified":"2021-02-26T06:13:57Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Robert Burns"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Joe Biden","url":"https://www.clickorlando.com/topic/Joe_Biden/"},{"@type":"Thing","name":"Barack Obama","url":"https://www.clickorlando.com/topic/Barack_Obama/"},{"@type":"Thing","name":"Joseph F. Dunford, Jr.","url":"https://www.clickorlando.com/topic/Joseph_F._Dunford,_Jr./"},{"@type":"Thing","name":"politics","url":"https://www.clickorlando.com/topic/politics/"},{"@type":"Thing","name":"Government","url":"https://www.clickorlando.com/topic/Government/"},{"@type":"Thing","name":"Donald Trump","url":"https://www.clickorlando.com/topic/Donald_Trump/"},{"@type":"Thing","name":"Lloyd Austin","url":"https://www.clickorlando.com/topic/Lloyd_Austin/"}],"keywords":["Joe Biden","Barack Obama","Joseph F. Dunford, Jr.","politics","Government","Donald Trump","Lloyd Austin"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=261"></script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=261"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=261"/><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WKMG/Web/news/politics";
    window.zeusKeyvalues = {
      tags: "Joe Biden,Barack Obama,Joseph F. Dunford, Jr.,politics,Government,Donald Trump,Lloyd Austin",
      type: "article",
      coid: "6IV7DP7H2ZHRNIKHEKGYMFSKA4"
    };
  </script><script src="https://graham-WKMG.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e89ec3ba-cb8c-415c-a050-bb525f386716","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjviybyu4iq-f-ec824e12d-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ca519938","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39564,"ak.gh":"23.32.16.84","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614325521","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PPXtKfWNKg8suM+W4/QfdZW1Pk1XJkWA8S26fYXbVFCpayITEGkFaOHIEX2VVctHIi+NsMK/B8OBO7MTBWRZTFgc7KQV+adouipTRdpQsppTIybMHo9dLD+9KvJDKrvtQ8CeCGSTSnocxMIdDC9knz6DbeibXyZqa4scflnSsE/tLfuLYoFgTCJ18L+QNLbjbJvDxX3XwOnGwMgJoKXVNFiVXL51sh/jXN24LKX8copVg0xlJoojLPjwEjNwRFqm7NOmI3JGx/1ckZA+LeM3b55/qupg7xfwve1mDqC4k2k4glQUj0vHTqVwc2EzS0YwMS+RfcvLocgT8m9FxMYn2ZCXpFTuaG/gT8GUTy9OPOx9aomvod41H4EbXEc3bwJl7/n0ptZV1AIaNGLAfMmZAG9O+DRMW3mIGTE0FswB5D4=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/widgets/31.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">60<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Sign In</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" aria-invalid="false" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="2">News 6 At Nine</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/results-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/results-2020/" gavalue="7">Election Results 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="9">Space News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="11">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Vaccine/" gavalue="12">Vaccine</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="13">Do Your Part</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="14">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="15">Strange Florida</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results"><strong>Getting Results.</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_Together/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_Together/" gavalue="2">Getting Results Togerther</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_For_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="5">Award Winners</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">PinIt!</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="0">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="5">Travel</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Black_History_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Black_History_Month/" gavalue="6">Black History Month</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Healthy_Heart/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Healthy_Heart/" gavalue="7">Healthy Heart</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="8">Taxes</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="9">Make Ends Meet</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="10">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="11">Tech</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="12">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="13">Pros Who Know</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Womens_History_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Womens_History_Month/" gavalue="14">Women&#x27;s History Month</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts"><strong>Podcasts</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="2">Space Curious</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="3">The Hecht Effect</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="4">Ask Holly</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Real_Estate_With_Justin_Clark/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Real_Estate_With_Justin_Clark/" gavalue="5">Real Estate</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Puckcast/" gavalue="6">Puckcast</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="0">Orlando Magic</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="1">UCF Knights</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="2">Florida Gators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="3">Orlando City SC</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="4">Orlando Pride</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Solar_Bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solar_Bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station"><strong>WKMG</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests &amp; Rules</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></li><li><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link white gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></li><li><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link white gaevent" href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></li><li><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link white | uppercase gaevent" href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></li><li><a class="link white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></li><li><a class="link white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></li><li><a class="link white | uppercase gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></li><li><a class="link white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></li><li><a class="link white | uppercase gaevent" href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></li><li><a class="link white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/widgets/31.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">60<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Sign In</button></div></div></div></header><section class="wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 kPlNdD ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 cewVWU"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></div></h4><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 hjicFx"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jdlmBm author">Robert Burns</p><p class="Text__BaseText-mmkwcw-0 jdlmBm author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-02-26T06:13:57Z">Published: <span class="Text__BaseText-mmkwcw-0 fvzIFq"><time dateTime="1614320037000" class="">February 26, 2021, 1:13 am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 VByVd"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link">Joe Biden</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Barack_Obama/" gacategory="Article Rail" gaaction="Tag Link">Barack Obama</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Joseph_F._Dunford,_Jr./" gacategory="Article Rail" gaaction="Tag Link">Joseph F. Dunford, Jr.</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Lloyd_Austin/" gacategory="Article Rail" gaaction="Tag Link">Lloyd Austin</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 eGZayg"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 cOJnWb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 laicTp ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 eKaFbi" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 laicTp ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 eKaFbi" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/02/26/man-dies-after-car-catches-on-fire-in-marion-county-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/26/man-dies-after-car-catches-on-fire-in-marion-county-crash/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/02/26/man-dies-after-car-catches-on-fire-in-marion-county-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/26/man-dies-after-car-catches-on-fire-in-marion-county-crash/" gavalue="0">4 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/02/26/man-dies-after-car-catches-on-fire-in-marion-county-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/26/man-dies-after-car-catches-on-fire-in-marion-county-crash/" gavalue="0"><h3 class="no-margin">Man dies after car catches on fire in Marion County crash</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gacategory="Story Card" gaaction="Story List" galabel="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gacategory="Story Card" gaaction="Story List" galabel="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gavalue="1">6 hours ago</a></div><a class="display_block gaevent" href="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gacategory="Story Card" gaaction="Story List" galabel="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gavalue="1"><h3 class="no-margin">This teacher’s block party features music, dancing, games and books</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/02/25/cpac-could-have-multi-million-dollar-economic-impact-on-central-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/25/cpac-could-have-multi-million-dollar-economic-impact-on-central-florida/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/02/25/cpac-could-have-multi-million-dollar-economic-impact-on-central-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/25/cpac-could-have-multi-million-dollar-economic-impact-on-central-florida/" gavalue="2">6 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/02/25/cpac-could-have-multi-million-dollar-economic-impact-on-central-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/25/cpac-could-have-multi-million-dollar-economic-impact-on-central-florida/" gavalue="2"><h3 class="no-margin">CPAC could have multi-million dollar economic impact on Central Florida</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/02/25/volusia-county-coalition-honors-lynching-victims/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/25/volusia-county-coalition-honors-lynching-victims/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/02/25/volusia-county-coalition-honors-lynching-victims/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/25/volusia-county-coalition-honors-lynching-victims/" gavalue="3">6 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/02/25/volusia-county-coalition-honors-lynching-victims/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/25/volusia-county-coalition-honors-lynching-victims/" gavalue="3"><h3 class="no-margin">Volusia County coalition honors lynching victims</h3></a></div></div></article></div></section></section></div></aside></aside><section class="mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 eDSbxy"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 cVRsus headline">At pivotal moment in Afghanistan war, Biden weighs a dilemma</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jdlmBm author">Robert Burns</p><p class="Text__BaseText-mmkwcw-0 jdlmBm author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-02-26T06:13:57Z">Published: <span class="Text__BaseText-mmkwcw-0 fvzIFq"><time dateTime="1614320037000" class="">February 26, 2021, 1:13 am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 VByVd"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link">Joe Biden</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Barack_Obama/" gacategory="Article Rail" gaaction="Tag Link">Barack Obama</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Joseph_F._Dunford,_Jr./" gacategory="Article Rail" gaaction="Tag Link">Joseph F. Dunford, Jr.</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Lloyd_Austin/" gacategory="Article Rail" gaaction="Tag Link">Lloyd Austin</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><div class="Box-sc-12ejyki-0 kjNniI full-width"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 dXrAty photoInfo"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 ipzrMv"><div class="Box-sc-12ejyki-0 gYLfnR"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="Text__BaseText-mmkwcw-0 frMuCw">Full Screen</span></div><span class="Text__BaseText-mmkwcw-0 frMuCw">1 / 2</span></div><div class="Box-sc-12ejyki-0 ghjhZl gallery"><div class="Box-sc-12ejyki-0 hTpoqt controlLeft_33"><div class="Box-sc-12ejyki-0 fSJjpK pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="Box-sc-12ejyki-0 fJxCWQ controlRight_34"><div class="Box-sc-12ejyki-0 fSJjpK pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="Box-sc-12ejyki-0 ehfZJW slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/F2iEhtIlFl5OBvyC7EWnwQE0_to=/1600x1038/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/Q6OLXZFCOFCQ3LP2CWG2ZDGC5M.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/Mjcx1Y_ac49l8aUr4_XrvmNaHL0=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VZWIWJIJ2BF43AEYR5WQK2JZU4.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/F2iEhtIlFl5OBvyC7EWnwQE0_to=/1600x1038/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/Q6OLXZFCOFCQ3LP2CWG2ZDGC5M.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/Mjcx1Y_ac49l8aUr4_XrvmNaHL0=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VZWIWJIJ2BF43AEYR5WQK2JZU4.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="Box-sc-12ejyki-0 glXEHH"><p class="Text__BaseText-mmkwcw-0 bCshKb">Copyright 2019 The Associated Press. All rights reserved.</p><p class="Text__BaseText-mmkwcw-0 jQvxVO">FILE - In this Jan. 18, 2021, file photo newly graduated Afghan National Army march during their graduation ceremony after a three-month training program at the Afghan Military Academy in Kabul, Afghanistan. Americas longest war is approaching a crossroads. President Joe Bidens choices in Afghanistan boil down to this: withdraw all troops by May and risk a resurgence of extremist dangers, or stay and possibly prolong the war in hopes of compelling the Taliban to make peace. (AP Photo/Rahmat Gul)</p></div></div><section class="Box-sc-12ejyki-0 bbxzIB articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 fxWdUW"><strong>WASHINGTON</strong> – America's longest war is approaching a crossroads.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">President Joe Biden's choices in Afghanistan boil down to this: withdraw all troops by May, as promised by his predecessor, and risk a resurgence of extremist dangers, or stay and possibly prolong the war in hopes of compelling the Taliban to make peace with a weak and fractured government.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">The second option may be the most likely, but officials say no decision has been made.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">Afghanistan presents one of the new administration's tougher and more urgent decisions. The U.S. public is weary of a war nearly 20 years old, but pulling out now could be seen as giving the Taliban too much leverage and casting a shadow over the sacrifices made by U.S. and coalition troops and Afghan civilians.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">Biden has not commented in detail on Afghanistan since taking office, but he has a long history with the war. In 2009 as vice president, he lost an internal administration debate at a crucial juncture in the war; he argued for reducing the U.S. military commitment to focus mainly on countering extremist groups, but President Barack Obama decided instead to vastly increase troop numbers to 100,000.</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 haBVEL ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 fxWdUW">The Obama strategy failed to force the Taliban to seek peace, and by the time Donald Trump entered the White House in January 2017 Obama had dropped the troop total to about 8,500. Trump increased it by several thousand later that year, and after his administration reached a conditional peace deal with the Taliban in February 2020, he began a withdrawal, including a reduction last month to the current total of 2,500.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">Biden said during the 2020 campaign that he might keep a counterterrorism force in Afghanistan but also would “end the war responsibly” to ensure U.S. forces never have to return.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">“I would bring American combat troops in Afghanistan home during my first term,” he wrote last summer in response to written questions from the Council on Foreign Relations, although the U.S. mission there already shifted some years ago from combat to advising Afghan security forces. “Any residual U.S. military presence in Afghanistan would be focused only on counterterrorism operations.”</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 haBVEL ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 fxWdUW">The administration says it is studying the February 2020 so-called Doha deal in which the Taliban agreed to stop attacking U.S. and coalition forces and to start peace talks with the Kabul government, among other things, in exchange for a complete withdrawal of foreign troops by May 1, 2021.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">Senior U.S. officials have asserted for months that the Taliban has fallen short of its Doha commitments, and although the administration's review is ongoing, arguments for extending a troop presence beyond May 1 are considerable.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">U.S. allies in NATO have not disputed the U.S. complaint that the Taliban has not fulfilled it Doha commitments, nor have they called for an early troop withdrawal. Some appear to be preparing for a U.S. decision to stay beyond May 1.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">The deadline, barely two months away, is itself a factor, since it will soon be too late to get all 10,000 U.S. and NATO troops out in an orderly way by May 1. Defense Secretary Lloyd Austin said last week that he has assured U.S. allies and partners in Afghanistan there will be no “hasty” pullout, and that Washington's focus is on diplomacy.</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 haBVEL ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 fxWdUW">“Clearly, the violence is too high right now, and more progress needs to be made in the Afghan-led negotiations, and so I urge all parties to choose the path towards peace,” he told reporters.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">A further hint of the administration's thinking may be its repeated reference to reviewing “compliance” with the Doha agreement, suggesting the possibility that the administration ultimately will argue that Taliban noncompliance makes the May 1 deadline void, or at least moveable.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">That was the central argument offered in a Feb. 3 report by the congressionally authorized Afghanistan Study Group, whose members included Joseph Dunford, the retired Marine general and former chairman of the Joint Chiefs of Staff, who once led U.S. forces in Afghanistan. It called for an immediate diplomatic push to extend the May 1 withdrawal deadline.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">“The Study Group believes that further U.S. troop withdrawals should be conditioned on the Taliban’s demonstrated willingness and capacity to contain terrorist groups, on a reduction in the Taliban’s violence against the Afghan people, and on real progress toward a compromise political settlement,” the report said.</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 haBVEL ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 fxWdUW">A complete U.S. troop withdrawal not tied to progress in peace negotiations would likely lead to an end to most U.S. financial aid to Afghanistan and a closing of the American embassy, it argued.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">“This would be a highly risky, and even dangerous, approach that could foment more conflict than it resolves and create the sort of threats that imperil U.S. security. It would most likely result in a new chapter of civil war, not unlike the one that erupted in the 1990s and led to 9/11,” it said, referring to the Sept. 11, 2001 attacks on the United States that prompted a U.S. invasion of Afghanistan a month later.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">Stephen Biddle, a Columbia University professor who previously advised U.S. military officials on the war, says it probably was a mistake for the Trump administration to promise a full withdrawal by a specific date.</p><p class="Text__BaseText-mmkwcw-0 fxWdUW">"If it’s important enough to be there at all, to be spending money at all, to be risking lives at all, then the point of being there is to get a negotiated agreement, and for that you need leverage,” Biddle said. What's left of American leverage at this point, he said, rests with the U.S. military presence and the prospect of financial aid once a peace deal is done.</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 haBVEL ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 fxWdUW">“We need to husband our leverage, and that means not unilaterally withdrawing without a deal,” he added. "If you’re serious about a deal and are willing to do what it takes to get one, then that implies patience beyond April, probably.”</p></section><p class="Text__BaseText-mmkwcw-0 bVdXUy copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 cOJnWb"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div style="display:none" id="0fXGD71iDr1" data-fusion-collection="features" data-fusion-type="article/comments" data-fusion-message="Could not render component [features:article/comments]"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2021/02/26/at-pivotal-moment-in-afghanistan-war-biden-weighs-a-dilemma/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2021/02/26/at-pivotal-moment-in-afghanistan-war-biden-weighs-a-dilemma/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section><section class="bottom-wide"></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="font_regular"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-nrj7aZ6ENYt5" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-nrj7aZ6ENYt5">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-xAMOQD0E2Sam" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-xAMOQD0E2Sam">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-D83mHeZHQqAU" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-D83mHeZHQqAU">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-5EBZ0zXzMo2Y" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-5EBZ0zXzMo2Y">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 iVNNhU"><div class="Box-sc-12ejyki-0 cUYiQV imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call 407-291-6000.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->ClickOrlando.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=261" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>