<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/world/2020/07/22/israelis-block-entrance-to-parliament-amid-intense-protests/"/><link rel="amphtml" href="https://www.clickorlando.com/news/world/2020/07/22/israelis-block-entrance-to-parliament-amid-intense-protests/?outputType=amp"/><title>Israelis block entrance to parliament amid intense protests</title><link rel="dns-prefetch" href="graham-[object Object].zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="[object Object]-live.gmg.io"/><meta property="og:url" content="https://www.clickorlando.com/news/world/2020/07/22/israelis-block-entrance-to-parliament-amid-intense-protests/"/><meta property="og:title" content="Israelis block entrance to parliament amid intense protests"/><meta property="og:type" content="article"/><meta property="og:description" content="Dozens of Israeli demonstrators have chained themselves together and briefly blocked the entrance to parliament."/><meta property="og:image" content="https://www.clickorlando.com/resizer/RV-gyDGcQquyvmdBaHba2LbixqE=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6UJW56FSTNBNTMFODRFX4WZEPY.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-07-22T07:31:57Z"/><meta property="article:modified_time" content="2020-07-22T07:32:00Z"/><meta property="article:section" content="World"/><meta property="article:tag" content="Benjamin Netanyahu"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Benjamin Netanyahu"/><meta name="content_id" content="JCI7UZKUFRDZHOPJF3SS3U3W4Y"/><meta name="author" content="Aron Heller, Associated Press"/><meta name="description" content="Dozens of Israeli demonstrators have chained themselves together and briefly blocked the entrance to parliament."/><meta name="section_path" content="/news/world"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Aron Heller"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Israelis block entrance to parliament amid intense protests"/><meta name="sailthru.description" content="Dozens of Israeli demonstrators have chained themselves together and briefly blocked the entrance to parliament."/><meta name="sailthru.tags" content="Benjamin Netanyahu"/><meta name="sailthru.date" content="2020-07-22T07:32:00Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/RV-gyDGcQquyvmdBaHba2LbixqE=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6UJW56FSTNBNTMFODRFX4WZEPY.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/MHNn1GFzJU44pW1nDT2xx7xQUFE=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6UJW56FSTNBNTMFODRFX4WZEPY.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Israelis block entrance to parliament amid intense protests"/><meta name="twitter:description" content="Dozens of Israeli demonstrators have chained themselves together and briefly blocked the entrance to parliament."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/RV-gyDGcQquyvmdBaHba2LbixqE=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6UJW56FSTNBNTMFODRFX4WZEPY.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="JCI7UZKUFRDZHOPJF3SS3U3W4Y"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="BENJAMIN NETANYAHU"/><link rel="manifest" href="/manifest.json"/><meta name="coid" value="JCI7UZKUFRDZHOPJF3SS3U3W4Y"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=181" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=181" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=181" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=181"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Israelis block entrance to parliament amid intense protests","description":"Dozens of Israeli demonstrators have chained themselves together and briefly blocked the entrance to parliament.","url":"https://www.clickorlando.com/news/world/2020/07/22/israelis-block-entrance-to-parliament-amid-intense-protests/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/world/2020/07/22/israelis-block-entrance-to-parliament-amid-intense-protests/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/MHNn1GFzJU44pW1nDT2xx7xQUFE=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6UJW56FSTNBNTMFODRFX4WZEPY.jpg","name":"An Israeli police officer puts his knee on a demonstrator to make an arrest during a protest against Israel's Prime Minister Benjamin Netanyahu outside his residence in Jerusalem, early Wednesday, July 22, 2020. (AP Photo/Ariel Schalit)","width":300,"height":168},"datePublished":"2020-07-22T07:31:57Z","dateModified":"2020-07-22T07:32:00Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Aron Heller"},{"@type":"Person","name":"Associated Press"}],"articleSection":"World","mentions":[{"@type":"Thing","name":"Benjamin Netanyahu","url":"https://www.clickorlando.com/topic/Benjamin_Netanyahu/"}],"keywords":["Benjamin Netanyahu"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=181"></script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=181"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=181"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2vztQTXBcNpQDbppw3fR00BPFXJ-pJ5RX4toJaSLSAhIJ1XLjiqWWpx05_0uDy3I",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2clwp9bhAsW7tfPkMMyXKIER45sPwgABadIZxLVKIz4JMiwuWiGggaRv_qRrNu1ArH5ewYFhbWxyAUCv3g",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2e3af7eb-cd67-4e11-aa62-fa6d905a7a1a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvwwxyx55aq-f-0079684d7-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"6b1db45c","ak.r":28701,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60208,"ak.gh":"104.112.235.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1595404097","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==sBGXCbmezFWssZBtW0HPDxx4duZess0lCp9Kjv9U3G6zJJuKaLQJs4hZ84STRebzV1xjQyp9AQ+WO/NtioU5hCuatjwQr/nFAmXgvn7aYkUTnXl8m6CTm5DAMhdsh3+UkdKaf4bsBKyfFRKrYRKXQ/Bg3j0UDs43jR9ZFoB/HgFpj40I6cWZNGFuxV/zH9Al/uP2hx7RzvdKopQHQjekybxnL/sTEURwbfwHCcGv3Nfc/CiuBXcubPy8saDsOwqV93spQ93iDEgJICGfVSSwStqN6fEdS0719B6NQi9GCxDGrMOqM/zPZ9LFx0zjxrQSfEWtH9Ez20fp4uc+3DsNI/60oda6NFKYBliatqOVjEGOvULAU+FqhXh4magJ4RjyTeVRoGcdUdJnXbYeUu6u47wAQ9fv0hpuj1YDv3aQkFs=","ak.pv":"11"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script>
    window.zeusAdUnitPath = "/undefined/WKMG/Web//news/world";
    window.zeusKeyvalues = {
      tags: "Benjamin Netanyahu",
      type: "article"
    };
  </script><script>var browsitag = window.browsitag || {};browsitag.cmd = browsitag.cmd || [];</script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="clickorlandonew" async=""></script><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_97.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">81<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu absolute color_white transition-500" style="bottom:90px"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/news_6_at_nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/news_6_at_nine/" gavalue="2">News 6 At Nine</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/results-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/results-2020/" gavalue="7">Election Results 2020</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/space/" gavalue="9">Space News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/trust_index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/trust_index/" gavalue="10">Trust Index</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/coronavirus/" gavalue="11">Coronavirus</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/do_your_part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/do_your_part/" gavalue="12">Do Your Part</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="13">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/strange_florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/strange_florida/" gavalue="14">Strange Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/census/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/census/" gavalue="15">Census</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results"><strong>Getting Results.</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/driving_change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/driving_change/" gavalue="1">Driving Change</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_on_crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_on_crime/" gavalue="2">Getting Results On Crime</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_our_schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_our_schools/" gavalue="3">Getting Results For Our Schools</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_your_health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_your_health/" gavalue="4">Getting Results For Your Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/award_winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/award_winners/" gavalue="5">Award Winners</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_news/" gavalue="0">Weather News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Pin It!</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/what_the_honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/what_the_honk/" gavalue="1">What The Honk?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/trust_index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/trust_index/" gavalue="0">Trust Index</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/travel/" gavalue="5">Travel</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/make_ends_meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/make_ends_meet/" gavalue="6">Make Ends Meet</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="7">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="8">Tech</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/something_good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/something_good/" gavalue="9">Something Good</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pros_who_know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pros_who_know/" gavalue="10">Pros Who Know</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/stylewise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/stylewise/" gavalue="11">StyleWise</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/podcast/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/podcast"><strong>Podcasts</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/florida_foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/florida_foodie/" gavalue="0">Florida Foodie</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/fourth_estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/fourth_estate/" gavalue="1">Fourth Estate</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/hecht_effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/hecht_effect/" gavalue="2">The Hecht Effect</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ask_holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ask_holly/" gavalue="3">Ask Holly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/puckcast/" gavalue="4">Puckcast</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/real_estate_with_justin_clark/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/real_estate_with_justin_clark/" gavalue="5">Real Estate</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/magic/" gavalue="0">Orlando Magic</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/knights/" gavalue="1">UCF Knights</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/gators/" gavalue="2">Florida Gators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_city/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_city/" gavalue="3">Orlando City SC</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_pride/" gavalue="4">Orlando Pride</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/solar_bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/solar_bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station"><strong>WKMG</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests &amp; Rules</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call 407-291-6000.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/podcast/" gacategory="Nav" gaaction="Spotlight" galabel="/podcast/">Podcasts</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex burger-border display_flex justify_start align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></li><li><a class="link_white | uppercase gaevent" href="/podcast/" gacategory="Nav" gaaction="MiniBar" galabel="/podcast/" gavalue="5">Podcasts</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_97.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">81<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link_default | gaevent" href="/news/world" gacategory="Article Rail" gaaction="Section Link" galabel="World">World</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Aron Heller</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-07-22T07:31:57Z">Published: <strong class="font_semibold"><time dateTime="1595403117000" class="">July 22, 2020, 3:31 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Benjamin_Netanyahu/" gacategory="Article Rail" gaaction="Tag Link">Benjamin Netanyahu</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wkmg"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="submit" class="pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal "><a class="display_block gaevent" href="/news/local/2020/07/21/volusia-county-school-board-to-vote-on-reopening-plan/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/21/volusia-county-school-board-to-vote-on-reopening-plan/" gavalue="0"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=181" style="width:100%;min-height:100%" alt="Volusia votes to delay reopening schools until August 31st"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/07/21/volusia-county-school-board-to-vote-on-reopening-plan/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/21/volusia-county-school-board-to-vote-on-reopening-plan/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2020/07/21/volusia-county-school-board-to-vote-on-reopening-plan/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/21/volusia-county-school-board-to-vote-on-reopening-plan/" gavalue="0"><h3>Volusia votes to delay reopening schools until August 31st</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal "><a class="display_block gaevent" href="/news/local/2020/07/22/100-florida-breweries-could-shut-down-for-good-within-two-weeks/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/22/100-florida-breweries-could-shut-down-for-good-within-two-weeks/" gavalue="1"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=181" style="width:100%;min-height:100%" alt="100 Florida breweries could shut down for good within two weeks"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/07/22/100-florida-breweries-could-shut-down-for-good-within-two-weeks/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/22/100-florida-breweries-could-shut-down-for-good-within-two-weeks/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">4 hours ago</p></a><a class="display_block" href="/news/local/2020/07/22/100-florida-breweries-could-shut-down-for-good-within-two-weeks/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/22/100-florida-breweries-could-shut-down-for-good-within-two-weeks/" gavalue="1"><h3>100 Florida breweries could shut down for good within two weeks</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal "><a class="display_block gaevent" href="/news/local/2020/07/21/former-seminole-county-tax-collector-was-trying-to-make-fake-concealed-weapons-permits-feds-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/21/former-seminole-county-tax-collector-was-trying-to-make-fake-concealed-weapons-permits-feds-say/" gavalue="2"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=181" style="width:100%;min-height:100%" alt="Former Seminole County tax collector was trying to make fake concealed weapon permits, feds say"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/07/21/former-seminole-county-tax-collector-was-trying-to-make-fake-concealed-weapons-permits-feds-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/21/former-seminole-county-tax-collector-was-trying-to-make-fake-concealed-weapons-permits-feds-say/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">4 hours ago</p></a><a class="display_block" href="/news/local/2020/07/21/former-seminole-county-tax-collector-was-trying-to-make-fake-concealed-weapons-permits-feds-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/21/former-seminole-county-tax-collector-was-trying-to-make-fake-concealed-weapons-permits-feds-say/" gavalue="2"><h3>Former Seminole County tax collector was trying to make fake concealed weapon permits, feds say</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal "><a class="display_block gaevent" href="/news/local/2020/07/22/seminole-county-sheriffs-office-searching-for-missing-75-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/22/seminole-county-sheriffs-office-searching-for-missing-75-year-old-man/" gavalue="3"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=181" style="width:100%;min-height:100%" alt="Seminole County Sheriff’s Office searching for missing 75-year-old man"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/07/22/seminole-county-sheriffs-office-searching-for-missing-75-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/22/seminole-county-sheriffs-office-searching-for-missing-75-year-old-man/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">4 hours ago</p></a><a class="display_block" href="/news/local/2020/07/22/seminole-county-sheriffs-office-searching-for-missing-75-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/22/seminole-county-sheriffs-office-searching-for-missing-75-year-old-man/" gavalue="3"><h3>Seminole County Sheriff’s Office searching for missing 75-year-old man</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/world">World</a></h4></div><h1 class="headline">Israelis block entrance to parliament amid intense protests</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Aron Heller</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-07-22T07:31:57Z">Published: <strong class="font_semibold"><time dateTime="1595403117000" class="">July 22, 2020, 3:31 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Benjamin_Netanyahu/">Benjamin Netanyahu</a></strong></div></div><div class="full-width"><div class="gallery | relative height_full width_full"><nav class="toolbar | display_flex row width_full"><span class="lightbox_toggle | display_flex pointer row"><button class="display_flex | align_items_center | pointer " aria-label="Full Screen" tabindex="0" type="button"><span class="label | font_gibson | font_bold | color_medium-gray | mr-sm">Full Screen</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-wide" class="svg-inline--fa fa-expand-wide fa-w-16 color_black | icon | pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:0.875rem"><path fill="currentColor" d="M0 212V88c0-13.3 10.7-24 24-24h124c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H64v84c0 6.6-5.4 12-12 12H12c-6.6 0-12-5.4-12-12zM352 76v40c0 6.6 5.4 12 12 12h84v84c0 6.6 5.4 12 12 12h40c6.6 0 12-5.4 12-12V88c0-13.3-10.7-24-24-24H364c-6.6 0-12 5.4-12 12zm148 212h-40c-6.6 0-12 5.4-12 12v84h-84c-6.6 0-12 5.4-12 12v40c0 6.6 5.4 12 12 12h124c13.3 0 24-10.7 24-24V300c0-6.6-5.4-12-12-12zM160 436v-40c0-6.6-5.4-12-12-12H64v-84c0-6.6-5.4-12-12-12H12c-6.6 0-12 5.4-12 12v124c0 13.3 10.7 24 24 24h124c6.6 0 12-5.4 12-12z"></path></svg></button></span><span class="photo_index | align_right"><span class="label | font_gibson | font_bold | pointer"><span class="color_medium-gray">1<!-- --> </span><span class="color_medium-gray"><span>/ </span>10</span></span></span></nav><figure class="photos | absolute height_full width_full"><button aria-label="change-photo" class="navigation | absolute_right background_transparent button container display_flex justify_center column height_full pointer width_qtr" name="right" style="background:linear-gradient(to left, rgba(34, 34, 34, 0.5) 0%, rgba(0, 0, 0, 0) 100%)" tabindex="0" type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 color_white absolute_right margin_right mr-norm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button><div class="background_black height_full width_full"><div class="photo | active height_full image_full width_full" alt="photo" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/eQrLb0TYJW4uviZMdt8mWPo7ksM=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6UJW56FSTNBNTMFODRFX4WZEPY.jpg&#x27;)"></div><figcaption class="caption display_none absolute pointer width_full true" role="presentation"><span class="color_medium-gray container display_flex row mb-norm">An Israeli police officer puts his knee on a demonstrator to make an arrest during a protest against Israel&#x27;s Prime Minister Benjamin Netanyahu outside his residence in Jerusalem, early Wednesday, July 22, 2020. (AP Photo/Ariel Schalit)</span><hr class="regular"/></figcaption></div><img src="[object Object]" class="photo | display_none | background_transparent" alt=""/></figure></div></div><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>JERUSALEM</strong> – After a night of intense protests against Prime Minister Benjamin Netanyahu and his government, dozens of Israeli demonstrators chained themselves together and briefly blocked the entrance to parliament on Wednesday morning.</p><p class="">Police arrested four and broke up the gathering, which was called to protest an upcoming vote to grant the government sweeping authority to bypass parliament in enacting measures to combat the rapid spread of the coronavirus. But it came amid a fresh outpouring of discontent with Netanyahu. </p><p class="">Protests outside Netanyahu’s residence have become a weekly occurrence, with police increasingly taking <a href="https://apnews.com/20733c77f22a3a82a1e2def3967c58e4">harsher measures against demonstrators</a>. Last month, they <a href="https://apnews.com/4e0a282def3ff70f77b5fe87b3ee08f0">arrested a retired Israeli air force general</a>, setting off an uproar.</p><p class="">The protests have since drawn a younger crowd and have grown more defiant. In the past week, thousands of Israelis have participated in some of the largest demonstrations in nearly a decade against the long-time prime minister, as public discontent bubbled over. Netanyahu has come under growing criticism for holding office while on trial for corruption, pushing for seemingly anti-democratic measures under the guise of combating the virus and mismanaging the country’s deepening economic crisis. </p><p class="">On Tuesday night, a large coalition of protest groups combined to march through the streets of Jerusalem from Netanyahu’s official residence to the Knesset, Israel’s parliament. They beat drums, banged on pots and blared on trumpets while calling for the prime minister’s resignation and holding banners reading, “the Israeli spring is here."</p><p class="">Toward the end, a young women climbed atop a mounted candelabra, the national symbol, and stripped off her shirt in protest. Police said they arrested 34 people who were involved in the disturbances, deploying a heavy hand in the arrests.</p><p class="">The gathering also drew restaurant owners and celebrity chefs, frustrated by the government’s inconsistent reopening policies for businesses. The chefs handed out meals while out-of-work self-employed Israelis joined ranks with the anti-Netanyahu protest movement. </p><p class="">Netanyahu has seen his popularity plummet in recent weeks as his <a href="https://apnews.com/77fcc7a5eecb63657285d0216abc281b">corruption trial has gotten underway</a>, and as his bloated, “emergency” coalition government — formed specifically to handle the crisis — has fumbled managing the pandemic.</p><p class="">Netanyahu is on trial for a series of cases in which he allegedly received lavish gifts from billionaire friends and traded regulatory favors with media moguls for more favorable coverage of himself and his family. The prime minister has denied any wrongdoing — accusing the media and law enforcement of a witch hunt to oust him from office — and has refused to step down.</p><p class="">Israel received praise for its early handling of the coronavirus crisis and imposing tight movement restrictions. But since reopening the economy in May, new cases have spiked and unemployment remains over 20%, up from 3.9% before the pandemic. </p><p class="">Critics of the Netanyahu government’s response to the economic crisis say it has provided too little assistance to Israelis and has offered no safety net for hundreds of thousands of self-employed workers and business owners. The government has also been accused of <a href="https://apnews.com/adb18677327da70da14497f70dbd4c07"> issuing contradictory guidelines</a> that have only further stoked the anger of everyday citizens.</p><p class="">An economic aid plan announced by Netanyahu last week, which would see hundreds of dollars handed out to every Israeli household, was widely condemned by economists and has hit a snag in parliament.</p><p class="">____</p><p class="">Associated Press writer Ilan Ben-Zion in Jerusalem contributed to this report.</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular" style="margin-bottom:1rem"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="f5f16c1b97f8835b166be776106e51da"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/world/2020/07/22/israelis-block-entrance-to-parliament-amid-intense-protests/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/world/2020/07/22/israelis-block-entrance-to-parliament-amid-intense-protests/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_white width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3 class="">Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-ADrYvY1crMcn" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-ADrYvY1crMcn">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-HauwuopXOkWe" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-HauwuopXOkWe">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-NT7dLhx82DL1" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-NT7dLhx82DL1">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-K37pw77y4ySm" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-K37pw77y4ySm">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-oClOjtP6IEPl" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-oClOjtP6IEPl">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020<!-- --> <!-- -->ClickOrlando.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact WKMG News 6 &amp; ClickOrlando.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.clickorlando.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li><a class="link_white" href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li><a class="link_white" href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li><li>If you are disabled and need help with the Public File, call 407-291-6000.</li></ul></div></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=181" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>