

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Anyone else #SoDoneWithDorian?</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="After days of coverage and way too many storm-related headlines, I&#039;m ready to say goodbye&amp;nbsp;to Dorian. Who&#039;s with me?" lang="en-US" />
	



	
	
		<meta name="keywords" content="hurricane dorian,dorian,news6now,news 6 now,hurricane season,tropics,atlantic ocean,how to help the bahamas,school closures,school reopening,central florida schools,power outages,notification_1600est" lang="en-US" />
	




    




	<meta property="og:title" content="Anyone else #SoDoneWithDorian?"/><meta property="og:description" content="After days of coverage and way too many storm-related headlines, I'm ready to say goodbye&nbsp;to Dorian. Who's with me?"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/notification_1600est/anyone-else-sodonewithdorian"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="notification_1600est"/><meta property="article:tag"  content="hurricane dorian, dorian, news6now, news 6 now, hurricane season, tropics, atlantic ocean, how to help the bahamas, school closures, school reopening, central florida schools, power outages"/><meta property="article:published_time"  content="2019-09-04T18:50:02+00:00"/><meta property="article:modified_time"  content="2019-09-04T18:50:02+00:00"/><meta property="article:expiration_time"  content="2044-04-25T18:37:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Anyone else #SoDoneWithDorian?"/><meta name="twitter:description" content="After days of coverage and way too many storm-related headlines, I'm ready to say goodbye&nbsp;to Dorian. Who's with me?"/><meta name="twitter:site"  content="WKMG"/><meta name="twitter:image"  content="https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickorlando.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190904 18:50:02"/><Attribute name="edate" value="1567623002622"/><Attribute name="edateformat" value="20190904 18:50:02"/><Attribute name="sdate" value="1567623002736"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="notification_1600est"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Anyone else #SoDoneWithDorian?"/><Attribute name="Keywords" value="hurricane dorian,dorian,news6now,news 6 now,hurricane season,tropics,atlantic ocean,how to help the bahamas,school closures,school reopening,central florida schools,power outages,notification_1600est"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190904 18:50:02"/><Attribute name="PubDate" value="20190904 18:50:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22241176"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="868807141"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0_160_90.jpg"/><Attribute name="Title" value="dorian+2pm_1567622500661.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;notification_1600est&#x2f;anyone-else-sodonewithdorian" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1566450952000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1566450822000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1566450822000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.10.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.10.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_aIY8jt2Nmvhe','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.10.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.10.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1566450906000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027181;
        
                    partnerID = 2028321;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="notification_1600est">
	                      <meta name="endplay.categories" content="notification_1600est">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/brianna.volz">

                          <link rel="author" href="https://www.clickorlando.com/author/brianna.volz" title="Brianna Volz">
            
            <meta name="sailthru.author" content="Brianna Volz">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/emilee.speck">

                          <link rel="author" href="https://www.clickorlando.com/author/emilee.speck" title="Emilee Speck">
            
            <meta name="sailthru.author" content="Emilee Speck">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/adrienne.cutway">

                          <link rel="author" href="https://www.clickorlando.com/author/adrienne.cutway" title="Adrienne Cutway">
            
            <meta name="sailthru.author" content="Adrienne Cutway">

                    <meta name="author" itemprop="author" content="Brianna Volz, Emilee Speck, Adrienne Cutway">

                    <meta name="content_id" itemprop="identifier" content="868803985">
      <meta property="vf:unique_id" content="868803985">
      <link rel="amphtml" href="https://amp.clickorlando.com/notification_1600est/anyone-else-sodonewithdorian" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
          
  
          
        
    <meta name="sailthru.title" content="Anyone else #SoDoneWithDorian?">
    <meta name="sailthru.description" content="">
    <meta name="sailthru.tags" content="hurricane dorian,dorian,news6now,news 6 now,hurricane season,tropics,atlantic ocean,how to help the bahamas,school closures,school reopening,central florida schools,power outages,notification_1600est">
    <meta name="sailthru.date" content="2019-09-04T18:50:02+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickorlando.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickorlando.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickorlando.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.clickorlando.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.clickorlando.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickorlando.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="63851712209" property="fb:pages" /><!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	 _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
	 _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
	_sf_async_config.useCanonical = true;
	 /** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script --><script src="https://www.clickorlando.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.clickorlando.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.clickorlando.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickorlando.com/gmg.static/hfs/gmg_second_street_login.min.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1566450906000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wkmg');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane-dorian/why-cruise-ships-can-t-go-to-bahamas-to-rescue-hurricane-dorian-victims" target='_self' title="Why&#x20;cruise&#x20;ships&#x20;can&#x27;t&#x20;go&#x20;to&#x20;Bahamas&#x20;to&#x20;rescue&#x20;Hurricane&#x20;Dorian&#x20;victims">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Why cruise ships can't go to Bahamas to rescue Hurricane Dorian victims</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane Dorian</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane/watch-live-updates-track-computer-models-radar-for-hurricane-dorian-sept-4" target='_self' title="WATCH&#x20;LIVE&#x20;UPDATES&#x3a;&#x20;Track&#x2c;&#x20;computer&#x20;models&#x2c;&#x20;radar&#x20;for&#x20;Hurricane&#x20;Dorian">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/04/12sat_1567616810133_22240691_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/04/12sat_1567616810133_22240691_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>WATCH LIVE UPDATES: Track, computer models, radar for Hurricane Dorian</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane-dorian/florida-man-parks-car-in-kitchen-so-it-wont-blow-away" target='_self' title="Florida&#x20;man&#x20;parks&#x20;Smart&#x20;car&#x20;in&#x20;kitchen&#x20;so&#x20;it&#x20;won&#x27;t&#x20;blow&#x20;away">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/04/snartcar_1567617966804_22241202_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/04/snartcar_1567617966804_22241202_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Florida man parks Smart car in kitchen so it won't blow away</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane Dorian</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane/florida-sheriff-wants-residents-to-stop-whining-about-dorian-school-closures" target='_self' title="Despite&#x20;sheriff&#x20;slamming&#x20;&#x27;whining&#x27;&#x20;residents&#x2c;&#x20;Marion&#x20;schools&#x20;to&#x20;reopen">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/04/billywoods_1567573384653_22238033_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/04/billywoods_1567573384653_22238033_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Despite sheriff slamming 'whining' residents, Marion schools to reopen</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane/hurricane-dorian-cocaine-washes-up-on-melbourne-beach-as-storm-stirs-surf" target='_self' title="Hurricane&#x20;Dorian&#x3a;&#x20;15&#x20;kilos&#x20;of&#x20;cocaine&#x20;wash&#x20;up&#x20;on&#x20;Florida&#x20;beach">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/03/9f657d04-ff66-4a32-b432-17c880208381-Cocaine_1567565801010_22237606_ver1.0_160_90.jpeg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/03/9f657d04-ff66-4a32-b432-17c880208381-Cocaine_1567565801010_22237606_ver1.0_160_90.jpeg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Hurricane Dorian: 15 kilos of cocaine wash up on Florida beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/sail-boat-crashes-into-bridge-after-dorian-brushes-florida-coast" target='_self' title="Sailboat&#x20;crashes&#x20;into&#x20;bridge&#x20;after&#x20;Dorian&#x20;moves&#x20;across&#x20;Florida&#x20;coast">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/04/Sail_boat_crashes_into_bridge_1567607651640_22239987_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/04/Sail_boat_crashes_into_bridge_1567607651640_22239987_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Sailboat crashes into bridge after Dorian moves across Florida coast</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane/fisherman-watched-wife-drown-as-hurricane-dorian-slammed-bahamas" target='_self' title="Fisherman&#x20;watched&#x20;wife&#x20;drown&#x20;as&#x20;Hurricane&#x20;Dorian&#x20;slammed&#x20;Bahamas">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/04/Bahamas_fisherman_had_to_watch_helplessly_as_his_wife_drowned_1567589312300_22239318_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/04/Bahamas_fisherman_had_to_watch_helplessly_as_his_wife_drowned_1567589312300_22239318_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Fisherman watched wife drown as Hurricane Dorian slammed Bahamas</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane/how-you-can-help-hurricane-dorian-survivors-in-the-bahamas" target='_self' title="How&#x20;you&#x20;can&#x20;help&#x20;Hurricane&#x20;Dorian&#x20;survivors&#x20;in&#x20;the&#x20;Bahamas">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/02/AP_19244558434079_1567476368155_22232608_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/02/AP_19244558434079_1567476368155_22232608_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Associated Press</small>
											</span>
					<article class="">
						<h5>How you can help Hurricane Dorian survivors in the Bahamas</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane-dorian/health-officials-warn-of-post-dorian-swimming-at-brevard-beaches" target='_self' title="Health&#x20;officials&#x20;warn&#x20;of&#x20;post-Dorian&#x20;swimming&#x20;at&#x20;Brevard&#x20;beaches">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Health officials warn of post-Dorian swimming at Brevard beaches</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane Dorian</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jidpze5Yx1en_" >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/notification_1600est", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">notification_1600est</a></div>
                <h1 class="headline">Anyone else #SoDoneWithDorian?</h1>
        <h2 class="sub-headline">News 6 Now 4 p.m. newsletter -- 9/4/19</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/brianna.volz'>Brianna Volz</a> - Web producer, <a href = 'https://www.clickorlando.com/author/emilee.speck'>Emilee Speck</a> - Digital journalist, <a href = 'https://www.clickorlando.com/author/adrienne.cutway'>Adrienne Cutway</a> - Web Editor
   </div>
                         <time class="posted updated" datetime="2019-09-04">Posted: 2:48 PM, September 04, 2019</time>
                    <time class="updated" datetime="2019-09-04">Updated: 2:50 PM, September 04, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm_1567622500661.jpg_22241176_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/notification_1600est/anyone-else-sodonewithdorian" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/notification_1600est/anyone-else-sodonewithdorian" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/notification_1600est/anyone-else-sodonewithdorian" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                                                                                                          <!-- render embed module start-->
        <!-- render embed module end -->
  
 
 
  




                                                  

             <p>After days of coverage and way too many storm-related headlines, I'm ready to say goodbye&nbsp;to Dorian. Who's with me?
                     <p>Ha, who am I kidding? I've been ready since the day that monster formed. Unfortunately, I know this isn't the last time we'll see or say that name.
                                  <h3><span style="color:#c0392b;"><strong>Here's what's trending on ClickOrlando.com:</strong></span></h3><p><span style="color:#2c3e50;"><strong>Central Florida spared</strong></span>
                     <p>      
 
                   <div class="mod-wrapper wrapper-media photo right">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0.JPG 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0.JPG 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0.JPG 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0.JPG 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0.JPG 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0.JPG 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0.JPG" on="tap:lightbox1" role="button" tabindex="0" title="Brevard beach" layout="responsive" width="1280" height="720" alt="Brevard beach">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/brevardbeach_1567607614724_22240177_ver1.0.JPG" width="1280" height="720" alt="Brevard beach">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <figcaption>
                <p>Image from Brevard County.
                     
              </figcaption>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                     <p>Seriously, I understand you may have thought the coverage of Hurricane Dorian was a bit much, but trust me, we wouldn't work 12-hour shifts and sleep at work just to keep our community updated around the clock if we didn't think it was that important. That damage we've seen in the Bahamas? That could have been us, and while I'm heartbroken that the storm devastated the islands, I'm so unbelievably thankful we didn't see worse impacts here at home. <a href="https://www.clickorlando.com/weather/hurricane/central-florida-spared-of-major-damage-as-hurricane-dorian-skirts-state" target="_blank">Get a look at the impact the storm did have on Florida's coast.</a>
                     <hr><p><span style="color:#2c3e50;"><strong>Tracking Dorian</strong></span>
                     <p><span style="color:#2c3e50;"><strong>      
 
                   <div class="mod-wrapper wrapper-media photo left">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm%20track_1567622521575.jpg_22241177_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm%20track_1567622521575.jpg_22241177_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm%20track_1567622521575.jpg_22241177_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm%20track_1567622521575.jpg_22241177_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm%20track_1567622521575.jpg_22241177_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm%20track_1567622521575.jpg_22241177_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm%20track_1567622521575.jpg_22241177_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="dorian 2pm track_1567622521575.jpg.jpg" layout="responsive" width="1280" height="720" alt="dorian 2pm track_1567622521575.jpg.jpg">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/dorian%202pm%20track_1567622521575.jpg_22241177_ver1.0.jpg" width="1280" height="720" alt="dorian 2pm track_1567622521575.jpg.jpg">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 </strong></span>
                     <p>Though the storm may be heading away from us, this thing is still a Category&nbsp;2 hurricane, and it could affect our neighbors to the north. <a href="https://www.clickorlando.com/weather/hurricane/watch-live-updates-track-computer-models-radar-for-hurricane-dorian-sept-4" target="_blank">Keep up with the latest tracks and models.</a>
                     <hr><p><span style="color:#2c3e50;"><strong>Helping the Bahamas</strong></span>
                     <p><span style="color:#2c3e50;"><strong>      
 
                   <div class="mod-wrapper wrapper-media photo right">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/09/04/Abaco%20Bahamas%20Hurricane%20Dorian%20aftermath%203.JPG_22240384_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/09/04/Abaco%20Bahamas%20Hurricane%20Dorian%20aftermath%203.JPG_22240384_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/09/04/Abaco%20Bahamas%20Hurricane%20Dorian%20aftermath%203.JPG_22240384_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/09/04/Abaco%20Bahamas%20Hurricane%20Dorian%20aftermath%203.JPG_22240384_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/09/04/Abaco%20Bahamas%20Hurricane%20Dorian%20aftermath%203.JPG_22240384_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/09/04/Abaco%20Bahamas%20Hurricane%20Dorian%20aftermath%203.JPG_22240384_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/09/04/Abaco%20Bahamas%20Hurricane%20Dorian%20aftermath%203.JPG_22240384_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Abaco Bahamas Hurricane Dorian aftermath 317449848-75042528" layout="responsive" width="1280" height="720" alt="Abaco Bahamas Hurricane Dorian aftermath 317449848-75042528">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/09/04/Abaco%20Bahamas%20Hurricane%20Dorian%20aftermath%203.JPG_22240384_ver1.0.jpg" width="1280" height="720" alt="Abaco Bahamas Hurricane Dorian aftermath 317449848-75042528">
              </noscript>
            </amp-img>
                              <small class="copyright">UK Ministry of Defence via CNN</small>
                          <figcaption>
                <p>The UK Ministry of Defence has released aerial images of the damage from Dorian on Great Abaco, in the Bahamas. They were taken from a Royal Navy Wildcat helicopter.
                     
              </figcaption>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 </strong></span>
                     <p>Seeing the devastation out of the islands has been truly heartbreaking, which is why so many organizations are already taking action to get results for survivors. <a href="https://www.clickorlando.com/weather/hurricane/how-you-can-help-hurricane-dorian-survivors-in-the-bahamas" target="_blank">Find out how you can do your part.</a>
                     <hr><p><span style="color:#2c3e50;"><strong>Sending cruise ships?</strong></span>
                     <p><span style="color:#2c3e50;"><strong>      
 
                   <div class="mod-wrapper wrapper-media photo left">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Cruise Ships Dorian_1567610141986.jpg-34094.jpg" layout="responsive" width="1280" height="720" alt="Cruise Ships Dorian_1567610141986.jpg-34094.jpg">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.local10.com/photo/2019/09/04/Cruise%20Ships%20Dorian_1567610141986.jpg_22240519_ver1.0.jpg" width="1280" height="720" alt="Cruise Ships Dorian_1567610141986.jpg-34094.jpg">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 </strong></span>
                     <p>The giant boats visit the Bahamas regularly, so it seems like it would only make sense to have them go rescue Hurricane Dorian victims, doesn't it? Unfortunately, it's more complicated than that. <a href="https://www.clickorlando.com/weather/hurricane-dorian/why-cruise-ships-can-t-go-to-bahamas-to-rescue-hurricane-dorian-victims" target="_blank">Here's why it's simply&nbsp;not feasible for safety and logistical reasons.</a>
                     <hr><p><span style="color:#2c3e50;"><strong>Back to school -- again</strong></span>
                     <p><span style="color:#2c3e50;"><strong>      
 
                   <div class="mod-wrapper wrapper-media photo right">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/08/27/via%20CNN%20School%20bus%20stop%20sign%20arm_1566961783592.jpg.jpg.jpg_22212182_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/08/27/via%20CNN%20School%20bus%20stop%20sign%20arm_1566961783592.jpg.jpg.jpg_22212182_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/08/27/via%20CNN%20School%20bus%20stop%20sign%20arm_1566961783592.jpg.jpg.jpg_22212182_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/08/27/via%20CNN%20School%20bus%20stop%20sign%20arm_1566961783592.jpg.jpg.jpg_22212182_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/08/27/via%20CNN%20School%20bus%20stop%20sign%20arm_1566961783592.jpg.jpg.jpg_22212182_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/08/27/via%20CNN%20School%20bus%20stop%20sign%20arm_1566961783592.jpg.jpg.jpg_22212182_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/08/27/via%20CNN%20School%20bus%20stop%20sign%20arm_1566961783592.jpg.jpg.jpg_22212182_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="via CNN School bus stop sign arm_1566961783592.jpg-75042528.jpg44075139" layout="responsive" width="1280" height="720" alt="via CNN School bus stop sign arm_1566961783592.jpg-75042528.jpg44075139">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/08/27/via%20CNN%20School%20bus%20stop%20sign%20arm_1566961783592.jpg.jpg.jpg_22212182_ver1.0.jpg" width="1280" height="720" alt="via CNN School bus stop sign arm_1566961783592.jpg-75042528.jpg44075139">
              </noscript>
            </amp-img>
                              <small class="copyright">Copyright 2019 CNN</small>
                          <figcaption>
                <p>A school district in Indiana spent $47,000 installing stop arm cameras on all of its buses this summer.
                     
              </figcaption>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 </strong></span>
                     <p>We just got the kids back in school, only to take them out for a few days -- thanks, Dorian. And now, it's time to work on getting them back to school again. <a href="https://www.clickorlando.com/weather/hurricane/when-schools-will-go-back-to-normal-after-hurricane-dorian" target="_blank">Find out when schools and universities will go back to normal after Hurricane Dorian.</a>
                     <hr><p><span style="color:#2c3e50;"><strong>Who's next?</strong></span>
                     <p><span style="color:#2c3e50;"><strong>      
 
                   <div class="mod-wrapper wrapper-media photo left">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/tropics_1567593284667_22239416_ver1.0.PNG 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/tropics_1567593284667_22239416_ver1.0.PNG 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/tropics_1567593284667_22239416_ver1.0.PNG 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/tropics_1567593284667_22239416_ver1.0.PNG 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/tropics_1567593284667_22239416_ver1.0.PNG 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/tropics_1567593284667_22239416_ver1.0.PNG 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/tropics_1567593284667_22239416_ver1.0.PNG" on="tap:lightbox1" role="button" tabindex="0" title="tropics_1567593284667.PNG" layout="responsive" width="1280" height="720" alt="tropics_1567593284667.PNG">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.clickorlando.com/photo/2019/09/04/tropics_1567593284667_22239416_ver1.0.PNG" width="1280" height="720" alt="tropics_1567593284667.PNG">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 </strong></span>
                     <p>I hate to end like this since it feels like we've spent a lifetime on Dorian, but I do want to let you know that it looks like Dorian's got some company. <a href="https://www.clickorlando.com/weather/hurricane/gabrielle-forms-in-the-atlantic-as-peak-season-approaches" target="_blank">See the other systems swirling in the Atlantic and find out what they're expected to do.</a>
                     <hr><p>I hope everyone stayed safe and saw very minimal damage from Dorian. Thank you for trusting us to keep you informed -- it's an honor and a privilege. Is there any part of our storm coverage that stood out to you, or did you find something you think we could do better if and when the time comes to do it again? Let me know at <a href="mailto:BVolz@wkmg.com">BVolz@wkmg.com</a>.
                              <p class="copy">Copyright 2019 by WKMG ClickOrlando - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG <div data-widget-id="ent_210-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/notification_1600est/anyone-else-sodonewithdorian" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/notification_1600est/anyone-else-sodonewithdorian" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/notification_1600est/anyone-else-sodonewithdorian" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_mSoQKesWopF8_" >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/notification_1600est", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/hurricane-dorian-washes-up-brick-of-cocaine-in-florida' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/04/FL-Cocaine%20on%20beach.JPG_22240969_ver1.0_640_360.jpg" alt='Hurricane&#x20;Dorian&#x20;washes&#x20;up&#x20;brick&#x20;of&#x20;cocaine&#x20;in&#x20;Florida'>
                  <small class="copyright">Melbourne PD via CNN</small>
<div class="content"><h4>Hurricane Dorian washes up brick of cocaine in Florida</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment/lashawn-daniels-grammywinning-songwriter-dead-at-41' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/04/Songwriter%20Lashawn%20Daniels.jpg.jpg_22240961_ver1.0_640_360.jpg" alt='Lashawn&#x20;Daniels&#x2c;&#x20;Grammy-winning&#x20;songwriter&#x2c;&#x20;dead&#x20;at&#x20;41'>
                  <small class="copyright">Paras Griffin/Getty Images for BMI</small>
<div class="content"><h4>Lashawn Daniels, Grammy-winning songwriter, dead at 41</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/weather/hurricane/watch-live-updates-track-computer-models-radar-for-hurricane-dorian-sept-4' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/09/04/12sat_1567616810133_22240691_ver1.0_640_360.jpg" alt='WATCH&#x20;LIVE&#x20;UPDATES&#x3a;&#x20;Track&#x2c;&#x20;computer&#x20;models&#x2c;&#x20;radar&#x20;for&#x20;Hurricane&#x20;Dorian'>
      <small class="copyright"></small>
<div class="content"><h4>WATCH LIVE UPDATES: Track, computer models, radar for Hurricane Dorian</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/hurricane/find-a-sea-turtle-ashore-after-dorian-heres-what-to-do' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/07/05/Baby%20sea%20turtle_1562360900511.jpg.jpg.jpg_22069208_ver1.0_640_360.jpg" alt='Find&#x20;a&#x20;sea&#x20;turtle&#x20;ashore&#x20;after&#x20;Dorian&#x3f;&#x20;Here&#x27;s&#x20;what&#x20;to&#x20;do'>
                  <small class="copyright">CNN Video</small>
<div class="content"><h4>Find a sea turtle ashore after Dorian? Here's what to do</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/talkers/oklahoma-boy-sells-his-toys-to-raise-money-for-uncles-funeral' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/04/OK-Daniel%20Crase.JPG_22240925_ver1.0_640_360.jpg" alt='Oklahoma&#x20;boy&#x20;sells&#x20;his&#x20;toys&#x20;to&#x20;raise&#x20;money&#x20;for&#x20;uncle&#x27;s&#x20;funeral'>
                  <small class="copyright">KFSM via CNN</small>
<div class="content"><h4>Oklahoma boy sells his toys to raise money for uncle's funeral</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/notification_1600est", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/85-year-old-woman-celebrates-beating-cancer-with-motorcycle-ride-video' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/09/04/85yearold_woman_celebrates_beating_cancer_with_motorcycle_ride_1567618174064_22240854_ver1.0_640_360.jpg" alt='85-year-old&#x20;woman&#x20;celebrates&#x20;beating&#x20;cancer&#x20;with&#x20;motorcycle&#x20;ride'>
      <small class="copyright"></small>
<div class="content"><h4>85-year-old woman celebrates beating cancer with motorcycle ride</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/young-black-bear-crawls-into-hotels-bathroom-video' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/09/04/Young_black_bear_crawls_into_hotels_bathroom_1567618300101_22240856_ver1.0_640_360.jpg" alt='Young&#x20;black&#x20;bear&#x20;crawls&#x20;into&#x20;hotel&#x27;s&#x20;bathroom'>
      <small class="copyright"></small>
<div class="content"><h4>Young black bear crawls into hotel's bathroom</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/notification_1600est", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/national/hurricane-dorian-washes-up-brick-of-cocaine-in-florida' target='_self'>
                Hurricane Dorian washes up brick of cocaine in Florida
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/talkers/oklahoma-boy-sells-his-toys-to-raise-money-for-uncles-funeral' target='_self'>
                Oklahoma boy sells his toys to raise money for uncle's funeral
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/weather/hurricane-dorian/two-pre-dorian-deaths-reported-in-orange-county' target='_self'>
                2 pre-Dorian deaths reported in Orange County
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/body-camera-video-released-in-deadly-law-enforcement-encounters' target='_self'>
                Body camera video released in deadly law enforcement encounters
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aIY8jt2Nmvhe_" >
		<span id="p_56_INSTANCE_aIY8jt2Nmvhe"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_664436243_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_UsITl75UbLGA_" >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/notification_1600est", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1566450906000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickorlando.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


