<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/entertainment/2021/04/08/anne-beatts-groundbreaking-comedy-writer-dead-at-74/"/><link rel="amphtml" href="https://www.clickorlando.com/entertainment/2021/04/08/anne-beatts-groundbreaking-comedy-writer-dead-at-74/?outputType=amp"/><title>Anne Beatts, groundbreaking comedy writer, dead at 74</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.clickorlando.com/entertainment/2021/04/08/anne-beatts-groundbreaking-comedy-writer-dead-at-74/"/><meta property="og:title" content="Anne Beatts, groundbreaking comedy writer, dead at 74"/><meta property="og:type" content="article"/><meta property="og:description" content="Anne Beatts, a groundbreaking comedy writer who was on the original staff of “Saturday Night Live” and later created the cult sitcom “Square Pegs,” has died at age 74."/><meta property="og:image" content="https://www.clickorlando.com/resizer/AXznSuI9kzTxu_3fC1rhXb1MUiY=/1600x1237/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/3SBU7QCR7JGRHBRWOB6C65TYFM.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-04-08T20:36:01Z"/><meta property="article:modified_time" content="2021-04-08T21:00:23Z"/><meta property="article:section" content="Entertainment"/><meta property="article:tag" content="Dan Aykroyd,Alan Zweibel,Arts,entertainment,Chevy Chase,Sarah Jessica Parker"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Dan Aykroyd,Alan Zweibel,Arts,entertainment,Chevy Chase,Sarah Jessica Parker"/><meta name="content_id" content="SSNWSK4HDJBSXBQDV3WYZPITHI"/><meta name="author" content="Associated Press"/><meta name="description" content="Anne Beatts, a groundbreaking comedy writer who was on the original staff of “Saturday Night Live” and later created the cult sitcom “Square Pegs,” has died at age 74."/><meta name="section_path" content="/entertainment"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Anne Beatts, groundbreaking comedy writer, dead at 74"/><meta name="sailthru.description" content="Anne Beatts, a groundbreaking comedy writer who was on the original staff of “Saturday Night Live” and later created the cult sitcom “Square Pegs,” has died at age 74."/><meta name="sailthru.tags" content="Dan Aykroyd,Alan Zweibel,Arts,entertainment,Chevy Chase,Sarah Jessica Parker"/><meta name="sailthru.date" content="2021-04-08T21:00:23Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/AXznSuI9kzTxu_3fC1rhXb1MUiY=/1600x1237/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/3SBU7QCR7JGRHBRWOB6C65TYFM.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/qpXSQY4Lw0WB9YKOFoBKV50IiWU=/380x293/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/3SBU7QCR7JGRHBRWOB6C65TYFM.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Anne Beatts, groundbreaking comedy writer, dead at 74"/><meta name="twitter:description" content="Anne Beatts, a groundbreaking comedy writer who was on the original staff of “Saturday Night Live” and later created the cult sitcom “Square Pegs,” has died at age 74."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/AXznSuI9kzTxu_3fC1rhXb1MUiY=/1600x1237/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/3SBU7QCR7JGRHBRWOB6C65TYFM.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="SSNWSK4HDJBSXBQDV3WYZPITHI"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="DAN AYKROYD"/><meta name="vf:topic" content="ALAN ZWEIBEL"/><meta name="vf:topic" content="ARTS"/><meta name="vf:topic" content="ENTERTAINMENT"/><meta name="vf:topic" content="CHEVY CHASE"/><meta name="vf:topic" content="SARAH JESSICA PARKER"/><script src="https://profiles.clickorlando.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="SSNWSK4HDJBSXBQDV3WYZPITHI"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=279" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=279" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=279" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=279"/><style data-styled="dZjReU fSHFbF gKfpUK jFLeST lcFans NUNlW gUmLqE gaQDeE YdQgG clvcNz idqdOA kQEYap edmCaF hjaVgp itUEjr iJOlka jAxJSc jnNLyo iXZreN kJpwRi dSUksn jwbcMG hLvUmk gzzkLB ddIfKT glwzbj fiekws fwZqtV bAtFBP bzOWvD haduDX dbkKBB liazok eoWsvz vvuqy cbWPlM dJiOVq jFgmSC kvtnlw fFWmJ jCEkSM fBaDaf dRMzTN JMwsD IxIhx kxdhCj keiTHn jopcKp hvnGGT boakWX gHdyxm khswYN cMMtrq bdrOSW huFUnK fPdFvq hbcxfK gzqujz bkzkYl iRNJah kdhbJG liWDIa frJtVQ kTlCkR eiVFBu cCfqRo dNhVXQ kBrEed hMvNDb igKeIV cwveGZ jguRJQ cSVvTi bduWsI fGSOPy jYtAcx kJhQpD jQsdLa eoTaAU kVhudR jWiSqG sZEHU zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hzIQTF hkoIJL fPYIGV kBriVv hcXRtD fVRMgy caFKJk kaPImw jYxsit kzFnFX cZxrFf iWZSgl eyDkXW kBdchC gvkeHj geIAAj jdBinm kqihUa kjNniI kJmJh jeDXwL bCgwSc dQNexQ hJxlgt hnikHe jfrLJo cHbzHq hYwgMt bCyWJK cSqiGO bhDoLz idDlsb cWpTbe ewQCSW feNIHh jbboFP jKvIth bPweVN gipVYl hfzwbJ fkPfnZ cOXxcV bUJyuH jFCQYz ehxeFc ktXBcW kOBbra fLEDfG lhbTOM fTWKba evlRrf jcSBbU ftfvmB fHPrAR iVNNhU jCxqLe eGIiXs bzAnZj eoOvzL iVFsBS cBqhtq iedkKS cTEhmA ksKOFY WBpaY iwPehi fAfMkW cFlPtz ekOWlA idoDqC lntPLR fSJjpK hoXqPa izfRRR gYLfnR cxHMZc FTPkm dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH bnjEZ eTmXmo jZpFkW haCDgt iMxRDE gCbFQK hHrnyV iPKjhI YlQHo eLMdVi YfZCv ekJWcp fRWnPD fkPewx eozGYy esdvLj eBCevA lgVons cPwyTB iStRRG hZOTr ePpCDb iMdbYE fuTNPY iGHQKO llKCJH bLftb dTMzUf lnQsoM tdYGh hzbmGf bubMgt iUKjQd jMJLau bFZJVy jaAwuT fVPDYb bQPudv doiQYg fSctra dBlaIu kcMMwl hhYbTr dxDZCe dboVz kXbqBx bsLoUI gGpHLk gDOsut cJzcsL cofVIf hwNVEj jHwZDG iBBNMV htsqKg gbhEvc bpyeFS ikLNKj juJGyl kbEhNW dsJPYa kmZHuh gRjEyF cclrOO KKPos bVHjBP egermD jyqebj kXhOQf iOvSnp hxqntJ gKswCJ cXVfzK bNxjMz bPUCbz dUTXFO dyhDTK hBHwLj jijzXr lfZqSh eyhYTl fBOExx efQOnA ckiWOw dutdoW gaMmzI HYjOZ PUQZI dUwlxE cWutUP bQsJZa kNZRtX irUwHg cWepFv hVgEyq eWxIgu vWBZS gQHKfs hUCeMK hZkuHu kZgoCE jhlsYP hFChmX edNmOQ dyNWTX jyFyAR fsDKbS ylsvi hyblkX kLGAiz cQtTJu lawncY kcAtDt dKxGpy kZiLBJ eoTFn bCHlGW jzoUwc igNxRU dxZVxm eRGgDK jMhzDH fxTATK jsarie cruWxu kpTrkW bwMnXo jJjaYy fqretz gCIjyX gXEMIk iziYsU cYWqaH kALOsD kDvzQt jdRxgB hpxGLz PXUXb gwQbvs fhllhM fGpkTD eXFOvA fLUjGj jSjpUm fjfyQD fMAGbR eRdOHO jMVKJl ccVBni jBRpXh buIimG jguCoe cwFLtP iaWfNg hbUlvE hOMXZs Yvmgw dLVFQk evhSsg BMiTC cwtoKq hQRnaV hNwexk hvyzIy dMjBPA dxINpd hOItNv fsRKdW cBkIdt kKpQWA fWJhme fPmreJ iFyrAR jQUGVh hIwOfO fsfmru JuWxl ATKcA iDTgsK ByQch fpkqji dRvuHp kjBiKP ivhXnN lkaIvD fBUJRS fhkFy dQMpyt eMmBBi bZGwFC jtVEhS iGcxGl eKnIPi fufSvd jCEZZj jxmkHY jTcHvk PFUgI eAyfjA dkvRrD dWftvj bsPBWO eePBsc eZTePk iOzDIS gUozIg iyGepM hhBIey iWsFVn HjKHB dDUWct fIxXXa jDsUXq fbGIdu gbbvGD eIGNyC dmtXzd gOnAsi dHOCCs haojxI CbzJg gvhyos qrDBE dFpEqN boHPlc frWpHA hKPTZP imkpig cXUwkb kZcnbD bRFsYY fceQkO dRxPGZ iSDjxf iYuUJm eUYHPS cKDuOc pbGcM zyKcd jBATaa jQOczD gmfXHd hRlunV bHIwMn cFrJTX eMEAAs cbZGst dCkFOP hZdGNL cHIYME flAjpj hGPRKP ennHuv kJyPQD xsRcK fKQiGd SOSeE fwifGa drrLqE ZzvXe hCtmOZ cPqPZV fixPxD ehddDX gmxNct jiibGT laMcEY cEYTOa crCRuW cxcGeF iWykgM fmVLhH doMRrC koAxNY bKWRyD czZjMr kkdvWv dKnlmJ fLMzTh dNXoNK TgcG eiACum dTGBAu hWNGqT GtWYa hshODG eLFLGN jxlNHE cIVwGK cPtYcG iXsrqj veEnS dYKzcB bfXjDI kvCNfc ekqusT WokJX evOVHO kkNqJI iFzYId cBkzzu kdWCIi bmsfhx kvIJsA BpMeY dZrOzV ivrjZU bdswfA cIBWdg khwpRN kqBlet fzkKRU jncUDR cDZTfB gmgxhO hgdEEM fovWvG fTlBsK hbMvgf imecxj jhwggc kfvnhI cDFsIw bHTCTs hhMKJI gMlesn bUXLWs geaMLy jLvXtV bbXpCN blPASS hafMUn ezjASC bZqNdZ hPNbKa kqavZy iiSRHM ggjosR jespQm eoSzeu cQiTYI jXmUrG kfRAQH iFJxVH cPTqLz liLRrq dmfpDb dWhScv cNlwoS gmrWuf jSkOPA choYDH tPUYK ilkQxb hNoGrv jDTrEn gPYsBG cPtXxM jewzPz jFmLdi KRcGb ljPkbh cdMZJA cooGXj fHNyeG dCJLPN AJbGp ZQWKr kcyWxt bRRzlJ ABFFq ioNykw hVLkVT gfAvEP cyQjFv hbMSXk gAOYYe havXsK iJiblz eytXzq gpFHBS jXenwW hjdyfQ cnpAdq gMNGHy HoaUH ibYwlY eJkuhw TNRLQ kJodNw fzDPsi eDyfAR gQUVtd bUHpFW fvJbao eqhNmP hBBQnD hzuOpT gRzyUP kfToOP hjytxj bcwxSI jLIoVC ehVcTX hOSWfY hChDBj dLHgCu detMGR kYolKB clHetF icDYTv hlqsvo inJPmZ exIPFV eCPGUc ewiiBG gQbiKi fIVYhC hTjhNp jXdKSc giBdRs irKwWL lfiAeC gGbFab bCMdrF Uvujl dtaXva iYSvqj hUcluR frbfNq fspCaz gnegbM dNnkbL hGrBwk eQvXaU fzsScY fZwSNA ftVFrR fKpPaV bJwfUN gzwMNN Rqozu gcJurz eUxQdE gmeJoA gRTkXr dkMHDr jNDgEs eEXnLU cLFryj fqNjxU fGszXL dnDKeO iBIFWG kurTU dvxpks kHbwOg iPDpaZ guNKhI fDDLPR jZMPMp spVZR coRhrD jrVxfi hquPAQ harwUT ebizlc jyfuhr czdVRu fQzovF ejKtOY cLPNg hQVWyc gFIuGY lgvdtD gaLJHn kIQHso iNGysy eAoLwg cEGjAR bSyari hyYHYg eosist dDwaeF jtTfma dUDOlA eMLAXd eoNdTj fJqEGO knBPGG bFPasi kEmRJv kStdlm ixBOMK fTJaLZ iSMUHF caHgcp kUlGFw eUyXwn kXdlMo gMrbpo bGrasV eTuXdW gYKIfp lbZPjM fuhXZl elWrMX bddXjK gjcitg iYnZQl fuUGvD kRSfiK ghCKUp KjTTB npuxp bViaaR ijlzdn YpZuC ipHqAE jhFWCA dzMReY dgJeyJ jLFMlX btgytX SNBEk EdvZS gwDtNo fsRRai fjXad jLfPNg jPxbeC desXbZ kWGjSA ftNZNx dzNAwC ckvVag kVHPCo dKNIFp edylcw dILXJW kDWdaE bTBjYl jtKDaY booeCf heURts bhmaDb iNesig hHwkpG lBmbp ipaFyp bpnKkJ luiHr lodmdT dtulCR fXVPrr iZrlnM ZFSrC jPglNT jmVfRG kXuAOE iZCyLM fPagFZ dOIaqt fsfYJh bMMVwN jIEBij bNSNLR eVRbJw kvZijr fQkmhq bSrifJ dyJgJw etKPQM hMAwCr cKqolN iyCToc fdOCyD fbwyRd jtipZ cbTrfp jFJwcd leRBsb lieFpe hNdiiF etacUg gWFWrm iYERTq kHBakt cnDqCs hCJDUj jgiPBb iNBOn kMDRcm fRKKoF gYVmiw fJKrzX chmnJm fNKoeA dflObc doFqhg dNMXlv iGbQoC jMADzP crEpYE gzHExw gLqcRK jbEFdD hdTSUT cqqidE bMTsCx hdQMtt SuSKN fXsekw VSVBK enSEfC kldJZF kZbPST bWQlwD jPBmQE gyrJzL dVMubT eNvEEU kEpGBi eRiTHZ fTwUjG kAoYwF ffZCsa fvpKNR eiCqkr icochK SBKIk feUpiR dKxHNs hCExoX wgUYW cMnlYI bBUJuL dFaPof hRQMby gpipuI fdlVFt eUMBLR dUVMcR knDzLX dEycVv hnYTzv jWxIsE jieQPR caVdOY dioSVL dBaurN cAeDmb hgWadc hInUhl dFfXFJ zPUYA gTnOSx hhQEwm byqLOR jnVtQ dCocWa gmRVek jtVUkq dMFxPk eoprv eRkDyi dfnkZr jshXFO gHpAlq cFCdPb cHsHDl jdfoAV iyuPJp cAaEaz hkOvmC bdblZq leOKfn hqgIdY jvBsLO dlRnqu fcciLX gbecJR bvqSWN" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Anne Beatts, groundbreaking comedy writer, dead at 74","description":"Anne Beatts, a groundbreaking comedy writer who was on the original staff of “Saturday Night Live” and later created the cult sitcom “Square Pegs,” has died at age 74.","url":"https://www.clickorlando.com/entertainment/2021/04/08/anne-beatts-groundbreaking-comedy-writer-dead-at-74/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/entertainment/2021/04/08/anne-beatts-groundbreaking-comedy-writer-dead-at-74/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/qpXSQY4Lw0WB9YKOFoBKV50IiWU=/380x293/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/3SBU7QCR7JGRHBRWOB6C65TYFM.jpg","name":"FILE - Anne Beatts arrives at the premiere of \"Live from New York!\" in Los Angeles on June 10, 2015. Beatts, a groundbreaking comedy writer who was on the original staff of Saturday Night Live and later created the cult sitcom Square Pegs, died Wednesday, April 7, at her home in West Hollywood, California, according to her close friend Rona Kennedy. She was 74. (Photo by Richard Shotwell/Invision/AP, File)","width":300,"height":168},"datePublished":"2021-04-08T20:36:01Z","dateModified":"2021-04-08T21:00:23Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"Entertainment","mentions":[{"@type":"Thing","name":"Dan Aykroyd","url":"https://www.clickorlando.com/topic/Dan_Aykroyd/"},{"@type":"Thing","name":"Alan Zweibel","url":"https://www.clickorlando.com/topic/Alan_Zweibel/"},{"@type":"Thing","name":"Arts","url":"https://www.clickorlando.com/topic/Arts/"},{"@type":"Thing","name":"entertainment","url":"https://www.clickorlando.com/topic/entertainment/"},{"@type":"Thing","name":"Chevy Chase","url":"https://www.clickorlando.com/topic/Chevy_Chase/"},{"@type":"Thing","name":"Sarah Jessica Parker","url":"https://www.clickorlando.com/topic/Sarah_Jessica_Parker/"}],"keywords":["Dan Aykroyd","Alan Zweibel","Arts","entertainment","Chevy Chase","Sarah Jessica Parker"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=279"></script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=279"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=279"/><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WKMG/Web/entertainment";
    window.zeusKeyvalues = {
      tags: "Dan Aykroyd,Alan Zweibel,Arts,entertainment,Chevy Chase,Sarah Jessica Parker",
      type: "article",
      coid: "SSNWSK4HDJBSXBQDV3WYZPITHI"
    };
  </script><script src="https://graham-WKMG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/entertainment",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wkmg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-624399bf-be6c-4176-8213-382602d4995f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjvcydpoaea-f-5b54ec8d2-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"73df73e","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33440,"ak.gh":"23.32.16.81","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617915912","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==3SWAR6xpLz8Ln1u6ce1Gyg3k7uT1AWd0BDc3X3p6eqZSv1CTOpDUsEhvjlodETQVoYxhvNxUS1mz60tep7nHk7wUBjmh7ek3cEKD8+HQ54AyEXTiZUw25pqogSS0xKQLXnGMtiM3c85+SHZOdsIIAgjF2+b5dEGlaYPj/wgUABRH+gmonpqKmeitHjhVTFEhSo+K5wYKyjxjmauiCu3BBP+4rBFyQaip8zPdzOU0Tqulq/rb98eaNHvj3W+sNmyxZu/WUPb8I4o8t920VXajgHtZtjLb21NQJXeZW6Jfh5XN7jcqo+wHodQr0pHuQUpeCKQCoppU3T4V8ZNV/fCcNHS1S8lzRVMjWdGCexzJhh2eagdMROkYZc6e/shiPOJtmrD9O3hXnxf7t4NnNh7cK+U64BG04nqaGJNM95mPHdA=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div style="display:none" id="0fPFs60iDrT" data-fusion-collection="features" data-fusion-type="global/header" data-fusion-message="Could not render component [features:global/header]"></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 eUMBLR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment" gacategory="Article Rail" gaaction="Section Link" galabel="Entertainment">Entertainment</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-08T20:36:01Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1617914161000" class="">April 8, 2021, 4:36 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-08T21:00:23Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1617915623000" class="">April 8, 2021, 5:00 pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Dan_Aykroyd/" gacategory="Article Rail" gaaction="Tag Link">Dan Aykroyd</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Alan_Zweibel/" gacategory="Article Rail" gaaction="Tag Link">Alan Zweibel</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Arts/" gacategory="Article Rail" gaaction="Tag Link">Arts</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/entertainment/" gacategory="Article Rail" gaaction="Tag Link">entertainment</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Chevy_Chase/" gacategory="Article Rail" gaaction="Tag Link">Chevy Chase</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Sarah_Jessica_Parker/" gacategory="Article Rail" gaaction="Tag Link">Sarah Jessica Parker</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/08/orlando-area-couple-claims-dcf-broke-law-in-adoption/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/orlando-area-couple-claims-dcf-broke-law-in-adoption/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 kOBbra imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/08/orlando-area-couple-claims-dcf-broke-law-in-adoption/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/orlando-area-couple-claims-dcf-broke-law-in-adoption/" gavalue="0">5 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/08/orlando-area-couple-claims-dcf-broke-law-in-adoption/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/orlando-area-couple-claims-dcf-broke-law-in-adoption/" gavalue="0"><h3 class="no-margin">Orlando area couple claims DCF broke law in adoption</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/08/orange-county-mobile-vaccine-site-designed-to-reach-underserved-communities/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/orange-county-mobile-vaccine-site-designed-to-reach-underserved-communities/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 kOBbra imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/08/orange-county-mobile-vaccine-site-designed-to-reach-underserved-communities/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/orange-county-mobile-vaccine-site-designed-to-reach-underserved-communities/" gavalue="1">6 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/08/orange-county-mobile-vaccine-site-designed-to-reach-underserved-communities/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/orange-county-mobile-vaccine-site-designed-to-reach-underserved-communities/" gavalue="1"><h3 class="no-margin">Orange County mobile vaccine site designed to reach underserved communities</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/08/the-district-is-going-to-be-in-very-very-good-hands-outgoing-seminole-schools-superintendent-talks-about-new-leader/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/the-district-is-going-to-be-in-very-very-good-hands-outgoing-seminole-schools-superintendent-talks-about-new-leader/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 kOBbra imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/08/the-district-is-going-to-be-in-very-very-good-hands-outgoing-seminole-schools-superintendent-talks-about-new-leader/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/the-district-is-going-to-be-in-very-very-good-hands-outgoing-seminole-schools-superintendent-talks-about-new-leader/" gavalue="2">12 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/08/the-district-is-going-to-be-in-very-very-good-hands-outgoing-seminole-schools-superintendent-talks-about-new-leader/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/the-district-is-going-to-be-in-very-very-good-hands-outgoing-seminole-schools-superintendent-talks-about-new-leader/" gavalue="2"><h3 class="no-margin">‘The district is going to be in very, very good hands:’ Outgoing Seminole schools superintendent talks about new leader</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/08/death-investigation-underway-after-body-found-near-pond-in-orange-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/death-investigation-underway-after-body-found-near-pond-in-orange-county/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 kOBbra imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/08/death-investigation-underway-after-body-found-near-pond-in-orange-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/death-investigation-underway-after-body-found-near-pond-in-orange-county/" gavalue="3">35 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/08/death-investigation-underway-after-body-found-near-pond-in-orange-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/08/death-investigation-underway-after-body-found-near-pond-in-orange-county/" gavalue="3"><h3 class="no-margin">Death investigation underway after body found near pond in Orange County</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 dUVMcR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment" gacategory="Article Rail" gaaction="Section Link" galabel="Entertainment">Entertainment</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 knDzLX headline">Anne Beatts, groundbreaking comedy writer, dead at 74</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-08T20:36:01Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1617914161000" class="">April 8, 2021, 4:36 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-08T21:00:23Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1617915623000" class="">April 8, 2021, 5:00 pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Dan_Aykroyd/" gacategory="Article Rail" gaaction="Tag Link">Dan Aykroyd</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Alan_Zweibel/" gacategory="Article Rail" gaaction="Tag Link">Alan Zweibel</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Arts/" gacategory="Article Rail" gaaction="Tag Link">Arts</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/entertainment/" gacategory="Article Rail" gaaction="Tag Link">entertainment</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Chevy_Chase/" gacategory="Article Rail" gaaction="Tag Link">Chevy Chase</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Sarah_Jessica_Parker/" gacategory="Article Rail" gaaction="Tag Link">Sarah Jessica Parker</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 bBUJuL imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:1596px" class="lazyload-placeholder"></div></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 kxdhCj">FILE - Anne Beatts arrives at the premiere of "Live from New York!" in Los Angeles on June 10, 2015. Beatts, a groundbreaking comedy writer who was on the original staff of Saturday Night Live and later created the cult sitcom Square Pegs, died Wednesday, April 7, at her home in West Hollywood, California, according to her close friend Rona Kennedy. She was 74. (Photo by Richard Shotwell/Invision/AP, File)</span></figcaption></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>NEW YORK</strong> – Anne Beatts, a groundbreaking comedy writer who was on the original staff of “Saturday Night Live” and later created the cult sitcom “Square Pegs,” has died. She was 74. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Beatts died Wednesday at her home in West Hollywood, California, according to her close friend Rona Kennedy. Kennedy, a film producer and a fellow faculty member at Chapman University, did not immediately know the cause of death. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Starting in 1975, Beatts was among a team of gifted writers that included Rosie Shuster, Alan Zweibel, Marilyn Suzanne Miller and such cast members as Dan Aykroyd and Chevy Chase who helped make “Saturday Night Live” a cultural phenomenon. With Shuster, she would help develop the beloved family of nerds, the Loopners, and Beatts would later draw upon her own acknowledged background as an outsider in high school for her own series “Square Pegs.”</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“Anne was a throwback to a time when words were weapons. R.I.P. Anne,” Zweibel wrote on Twitter.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Premiering in 1982, “Square Pegs” was then a rare sitcom centering on teen-age girls and starring Sarah Jessica Parker in an early role as a first-year high school student trying to fit in. “Square Pegs” lasted just one season but was praised for anticipating — and even topping — the teen comedies John Hughes would soon become famous for. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“The show was also just plain cool, speaking to teens with a shared interest in their interests that made young people feel seen before the Hughes movies would have a similar effect,” New York magazine's Jen Chaney wrote in 2020. “No other show on TV back then would have focused an entire episode on a Pac-Man addiction or a New Wave-themed bat mitzvah that featured the actual band Devo performing ‘That’s Good.’”</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Beatts was a native of Buffalo, New York, who later attended McGill University and got an early break writing comedy for National Lampoon, where numerous future “Saturday Night Live” performers and writers worked. At Lampoon, she began dating fellow writer Michael O'Donoghue, who was hired by producer Lorne Michaels for what became “Saturday Night Live.” </p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">“I was never a real reader of Lampoon,” Michaels told Rolling Stone in 1983, “but Anne had been recommended to me by Michael O’Donoghue. She thought I was hiring her for the wrong reasons — because O’Donoghue was then her boyfriend — and when we met, she was a combination of friendly and wary. She was a little combative. But that was 1975. Everyone was a little combative in 1975.”</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Beatts' other credits included writing for “Murphy Brown” and “The Belles of Bleeker Street,” producing “A Different World” and helping to write the stage musical “Leader of the Pack.” She is survived by her daughter, Jaylene; sister Barbara Resucha; and nieces Jennifer and Kate Dreger.</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div style="display:none" id="0fXGD71iDr1" data-fusion-collection="features" data-fusion-type="article/comments" data-fusion-message="Could not render component [features:article/comments]"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/entertainment/2021/04/08/anne-beatts-groundbreaking-comedy-writer-dead-at-74/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/entertainment/2021/04/08/anne-beatts-groundbreaking-comedy-writer-dead-at-74/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="font_regular"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-A6jIqaobpReN" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-A6jIqaobpReN">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-POmXtf6xUFGc" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-POmXtf6xUFGc">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-g3l2j6rvBLfF" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-g3l2j6rvBLfF">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-ul0Hnci80MAx" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-ul0Hnci80MAx">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 jbboFP imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call 407-291-6000.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->ClickOrlando.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/txgqSoVOhA7WEKops/default.js?d=279" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>