























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Former Disney bus driver accused of trying to meet teenage...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="A Walt Disney World bus driver has been placed on unpaid leave after trying to meet who he thought was a 15-year-old girl for sex, according to the Polk County Sheriff&amp;#39;s Office." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Local,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Former Disney bus driver accused of trying to meet teenage girl for sex"/><meta property="og:description" content="A Walt Disney World bus driver has been placed on unpaid leave after trying to meet who he thought was a 15-year-old girl for sex, according to the Polk County Sheriff&#39;s Office. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2018/04/02/vanorman_1522692942769_11869668_ver1.0_1280_720.png"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="kevin van orman, disney bus driver, disney bus driver arrest, disney employee sex sting, polk county"/><meta property="article:published_time"  content="2018-04-02T18:21:50+0000"/><meta property="article:modified_time"  content="2018-04-02T18:21:50+0000"/><meta property="article:expiration_time"  content="2042-11-22T17:33:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180402 18:21:50"/><Attribute name="edate" value="1522693310575"/><Attribute name="edateformat" value="20180402 18:21:50"/><Attribute name="sdate" value="1522693310616"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Crime"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Walt Disney World bus driver has been placed on unpaid leave after trying to meet who he thought was a 15-year-old girl for sex, according to the Polk County Sheriff&#39;s Office. "/><Attribute name="Headline" value="Former Disney bus driver accused of trying to meet teenage girl for sex"/><Attribute name="Keywords" value="News,Local,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180402 18:21:50"/><Attribute name="PubDate" value="20180402 18:21:50"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11869668"/><Attribute name="Caption" value="<p>Kevin Van Orman</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="647849363"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2018/04/02/vanorman_1522692942769_11869668_ver1.0_160_90.png"/><Attribute name="Title" value="vanorman_1522692942769.png"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1522353159000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1522353013000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1522353013000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1522353098000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                        <meta name="endplay.categories" content="News, Local, Top Stories, Crime">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/adrienne.cutway">

                          <link rel="author" href="https://www.clickorlando.com/author/adrienne.cutway" title="Adrienne Cutway">
            
            <meta name="sailthru.author" content="Adrienne Cutway">

                    <meta name="author" itemprop="author" content="Adrienne Cutway">

                    <meta name="content_id" itemprop="identifier" content="647820146">
      <link rel="amphtml" href="https://amp.clickorlando.com/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Former Disney bus driver accused of trying to meet teenage girl for sex">
      <meta property="twitter:site" content="@news6wkmg">
      <meta property="twitter:description" content="A Walt Disney World bus driver has been placed on unpaid leave after trying to meet who he thought was a 15-year-old girl for sex, according to the Polk County Sheriff&#39;s Office.">
      <meta property="twitter:url" content="https://www.clickorlando.com/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex">
      <meta property="twitter:image" content="https://media.clickorlando.com/photo/2018/04/02/vanorman_1522692942769_11869668_ver1.0_1280_720.png">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Former Disney bus driver accused of trying to meet teenage girl for sex">
    <meta name="sailthru.description" content="A Walt Disney World bus driver has been placed on unpaid leave after trying to meet who he thought was a 15-year-old girl for sex, according to the Polk County Sheriff&#39;s Office.">
    <meta name="sailthru.tags" content="News,Local,Top Stories">
    <meta name="sailthru.date" content="2018-04-02T18:21:50+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2018/04/02/vanorman_1522692942769_11869668_ver1.0_1280_720.png">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2018/04/02/vanorman_1522692942769_11869668_ver1.0_160_90.png">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1522353098000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/wife-of-us-rep-darren-soto-arrested-for-disorderly-intoxication" target='_self' title="Wife&#x20;of&#x20;U&#x2e;S&#x2e;&#x20;Rep&#x2e;&#x20;Darren&#x20;Soto&#x20;arrested&#x20;on&#x20;charge&#x20;of&#x20;disorderly&#x20;intoxication">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/04/02/amanda_1522662919689_11867288_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/04/02/amanda_1522662919689_11867288_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Wife of U.S. Rep. Darren Soto arrested on charge of disorderly intoxication</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex" target='_self' title="Former&#x20;Disney&#x20;bus&#x20;driver&#x20;accused&#x20;of&#x20;trying&#x20;to&#x20;meet&#x20;teenage&#x20;girl&#x20;for&#x20;sex">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/04/02/vanorman_1522692942769_11869668_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/04/02/vanorman_1522692942769_11869668_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Former Disney bus driver accused of trying to meet teenage girl for sex</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/alligator-surprises-drivers-on-florida-highway-1" target='_self' title="Video&#x3a;&#x20;Alligator&#x20;surprises&#x20;drivers&#x20;on&#x20;Florida&#x20;highway">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/04/02/gator%20in%20road%202_1522689973289.png_11869658_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/04/02/gator%20in%20road%202_1522689973289.png_11869658_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Video: Alligator surprises drivers on Florida highway</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/swimwear-company-in-florida-taking-on-micro-plastic-pollution" target='_self' title="Swimwear&#x20;company&#x20;in&#x20;Florida&#x20;taking&#x20;on&#x20;micro-plastic&#x20;pollution">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/04/02/plastics_1522686542929_11869582_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/04/02/plastics_1522686542929_11869582_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Swimwear company in Florida taking on micro-plastic pollution</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/space-news/weather-looks-good-for-mondays-planned-spacex-launch-from-cape-canaveral" target='_self' title="Weather&#x20;looks&#x20;good&#x20;for&#x20;SpaceX&#x20;launch&#x20;from&#x20;Cape&#x20;Canaveral">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/12/15/9_1513351320556_11292171_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/12/15/9_1513351320556_11292171_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Weather looks good for SpaceX launch from Cape Canaveral</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Space News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/theme-parks/seaworld/matriarch-of-orca-whale-pod-treated-for-split-fin-seaworld-officials-say" target='_self' title="Photos&#x3a;&#x20;Orca&#x20;whale&#x20;at&#x20;SeaWorld&#x20;Orlando&#x20;suffers&#x20;split&#x20;to&#x20;her&#x20;dorsal&#x20;fin">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/04/01/fin1_1522595025834_11864592_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/04/01/fin1_1522595025834_11864592_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Heather Murphy/Ocean Advocate News</small>
											</div>
					<article class="">
						<h5>Photos: Orca whale at SeaWorld Orlando suffers split to her dorsal fin</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>SeaWorld</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/drive-up-atm-robbery-sets-off-investigation-in-winter-garden" target='_self' title="Man&#x20;shot&#x20;at&#x20;drive-up&#x20;ATM&#x20;in&#x20;Winter&#x20;Garden&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/04/02/winter-garden-scene-040118_1522642161414_11867470_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/04/02/winter-garden-scene-040118_1522642161414_11867470_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man shot at drive-up ATM in Winter Garden, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/digital-features/7-ways-to-stay-safe-while-using-an-atm" target='_self' title="7&#x20;ways&#x20;to&#x20;stay&#x20;safe&#x20;while&#x20;using&#x20;an&#x20;ATM">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/08/04/Card%20in%20ATM.jpg_10237622_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/08/04/Card%20in%20ATM.jpg_10237622_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Chris Hondros/Getty Images</small>
											</div>
					<article class="">
						<h5>7 ways to stay safe while using an ATM</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Digital Features</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/clicko-on-the-go-seaworld-whale-hurt-help-pick-your-park-1" target='_self' title="ClickO&#x20;on&#x20;the&#x20;Go&#x3a;&#x20;SeaWorld&#x20;whale&#x20;hurt&#x2c;&#x20;Help&#x20;pick&#x20;your&#x20;park">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/01/31/Click-O-on-GO-FS3_1517424016874_11587856_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/01/31/Click-O-on-GO-FS3_1517424016874_11587856_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>ClickO on the Go: SeaWorld whale hurt, Help pick your park</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news">News</a></div>
                <h1 class="headline">Former Disney bus driver accused of trying to meet teenage girl for sex</h1>
        <h2 class="sub-headline">Suspect claims he has sex addiction, deputies say</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/adrienne.cutway'>Adrienne Cutway</a> - Web Editor
   </div>
                         <time class="posted updated" datetime="2018-04-02">Posted: 2:21 PM, April 02, 2018</time>
                    <time class="updated" datetime="2018-04-02">Updated: 2:21 PM, April 02, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://media.clickorlando.com/photo/2018/04/02/vanorman_1522692942769_11869668_ver1.0_640_360.png" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="364" height="205" alt=""></amp-img>
                  <small class="copyright"></small>
                          <figcaption>
                <p>Kevin Van Orman</p>
              </figcaption>
          </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
                    </div>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/youtuber-arrested-at-disneys-epcot-center-claims-bag-was-stolen-streams-arrest-live" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/03/26/youtuber_1522100744052_11843258_ver1.0_640_360.png" datetime="Mon, 26 Mar 2018 18:28:43 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2018/03/26/youtuber_1522100744052_11843258_ver1.0_320_180.png');">
                    <img src="https://media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        YouTuber streams arrest at Disney's Epcot Center after claiming bag was stolen
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/theme-parks/disney-hotel-guests-will-soon-be-charged-to-park-during-their-stay" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/03/15/GettyImages-51753225_1521112220389_11791898_ver1.0_640_360.jpg" datetime="Wed, 14 Mar 2018 14:05:16 EDT-0400" >
                        Disney hotel guests will now be charged to park during their stay
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                        

             <p><strong>POLK COUNTY, Fla.</strong> - A Walt Disney World bus driver has been placed on unpaid leave after trying to meet someone he thought was a 15-year-old girl for sex, according to the Polk County Sheriff&#39;s Office.
                     <p>Kevin Van Orman, 35, was arrested March 25 when he arrived at a home where undercover detectives were waiting, an affidavit said.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/youtuber-arrested-at-disneys-epcot-center-claims-bag-was-stolen-streams-arrest-live" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/03/26/youtuber_1522100744052_11843258_ver1.0_640_360.png" datetime="Mon, 26 Mar 2018 18:28:43 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2018/03/26/youtuber_1522100744052_11843258_ver1.0_320_180.png');">
                    <img src="https://media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        YouTuber streams arrest at Disney's Epcot Center after claiming bag was stolen
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/theme-parks/disney-hotel-guests-will-soon-be-charged-to-park-during-their-stay" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/03/15/GettyImages-51753225_1521112220389_11791898_ver1.0_640_360.jpg" datetime="Wed, 14 Mar 2018 14:05:16 EDT-0400" >
                        Disney hotel guests will now be charged to park during their stay
            </a>
        </li>
                  </ul>
  </div>
                  <p>Deputies said Van Orman&nbsp;began chatting online with an undercover detective posing as a 15-year-old girl on March 25. He said he would kiss, hug and massage the girl although he acknowledged that he knew the girl was underage, according to the report. He also suggested that the two could meet at Disney, authorities said.
                     <p>Around 9:30 p.m. that day, deputies said&nbsp;Van Orman&nbsp;went to the home and attempted to open the door, which is when he was arrested.
                     <p>Deputies said&nbsp;Van Orman, of South Daytona,&nbsp;was also chatting with another undercover detective who was posing as a 14-year-old girl. In those conversations, he offered to drive to the girl&#39;s house in his truck and perform sexual acts on her, according to the affidavit.
                     <p>During an interview with detectives,&nbsp;Van Orman&nbsp;said he thinks he has a sex addiction and that he is attracted to some teenage girls, the report said.
                     <p>He also said that he has a 5-year-old daughter, a 2-year-old son and his wife is four months pregnant.
                     <p>&quot;I&#39;m not much of a man anymore. Dude, I just lost my wife, my truck, my job for a stupid (expletive) thing,&quot;&nbsp;&nbsp;Van Orman&nbsp;told deputies, according to the report.
                     <p>A Walt Disney World spokesperson said that Van Orman&nbsp;has bee placed on unpaid leave pending the outcome of the charges.
                     <p>Van Orman&nbsp;was arrested on charges of attempted lewd battery, traveling to meet a minor and using a computer to solicit a child.
                     <p>&nbsp;
                              <p class="copy">Copyright 2018 by WKMG ClickOrlando - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54v/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG -->
<div data-widget-id="ent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/former-disney-bus-driver-accused-of-trying-to-meet-teenage-girl-for-sex" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_mSoQKesWopF8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        <!-- Klangoo In-Text Entities Linking WKMG --><div data-widget-id="itent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/swimwear-company-in-florida-taking-on-micro-plastic-pollution' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/04/02/plastics_1522686542929_11869582_ver1.0_160_90.jpg" alt='Swimwear&#x20;company&#x20;in&#x20;Florida&#x20;taking&#x20;on&#x20;micro-plastic&#x20;pollution'>
      <small class="copyright"></small>
<h4>Swimwear company in Florida taking on micro-plastic pollution</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/cows-parade-in-downtown-kissimmee-streets-for-rodeo-week' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/04/02/cows-parade_1522696430125_11871826_ver1.0_160_90.jpg" alt='Cows&#x20;parade&#x20;in&#x20;downtown&#x20;Kissimmee&#x20;streets&#x20;for&#x20;rodeo&#x20;week'>
      <small class="copyright"></small>
<h4>Cows parade in downtown Kissimmee streets for rodeo week</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/man-found-dead-at-holly-hill-park' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2015/11/30/Crime-Tape_833735_ver1.0_160_90.jpg" alt='Man&#x20;found&#x20;dead&#x20;at&#x20;Holly&#x20;Hill&#x20;park'>
      <small class="copyright"></small>
<h4>Man found dead at Holly Hill park</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/space-news/5-science-experiments-headed-to-space-station-on-spacex-dragon' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/04/02/Dragon_1522694411076_11869671_ver1.0_160_90.jpg" alt='5&#x20;science&#x20;experiments&#x20;headed&#x20;to&#x20;space&#x20;station&#x20;on&#x20;SpaceX&#x20;Dragon'>
      <small class="copyright"></small>
<h4>5 science experiments headed to space station on SpaceX Dragon</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/ask-trooper-steve/trooper-steve-explains-how-to-merge-properly' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/14/traffic-driving-automobile-cars_1521046070798_11791619_ver1.0_160_90.jpg" alt='Trooper&#x20;Steve&#x20;explains&#x20;how&#x20;to&#x20;merge&#x20;properly'>
                  <small class="copyright">Photo by Aleksejs Bergmanis from Pexels</small>
<h4>Trooper Steve explains how to merge properly</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/health/meds-linked-to-allergy-risk-in-kids' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/04/02/medicine%20on%20pharmacy%20shelf.jpg_11871982_ver1.0_160_90.jpg" alt='Meds&#x20;linked&#x20;to&#x20;allergy&#x20;risk&#x20;in&#x20;kids'>
                  <small class="copyright">CNN</small>
<h4>Meds linked to allergy risk in kids</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/video/man-wanted-after-winter-garden-crime-spree' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/04/02/Man%20wanted%20after%20Winter%20Garden%20crime%20spree20180402184148.jpg_11871813_ver1.0_160_90.jpg" alt='Man&#x20;wanted&#x20;after&#x20;Winter&#x20;Garden&#x20;crime&#x20;spree'>
      <small class="copyright"></small>
<h4>Man wanted after Winter Garden crime spree</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/notable-deaths-of-2018' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/04/02/Winnie%20Madikizela-Mandela%20obit.jpg.jpg_11870604_ver1.0_160_90.jpg" alt='Notable&#x20;deaths&#x20;of&#x20;2018'>
                  <small class="copyright">Oli Scarff/Getty Images</small>
<h4>Notable deaths of 2018</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/entertainment/celebrities-with-april-birthdays-1' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/April%20birthdays%20-%20Susan%20Boyle_9736234_6887782_ver1.0_160_90.jpg" alt='Celebrities&#x20;with&#x20;April&#x20;birthdays'>
                  <small class="copyright">Bethany Clarke/Getty Images</small>
<h4>Celebrities with April birthdays</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/news/national/nc-city-to-release-bodycam-videos-related-to-beating-of-jaywalking-suspect' target='_self'>
                NC city to release bodycam videos related to beating of jaywalking suspect 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/esty-requests-expedited-review-of-staffers-dismissal' target='_self'>
                Esty requests expedited review of staffer's dismissal 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/national/teens-are-marching-50-miles-to-honor-martin-luther-king-jr' target='_self'>
                Teens are marching 50 miles to honor Martin Luther King Jr. 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/national/boy-who-fell-in-los-angeles-drainage-pipe-found-alive' target='_self'>
                Boy who fell in Los Angeles drainage pipe found alive 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1522353098000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


