<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/politics/2020/12/05/is-georgia-a-swing-state-groups-spend-millions-to-find-out/"/><link rel="amphtml" href="https://www.clickorlando.com/news/politics/2020/12/05/is-georgia-a-swing-state-groups-spend-millions-to-find-out/?outputType=amp"/><title>Is Georgia a swing state? Groups spend millions to find out</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.clickorlando.com/news/politics/2020/12/05/is-georgia-a-swing-state-groups-spend-millions-to-find-out/"/><meta property="og:title" content="Is Georgia a swing state? Groups spend millions to find out"/><meta property="og:type" content="article"/><meta property="og:description" content="Democrats and Republicans alike are pouring millions of dollars into Georgia&#x27;s dueling Senate runoff races ahead of the Jan. 5 election."/><meta property="og:image" content="https://www.clickorlando.com/resizer/z3YerbcjwlaqlI3A9-BiPAtbrIc=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CJATY7FVNVAL3CAN3362ECBRP4.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-12-05T05:32:38Z"/><meta property="article:modified_time" content="2020-12-05T05:32:40Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Bill Clinton,Donald Trump,Joe Biden,Government,Election,Karl Rove,Mitch McConnell,David Perdue,Jon Ossoff,Steve Wynn,politics,Kamala Harris,Stacey Abrams,Johnny Isakson,Jaime Harrison,Stephen Schwarzman,Steve Bullock"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Bill Clinton,Donald Trump,Joe Biden,Government,Election,Karl Rove,Mitch McConnell,David Perdue,Jon Ossoff,Steve Wynn,politics,Kamala Harris,Stacey Abrams,Johnny Isakson,Jaime Harrison,Stephen Schwarzman,Steve Bullock"/><meta name="content_id" content="XPPMJIYYCJHORMNLOSYUBUJVWM"/><meta name="author" content="Brian Slodysko And Bill Barrow, Associated Press"/><meta name="description" content="Democrats and Republicans alike are pouring millions of dollars into Georgia&#x27;s dueling Senate runoff races ahead of the Jan. 5 election."/><meta name="section_path" content="/news/politics"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Brian Slodysko And Bill Barrow"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Is Georgia a swing state? Groups spend millions to find out"/><meta name="sailthru.description" content="Democrats and Republicans alike are pouring millions of dollars into Georgia&#x27;s dueling Senate runoff races ahead of the Jan. 5 election."/><meta name="sailthru.tags" content="Bill Clinton,Donald Trump,Joe Biden,Government,Election,Karl Rove,Mitch McConnell,David Perdue,Jon Ossoff,Steve Wynn,politics,Kamala Harris,Stacey Abrams,Johnny Isakson,Jaime Harrison,Stephen Schwarzman,Steve Bullock"/><meta name="sailthru.date" content="2020-12-05T05:32:40Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/z3YerbcjwlaqlI3A9-BiPAtbrIc=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CJATY7FVNVAL3CAN3362ECBRP4.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/YXgLr-8tyB2OEYUKDDRZLsssatE=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CJATY7FVNVAL3CAN3362ECBRP4.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Is Georgia a swing state? Groups spend millions to find out"/><meta name="twitter:description" content="Democrats and Republicans alike are pouring millions of dollars into Georgia&#x27;s dueling Senate runoff races ahead of the Jan. 5 election."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/z3YerbcjwlaqlI3A9-BiPAtbrIc=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CJATY7FVNVAL3CAN3362ECBRP4.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="XPPMJIYYCJHORMNLOSYUBUJVWM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="BILL CLINTON"/><meta name="vf:topic" content="DONALD TRUMP"/><meta name="vf:topic" content="JOE BIDEN"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="ELECTION"/><meta name="vf:topic" content="KARL ROVE"/><meta name="vf:topic" content="MITCH MCCONNELL"/><meta name="vf:topic" content="DAVID PERDUE"/><meta name="vf:topic" content="JON OSSOFF"/><meta name="vf:topic" content="STEVE WYNN"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="KAMALA HARRIS"/><meta name="vf:topic" content="STACEY ABRAMS"/><meta name="vf:topic" content="JOHNNY ISAKSON"/><meta name="vf:topic" content="JAIME HARRISON"/><meta name="vf:topic" content="STEPHEN SCHWARZMAN"/><meta name="vf:topic" content="STEVE BULLOCK"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="XPPMJIYYCJHORMNLOSYUBUJVWM"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=222" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=222" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=222" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=222"/><style data-styled="ixeUvg kaPImw ToKwW jEuYgY eapWip cTZqfV hoFnOk" data-styled-version="4.4.1">
/* sc-component-id: Box-sc-12ejyki-0 */
.kaPImw{box-sizing:border-box;}
/* sc-component-id: Text__StyledText-sc-1t31rwz-0 */
.ixeUvg{font-size:0.875rem;line-height:1.625;margin-bottom:1rem;color:inherit;margin-top:0;margin-right:0;margin-left:0;font-family:inherit;} @media screen and (min-width:640px){} @media screen and (min-width:769px){.ixeUvg{font-size:1rem;line-height:2;}}
/* sc-component-id: Stack___StyledFlex-sc-1mwfg7q-0 */
.cTZqfV{box-sizing:border-box;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;} .cTZqfV > :not(:first-child){margin-top:1rem;}.hoFnOk{box-sizing:border-box;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;} .hoFnOk > :not(:first-child){margin-top:0.5rem;}
/* sc-component-id: Image___StyledBox-sc-1pa594k-0 */
.ToKwW{box-sizing:border-box;position:relative;width:100%;height:0;padding-bottom:calc(0.2916666666666667 * 100%);}.jEuYgY{box-sizing:border-box;position:relative;width:100%;height:0;padding-bottom:calc(0.5625 * 100%);}</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Is Georgia a swing state? Groups spend millions to find out","description":"Democrats and Republicans alike are pouring millions of dollars into Georgia's dueling Senate runoff races ahead of the Jan. 5 election.","url":"https://www.clickorlando.com/news/politics/2020/12/05/is-georgia-a-swing-state-groups-spend-millions-to-find-out/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/politics/2020/12/05/is-georgia-a-swing-state-groups-spend-millions-to-find-out/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/YXgLr-8tyB2OEYUKDDRZLsssatE=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CJATY7FVNVAL3CAN3362ECBRP4.jpg","name":"FILE- In this July 15, 2020, file photo Sen. Kelly Loeffler, R-Ga., puts on a face mask as she walks with Sen. David Perdue, R-Ga., right, at UPS Hapeville Airport Hub in Atlanta. (AP Photo/Evan Vucci, File)","width":300,"height":168},"datePublished":"2020-12-05T05:32:38Z","dateModified":"2020-12-05T05:32:40Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Brian Slodysko And Bill Barrow"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Bill Clinton","url":"https://www.clickorlando.com/topic/Bill_Clinton/"},{"@type":"Thing","name":"Donald Trump","url":"https://www.clickorlando.com/topic/Donald_Trump/"},{"@type":"Thing","name":"Joe Biden","url":"https://www.clickorlando.com/topic/Joe_Biden/"},{"@type":"Thing","name":"Government","url":"https://www.clickorlando.com/topic/Government/"},{"@type":"Thing","name":"Election","url":"https://www.clickorlando.com/topic/Election/"},{"@type":"Thing","name":"Karl Rove","url":"https://www.clickorlando.com/topic/Karl_Rove/"},{"@type":"Thing","name":"Mitch McConnell","url":"https://www.clickorlando.com/topic/Mitch_McConnell/"},{"@type":"Thing","name":"David Perdue","url":"https://www.clickorlando.com/topic/David_Perdue/"},{"@type":"Thing","name":"Jon Ossoff","url":"https://www.clickorlando.com/topic/Jon_Ossoff/"},{"@type":"Thing","name":"Steve Wynn","url":"https://www.clickorlando.com/topic/Steve_Wynn/"},{"@type":"Thing","name":"politics","url":"https://www.clickorlando.com/topic/politics/"},{"@type":"Thing","name":"Kamala Harris","url":"https://www.clickorlando.com/topic/Kamala_Harris/"},{"@type":"Thing","name":"Stacey Abrams","url":"https://www.clickorlando.com/topic/Stacey_Abrams/"},{"@type":"Thing","name":"Johnny Isakson","url":"https://www.clickorlando.com/topic/Johnny_Isakson/"},{"@type":"Thing","name":"Jaime Harrison","url":"https://www.clickorlando.com/topic/Jaime_Harrison/"},{"@type":"Thing","name":"Stephen Schwarzman","url":"https://www.clickorlando.com/topic/Stephen_Schwarzman/"},{"@type":"Thing","name":"Steve Bullock","url":"https://www.clickorlando.com/topic/Steve_Bullock/"}],"keywords":["Bill Clinton","Donald Trump","Joe Biden","Government","Election","Karl Rove","Mitch McConnell","David Perdue","Jon Ossoff","Steve Wynn","politics","Kamala Harris","Stacey Abrams","Johnny Isakson","Jaime Harrison","Stephen Schwarzman","Steve Bullock"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=222"></script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=222"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=222"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2vztQTXBcNpQDbppw3fR00BPFXJ-pJ5RX4toJaSLSAhIJ1XLjiqWWpx05_0uDy3I",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2clwp9bhAsW7tfPkMMyXKIER45sPwgABadIZxLVKIz4JMiwuWiGggaRv_qRrNu1ArH5ewYFhbWxyAUCv3g",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="clickorlandonew" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b58b155b-d5a1-4a65-b4ae-43ef3b6416f9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydqsuqx6lw2sq-f-a33a2dcc9-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2ebde1c","ak.r":33945,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":59842,"ak.gh":"184.28.37.68","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1607186085","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==MPI55STTwEhHLkwhpOcHtcjeXMfycYelyUY3HksHyjulkAIUlwhk/mJvpDO5X0xpx7Q7Oy/5RBJnRgQj3YvOY6CK+f6VenAwcG7tOtXVa5BFPPcG9DYRAgGKgJ9mHJgNPZdDyvlejViuQHQGiLG6PMx5LsA8zLVWBD9zq0LvIlV/4ezmeBJGPC2APyxB1uz/QF5WV29b0YArgc/4m3X2+pUTyrDSiYMPx+7zQp7VMVFh/Ilc6+jnC95K2XwWf/OdFzRSOcD48g7I1Ow75PCTzijyG6cioJkfCVmSUy0cg9B3b8JReSTYjwjOQn4iGeuXepc9p/+5X7cp//PMsRhcF8gFQyR8xi7QdeYxlhOMdEMgUmhwbnrOpz6mVHfzSjTFpaeR3VQIr7+SHRCVfqhosLsPeZTWbxL3bc4qeMqUR40=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">68<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Sign In</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" aria-invalid="false" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="2">News 6 At Nine</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/results-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/results-2020/" gavalue="7">Election Results 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="9">Space News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="11">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="12">Do Your Part</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="13">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="14">Strange Florida</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results"><strong>Getting Results.</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_On_Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_On_Crime/" gavalue="2">Getting Results On Crime</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_For_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="5">Award Winners</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Pin It!</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="0">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="5">Travel</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="6">Holidays</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="7">Make Ends Meet</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="8">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="9">Tech</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="10">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="11">Pros Who Know</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="12">StyleWise</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts"><strong>Podcasts</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="2">Space Curious</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="3">The Hecht Effect</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="4">Ask Holly</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Puckcast/" gavalue="5">Puckcast</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Real_Estate_With_Justin_Clark/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Real_Estate_With_Justin_Clark/" gavalue="6">Real Estate</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="0">Orlando Magic</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="1">UCF Knights</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="2">Florida Gators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="3">Orlando City SC</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="4">Orlando Pride</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Solar_Bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solar_Bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station"><strong>WKMG</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests &amp; Rules</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></li><li><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link white gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></li><li><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link white gaevent" href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></li><li><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link white | uppercase gaevent" href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></li><li><a class="link white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></li><li><a class="link white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></li><li><a class="link white | uppercase gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></li><li><a class="link white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></li><li><a class="link white | uppercase gaevent" href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></li><li><a class="link white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">68<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link default | gaevent" href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Brian Slodysko And Bill Barrow</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-12-05T05:32:38Z">Published: <strong class="font_semibold"><time dateTime="1607146358000" class="">December 5, 2020, 12:32 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link gray" href="/topic/Bill_Clinton/" gacategory="Article Rail" gaaction="Tag Link">Bill Clinton</a>, <a class="gaevent link gray" href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a>, <a class="gaevent link gray" href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link">Joe Biden</a>, <a class="gaevent link gray" href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a>, <a class="gaevent link gray" href="/topic/Election/" gacategory="Article Rail" gaaction="Tag Link">Election</a>, <a class="gaevent link gray" href="/topic/Karl_Rove/" gacategory="Article Rail" gaaction="Tag Link">Karl Rove</a>, <a class="gaevent link gray" href="/topic/Mitch_McConnell/" gacategory="Article Rail" gaaction="Tag Link">Mitch McConnell</a>, <a class="gaevent link gray" href="/topic/David_Perdue/" gacategory="Article Rail" gaaction="Tag Link">David Perdue</a>, <a class="gaevent link gray" href="/topic/Jon_Ossoff/" gacategory="Article Rail" gaaction="Tag Link">Jon Ossoff</a>, <a class="gaevent link gray" href="/topic/Steve_Wynn/" gacategory="Article Rail" gaaction="Tag Link">Steve Wynn</a>, <a class="gaevent link gray" href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a>, <a class="gaevent link gray" href="/topic/Kamala_Harris/" gacategory="Article Rail" gaaction="Tag Link">Kamala Harris</a>, <a class="gaevent link gray" href="/topic/Stacey_Abrams/" gacategory="Article Rail" gaaction="Tag Link">Stacey Abrams</a>, <a class="gaevent link gray" href="/topic/Johnny_Isakson/" gacategory="Article Rail" gaaction="Tag Link">Johnny Isakson</a>, <a class="gaevent link gray" href="/topic/Jaime_Harrison/" gacategory="Article Rail" gaaction="Tag Link">Jaime Harrison</a>, <a class="gaevent link gray" href="/topic/Stephen_Schwarzman/" gacategory="Article Rail" gaaction="Tag Link">Stephen Schwarzman</a>, <a class="gaevent link gray" href="/topic/Steve_Bullock/" gacategory="Article Rail" gaaction="Tag Link">Steve Bullock</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky" style="display:flex;flex-direction:column;justify-content:space-around;align-items:flex-start"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width gap_x_norm gap_y_lg"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/12/05/thousands-of-runners-race-in-ouc-half-marathon/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/thousands-of-runners-race-in-ouc-half-marathon/" gavalue="0"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Thousands of runners race in OUC half marathon"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/12/05/thousands-of-runners-race-in-ouc-half-marathon/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/thousands-of-runners-race-in-ouc-half-marathon/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase">35 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/12/05/thousands-of-runners-race-in-ouc-half-marathon/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/thousands-of-runners-race-in-ouc-half-marathon/" gavalue="0"><h3 class="no-margin">Thousands of runners race in OUC half marathon</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/12/05/1-killed-after-hit-and-run-crash-in-mount-dora-officers-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/1-killed-after-hit-and-run-crash-in-mount-dora-officers-say/" gavalue="1"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="1 killed after pedestrian crash in Mount Dora, officers say"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/12/05/1-killed-after-hit-and-run-crash-in-mount-dora-officers-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/1-killed-after-hit-and-run-crash-in-mount-dora-officers-say/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase">9 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/12/05/1-killed-after-hit-and-run-crash-in-mount-dora-officers-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/1-killed-after-hit-and-run-crash-in-mount-dora-officers-say/" gavalue="1"><h3 class="no-margin">1 killed after pedestrian crash in Mount Dora, officers say</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/12/05/fhp-investigates-2-fatal-hit-and-run-crashes-in-orange-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/fhp-investigates-2-fatal-hit-and-run-crashes-in-orange-county/" gavalue="2"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="FHP investigates 2 fatal hit-and-run crashes in Orange County"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/12/05/fhp-investigates-2-fatal-hit-and-run-crashes-in-orange-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/fhp-investigates-2-fatal-hit-and-run-crashes-in-orange-county/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase">1 hour ago</p></a><a class="display_block gaevent" href="/news/local/2020/12/05/fhp-investigates-2-fatal-hit-and-run-crashes-in-orange-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/fhp-investigates-2-fatal-hit-and-run-crashes-in-orange-county/" gavalue="2"><h3 class="no-margin">FHP investigates 2 fatal hit-and-run crashes in Orange County</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/12/05/merritt-island-man-dies-after-car-crashes-into-tree-catching-fire/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/merritt-island-man-dies-after-car-crashes-into-tree-catching-fire/" gavalue="3"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Merritt Island man dies after car crashes into tree, catching fire"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/12/05/merritt-island-man-dies-after-car-crashes-into-tree-catching-fire/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/merritt-island-man-dies-after-car-crashes-into-tree-catching-fire/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase">2 hours ago</p></a><a class="display_block gaevent" href="/news/local/2020/12/05/merritt-island-man-dies-after-car-crashes-into-tree-catching-fire/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/12/05/merritt-island-man-dies-after-car-crashes-into-tree-catching-fire/" gavalue="3"><h3 class="no-margin">Merritt Island man dies after car crashes into tree, catching fire</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/politics">Politics</a></h4></div><h1 class="headline">Is Georgia a swing state? Groups spend millions to find out</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Brian Slodysko And Bill Barrow</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-12-05T05:32:38Z">Published: <strong class="font_semibold"><time dateTime="1607146358000" class="">December 5, 2020, 12:32 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link gray" href="/topic/Bill_Clinton/">Bill Clinton</a>, <a class="link gray" href="/topic/Donald_Trump/">Donald Trump</a>, <a class="link gray" href="/topic/Joe_Biden/">Joe Biden</a>, <a class="link gray" href="/topic/Government/">Government</a>, <a class="link gray" href="/topic/Election/">Election</a>, <a class="link gray" href="/topic/Karl_Rove/">Karl Rove</a>, <a class="link gray" href="/topic/Mitch_McConnell/">Mitch McConnell</a>, <a class="link gray" href="/topic/David_Perdue/">David Perdue</a>, <a class="link gray" href="/topic/Jon_Ossoff/">Jon Ossoff</a>, <a class="link gray" href="/topic/Steve_Wynn/">Steve Wynn</a>, <a class="link gray" href="/topic/politics/">politics</a>, <a class="link gray" href="/topic/Kamala_Harris/">Kamala Harris</a>, <a class="link gray" href="/topic/Stacey_Abrams/">Stacey Abrams</a>, <a class="link gray" href="/topic/Johnny_Isakson/">Johnny Isakson</a>, <a class="link gray" href="/topic/Jaime_Harrison/">Jaime Harrison</a>, <a class="link gray" href="/topic/Stephen_Schwarzman/">Stephen Schwarzman</a>, <a class="link gray" href="/topic/Steve_Bullock/">Steve Bullock</a></strong></div></div><div class="full-width"><div class="gallery | relative height_full width_full"><nav class="toolbar | display_flex row width_full"><span class="lightbox_toggle | display_flex pointer row"><button class="display_flex | align_items_center | pointer " aria-label="Full Screen" tabindex="0" type="button"><span class="label | font_gibson | font_bold | color_medium-gray | mr-sm">Full Screen</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-wide" class="svg-inline--fa fa-expand-wide fa-w-16 color_black | icon | pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:0.875rem"><path fill="currentColor" d="M0 212V88c0-13.3 10.7-24 24-24h124c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H64v84c0 6.6-5.4 12-12 12H12c-6.6 0-12-5.4-12-12zM352 76v40c0 6.6 5.4 12 12 12h84v84c0 6.6 5.4 12 12 12h40c6.6 0 12-5.4 12-12V88c0-13.3-10.7-24-24-24H364c-6.6 0-12 5.4-12 12zm148 212h-40c-6.6 0-12 5.4-12 12v84h-84c-6.6 0-12 5.4-12 12v40c0 6.6 5.4 12 12 12h124c13.3 0 24-10.7 24-24V300c0-6.6-5.4-12-12-12zM160 436v-40c0-6.6-5.4-12-12-12H64v-84c0-6.6-5.4-12-12-12H12c-6.6 0-12 5.4-12 12v124c0 13.3 10.7 24 24 24h124c6.6 0 12-5.4 12-12z"></path></svg></button></span><span class="photo_index | align_right"><span class="label | font_gibson | font_bold | pointer"><span class="color_medium-gray">1<!-- --> </span><span class="color_medium-gray"><span>/ </span>2</span></span></span></nav><figure class="photos | absolute height_full width_full"><button aria-label="change-photo" class="navigation | absolute_right background_transparent button container display_flex justify_center column height_full pointer width_qtr" name="right" style="background:linear-gradient(to left, rgba(34, 34, 34, 0.5) 0%, rgba(0, 0, 0, 0) 100%)" tabindex="0" type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 color_white absolute_right margin_right mr-norm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button><div class="background_black height_full width_full"><div class="photo | active height_full image_full width_full" alt="photo" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/-lhGpx6S-lQeZ7lxPoqhc3-a4DY=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CJATY7FVNVAL3CAN3362ECBRP4.jpg&#x27;)"></div><figcaption class="caption display_none absolute pointer width_full true" role="presentation"><span class="color_medium-gray container display_flex row mb-norm">FILE- In this July 15, 2020, file photo Sen. Kelly Loeffler, R-Ga., puts on a face mask as she walks with Sen. David Perdue, R-Ga., right, at UPS Hapeville Airport Hub in Atlanta. (AP Photo/Evan Vucci, File)</span><hr class="regular"/></figcaption></div><img src="[object Object]" class="photo | display_none | background_transparent" alt=""/></figure></div></div><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg"><strong>ATLANTA</strong> – The Georgia U.S. Senate runoffs don't take place until Jan. 5. But there are already some clear winners.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">At the state's most influential television station, Atlanta's WSB, an ad that cost candidates $8,000 in July now goes for about $18,000. In the smaller market of Savannah, ad rates have soared nearly twentyfold.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">With control of the Senate, and the scope of President-elect Joe Biden's agenda in the balance, the millions in political spending verges on something close to an unlimited budget.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">The contest will test the limits of how far money can go in a political climate in which both sides are entrenched and few voters seem open to changing their minds. And President Donald Trump has complicated the contest by claiming baselessly that the November election in Georgia was beset by fraud.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Also at stake: whether Georgia, long a Republican stronghold, may be on the road to swing-state status, particularly after Biden became the first Democratic presidential candidate since Bill Clinton in 1992 to carry the state. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Partisans on both sides are spending big to find out. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">That puts Georgia's two Republican senators, David Perdue and Kelly Loeffler, in devilish competitions that kicked off after neither won more than 50% of the vote on Election Day. Perdue is seeking reelection against Democratic challenger Jon Ossoff, while Loeffler, who was appointed to her seat, is looking to complete the term of the retired Sen. Johnny Isakson, running against Democrat Raphael Warnock.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">If Republicans win one race, they will maintain a narrow majority, and the chamber will serve as a bulwark against Democratic ambitions. But if Democrats carry both, the balance will be 50-50 —with Vice President-elect Kamala Harris delivering tie-breaking votes. That will enable Biden to enact a more ambitious agenda, assuming he can keep fellow Democrats on board. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">“Everyone is aware of the stakes of these two seats,” said Bradley Beychok, the president of American Bridge, a major Democratic outside group that has pledged to spend millions reaching out to rural voters. “There’s a narrative that Democrats have an uphill battle, but we just won Georgia and we’re ready to go fight.” </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">As both parties shovel resources into the state, some speculate that the cost of the abbreviated contest could approach $500 million. Already, $329 million in advertising has been spent or reserved in the state since Election Day, according to data from the ad tracking firm Kantar/CMAG. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Campaign finance disclosures made public Thursday suggest Republican outside groups have a fundraising advantage. The National Republican Senatorial Committee, which has formed a joint big-dollar fundraising operation with the two candidates that is led by longtime Republican operative Karl Rove, reported raising $75.5 million since Oct. 15. Its counterpart, the Democratic Senatorial Campaign Committee, raised $31.6 million during the same period. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Senate Leadership Fund, a super PAC aligned with Senate Majority Leader Mitch McConnell, reported raising $71 million since Election Day, compared with $10.2 million raised by Senate Majority PAC, its Democratic rival.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">The candidates won't have to make the finances public until Dec. 24. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">"Money isn’t everything, but fundraising is an early leading indicator of enthusiasm,” Steven Law, president of Senate Leadership Fund, said during an appearance on Fox News on Thursday. “Republican voters in Georgia understand that everything is at stake. The Trump legacy, the future of freedom, the future of socialism, and right now they seem very energized to vote.” </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Much of the money raised by the group came from Republican megadonors, including $15 million from Stephen Schwarzman, the CEO of the private equity firm Blackstone; $10 million from Kenneth Griffin, the CEO of the hedge fund Citadel; and $5 million from Steve Wynn, the former head of Wynn Resorts who stepped down after he was accused of sexual misconduct, allegations he denies.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Major Democratic committees focused on the Senate may have posted lackluster fundraising totals on Thursday, but party strategists say donors are instead routing cash to groups that are already established in the state. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Many of those groups are holding their strategy, tactics and bottom line close after record-setting hauls for Senate candidates in the fall ended in disappointment for candidates like Jaime Harrison of South Carolina, MJ Hegar of Texas and Steve Bullock of Montana. In some of those cases, the widely publicized fundraising success contributed to perceptions that they were funded by out-of-state interests. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">While Biden’s campaign ran operations in Georgia until the Nov. 3 election, Senate Democrats’ campaign arm is in charge now. Their efforts include paid door-to-door canvassing — a difference from the fall when the Biden campaign discouraged Democrats from in-person canvassing. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Among the most high-profile movers on the left is the Fair Fight organization, which voting rights advocate Stacey Abrams organized after her loss in the 2018 Georgia governor’s race. Abrams’ group on Thursday reported raising $34.5 million between Oct. 15 and Nov. 23. That’s not the same eye-popping numbers of some of the major party PACs, but it’s targeted on voter turnout. As an example, Fair Fight texted 2 million voters within days of the runoffs being set with information about how to secure absentee ballots for the second round. That’s about 80% of the total number of votes that Biden received in Georgia.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">“People are very inspired by the Stacey Abrams magic,” said Michael Smith, a Los Angeles donor who has given to several groups raising money for the Georgia Democrats. “Everyone in LA is raising money for Georgia. It’s a moral issue.” </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Another group, called Really American PAC, has raised over $593,000 and hopes to put up 50 billboards in rural counties that urge Trump supporters to sit out the election, echoing a sentiment shared by some of the president's most dejected supporters.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">The group says twelve billboards have gone up so far, which state: “Perdue/Loeffler Didn't Deliver For Trump, DON'T Deliver For Them.” And at first blush, they look like an ad from a right-leaning group. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">In reality, however, Really American PAC was created by a progressive activist from Chicago named Justin Horwitz, who says he has a “shared interest” with the president's supporters in “defeating Washington insiders Perdue, Loeffler & McConnell, who happen to be trying to destroy Trump.”</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg"> That gets to the center of a preoccupation for Republicans. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Trump, who will hold a rally in the state Saturday, has refused to concede the election and has repeatedly attacked Georgia's Republican governor and secretary of state while falsely saying Biden's win there was the product of voter fraud. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">That forces Loeffler and Perdue into a delicate dance of needing to both fire up Trump's core supporters who may distrust the outcome of the election, while not alienating suburban moderates, as well as anti-Trump Republicans, who swung for Biden. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Both candidates are scheduled to attend Trump's rally. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">“I think it’s fraught with risk. If I'm Loeffler or Perdue, I wouldn’t want him to come,” said Dan Eberhart, a GOP donor who has previously given more than $190,000 to Trump's election efforts. “With the undisciplined nature of Donald Trump, there could be one, two or three sentences that completely derail and change the direction of the campaign.” </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">___</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Slodysko reported from Washington.</p></section><p class="copyright color_medium-gray mb-norm leading-normal">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="4aa55567e162bae540d71a89fa03d829"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2020/12/05/is-georgia-a-swing-state-groups-spend-millions-to-find-out/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2020/12/05/is-georgia-a-swing-state-groups-spend-millions-to-find-out/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="font_regular"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="font_regular"><a href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-inUeoN0HUyl2" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-inUeoN0HUyl2">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-Vn7uLCHuZvgL" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-Vn7uLCHuZvgL">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-RSwoSOYzjKsP" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-RSwoSOYzjKsP">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-0aOPBFHDEFnu" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-0aOPBFHDEFnu">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 kaPImw relative"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 ToKwW"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Omne Results Logo"/></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call 407-291-6000.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2020<!-- --> <!-- -->ClickOrlando.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=222" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>