

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Florida residents can get 2 for 1 deal at Universal Orlando</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Florida residents can get two days of&amp;nbsp;thrills for the price of one ticket when they buy a 2-park, 1-day park-to-park ticket at Universal Orlando." lang="en-US" />
	



	
	
		<meta name="keywords" content="universal,universal orlando,universal orlando ticket deal,theme park,ticket deals,Theme Parks,News,Local,Top Stories,Universal Studios" lang="en-US" />
	




    




	<meta property="og:title" content="Florida residents can get 2 for 1 deal at Universal Orlando"/><meta property="og:description" content="Florida residents can get two days of&nbsp;thrills for the price of one ticket when they buy a 2-park, 1-day park-to-park ticket at Universal Orlando. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/theme-parks/florida-residents-can-get-2-for-1-deal-at-universal-orlando"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="Theme Parks"/><meta property="article:tag"  content="universal, universal orlando, universal orlando ticket deal, theme park, ticket deals"/><meta property="article:published_time"  content="2019-10-02T12:34:05+00:00"/><meta property="article:modified_time"  content="2019-10-02T12:34:05+00:00"/><meta property="article:expiration_time"  content="2044-05-23T12:30:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Florida residents can get 2 for 1 deal at Universal Orlando"/><meta name="twitter:description" content="Florida residents can get two days of&nbsp;thrills for the price of one ticket when they buy a 2-park, 1-day park-to-park ticket at Universal Orlando. "/><meta name="twitter:site"  content="WKMG"/><meta name="twitter:image"  content="https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickorlando.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191002 12:34:05"/><Attribute name="edate" value="1570019645760"/><Attribute name="edateformat" value="20191002 12:34:05"/><Attribute name="sdate" value="1570019645808"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Theme Parks"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Universal Studios"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Florida residents can get two days of&nbsp;thrills for the price of one ticket when they buy a 2-park, 1-day park-to-park ticket at Universal Orlando. "/><Attribute name="Headline" value="Florida residents can get 2 for 1 deal at Universal Orlando"/><Attribute name="Keywords" value="universal,universal orlando,universal orlando ticket deal,theme park,ticket deals,Theme Parks,News,Local,Top Stories,Universal Studios"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191002 12:34:05"/><Attribute name="PubDate" value="20191002 12:34:05"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22274997"/><Attribute name="Caption" value="<p>Photo: Tom <span class=&quot;wsc-spelling-problem&quot; data-spelling-word=&quot;Metevia&quot; data-wsc-lang=&quot;en_US&quot;>Metevia</span>/ Graham Media Group</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="870948247"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0_160_90.jpg"/><Attribute name="Title" value="metevia_universal+globe.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;theme-parks&#x2f;florida-residents-can-get-2-for-1-deal-at-universal-orlando" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1569708818000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1569708670000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1569708670000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.11.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_aIY8jt2Nmvhe','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.11.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1569708761000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027181;
        
                    partnerID = 2028321;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Theme Parks">
	                                              <meta name="endplay.categories" content="Local, News, Theme Parks, Top Stories, Universal Studios">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/stacy.shanks">

                          <link rel="author" href="https://www.clickorlando.com/author/stacy.shanks" title="Stacy Shanks">
            
            <meta name="sailthru.author" content="Stacy Shanks">

                    <meta name="author" itemprop="author" content="Stacy Shanks">

                    <meta name="content_id" itemprop="identifier" content="875762785">
      <meta property="vf:unique_id" content="875762785">
      <link rel="amphtml" href="https://amp.clickorlando.com/theme-parks/florida-residents-can-get-2-for-1-deal-at-universal-orlando" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Florida residents can get 2 for 1 deal at Universal Orlando">
    <meta name="sailthru.description" content="Florida residents can get two days of&nbsp;thrills for the price of one ticket when they buy a 2-park, 1-day park-to-park ticket at Universal Orlando.">
    <meta name="sailthru.tags" content="universal,universal orlando,universal orlando ticket deal,theme park,ticket deals,Theme Parks,News,Local,Top Stories,Universal Studios">
    <meta name="sailthru.date" content="2019-10-02T12:34:05+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickorlando.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickorlando.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickorlando.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.clickorlando.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.clickorlando.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickorlando.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="63851712209" property="fb:pages" /><!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	 _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
	 _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
	_sf_async_config.useCanonical = true;
	 /** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script --><script src="https://www.clickorlando.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.clickorlando.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.clickorlando.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickorlando.com/gmg.static/hfs/gmg_second_street_login.min.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1569708761000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wkmg');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/strange-florida/headless-gator-found-in-florida" target='_self' title="Headless&#x20;gator&#x20;found&#x20;in&#x20;Florida">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/08/20/AP_18334818416017_1566333487258_22187834_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/08/20/AP_18334818416017_1566333487258_22187834_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Associated Press</small>
											</span>
					<article class="">
						<h5>Headless gator found in Florida</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Strange Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/bronx-zoo-says-woman-who-climbed-inside-lion-exhibit-couldve-died" target='_self' title="Video&#x3a;&#x20;Woman&#x20;climbs&#x20;into&#x20;zoo&#x20;exhibit&#x2c;&#x20;taunts&#x20;lion">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/10/01/Bronx%20Zoo%2C%20woman%20in%20lion%20exhibit.jpg_22350087_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/10/01/Bronx%20Zoo%2C%20woman%20in%20lion%20exhibit.jpg_22350087_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">CNN video</small>
											</span>
					<article class="">
						<h5>Video: Woman climbs into zoo exhibit, taunts lion</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/masked-gunman-shoots-woman-in-orlando" target='_self' title="Masked&#x20;gunman&#x20;shoots&#x20;woman&#x20;in&#x20;Orlando">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/10/02/apts_1570017782312_22351388_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/10/02/apts_1570017782312_22351388_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Masked gunman shoots woman in Orlando</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/spruce-creek-high-intruder-says-he-was-testing-the-system-body-camera-video-shows" target='_self' title="Spruce&#x20;Creek&#x20;High&#x20;intruder&#x20;says&#x20;&#x27;he&#x20;was&#x20;testing&#x20;the&#x20;system&#x2c;&#x27;&#x20;video&#x20;shows">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/10/01/Spruce_creekIntruder_1569966889993_22349452_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/10/01/Spruce_creekIntruder_1569966889993_22349452_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Spruce Creek High intruder says 'he was testing the system,' video shows</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/orlando-school-employee-did-not-ask-charge-6-year-old-girl" target='_self' title="School&#x20;employee&#x20;did&#x20;not&#x20;ask&#x20;to&#x20;press&#x20;charges&#x20;against&#x20;6-year-old&#x20;girl&#x2c;&#x20;statement&#x20;shows">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/26/Orlando_police_cant_release_video_of_girls_arrest_1569538253723_22332659_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/26/Orlando_police_cant_release_video_of_girls_arrest_1569538253723_22332659_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>School employee did not ask to press charges against 6-year-old girl, statement shows</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/women-carjack-95-year-old-man-who-agreed-to-give-them-ride-deputies-say" target='_self' title="Women&#x20;carjack&#x20;95-year-old&#x20;man&#x20;who&#x20;agreed&#x20;to&#x20;give&#x20;them&#x20;ride&#x2c;&#x20;deputies&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/10/01/carjackingsuspect_1569955846338_22348776_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/10/01/carjackingsuspect_1569955846338_22348776_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Women carjack 95-year-old man who agreed to give them ride, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane/heres-whats-happening-in-the-tropics-right-now" target='_self' title="Here&#x27;s&#x20;what&#x27;s&#x20;happening&#x20;in&#x20;the&#x20;tropics">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/10/02/tropics_1570010918449_22351606_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/10/02/tropics_1570010918449_22351606_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Here's what's happening in the tropics</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/theme-parks/guests-to-experience-new-magical-additions-at-epcot" target='_self' title="Guests&#x20;to&#x20;experience&#x20;new&#x20;magical&#x20;additions&#x20;at&#x20;Epcot">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/10/01/0913AT0237GD52611480_1569951538131_22348672_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/10/01/0913AT0237GD52611480_1569951538131_22348672_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Guests to experience new magical additions at Epcot</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Theme Parks</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/pompeo-i-was-on-the-phone-call-with-trump-ukraine-leader" target='_self' title="Pompeo&#x3a;&#x20;&#x27;I&#x20;was&#x20;on&#x20;the&#x20;phone&#x20;call&#x27;&#x20;with&#x20;Trump&#x2c;&#x20;Ukraine&#x20;leader">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/05/07/via%20CNN%20Mike%20Pompeo_1557285808931.jpg.jpg.jpg_21827496_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/05/07/via%20CNN%20Mike%20Pompeo_1557285808931.jpg.jpg.jpg_21827496_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Copyright 2019 CNN</small>
											</span>
					<article class="">
						<h5>Pompeo: 'I was on the phone call' with Trump, Ukraine leader</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jidpze5Yx1en_" >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/theme_parks", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/theme-parks">Theme Parks</a></div>
                <h1 class="headline">Florida residents can get 2 for 1 deal at Universal Orlando</h1>
        <h2 class="sub-headline">Must purchase by Dec. 19</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/stacy.shanks'>Stacy Shanks</a> - Social Media Producer
   </div>
                         <time class="posted updated" datetime="2019-10-02">Posted: 8:34 AM, October 02, 2019</time>
                    <time class="updated" datetime="2019-10-02">Updated: 8:34 AM, October 02, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>Photo: Tom Metevia/ Graham Media Group</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/theme-parks/florida-residents-can-get-2-for-1-deal-at-universal-orlando" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/theme-parks/florida-residents-can-get-2-for-1-deal-at-universal-orlando" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/theme-parks/florida-residents-can-get-2-for-1-deal-at-universal-orlando" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
 
  




                

             <p>If you've been wanting to go to Universal Studios Orlando, now's the time to buy a ticket.&nbsp;
                     <p>Florida residents can get two days of&nbsp;thrills for the price of one ticket when they buy a 2-park, 1-day park-to-park ticket.&nbsp;
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/travel/7-must-do-rides-at-universal-studios-even-if-you-hate-roller-coasters" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/travel/7-must-do-rides-at-universal-studios-even-if-you-hate-roller-coasters" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0_1280_720.jpg" datetime="Tue, 1 Oct 2019 10:38:21 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/universal-hotel-employee-accused-of-stealing-from-room" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/universal-hotel-employee-accused-of-stealing-from-room" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/09/26/436_1569530186220_22331952_ver1.0_1280_720.jpg" datetime="Thu, 26 Sep 2019 16:53:17 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/theme-parks/christian-musics-top-artists-headline-universals-rock-the-universe-2020" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/theme-parks/christian-musics-top-artists-headline-universals-rock-the-universe-2020" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/09/26/rock-the-universe_1569512973264_22331115_ver1.0_1280_720.jpg" datetime="Thu, 26 Sep 2019 11:59:17 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More News Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/travel/7-must-do-rides-at-universal-studios-even-if-you-hate-roller-coasters" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/travel/7-must-do-rides-at-universal-studios-even-if-you-hate-roller-coasters" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/09/13/universal_1568394061677_22274997_ver1.0_1280_720.jpg" datetime="Tue, 1 Oct 2019 10:38:21 EDT-0400" >
            7 must-do rides at Universal Studios -- even if you hate roller coasters
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/universal-hotel-employee-accused-of-stealing-from-room" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/universal-hotel-employee-accused-of-stealing-from-room" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/09/26/436_1569530186220_22331952_ver1.0_1280_720.jpg" datetime="Thu, 26 Sep 2019 16:53:17 EDT-0400" >
            Universal hotel employee accused of stealing from room
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/theme-parks/christian-musics-top-artists-headline-universals-rock-the-universe-2020" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/theme-parks/christian-musics-top-artists-headline-universals-rock-the-universe-2020" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/09/26/rock-the-universe_1569512973264_22331115_ver1.0_1280_720.jpg" datetime="Thu, 26 Sep 2019 11:59:17 EDT-0400" >
            Christian music's top artists headline Universal's Rock the Universe 2020
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>The ticket, which costs $170 plus tax, gets you into both Universal Studios and Islands of Adventure each day.&nbsp;
                     <p>Both days do not have to be used consecutively, you just have to use both days by Jan. 31, 2020. Blackout dates do apply.&nbsp;
                     <p>The ticket must be purchased by Dec. 19.&nbsp;
                     <p>Guests can add one day at Volcano Bay onto the ticket for $25.&nbsp;
                     <p>For more Florida resident deals, <a href="https://www.universalorlando.com/web/en/us/tickets-packages/offers/ticket-offer" target="_blank">click here</a>.
                              <p class="copy">Copyright 2019 by WKMG ClickOrlando - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG <div data-widget-id="ent_210-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="734196808"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/theme-parks/florida-residents-can-get-2-for-1-deal-at-universal-orlando" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/theme-parks/florida-residents-can-get-2-for-1-deal-at-universal-orlando" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/theme-parks/florida-residents-can-get-2-for-1-deal-at-universal-orlando" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_mSoQKesWopF8_" >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/theme_parks", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/weather/hurricane/heres-whats-happening-in-the-tropics-right-now' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/10/02/tropics_1570010918449_22351606_ver1.0_640_360.jpg" alt='Here&#x27;s&#x20;what&#x27;s&#x20;happening&#x20;in&#x20;the&#x20;tropics'>
      <small class="copyright"></small>
<div class="content"><h4>Here's what's happening in the tropics</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/pompeo-i-was-on-the-phone-call-with-trump-ukraine-leader' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/05/07/via%20CNN%20Mike%20Pompeo_1557285808931.jpg.jpg.jpg_21827496_ver1.0_640_360.jpg" alt='Pompeo&#x3a;&#x20;&#x27;I&#x20;was&#x20;on&#x20;the&#x20;phone&#x20;call&#x27;&#x20;with&#x20;Trump&#x2c;&#x20;Ukraine&#x20;leader'>
                  <small class="copyright">Copyright 2019 CNN</small>
<div class="content"><h4>Pompeo: 'I was on the phone call' with Trump, Ukraine leader</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/urgent-hill-briefing-on-ukraine-requested' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/02/13/Donald%20Trump%2C%20Cabinet%20meeting.jpg.jpg_21679367_ver1.0_640_360.jpg" alt='&#x27;Urgent&#x27;&#x20;Hill&#x20;briefing&#x20;on&#x20;Ukraine&#x20;requested'>
                  <small class="copyright">Chip Somodevilla/Getty Images</small>
<div class="content"><h4>'Urgent' Hill briefing on Ukraine requested</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/masked-gunman-shoots-woman-in-orlando' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/10/02/apts_1570017782312_22351388_ver1.0_640_360.JPG" alt='Masked&#x20;gunman&#x20;shoots&#x20;woman&#x20;in&#x20;Orlando'>
      <small class="copyright"></small>
<div class="content"><h4>Masked gunman shoots woman in Orlando</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/brevard-school-district-union-strike-deal-on-teacher-pay' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/08/13/Brevard_teachers_overwhelmingly_vote_against_school_districts_pay_raise_plan_1565753403791_22173101_ver1.0_640_360.jpg" alt='Brevard&#x20;School&#x20;District&#x2c;&#x20;union&#x20;strike&#x20;deal&#x20;on&#x20;teacher&#x20;pay'>
      <small class="copyright"></small>
<div class="content"><h4>Brevard School District, union strike deal on teacher pay</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/theme_parks", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/troy-bridges-detailed-central-florida-forecast-video' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/10/02/Troy_Bridges_detailed_Central_Florida_forecast_1570019006809_22351649_ver1.0_640_360.jpg" alt='Troy&#x20;Bridges&#x27;&#x20;detailed&#x20;Central&#x20;Florida&#x20;forecast'>
      <small class="copyright"></small>
<div class="content"><h4>Troy Bridges' detailed Central Florida forecast</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/video-shows-woman-taunting-lion-inside-zoo-exhibit-video' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/10/02/Video_shows_woman_taunting_lion__inside_zoo_exhibit_1570014486043_22351377_ver1.0_640_360.jpg" alt='Video&#x20;shows&#x20;woman&#x20;taunting&#x20;lion&#x20;--&#x20;inside&#x20;zoo&#x20;exhibit'>
      <small class="copyright"></small>
<div class="content"><h4>Video shows woman taunting lion -- inside zoo exhibit</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/theme_parks", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/politics/pompeo-i-was-on-the-phone-call-with-trump-ukraine-leader' target='_self'>
                Pompeo: 'I was on the phone call' with Trump, Ukraine leader
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/urgent-hill-briefing-on-ukraine-requested' target='_self'>
                'Urgent' Hill briefing on Ukraine requested
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/more-witness-testimony-ahead-of-amber-guygers-sentencing' target='_self'>
                More witness testimony ahead of Amber Guyger's sentencing
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/bronx-zoo-says-woman-who-climbed-inside-lion-exhibit-couldve-died' target='_self'>
                Video: Woman climbs into zoo exhibit, taunts lion
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aIY8jt2Nmvhe_" >
		<span id="p_56_INSTANCE_aIY8jt2Nmvhe"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_664436243_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_UsITl75UbLGA_" >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/theme_parks", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1569708761000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickorlando.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


