<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/2021/08/17/historic-american-church-set-to-integrate-its-slavery-ties/"/><link rel="amphtml" href="https://www.clickorlando.com/news/2021/08/17/historic-american-church-set-to-integrate-its-slavery-ties/?outputType=amp"/><title>Historic American church set to integrate its slavery ties</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.clickorlando.com/resizer/Jh-fUZ1VTlrj2vjTwN9OkUWzVgM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/5TNR3WKY6FDELLL3OO62L7454I.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=330) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=330) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=330) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=330) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=330) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=330) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=330) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=330) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=330) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=330) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=330) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickorlando.com/news/2021/08/17/historic-american-church-set-to-integrate-its-slavery-ties/"/><meta property="og:title" content="Historic American church set to integrate its slavery ties"/><meta property="og:type" content="article"/><meta property="og:description" content="Boston’s Old North Church is getting a $75,000 grant from the National Endowment for the Humanities that will help it better integrate its ties to the American Revolution and its links to the slave trade."/><meta property="og:image" content="https://www.clickorlando.com/resizer/Jh-fUZ1VTlrj2vjTwN9OkUWzVgM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/5TNR3WKY6FDELLL3OO62L7454I.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-08-17T11:32:07Z"/><meta property="article:modified_time" content="2021-08-17T12:17:15Z"/><meta property="article:section" content="News"/><meta property="article:tag" content="Religion"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Religion"/><meta name="content_id" content="GB4735BDUREYDAS7DZ3Z6DQ2NI"/><meta name="author" content="Mark Pratt, Associated Press"/><meta name="description" content="Boston’s Old North Church is getting a $75,000 grant from the National Endowment for the Humanities that will help it better integrate its ties to the American Revolution and its links to the slave trade."/><meta name="section_path" content="/news"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Mark Pratt"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Historic American church set to integrate its slavery ties"/><meta name="sailthru.description" content="Boston’s Old North Church is getting a $75,000 grant from the National Endowment for the Humanities that will help it better integrate its ties to the American Revolution and its links to the slave trade."/><meta name="sailthru.tags" content="Religion"/><meta name="sailthru.date" content="2021-08-17T12:17:15Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/Jh-fUZ1VTlrj2vjTwN9OkUWzVgM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/5TNR3WKY6FDELLL3OO62L7454I.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/oRRVkkKRD5wOslY3mRjn43sjw_I=/96x63/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/5TNR3WKY6FDELLL3OO62L7454I.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Historic American church set to integrate its slavery ties"/><meta name="twitter:description" content="Boston’s Old North Church is getting a $75,000 grant from the National Endowment for the Humanities that will help it better integrate its ties to the American Revolution and its links to the slave trade."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/Jh-fUZ1VTlrj2vjTwN9OkUWzVgM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/5TNR3WKY6FDELLL3OO62L7454I.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="GB4735BDUREYDAS7DZ3Z6DQ2NI"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="RELIGION"/><script src="https://profiles.clickorlando.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Historic American church set to integrate its slavery ties","description":"Boston’s Old North Church is getting a $75,000 grant from the National Endowment for the Humanities that will help it better integrate its ties to the American Revolution and its links to the slave trade.","url":"https://www.clickorlando.com/news/2021/08/17/historic-american-church-set-to-integrate-its-slavery-ties/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/2021/08/17/historic-american-church-set-to-integrate-its-slavery-ties/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/oRRVkkKRD5wOslY3mRjn43sjw_I=/96x63/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/5TNR3WKY6FDELLL3OO62L7454I.jpg","name":"FILE In this Nov. 7, 2018 file photograph, the Old North Church stands behind a statue of Paul Revere in the North End neighborhood of Boston. The church is famous as the place where in 1775 two lanterns in the steeple signaled that the British were heading to Concord and Lexington, but it's not well known that some of the church's early congregants were slave holders. Now the church, with a grant from the National Endowment for the Humanities, is integrating that history into its educational mission. (AP Photo/Steven Senne, File)","width":300,"height":168},"datePublished":"2021-08-17T11:32:07Z","dateModified":"2021-08-17T12:17:15Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Mark Pratt"},{"@type":"Person","name":"Associated Press"}],"articleSection":"News","mentions":[{"@type":"Thing","name":"Religion","url":"https://www.clickorlando.com/topic/Religion/"}],"keywords":["Religion"]}</script><link rel="preload" href="/pf/resources/dist/wkmg/js/index.js?d=330" as="script"/><script src="/pf/resources/dist/wkmg/js/index.js?d=330" async=""></script><link rel="preload" href="/pf/resources/dist/wkmg/css/style.css?d=330" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=330" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=330"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=330"/><meta name="coid" content="GB4735BDUREYDAS7DZ3Z6DQ2NI"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=330" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=330" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=330" defer=""></script><style>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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WKMG/Web/news";
    window.zeusKeyvalues = {
      tags: "religion",
      type: "article",
      coid: "GB4735BDUREYDAS7DZ3Z6DQ2NI"
    };
  </script><script src="https://graham-WKMG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/news",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wkmg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax2t5fqyi3xjua-f-76ef5e9d8-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"686bddeb","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47970,"ak.gh":"23.220.106.88","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1629207144","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==3KO196lVz+O0jeNp8PVYCtauz+0yXLrs3ERHF1hd/ey5u7nYXg+1r3XPR6mEHUrD4TOKW+kRdWPmaYtGljLzlU3R1Yn0dMRszqHdXEH09MliUP1Ynv76lYvTycgWqU2zjNuNTN7XR6rT64GltWG0CpKbHPudqPn+2FgFo+JnQ1+bWfgseB2ZNbc+In9CiC90c7kQGDbDDfbjqp9NwX5ilMRWEb2xYVuKewRKZbjvP/hRJlHk5fOPDAR+EV0Nh7yvp8Gvo5BhkeLAI85yqh6nrBGSH4zM6MYG5QBSQ9BLL2vuD/m4N4eYDXRs+0VY4tAJ6JuPqRvL2mgWlJrr/qeN83MZr1VLqmX5FBNasPqXLWYLdaij06a3snDkOgVMqp6A67QjNoF3AUh1cd8utsgCuOaqSWz4hcoK/v/vwruXufc=","ak.pv":"19","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bwzfXH ePKeeT"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 hFkiRs headerWrapper"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 iRnvmr container"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 hzZiRW left"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bwzfXH indexes__LinkBase-klv0wy-7 kXRdxi weather" href="/weather/"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 kcNmAu"><div class="sc-bwzfXH cqxPOu imageWrapper"><img class="sc-bwzfXH uTxCW" decoding="async" src="https://t.gmg.io/weather/widgets/34.svg" alt="Partly Cloudy icon"/></div></figure><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQVvLC">81<span class="sc-bwzfXH indexes__TextBase-klv0wy-2 bYsSpY">º</span></span></a></div><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 joRMnp"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 hLIWID logoCard"><div class="sc-bwzfXH bHNOlV front face"></div><div class="sc-bwzfXH pmXgM back face"></div></div></a></span><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 dpveVq right"><div class="sc-bwzfXH dUajFs"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 eGkfir"><button class="sc-bwzfXH indexes__BaseButton-klv0wy-3 fimjwy"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 GrURR">Join Insider</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-bwzfXH indexes__BaseButton-klv0wy-3 fxyLlJ"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 GrURR">Sign In</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="sc-bwzfXH ggBAgL burgerMenu transition-100"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 jsWCzk"><div class="sc-bwzfXH kWQjpZ"><div class="sc-bwzfXH dwOWBY"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bwzfXH uTxCW"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bwzfXH indexes__BaseInput-klv0wy-10 hskSXt"/></div><button class="sc-bwzfXH indexes__BaseButton-klv0wy-3 jmBaHP" aria-hidden="true" type="submit"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 GrURR">Search</span></button></form></div></div><nav class="sc-bwzfXH kWQjpZ navItems"><ul class="sc-bwzfXH indexes__GridBase-klv0wy-8 ctBUma"><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="2">News 6 At Nine</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="8">Space News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="9">Trust Index</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="10">Coronavirus</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Vaccine/" gavalue="11">Vaccine</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="12">Do Your Part</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="13">Entertainment</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="14">Strange Florida</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results">Getting Results.</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Getting_Results_Together/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_Together/" gavalue="2">Getting Results Together</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Getting_Results_In_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_In_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="5">Award Winners</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">PinIt!</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="3">Forecasting Change</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="4">Alerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="5">Live Orlando Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="6">Live Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="7">Live Port Cam</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="0">Shop ClickOrando Deals</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="5">Travel</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="6">Make Ends Meet</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="7">Money</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="8">Tech</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="9">Something Good</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="10">Pros Who Know</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/rememberingpulse49/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rememberingpulse49/" gavalue="11">Remembering Pulse</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/realtalk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/realtalk/" gavalue="12">Real Talk</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="13">Solutionaries</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Black_Business_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Black_Business_Month/" gavalue="14">Black Business Month</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts">Podcasts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="2">Space Curious</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="3">The Hecht Effect</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="4">Ask Holly</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/You_Have_Real_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/You_Have_Real_Estate/" gavalue="5">Real Estate</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sports/2021/03/10/madness-take-on-news-6-and-make-your-picks-in-the-bracket-challenge/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/2021/03/10/madness-take-on-news-6-and-make-your-picks-in-the-bracket-challenge/" gavalue="0">Bracket Challenge</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="1">Orlando Magic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="2">UCF Knights</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="3">Florida Gators</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="4">Orlando City SC</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="5">Orlando Pride</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="6">Miami Dolphins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="7">Tampa Bay Buccaneers</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="8">Jacksonville Jaguars</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Solar_Bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solar_Bears/" gavalue="9">Orlando Solar Bears</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station">WKMG</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests & Rules</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bwzfXH indexes__FlexBase-klv0wy-0 gVZXEK spotlight"><div class="sc-bwzfXH loHLTG"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 cXjajk"><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-bwzfXH hjmqNQ transition-300"><div class="sc-bwzfXH dwOWBY"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 kezQEt container"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 MvLwM"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jzhxjL"><div class="sc-bwzfXH cqxPOu imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 jBztOo"><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 WcRnF"><li class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gVtbSW pointer gaevent"><div class="sc-bwzfXH jReAhC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li><li class="sc-bwzfXH indexes__LinkBase-klv0wy-7 iwsGOD pointer gaevent"><div class="sc-bwzfXH jReAhC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="exclamation-square" class="svg-inline--fa fa-exclamation-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zm-207.691 96h63.382c6.884 0 12.357 5.78 11.982 12.654l-7.418 136c-.347 6.364-5.609 11.346-11.982 11.346h-48.546c-6.373 0-11.635-4.982-11.982-11.346l-7.418-136c-.375-6.874 5.098-12.654 11.982-12.654zM224 398c-25.405 0-46-20.595-46-46s20.595-46 46-46 46 20.595 46 46-20.595 46-46 46z"></path></svg></div>BREAKING NEWS</li></div></ul></div></div></div></div></div></div></header><section class="sc-bwzfXH uTxCW wrapper"><section class="bna livestream collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full" style="overflow:hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">LIVE</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" target="_self" gacategory="Alert Bar" gaaction="livestream" galabel="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" gavalue="0"><h3 class="no-margin">WATCH: News 6 at Nine</h3></a></div></div></article><article class="storyCard mb-norm width_full" style="left:100vw;margin:0;padding:0"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="/traffic/2021/08/17/search-underway-for-driver-who-injured-trooper-in-altercation-after-sr-528-crash-fhp-says/" target="_self" gacategory="Alert Bar" gaaction="breaking" galabel="/traffic/2021/08/17/search-underway-for-driver-who-injured-trooper-in-altercation-after-sr-528-crash-fhp-says/" gavalue="0"><h3 class="no-margin">Search underway for driver who injured trooper investigating SR-528 crash, FHP says</h3></a></div></div></article><article class="storyCard mb-norm width_full" style="left:200vw;margin:0;padding:0"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="/weather/alerts" target="_self" gacategory="Alert Bar" gaaction="weather" galabel="/weather/alerts" gavalue="0"><h3 class="no-margin">A rip current statement in effect for Coastal Flagler Region</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"><span class="active"><div class="sc-bwzfXH fFSNgS"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg></div></span><span><div class="sc-bwzfXH fFSNgS"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></span><span><div class="sc-bwzfXH fFSNgS"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></span></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="sc-bwzfXH iuEyvn"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="sc-bwzfXH gmZRJv article" role="main"><section class="sc-bwzfXH jqUoaZ top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 bPmAFY ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div></div></section><aside class="sc-bwzfXH indexes__StackBase-klv0wy-5 erriod" id="article"><section class="sc-bwzfXH indexes__StackBase-klv0wy-5 cchqGS chainGroup" id="0f1VvA1iDrr"><div class="sc-bwzfXH uTxCW articleInfo"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx"><h4 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 QbUUI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news" gacategory="Article Rail" gaaction="Section Link" galabel="News">News</a></span></h4><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 gmstrh"/></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 eAdzUM metadata"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 gXvLCY author">Mark Pratt</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 jGWNkZ">Published: <time dateTime="2021-08-17T11:32:07.000Z">August 17, 2021 7:32 am</time></p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 jGWNkZ">Updated: <time dateTime="2021-08-17T12:17:15.000Z">August 17, 2021 8:17 am</time></p></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Religion/" gacategory="Article Rail" gaaction="Tag Link">Religion</a></span></span></div></div><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 fhpsWJ"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bwzfXH eNfdqS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 NODHg"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 inGxSr"><a class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH indexes__GridBase-klv0wy-8 ljKCvk"><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/17/nasa-requiring-workers-to-get-vaccinated-or-submit-to-covid-19-testing-protocols/" gaaction="Story List" gaalue="0"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/17/nasa-requiring-workers-to-get-vaccinated-or-submit-to-covid-19-testing-protocols/" gaaction="Story List" gaalue="0"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 eoUSNh">11 minutes ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/17/nasa-requiring-workers-to-get-vaccinated-or-submit-to-covid-19-testing-protocols/" gaaction="Story List" gaalue="0"><h3 title="NASA requiring workers to get vaccinated or submit to COVID-19 testing protocols" class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 gDDCaP">NASA requiring workers to get vaccinated or submit to COVID-19 testing protocols</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/17/nearly-dead-from-covid-melbourne-man-back-home-after-coma-221-days-of-hospital-care/" gaaction="Story List" gaalue="1"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/17/nearly-dead-from-covid-melbourne-man-back-home-after-coma-221-days-of-hospital-care/" gaaction="Story List" gaalue="1"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 eoUSNh">47 minutes ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/17/nearly-dead-from-covid-melbourne-man-back-home-after-coma-221-days-of-hospital-care/" gaaction="Story List" gaalue="1"><h3 title="Nearly dead from COVID: Melbourne man back home after coma, 221 days of hospital care" class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 gDDCaP">Nearly dead from COVID: Melbourne man back home after coma, 221 days of hospital care</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/2021/08/17/florida-spent-about-5-million-protecting-gov-desantis-his-family/" gaaction="Story List" gaalue="2"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/2021/08/17/florida-spent-about-5-million-protecting-gov-desantis-his-family/" gaaction="Story List" gaalue="2"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 eoUSNh">59 minutes ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/2021/08/17/florida-spent-about-5-million-protecting-gov-desantis-his-family/" gaaction="Story List" gaalue="2"><h3 title="Florida spent about $5 million protecting Gov. DeSantis, his family" class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 gDDCaP">Florida spent about $5 million protecting Gov. DeSantis, his family</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/traffic/2021/08/17/search-underway-for-driver-who-injured-trooper-in-altercation-after-sr-528-crash-fhp-says/" gaaction="Story List" gaalue="3"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/traffic/2021/08/17/search-underway-for-driver-who-injured-trooper-in-altercation-after-sr-528-crash-fhp-says/" gaaction="Story List" gaalue="3"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 eoUSNh">1 hour ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/traffic/2021/08/17/search-underway-for-driver-who-injured-trooper-in-altercation-after-sr-528-crash-fhp-says/" gaaction="Story List" gaalue="3"><h3 title="Search underway for driver who injured trooper investigating SR-528 crash, FHP says" class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 gDDCaP">Search underway for driver who injured trooper investigating SR-528 crash, FHP says</h3></a></span></div></div></div></article></div></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA" href="/deals/">SHOP DEALS</a></h2><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH indexes__GridBase-klv0wy-8 NoOlu"><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/08/17/this-award-winning-dog-breed-test-kit-and-dog-training-bundle-is-now-95-off/" gaaction="Story List" gaalue="0"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH keDSCo"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/08/17/this-award-winning-dog-breed-test-kit-and-dog-training-bundle-is-now-95-off/" gaaction="Story List" gaalue="0"><h3 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 bRzmWq">This award-winning dog breed test kit and dog training bundle is now 95% off</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/08/16/its-not-too-late-to-learn-to-code-start-now-with-this-11-course-computer-science-bundle/" gaaction="Story List" gaalue="1"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH keDSCo"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/08/16/its-not-too-late-to-learn-to-code-start-now-with-this-11-course-computer-science-bundle/" gaaction="Story List" gaalue="1"><h3 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 bRzmWq">It’s not too late to learn to code. Start now with this 11-course computer science bundle</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bwzfXH ckXCQG mainContent"><div class="sc-bwzfXH fCONQJ articleInfo"><h4 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 gXNson"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news" gacategory="Article Rail" gaaction="Section Link" galabel="News">News</a></span></h4></div><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 RXAGM story"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 ccKKLx"><h1 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 gqqWqD headline">Historic American church set to integrate its slavery ties</h1></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 kywMBm metadata"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 gXvLCY author">Mark Pratt</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2021-08-17T11:32:07Z" class="sc-bwzfXH indexes__TextBase-klv0wy-2 kUpuzF">Published: <span class="sc-bwzfXH indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-08-17T11:32:07.000Z">August 17, 2021 7:32 am</time></span></time><time dateTime="2021-08-17T12:17:15Z" class="sc-bwzfXH indexes__TextBase-klv0wy-2 kUpuzF">Updated: <span class="sc-bwzfXH indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-08-17T12:17:15.000Z">August 17, 2021 8:17 am</time></span></time></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Religion/" gacategory="Article Rail" gaaction="Tag Link">Religion</a></span></span></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 jQrbNu basicStory"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx galleryWrapper full-width"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 ehgtNq photoInfo"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 hHfSSt"><div class="sc-bwzfXH dhcjHD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 bYsSpY">Full Screen</span></div><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 bYsSpY">1 / 2</span></div><div class="sc-bwzfXH iEkeYw gallery"><div class="sc-bwzfXH crLRzA controlLeft_667"><div class="sc-bwzfXH vBpWC pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="sc-bwzfXH fFTbAQ controlRight_668"><div class="sc-bwzfXH vBpWC pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="sc-bwzfXH bzDTkT slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/tY7l6ISuxFS98-Y0HDXWtsRPfUg=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/U4MV6TKFRZAEVM332QSGPD2IOM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/nmHEhwWBun4XFFmH7hAUGS_87Bk=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/5TNR3WKY6FDELLL3OO62L7454I.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/tY7l6ISuxFS98-Y0HDXWtsRPfUg=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/U4MV6TKFRZAEVM332QSGPD2IOM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.clickorlando.com/resizer/nmHEhwWBun4XFFmH7hAUGS_87Bk=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/5TNR3WKY6FDELLL3OO62L7454I.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 fVsJJe"><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dLdWbt">Copyright 2018 The Associated Press. All rights reserved</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 hMXkjR">FILE In this Nov. 7, 2018 file photograph, the Old North Church stands behind a statue of Paul Revere in the North End neighborhood of Boston. The church is famous as the place where in 1775 two lanterns in the steeple signaled that the British were heading to Concord and Lexington, but it's not well known that some of the church's early congregants were slave holders. Now the church, with a grant from the National Endowment for the Humanities, is integrating that history into its educational mission. (AP Photo/Steven Senne, File)</p></div></div><section class="sc-bwzfXH indexes__StackBase-klv0wy-5 xtiTk articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">The great contradiction of Boston's Old North Church is that a site pivotal to the freedom of the nation is the same place where slave owners and traders once worshiped.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Now, with a $75,000 grant from the National Endowment for the Humanities announced Tuesday, the foundation responsible for the preservation of the church campus and the visitor experience plans to overhaul its educational programming to better reconcile and integrate those ties to slavery.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">The grant is one of $28.4 million in grants for about 240 projects nationwide.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">“We’ll be able to address what I call the paradox of the Old North Church,” said Nikki Stewart, executive director of the Old North Foundation, which is distinct from the active Episcopal congregation that still uses the site for religious services. “People see us as a symbol of liberty and independence, but the reality is that the church benefitted from the enslavement of Africans.”</p><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">For example, the famous steeple was financed in part by the sale of logwood, the harvesting of which was dependent on slave labor, she said.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">The church, built in 1723, is known to generations of schoolchildren as the place where in 1775 two lanterns in the steeple signaled that the British were heading to Concord and Lexington “by sea” and set Paul Revere on the ride that ignited the American Revolution. </p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">The links to slavery have always been known, but just how strong those ties were came to light several years ago after the foundation started a program to highlight the connections of several congregants to the Colonial chocolate-making trade.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">One of those chocolatiers, it turned out, was Newark Jackson, who was also a sea captain and smuggler who trafficked in slaves.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">“That was really a punch in the gut to our whole organization,” Stewart said.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Further research found that Jackson was killed during a mutiny aboard a ship in 1743 that at the time was transporting 15 slaves, 13 of whom were children.</p><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Like most cultural organizations, the Old North Foundation suffered greatly during the pandemic. The church welcomed about 150,000 visitors in 2019. It shut down completely for a while, and Stewart estimates that current visitation is still only about half what it was.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">The grant will help change the educational experience in three ways: through the narratives the staff tells to visitors; through updated exhibits and interpretive signage; and through new online and digital programming designed for children.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">“It is our hope that through this plan that all Americans will be able to see their stories in the Old North Church," Stewart said.</p></section><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 JVbZW copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bwzfXH dwOWBY footerWrapper"><footer class="sc-bwzfXH hvEatg"><div class="sc-bwzfXH fZZPSA"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 kPLaFQ"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 kfVwZF linkWrap"><ul class="sc-bwzfXH indexes__GridBase-klv0wy-8 iGAkGd"><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx social"><h6 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 hVNpMv">Follow Us</h6><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 irOZTx icons"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-AFSvXqbYlpBI" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-AFSvXqbYlpBI">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-lKOwwxIqfEwh" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-lKOwwxIqfEwh">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-cTAfUAkRo6Xh" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-cTAfUAkRo6Xh">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-Fo61EarmgQpO" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-Fo61EarmgQpO">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx omne"><h6 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 jETxAm">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 kVuDDB">If you need help with the Public File, call 407-291-6000.</p></div><div class="sc-bwzfXH uTxCW"><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 geakOv"/></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 knRutX"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 MvLwM"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 hPyhqR">Copyright © 2021 ClickOrlando.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>