























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Shoppers line up around store for supplies ahead of Hurricane...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="People around Central Florida were already experiencing a shortage of supplies at grocery stores on Monday." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Local,Top Stories" lang="en-US" />
	





<script>var _head_start = new Date();</script>

	<meta property="og:description" content="People around Central Florida were already experiencing a shortage of supplies at grocery stores on Monday. "/><meta property="og:title" content="Shoppers line up around store for supplies ahead of Hurricane Irma"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/central-florida-shoppers-filling-up-on-supplies-ahead-of-hurricane-irma"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2017/09/05/costco_1504624265528_10542210_ver1.0_1280_720.JPG"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="walmart, publix, grocery, supplies, hurricane irma"/><meta property="article:published_time"  content="2017-09-05T16:18:35+0000"/><meta property="article:modified_time"  content="2017-09-05T16:18:35+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170905 16:18:35"/><Attribute name="edate" value="1504628315257"/><Attribute name="edateformat" value="20170905 16:18:35"/><Attribute name="sdate" value="1504628315409"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Hurricane"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Orange County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="People around Central Florida were already experiencing a shortage of supplies at grocery stores on Monday. "/><Attribute name="Headline" value="Shoppers line up around store for supplies ahead of Hurricane Irma"/><Attribute name="Keywords" value="News,Local,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170905 16:18:35"/><Attribute name="PubDate" value="20170905 16:18:35"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10542210"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="584299947"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2017/09/05/costco_1504624265528_10542210_ver1.0_160_90.JPG"/><Attribute name="Title" value="Costco+line+in+Altamonte+Springs"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->

















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;central-florida-shoppers-filling-up-on-supplies-ahead-of-hurricane-irma" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1504210289000" rel="stylesheet" type="text/css" />













	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1504210180000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1504210180000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_NoNkR5dVq8wL','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_UsITl75UbLGA','56_INSTANCE_F4mSdec4YIwF'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11504210289000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1504210246000" rel="stylesheet" type="text/css" />



<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

				

					

#p_p_id_56_INSTANCE_NoNkR5dVq8wL_ .portlet {

}




				

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  
        <!-- Core Meta and Head Tags: Begin -->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="Weather, News, Hurricane, Local, Top Stories, Orange County">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/troycampbell">

                          <link rel="author" href="https://www.clickorlando.com/author/troycampbell" title="Troy Campbell">
            
            <meta name="sailthru.author" content="Troy Campbell">

                    <meta name="author" itemprop="author" content="Troy Campbell">

                    <meta name="content_id" itemprop="identifier" content="584064930">   
      <link rel="amphtml" href="http://amp.clickorlando.com/news/central-florida-shoppers-filling-up-on-supplies-ahead-of-hurricane-irma" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Central Florida shoppers filling up on supplies ahead of Hurricane Irma">
      <meta property="twitter:site" content="@news6wkmg">
      <meta property="twitter:description" content="People around Central Florida were already experiencing a shortage of supplies at grocery stores on Monday.">
      <meta property="twitter:url" content="https://www.clickorlando.com/news/central-florida-shoppers-filling-up-on-supplies-ahead-of-hurricane-irma">
      <meta property="twitter:image" content="https://media.clickorlando.com/photo/2017/09/05/costco_1504624265528_10542210_ver1.0_1280_720.JPG">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Central Florida shoppers filling up on supplies ahead of Hurricane Irma">
    <meta name="sailthru.description" content="People around Central Florida were already experiencing a shortage of supplies at grocery stores on Monday.">
    <meta name="sailthru.tags" content="News,Local,Top Stories">
    <meta name="sailthru.date" content="2017-09-05T16:18:35+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2017/09/05/costco_1504624265528_10542210_ver1.0_1280_720.JPG">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2017/09/05/costco_1504624265528_10542210_ver1.0_160_90.JPG">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1504210246000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane-irma-tracks-toward-florida" target='_self' title="Hurricane&#x20;Irma&#x20;strengthens&#x20;into&#x20;category&#x20;5&#x20;storm&#x20;with&#x20;180&#x20;mph&#x20;winds">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/09/05/irma11_1504623088233_10542207_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/09/05/irma11_1504623088233_10542207_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Hurricane Irma strengthens into category 5 storm with 180 mph winds</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/central-florida-shoppers-filling-up-on-supplies-ahead-of-hurricane-irma" target='_self' title="Shoppers&#x20;line&#x20;up&#x20;around&#x20;store&#x20;for&#x20;supplies&#x20;ahead&#x20;of&#x20;Hurricane&#x20;Irma">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/09/05/costco_1504624265528_10542210_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/09/05/costco_1504624265528_10542210_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Shoppers line up around store for supplies ahead of Hurricane Irma</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/live-enhanced-satellite-shows-hurricane-irma-churning-in-atlantic" target='_self' title="WATCH&#x20;LIVE&#x3a;&#x20;Hurricane&#x20;Irma&#x20;churns&#x20;in&#x20;Atlantic">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/09/04/irmasa_1504531585357_10509134_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/09/04/irmasa_1504531585357_10509134_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>WATCH LIVE: Hurricane Irma churns in Atlantic</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/tropical-storm-jose-forms-in-atlantic" target='_self' title="Tropical&#x20;Storm&#x20;Jose&#x20;forms&#x20;in&#x20;Atlantic">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/09/05/IMG_3142_1504625115767_10542214_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/09/05/IMG_3142_1504625115767_10542214_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Tropical Storm Jose forms in Atlantic</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/hurricane/experts-explain-what-makes-up-a-good-hurricane-kit" target='_self' title="What&#x20;makes&#x20;up&#x20;a&#x20;good&#x20;hurricane&#x20;kit&#x3f;">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/05/31/Goods_1496263526965_9883591_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/05/31/Goods_1496263526965_9883591_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>What makes up a good hurricane kit?</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hurricane</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/trial-nears-for-teen-accused-of-running-over-orlando-police-officer" target='_self' title="Man&#x20;accused&#x20;of&#x20;running&#x20;over&#x20;Orlando&#x20;police&#x20;officer&#x20;reaches&#x20;plea&#x20;deal">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2015/11/04/Edward-Kelty-jpg_243523_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2015/11/04/Edward-Kelty-jpg_243523_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man accused of running over Orlando police officer reaches plea deal</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/sessions-daca-program-being-rescinded" target='_self' title="Sessions&#x3a;&#x20;DACA&#x20;program&#x20;being&#x20;&#x27;rescinded&#x27;">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/08/15/Trump%20changing%20culture_1502851318104_10300381_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/08/15/Trump%20changing%20culture_1502851318104_10300381_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">CNN Video</small>
											</div>
					<article class="">
						<h5>Sessions: DACA program being 'rescinded'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/fhp-at-least-one-dead-after-crash-involving-more-than-20-cars-in-nassau-county" target='_self' title="1&#x20;killed&#x20;in&#x20;I-95&#x20;crash&#x20;involving&#x20;22&#x20;vehicles&#x2c;&#x20;FHP&#x20;says">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/09/05/nassau%20crash_1504602668673_10510920_ver1.0_160_90.PNG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/09/05/nassau%20crash_1504602668673_10510920_ver1.0_160_90.PNG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>1 killed in I-95 crash involving 22 vehicles, FHP says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/more-sea-breeze-storms-expected-in-central-florida" target='_self' title="More&#x20;sea&#x20;breeze&#x20;storms&#x20;expected&#x20;in&#x20;Central&#x20;Florida">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/07/04/storms_1499203898059_10046255_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/07/04/storms_1499203898059_10046255_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>More sea breeze storms expected in Central Florida</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		






        














































      































































     

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news">News</a></div>
                <h1 class="headline">Shoppers line up around store for supplies ahead of Hurricane Irma</h1>
        <h2 class="sub-headline">Major hurricane projected to approach Florida</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.clickorlando.com/author/troycampbell'>Troy Campbell</a>
                                                                            - Reporter
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2017-09-04">Posted: 9:41 PM, September 04, 2017</time>
                    <time class="updated" datetime="2017-09-05">Updated: 12:18 PM, September 05, 2017</time>
            <div id="gmg-vf" class="viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="true">
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_qp2993xy"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_qp2993xy', {'entry_id':'0_qp2993xy','poster':'https://media.clickorlando.com/photo/2017/09/05/costco_1504624265528_10542210_ver1.0_640_360.JPG','uiconf_id':'32027181', 'partner_id':'2028321', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WKMG/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/weather/hurricane-irma-tracks-toward-florida" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2017/09/05/irma11_1504623088233_10542207_ver1.0_320_180.JPG');">
                    <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        Hurricane Irma strengthens into category 5 storm with 180 mph winds
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/central-florida-prepares-for-hurricane-irma" target='_self'>
                        Central Florida prepares for Hurricane Irma
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/weather/hurricane/experts-explain-what-makes-up-a-good-hurricane-kit" target='_self'>
                        What makes up a good hurricane kit?
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/weather/more-sea-breeze-storms-expected-in-central-florida" target='_self'>
                        More sea breeze storms expected in Central Florida
            </a>
        </li>
                      </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
     
             
            
       
                                  
 
                                          
  





  
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      

             <p><strong>ORLANDO, Fla.</strong> - People around Central Florida were already experiencing a shortage of supplies at grocery stores on Monday.
                     <p>Although days away from potential impact, the current projected path shows Hurricane Irma possibly hitting Florida as a category 4 storm.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/weather/hurricane-irma-tracks-toward-florida" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2017/09/05/irma11_1504623088233_10542207_ver1.0_320_180.JPG');">
                    <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="">
                </span>
                        Hurricane Irma strengthens into category 5 storm with 180 mph winds
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/central-florida-prepares-for-hurricane-irma" target='_self'>
                        Central Florida prepares for Hurricane Irma
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/weather/hurricane/experts-explain-what-makes-up-a-good-hurricane-kit" target='_self'>
                        What makes up a good hurricane kit?
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/weather/more-sea-breeze-storms-expected-in-central-florida" target='_self'>
                        More sea breeze storms expected in Central Florida
            </a>
        </li>
                      </ul>
  </div>
                  <p>On Tuesday, shoppers lined up outside several stores, including Costco in Altamonte&nbsp;Springs, for a chance to get supplies, including water, batteries, food and more. <strong><em>(See video below.)</em></strong>
                     <p>&quot;(It was) a little bit of a pandemonium,&quot; shopper Diane Williams said. &quot;Getting here was worse than being inside. It&#39;s just that everybody is panicked, so they are preparing, which is wise, but it&#39;s just, like, crazy.&quot;
                     <p>On Monday night, shoppers said Publix in College Park was out of bottled water. A viewer also gave News 6 a picture showing empty water shelves at the Walmart on&nbsp;Alafaya&nbsp;Trail near the University of Central Florida.
                     <p>Micah&nbsp;Kropp&nbsp;stopped by Publix in College Park and bought water by the gallon since that was the only option. He&#39;s also stocking up on canned food, crackers and diapers.
                     <p>&quot;I got a 1-year-old and a 3-year-old, so (I&#39;ve) got to think a little differently with them at the helm, and then will be traveling this week for work, so not sure when I will have the time. It will be kind of hectic,&quot;&nbsp;Kropp&nbsp;said.
                     <p><strong>[RELATED: <a href="https://www.clickorlando.com/weather/live-enhanced-satellite-shows-hurricane-irma-churning-in-atlantic" target="_blank">Watch live: Irma churns in Atlantic</a> | <a href="https://www.clickorlando.com/weather/tropical-storm-jose-forms-in-atlantic" target="_blank">Tropical Storm Jose forms in Atlantic</a>]</strong>
                     <p>News 6 picked up supplies at the Walmart located on the corner of Princeton Street and John Young Parkway. Supplies there were plentiful, with employees steadily restocking the water aisle.
              
                 <p>Pictures on social media showed empty water and bread shelves at other stores, including the Walmart on&nbsp;Alafaya&nbsp;Trail near&nbsp;UCF.
                     
<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/HurricaneIrma?src=hash">#HurricaneIrma</a> <a href="https://twitter.com/hashtag/costco?src=hash">#costco</a> getting ready <a href="https://twitter.com/hashtag/orlandoaflorida?src=hash">#orlandoaflorida</a> <a href="https://t.co/2TgBclK8wW">pic.twitter.com/2TgBclK8wW</a>
                     &mdash; N I N A D E T O X (@NinaDetoxPills) <a href="https://twitter.com/NinaDetoxPills/status/905065063295438849">September 5, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>Min Cho said he&#39;s preparing for his electricity to go out.
                     <p>&quot;(I) ordered a generator on Amazon. Should be coming on Friday. Also, some dry foods and stuff like that,&quot; Cho said.
                     <p>With Hurricane Harvey ravaging the Texas and the Gulf of Mexico last week, Cho said it serves as a reminder of how bad things can get.
                     <p>      
 
                 <div class='mod-wrapper wrapper-media photo left'>
        <a href="#" data-toggle="modal" data-target="#imageStoryDialog">
            <span class="crop-photo" style="background-image: url('https://media.clickorlando.com/photo/2017/09/05/irma11_1504623088233_10542207_ver1.0_640_360.JPG');">
                <img src="https://media.clickorlando.com/photo/2017/09/05/irma11_1504623088233_10542207_ver1.0_640_360.JPG" alt="Irma track 11am">
                      <small class="copyright"></small>
                            </span>
        </a>
    </div>
 
      
                                                                                  <script src="https://cdnapisec.kaltura.com/p/2028321/sp/202832100/embedIframeJs/uiconf_id/32027181/partner_id/2028321"></script>
                                <div class="kaltura-video-wrapper mod-wrapper wrapper-media right no-controls">
                <div id='kaltura_player_145228_0_lo08ijjr' class='player'>
                    <script>
                        kWidget.embed({
                            targetId: "kaltura_player_145228_0_lo08ijjr",
                            wid: "_2028321",
                            uiconf_id: "32027181",
                            entry_id: "0_lo08ijjr",
                            flashvars: {
                            "doubleClick" : {
                                                "customParams" : 'category=News',
                                                "htmlCompanions" : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                                "disableCompanionAds" : false,
                                                "adTagUrl" : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WKMG/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                                            },
                            "googleAnalytics": {
                            "plugin" : true,
                            "position" : "before",
                            "urchinCode" : "UA-64466004-1",
                            "trackEventMonitor" : "trackFunc",
                            "customEvent" : "doPlay,relatedVideoSelect",
                            "doPlayCategory" : "Custom Events",
                            "doPlayAction" : "playing",
                            "doPlayValue" : "1",
                            "relativeTo" : "video",
                            "relatedVideoSelectCategory" : "Related Fulfillment",
                            "relatedVideoSelectAction" : "{related.selectedEntryId}",
                            "sendRefId" : true
                            },
                        "adsOnReplay" : true,
                        "ForceFlashOnDesktopSafari" : true,
                        "debugMode" : true,
                        "thumbnailUrl":"https://media.clickorlando.com/photo/2017/09/05/costco%20lines20170905154519_10510962_ver1.0_640_360.jpg",
                        "deliveryCode": "1111"
                        }
                      })
                    </script>
                </div>
            </div>
                      
                     <p>&quot;With Harvey, everyone is kind of taken aback to see how that was,&quot; he said. &quot;Obviously we are in Florida, so we are used to this type of situation, but it&#39;s always good to be prepared.&quot;
                     <p>People are also urged to fill their gas tanks before gas stations could see long lines and a supply shortage.
                     <p>Cash will also be essential in the case of a power outage since ATMs would not be able to operate and businesses would not be able to process credit cards.&nbsp;
                     
<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">NOW: There&#39;s also a lot of traffic around stores where you can pick up supplies - just be patient &amp; be prepared <a href="https://twitter.com/news6wkmg">@news6wkmg</a> <a href="https://twitter.com/hashtag/HurricaneIrma?src=hash">#HurricaneIrma</a> <a href="https://t.co/b4QGVPqGJa">pic.twitter.com/b4QGVPqGJa</a>
                     &mdash; Nadeen Yanes (@NadeenNews6) <a href="https://twitter.com/NadeenNews6/status/905102384573140992">September 5, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>Watch News 6 and stay with ClickOrlando.com for updates.
                              <p class="copy">Copyright 2017 by WKMG ClickOrlando - All rights reserved.</p>
  
        </div>
   </div>
</section>
<!-- end: STORY -->















	</div>
	
	


		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NoNkR5dVq8wL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-journal-content " >
		<span id="p_56_INSTANCE_NoNkR5dVq8wL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
				

<section class="portlet" id="portlet_56_INSTANCE_NoNkR5dVq8wL">
	<header class="portlet-topper">
		<h3 class="portlet-title">
			





































































	
	
	
		<span  >
			
				
				
					
	
		
			
			
				<img class="icon" id="rjus" src="/html/icons/journal_content.png"  alt="" />
			
		
	

	
		
		
		
			
		
	

				
			
		</span>
	




 <span class="portlet-title-text"></span>
		</h3>

		<menu class="portlet-topper-toolbar" id="portlet-topper-toolbar_56_INSTANCE_NoNkR5dVq8wL" type="toolbar">
							



























































	

	

	

	

	

	

	

	

	

	

	

		

		
	

				
				
				
					</menu>
	</header>

	<div class="portlet-content">
		
					<div class=" portlet-content-container" style="">
						


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        <!-- Klangoo In-Text Entities Linking WKMG -->
<div data-widget-id="itent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

					</div>
				
	</div>
</section>
			
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/central-florida-shoppers-filling-up-on-supplies-ahead-of-hurricane-irma" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/central-florida-shoppers-filling-up-on-supplies-ahead-of-hurricane-irma" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/central-florida-shoppers-filling-up-on-supplies-ahead-of-hurricane-irma" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/weather/live-enhanced-satellite-shows-hurricane-irma-churning-in-atlantic' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/09/04/irmasa_1504531585357_10509134_ver1.0_160_90.JPG" alt='WATCH&#x20;LIVE&#x3a;&#x20;Hurricane&#x20;Irma&#x20;churns&#x20;in&#x20;Atlantic'>
											      <small class="copyright"></small>
										<h4>WATCH LIVE: Hurricane Irma churns in Atlantic</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/weather/what-do-the-hurricane-classifications-mean' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/09/05/poster%20_OP_27_CP__1504606342059_10510555_ver1.0_160_90.jpg" alt='What&#x20;do&#x20;the&#x20;hurricane&#x20;classifications&#x20;mean&#x3f;'>
											      <small class="copyright"></small>
										<h4>What do the hurricane classifications mean?</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/health/evacuated-babies-get-to-go-home-after-harvey' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/09/05/evacuated%20Houston%20baby%2C%20Itzel%20Gonzalez_10549375_ver1.0_160_90.jpg" alt='Evacuated&#x20;babies&#x20;get&#x20;to&#x20;go&#x20;home&#x20;after&#x20;Harvey'>
											                  <small class="copyright">CNN</small>
										<h4>Evacuated babies get to go home after Harvey</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/travel/irans-tourism-industry-is-booming' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/09/05/Esfahan%20Iran_10548150_ver1.0_160_90.jpg" alt='Iran&#x27;s&#x20;tourism&#x20;industry&#x20;is&#x20;booming'>
											                  <small class="copyright">John Moore/Getty Images</small>
										<h4>Iran's tourism industry is booming</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/trial-nears-for-teen-accused-of-running-over-orlando-police-officer' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2015/11/04/Edward-Kelty-jpg_243523_ver1.0_160_90.jpg" alt='Man&#x20;accused&#x20;of&#x20;running&#x20;over&#x20;Orlando&#x20;police&#x20;officer&#x20;reaches&#x20;plea&#x20;deal'>
											      <small class="copyright"></small>
										<h4>Man accused of running over Orlando police officer reaches plea deal</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/man-arrested-in-shooting-death-in-19-year-old-woman' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/09/05/Man%20arrested%20in%20shooting%20death%20in%2019-year-old%20woman20170905161045_10510971_ver1.0_160_90.jpg" alt='Man&#x20;arrested&#x20;in&#x20;shooting&#x20;death&#x20;in&#x20;19-year-old&#x20;woman'>
											      <small class="copyright"></small>
										<h4>Man arrested in shooting death in 19-year-old woman</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/costco-lines' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/09/05/costco%20lines20170905154519_10510962_ver1.0_160_90.jpg" alt='Raw&#x20;video&#x3a;&#x20;Lines&#x20;form&#x20;for&#x20;gas&#x2c;&#x20;propane'>
											      <small class="copyright"></small>
										<h4>Raw video: Lines form for gas, propane</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/wild-florida-helps-harvey-flood-victims' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/09/05/Wild%20Florida%20helps%20Harvey%20flood%20victims20170905112930_10510931_ver1.0_160_90.jpg" alt='Wild&#x20;Florida&#x20;helps&#x20;Harvey&#x20;flood&#x20;victims'>
											      <small class="copyright"></small>
										<h4>Wild Florida helps Harvey flood victims</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/justwxam090517' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/04/storms_1499203898059_10046255_ver1.0_160_90.jpg" alt='Sea&#x20;breeze&#x20;storms&#x20;to&#x20;hit&#x20;Central&#x20;Florida'>
											      <small class="copyright"></small>
										<h4>Sea breeze storms to hit Central Florida</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/celebrities-helping-after-harvey' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/04/06/soap%20opera%20stars%20-%20Leonardo%20DiCaprio_20814090_6749777_ver1.0_160_90.jpg" alt='Celebrities&#x20;helping&#x20;after&#x20;Harvey'>
											                  <small class="copyright">Jason Merritt/Getty Images</small>
										<h4>Celebrities helping after Harvey</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/money/new-star-wars-toys-available-for-force-friday' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/09/01/Star%20Wars%20Force%20Friday%20Shopping.jpg_10500727_ver1.0_160_90.jpg" alt='New&#x20;Star&#x20;Wars&#x20;toys&#x20;available&#x20;for&#x20;Force&#x20;Friday'>
											                  <small class="copyright">Mike Coppola/Getty Images for Disney Consumer Products and Interactive Media</small>
										<h4>New Star Wars toys available for Force Friday</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/news/national/with-harveys-havoc-on-their-minds-floridians-brace-for-irma' target='_self'>
                With Harvey's havoc on their minds, Floridians brace for Irma 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/pittsburgh-airports-airmall-opening-to-nonpassengers-again' target='_self'>
                Pittsburgh airport allowing non-passengers through security for first&hellip; 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/health/evacuated-babies-get-to-go-home-after-harvey' target='_self'>
                Evacuated babies get to go home after Harvey 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/sessions-daca-program-being-rescinded' target='_self'>
                Trump ends DACA, but gives Congress window to save it 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_F4mSdec4YIwF_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_F4mSdec4YIwF"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_160451284_1.1">
        






        














































      































































        




    <section class="mod-wrapper ui-small-carousel mod-trending delay-bg-load" id="mod-trending-160451284">
        <div class="fullWidth"></div>
  <div class="mod-header">
   <h3>Trending</h3>
   <div class="sponsor">
        <img src="//media.ksat.com/photo_qa/2015/06/08/poweredByTrove_1433816690153_2902_ver1.0.png">
   </div>
  </div>
  <div class="mod-body owl-carousel owl-theme small-carousel"></div>
  <footer class="mod-footer">
   <div class="loading-animation center-block"></div>
  </footer>
 </section>
  <script type="text/javascript">
    (function($, A) {
   var mod=$('#mod-trending-160451284'), carousel=mod.children('.owl-carousel'), footer=mod.children('.mod-footer');
   var placeholder = "//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png";
   var thumbnail = "//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png";

   var onCarouselReady = function(){
    var owl = carousel.data('owlCarousel');

    var url = 'https://trove-proxy.s3.amazonaws.com/clickorlando_trending.json';
      
    $.ajax({
     dataType: 'jsonp',
     url: url,
     jsonpCallback: "renderTrendingContent",
    })
    .done(function(data) {
     footer.hide();
     var items = (data && data.trending && data.trending.items) ? data.trending.items : null;
     if( items && items.length) {
      $.each(items, function(idx, item){
       createOwlItem(item);
      });
     } else {
      mod.hide();
      lakana.utils.log("No Trove data return.");
     }
     carousel.addClass('owl-ready');
     EP.Util.dotdotdot.add( carousel.find('.owl-item .item a article h5') );
    })
    .fail(function() {
     lakana.utils.log("Get Trove data error.");
     mod.hide();
    });

    var $div = $("<div />");
    var escapeAttribute = function( val ){
     $div.attr('title', val);
     return $div.attr('title');
    };

    var createOwlItem = function( item ) {
     var thumb = "";
     var photoCopyright = "";
     if(item.image) {
      if(item.image.thumbnails[2]) {
       thumb = item.image.thumbnails[2].url;
      } else if(item.image.thumbnails[1]) {
       thumb = item.image.thumbnails[1].url;
      } else if(item.image.fullImage) {
       thumb = item.image.fullImage.url;
      }
     }
     if(item.copyright) {
      photoCopyright = item.copyright;
     }
     var content = "";
     content += "<div class=\"item trending\">";
     content += " <a href=\"" + item.url + "\" title=\"" + escapeAttribute(item.displayName) + "\">";
     content += "  <div class=\"image-container\">";
     content += "   <img src=\"" + placeholder + "\" alt=\"\">";
     content += "   <span class=\"image placeholder-16x9\" style=\"background-image: url(" + thumb + ") !important;\"></span>";
     content += "    <small class=\"copyright\">"+photoCopyright+"</small>";
     content += "  </div>";
     content += "  <article>";
     content += "   <h5>" + item.displayName + "</h5>";
     content += "  </article>";
     content += " </a>";
     /*content += " <a href=\"#\" class=\"carousel-article-category text-uppercase\">";
     content += "  <h6>Local</h6>";
     content += " </a>";*/
     content += "</div>";

     owl.addItem( content );
    };
     };

     carousel.one('owl-carousel-ready', onCarouselReady);
          })(jQuery, AUI());
 </script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1504210246000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


