<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/politics/2021/05/13/judge-refuses-to-free-capitol-riot-suspect-linked-to-militia/"/><link rel="amphtml" href="https://www.clickorlando.com/news/politics/2021/05/13/judge-refuses-to-free-capitol-riot-suspect-linked-to-militia/?outputType=amp"/><title>Judge refuses to free Capitol riot suspect linked to militia</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.clickorlando.com/resizer/tEplHO65jKyCK7Ou4vjE7q4zOxM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D3WRZZ7PT5DLRJ5PP76C7AG4A4.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=302" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=302) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=302) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=302) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=302) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=302) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=302) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=302) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=302) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=302) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=302) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=302) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickorlando.com/news/politics/2021/05/13/judge-refuses-to-free-capitol-riot-suspect-linked-to-militia/"/><meta property="og:title" content="Judge refuses to free Capitol riot suspect linked to militia"/><meta property="og:type" content="article"/><meta property="og:description" content="A federal judge has refused to free a Texas man whom authorities have accused of planning an attack on a social media company’s facility after he returned home from storming the U.S. Capitol."/><meta property="og:image" content="https://www.clickorlando.com/resizer/tEplHO65jKyCK7Ou4vjE7q4zOxM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D3WRZZ7PT5DLRJ5PP76C7AG4A4.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-05-13T21:04:10Z"/><meta property="article:modified_time" content="2021-05-13T21:11:15Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Government,politics"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Government,politics"/><meta name="content_id" content="4GRIGQJETVFIVFYY7YSSSBKNNQ"/><meta name="author" content="Michael Kunzelman, Associated Press"/><meta name="description" content="A federal judge has refused to free a Texas man whom authorities have accused of planning an attack on a social media company’s facility after he returned home from storming the U.S. Capitol."/><meta name="section_path" content="/news/politics"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Michael Kunzelman"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Judge refuses to free Capitol riot suspect linked to militia"/><meta name="sailthru.description" content="A federal judge has refused to free a Texas man whom authorities have accused of planning an attack on a social media company’s facility after he returned home from storming the U.S. Capitol."/><meta name="sailthru.tags" content="Government,politics"/><meta name="sailthru.date" content="2021-05-13T21:11:15Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/tEplHO65jKyCK7Ou4vjE7q4zOxM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D3WRZZ7PT5DLRJ5PP76C7AG4A4.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/pHUo6PpeWLrj1GJEdHC5WLXO8z0=/96x64/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D3WRZZ7PT5DLRJ5PP76C7AG4A4.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Judge refuses to free Capitol riot suspect linked to militia"/><meta name="twitter:description" content="A federal judge has refused to free a Texas man whom authorities have accused of planning an attack on a social media company’s facility after he returned home from storming the U.S. Capitol."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/tEplHO65jKyCK7Ou4vjE7q4zOxM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D3WRZZ7PT5DLRJ5PP76C7AG4A4.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="4GRIGQJETVFIVFYY7YSSSBKNNQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="POLITICS"/><script src="https://profiles.clickorlando.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Judge refuses to free Capitol riot suspect linked to militia","description":"A federal judge has refused to free a Texas man whom authorities have accused of planning an attack on a social media company’s facility after he returned home from storming the U.S. Capitol.","url":"https://www.clickorlando.com/news/politics/2021/05/13/judge-refuses-to-free-capitol-riot-suspect-linked-to-militia/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/politics/2021/05/13/judge-refuses-to-free-capitol-riot-suspect-linked-to-militia/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/pHUo6PpeWLrj1GJEdHC5WLXO8z0=/96x64/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D3WRZZ7PT5DLRJ5PP76C7AG4A4.jpg","name":"FILE - In this Jan. 6, 2021 file photo, Trump supporters try to break through a police barrier at the Capitol in Washington. With riot cases flooding into Washingtons federal court, the Justice Department is under pressure to quickly resolve the least serious cases. (AP Photo/Julio Cortez, File)","width":300,"height":168},"datePublished":"2021-05-13T21:04:10Z","dateModified":"2021-05-13T21:11:15Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Michael Kunzelman"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Government","url":"https://www.clickorlando.com/topic/Government/"},{"@type":"Thing","name":"politics","url":"https://www.clickorlando.com/topic/politics/"}],"keywords":["Government","politics"]}</script><link rel="preload" href="/pf/resources/dist/wkmg/js/index.js?d=302" as="script"/><script src="/pf/resources/dist/wkmg/js/index.js?d=302" async=""></script><link rel="preload" href="/pf/resources/dist/wkmg/css/style.css?d=302" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=302" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=302"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=302"/><meta name="coid" value="4GRIGQJETVFIVFYY7YSSSBKNNQ"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=302" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=302" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=302" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dZjReU fSHFbF gKfpUK jFLeST lcFans NUNlW gUmLqE gaQDeE kckMfq dHOSwd fiekws fwZqtV iYSBbu kqlgRY fDneeU fPmFNi bvtOlS fqIAgj YZQcq lbcPGc dfPGWY jAxJSc jnNLyo cmtDyu cidaKd daHBSe dscTNC cUoebH cFdRAC bZoHJg iNLEKU iFtOaB jCVauN gPRgRI kTQsgw kAhGSZ kaDcSr fAZGRo dgUWgK WbyJC gzzkLB jFrPFW jYaiYp lmeQEv fKbvCi psfAR kUATqw vVLMc JGeWr ebiPwI YdQgG clvcNz giSDva kQEYap eRZcpD iYnEts kqxPWZ gfTpEa nqHSn jJYKhZ dOIBOU cTWEtd gueTsy fDULNQ hiRkNr cLGXPz fECuNw edjlNO bAtFBP haduDX dbkKBB liazok IxIhx eoWsvz vvuqy cbWPlM TXBN gXpKOb kvtnlw fFWmJ jCEkSM kxdhCj dRMzTN JMwsD hvnGGT boakWX cwveGZ jguRJQ cRLTEq dYTefW hNpUzd gzqujz kNMxOW heVpiq huFUnK cPqIas iRNJah iOAUzh gAqJsS isJRiZ izgHZS eKqHaR eERdBm kTlCkR cKdHLu bFmULu kdhbJG fCNPQn cCfqRo ecuNbI jlKrPQ kRUMUC khswYN bdrOSW cZFXwG gnZqtB gHdyxm cMMtrq jFgmSC zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hkoIJL fPYIGV kBriVv jcSBbU dUNnwz kaPImw fHPrAR fVRMgy kzFnFX cZxrFf gvkeHj geIAAj jdBinm tEfJj hJxlgt hnikHe jfrLJo cHbzHq hYwgMt bCyWJK gdLBxQ kjNniI bCgwSc dQNexQ bhDoLz iVNNhU ldtmQG eGIiXs cWpTbe ylsvi fkPfnZ hZASqY cOXxcV bUJyuH iWZSgl kBdchC jFCQYz cQtTJu fLEDfG fJSEKl ehxeFc ktXBcW feNIHh jKvIth eceevx eYVPHf gcSYp bPweVN gipVYl eWxIgu vWBZS gQHKfs hUCeMK fTWKba evlRrf kZgoCE iNddIs hyblkX kLGAiz dVlUQA lawncY insTiH hoXqPa caFKJk izfRRR ewQCSW kXuAOE iZCyLM fLjxfV fhQRgD btuLfH lhbXOP hcXRtD idDlsb hVgEyq hZkuHu xsRcK hGrBwk dgJeyJ hifqJT cLDMtd fKQiGd fZwSNA kDWdaE ebQViL kTQatP iOFNJi eublBW gnYyAK fQqqzz eQvXaU ftVFrR jhlsYP hFChmX cQmZJC bDZEEN djyEOW hdyfKU dyJgJw etKPQM jEzjNg ebZSTt djsLyO edcJLq bszYpY kBwrlU jMsrQ ckEYuP henjYA jNsYQX boEUjA gDRyiX cpXcEo fEpWQn idIIwT fyykCy eIHwnX gNGdCB khKvJG hjLjmT fsqOuA jAnfln gZSfdM hiZhsC jNTfAT fiRykk bGvqzh hRYuXQ jxZtTj iMdbYE cPKEJa iFMcvd llKCJH iGHQKO dTMzUf eujszp cOJUZB eAeroL hTqrQD byVcOm lnQsoM ertpNY fRgohw bubMgt hzbmGf jMJLau czzOHR hsfvfz ijQlgs hlikJn gYLfnR cxHMZc FTPkm fSJjpK dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH kfVJEM deAfkq cSwJGE lcXlHy ciugoX eTAIBb eKPTra gcYkyW boJPPb ldPFKx dJeRcB gcpPLb bjEEkL kkaPdE iYuUJm eUYHPS fpZEJV gCOqYJ iWrGoQ mYBzx iXQifh dzIVNb eMmBBi kvTtQB bZGwFC brEKjv ffYHWp izwPwj irdbrY uTFDn ghNBJC cddoXI fLgRBc eAzbIG dSOlzQ gqqRuu tzeei fIxjgD irEEaG uPJWX eulNUh hObaso loEktu bMpCDl bgiycj fJpLJR iLJAuF cGFgHT efLRKi fdOGcB faMlgr bgpVcv ecwFvf eayAjN dUdVZO iCCVDB bPKdW kIQwDb dFaPof hRQMby gpipuI rElIy gLmCnt bCuaeS hnYTzv cjAETT kekNdl iTAJOJ jvbXWH oCTpu iwGuNo SLYsP dioSVL fVCCAH bheRKe bYtCmr bQPKHr iPIeYj dDJWzY jUSPhc jieQPR htUBAr MWZoW jdfoAV leOKfn hkOvmC bdblZq gTVlGV uPJZx CqUXR eHnTgm eKyjwe cIyIQh kbMzTX kMJNfa cKZnVb dbHiJQ dcbPiV ldfigy jmHsms jHCpFL hpKXju ejKjJV bTHQVi hmEMbo jAEhAT fuBuHV iBLwS bCRKZg cHFJuM eaZopl fsthwx kTadjk efNyj eJuIOy" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WKMG/Web/news/politics";
    window.zeusKeyvalues = {
      tags: "Government,politics",
      type: "article",
      coid: "4GRIGQJETVFIVFYY7YSSSBKNNQ"
    };
  </script><script src="https://graham-WKMG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/news/politics",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wkmg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-55e7f0dc-7da2-413d-abbe-6e92cf061a68","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3yijuye5vkbq-f-29c33847c-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"12a4bad6","ak.r":40057,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":36100,"ak.gh":"23.222.16.150","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1620945539","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==9qgMEKGYTXgt2DBmOh36jWao0+upyu6tSw9go5hIJwTWBeLfMXxb1IIuEpLQfL61YxTdG4fIiiyLKT1A0vVI6LDeZFZ5P8AG1Co/YHfDtRn7z8B9zyFn0MIlp8bm4abVKKSLaVQaJ9XOgDZT5Ceh1/yqiRlgxKHql16DBrUDaMj/8YAAe4aGyAD5S37RvvUCCBofZyQC66jMxf+a6waHyNx81f8dZUKg6Hvlz8cAZV0E2akJw1NDrftO7vuN4Qruk7na9fvp4h6ARaguRtPsoiRofBbEM4gbos5ALUgPDzQcJhN83+cvLZRiXbvD+rkWOYuC/KQr4EnkpHPnINPgBmUHYtLwpi76sViI7mOd0l7U0nW45SL6TtwQ0Rz42/xYioVS4W4RET/MBMVHB/+hSvAqL/fULw7Kv1pqOYjdLKM=","ak.pv":"19","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 eRZcpD headerWrapper"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 iYnEts container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kqxPWZ left"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a href="/weather/" class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dOIBOU weather"><figure class="Box-sc-12ejyki-0 eulNUh"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw" decoding="async" src="https://t.gmg.io/weather/widgets/26.svg" alt="Cloudy icon"/></div></figure><div class="Box-sc-12ejyki-0 hObaso"><span class="Text__BaseText-mmkwcw-0 kxdhCj">73<span class="Text__BaseText-mmkwcw-0 kxdhCj">º</span></span></div></a></div><div class="Box-sc-12ejyki-0 eAzbIG logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gfTpEa logoCard"><div class="Box-sc-12ejyki-0 dSOlzQ front face"></div><div class="Box-sc-12ejyki-0 gqqRuu back face"></div></div></a></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 nqHSn right"><div class="Box-sc-12ejyki-0 tzeei"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jJYKhZ"><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 efNyj"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Sign In</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="Box-sc-12ejyki-0 loEktu burgerMenu transition-100"><div class="Box-sc-12ejyki-0 bMpCDl"><div class="Box-sc-12ejyki-0 bgiycj"><div class="Box-sc-12ejyki-0 fJpLJR"><form action="/search/" class="" id="navSearch" method="get" name="" role="search"><div class="Box-sc-12ejyki-0 fLEDfG inputWrapper"><input type="text" id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="Box-sc-12ejyki-0 Input__BaseInput-qwik9t-0 eJuIOy"/></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="submit" value="">Search</button></form></div></div><nav class="Box-sc-12ejyki-0 bgiycj navItems"><ul class="Box-sc-12ejyki-0 iLJAuF"><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="2">News 6 At Nine</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="8">Space News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="9">Trust Index</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="10">Coronavirus</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Vaccine/" gavalue="11">Vaccine</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="12">Do Your Part</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="13">Entertainment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="14">Strange Florida</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results">Getting Results.</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Getting_Results_Together/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_Together/" gavalue="2">Getting Results Together</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Getting_Results_For_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="5">Award Winners</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">PinIt!</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="0">Shop ClickOrando Deals</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="1">Trust Index</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="2">Theme Parks</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="3">Pets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="5">Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="6">Travel</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="7">Taxes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="8">Make Ends Meet</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="9">Money</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="10">Tech</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="11">Something Good</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="12">Pros Who Know</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/AAPI_Heritage_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/AAPI_Heritage_Month/" gavalue="13">Asian American Month</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts">Podcasts</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="2">Space Curious</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="3">The Hecht Effect</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="4">Ask Holly</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/You_Have_Real_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/You_Have_Real_Estate/" gavalue="5">Real Estate</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Puckcast/" gavalue="6">Puckcast</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports/2021/03/10/madness-take-on-news-6-and-make-your-picks-in-the-bracket-challenge/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/2021/03/10/madness-take-on-news-6-and-make-your-picks-in-the-bracket-challenge/" gavalue="0">Bracket Challenge</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="1">Orlando Magic</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="2">UCF Knights</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="3">Florida Gators</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="4">Orlando City SC</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="5">Orlando Pride</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="6">Miami Dolphins</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="7">Tampa Bay Buccaneers</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="8">Jacksonville Jaguars</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Solar_Bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solar_Bears/" gavalue="9">Orlando Solar Bears</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station">WKMG</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests & Rules</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></div></li></ul></li></ul></nav></div></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cTWEtd spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gueTsy"><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></div></li></ul></nav><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fDULNQ transition-300"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 hiRkNr container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cLGXPz"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="Box-sc-12ejyki-0 ecwFvf"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:16px" class="lazyload-placeholder"></div></div></figure></a></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fECuNw spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 edjlNO"><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></div></div></li><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gPRgRI"><li class="Box-sc-12ejyki-0 bPKdW pointer gaevent"><div class="Box-sc-12ejyki-0 kIQwDb"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="exclamation-square" class="svg-inline--fa fa-exclamation-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zm-207.691 96h63.382c6.884 0 12.357 5.78 11.982 12.654l-7.418 136c-.347 6.364-5.609 11.346-11.982 11.346h-48.546c-6.373 0-11.635-4.982-11.982-11.346l-7.418-136c-.375-6.874 5.098-12.654 11.982-12.654zM224 398c-25.405 0-46-20.595-46-46s20.595-46 46-46 46 20.595 46 46-20.595 46-46 46z"></path></svg></div>BREAKING NEWS</li></div></ul></nav></div></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><section class="bna breaking collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full overflow_hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">BREAKING NEWS</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="Box-sc-12ejyki-0 cQtTJu relative min"><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/news/politics/2021/05/13/ap-source-govt-to-ease-up-guidance-on-indoor-mask-wearing/" target="_self" gacategory="Alert Bar" gaaction="breaking" galabel="/news/politics/2021/05/13/ap-source-govt-to-ease-up-guidance-on-indoor-mask-wearing/" gavalue="0"><h3 class="no-margin">Fully vaccinated people can mostly ditch masks indoors, CDC says</h3></a></div></div></article><article class="storyCard mb-norm width_full" style="left:100vw;margin:0;padding:0"><div class="Box-sc-12ejyki-0 cQtTJu relative min"><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/weather/alerts" target="_self" gacategory="Alert Bar" gaaction="weather" galabel="/weather/alerts" gavalue="0"><h3 class="no-margin">A beach hazard statement in effect for 3 regions in the area</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"><span class="active"><div class="Box-sc-12ejyki-0 gcSYp"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg></div></span><span><div class="Box-sc-12ejyki-0 gcSYp"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></span></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="Box-sc-12ejyki-0 fJSEKl"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 tEfJj"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 MWZoW"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 irEEaG metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Michael Kunzelman</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-05-13T21:04:10Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1620925450000" class="">May<!-- --> <!-- -->13<!-- -->, <!-- -->2021<!-- --> <!-- -->5<!-- -->:<!-- -->04<!-- --> <!-- -->pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-05-13T21:11:15Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1620925875000" class="">May<!-- --> <!-- -->13<!-- -->, <!-- -->2021<!-- --> <!-- -->5<!-- -->:<!-- -->11<!-- --> <!-- -->pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 gXpKOb" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 gXpKOb" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/news/local/2021/05/13/hummer-holding-4-containers-of-gas-bursts-into-flames-at-florida-gas-station-after-filling-up/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/13/hummer-holding-4-containers-of-gas-bursts-into-flames-at-florida-gas-station-after-filling-up/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 eceevx time gaevent" target="_self"><a href="/news/local/2021/05/13/hummer-holding-4-containers-of-gas-bursts-into-flames-at-florida-gas-station-after-filling-up/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/13/hummer-holding-4-containers-of-gas-bursts-into-flames-at-florida-gas-station-after-filling-up/" gavalue="0"><span class="sc-bwzfXH indexes__TextBase-klv0wy-1 gTVlGV">5 minutes ago</span></a></div><a class="display_block gaevent" href="/news/local/2021/05/13/hummer-holding-4-containers-of-gas-bursts-into-flames-at-florida-gas-station-after-filling-up/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/13/hummer-holding-4-containers-of-gas-bursts-into-flames-at-florida-gas-station-after-filling-up/" gavalue="0"><h3 class="no-margin">Hummer holding 4 containers of gas bursts into flames at Florida gas station after filling up</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 eceevx time gaevent" target="_self"><a href="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gavalue="1"><span class="sc-bwzfXH indexes__TextBase-klv0wy-1 gTVlGV">24 minutes ago</span></a></div><a class="display_block gaevent" href="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gavalue="1"><h3 class="no-margin">COVID-19 latest information for Orlando, Florida</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/news/local/2021/05/13/marion-county-deputy-falsified-information-leading-to-4-arrests-internal-review-finds/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/13/marion-county-deputy-falsified-information-leading-to-4-arrests-internal-review-finds/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 eceevx time gaevent" target="_self"><a href="/news/local/2021/05/13/marion-county-deputy-falsified-information-leading-to-4-arrests-internal-review-finds/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/13/marion-county-deputy-falsified-information-leading-to-4-arrests-internal-review-finds/" gavalue="2"><span class="sc-bwzfXH indexes__TextBase-klv0wy-1 gTVlGV">54 minutes ago</span></a></div><a class="display_block gaevent" href="/news/local/2021/05/13/marion-county-deputy-falsified-information-leading-to-4-arrests-internal-review-finds/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/13/marion-county-deputy-falsified-information-leading-to-4-arrests-internal-review-finds/" gavalue="2"><h3 class="no-margin">Marion County deputy falsified information leading to 4 arrests, internal review finds</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/weather/hurricane/2021/05/13/refresh-dont-rebuild-these-items-in-your-hurricane-kit-might-be-expired/" gacategory="Story Card" gaaction="Story List" galabel="/weather/hurricane/2021/05/13/refresh-dont-rebuild-these-items-in-your-hurricane-kit-might-be-expired/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 eceevx time gaevent" target="_self"><a href="/weather/hurricane/2021/05/13/refresh-dont-rebuild-these-items-in-your-hurricane-kit-might-be-expired/" gacategory="Story Card" gaaction="Story List" galabel="/weather/hurricane/2021/05/13/refresh-dont-rebuild-these-items-in-your-hurricane-kit-might-be-expired/" gavalue="3"><span class="sc-bwzfXH indexes__TextBase-klv0wy-1 gTVlGV">1 hour ago</span></a></div><a class="display_block gaevent" href="/weather/hurricane/2021/05/13/refresh-dont-rebuild-these-items-in-your-hurricane-kit-might-be-expired/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/weather/hurricane/2021/05/13/refresh-dont-rebuild-these-items-in-your-hurricane-kit-might-be-expired/" gavalue="3"><h3 class="no-margin">Refresh, don’t rebuild: These items in your hurricane kit might be expired</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 rElIy"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 gLmCnt headline">Judge refuses to free Capitol riot suspect linked to militia</h1></div><div class="Box-sc-12ejyki-0 gdLBxQ metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Michael Kunzelman</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-05-13T21:04:10Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1620925450000" class="">May<!-- --> <!-- -->13<!-- -->, <!-- -->2021<!-- --> <!-- -->5<!-- -->:<!-- -->04<!-- --> <!-- -->pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-05-13T21:11:15Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1620925875000" class="">May<!-- --> <!-- -->13<!-- -->, <!-- -->2021<!-- --> <!-- -->5<!-- -->:<!-- -->11<!-- --> <!-- -->pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 uPJWX imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw promo full-width" decoding="async" sizes="(min-width: 1200px) 850px, (min-width: 768px) and (max-width: 1199) 100vw, 50vw" src="https://www.clickorlando.com/resizer/tEplHO65jKyCK7Ou4vjE7q4zOxM=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D3WRZZ7PT5DLRJ5PP76C7AG4A4.jpg" alt="FILE - In this Jan. 6, 2021 file photo, Trump supporters try to break through a police barrier at the Capitol in Washington. With riot cases flooding into Washingtons federal court, the Justice Department is under pressure to quickly resolve the least serious cases. (AP Photo/Julio Cortez, File)"/></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 kxdhCj">FILE - In this Jan. 6, 2021 file photo, Trump supporters try to break through a police barrier at the Capitol in Washington. With riot cases flooding into Washingtons federal court, the Justice Department is under pressure to quickly resolve the least serious cases. (AP Photo/Julio Cortez, File)</span><span class="Text__BaseText-mmkwcw-0 kxdhCj"> (Copyright 2021 The Associated Press. All rights reserved.)</span></figcaption></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">A federal judge refused Thursday to free a Texas man whom authorities have accused of planning an attack on a social media company's facility after he returned home from storming the U.S. Capitol.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Guy Wesley Reffitt, one of more than 400 federal defendants charged in the Jan. 6 riot at the Capitol, has been identified by prosecutors as a member of a militia-style group linked to the <a href="https://www.adl.org/resources/glossary-terms/three-percenters">anti-government Three Percenters </a> extremist movement.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Reffitt bragged about his actions in Washington, D.C., on Jan. 6 during a Zoom meeting with two other militia members four days after the siege, according to prosecutors. A recording of the meeting obtained by investigators captured Reffitt discussing a plan to attack “mainstream media,” “Silicon Valley,” and “Big Tech,” prosecutors said.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Prosecutors say Reffitt specifically targeted a “prominent” social media company’s facility in Texas. During Thursday's remote hearing, Assistant U.S. Attorney Jeffrey Nestler didn’t name the company that Reffitt allegedly targeted but said it had servers near his home in Wylie, a Dallas suburb.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">“He knew the description of the generator there and how a well-placed sniper shot could take out that generator and how much impact that would have on that company and therefore on American society,” the prosecutor said.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">U.S. District Judge Dabney Friedrich concluded that Reffitt would pose a danger to the public if she ordered his release from a Washington jail. The judge said she can't dismiss Reffitt's violent rhetoric as “mere boasts,” pointing to evidence that he planned more attacks.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“Mr. Reffitt backed up his comments with actions,” she said during a remote hearing Thursday. “He did, in fact, attempt to recruit new militia members to his cause. And he stated that the events of January 6th were just the preface to what was coming.”</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Reffitt had been threatening to attack social media companies for months before the Capitol siege, prosecutors said. A relative warned the FBI in late December that Reffitt was “going to do some serious damage” related to lawmakers in Washington, according to prosecutors, who said he took an AR-15 rifle and a pistol with him when and another militia member drove to Washington. </p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Reffitt played a “significant and dangerous role” in the deadly attack, leading a group of rioters up the Capitol steps to confront law enforcement officers, prosecutors said in an April 28 court filing.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“Reffitt’s actions caused the police line guarding the building to retreat closer to the building itself; soon after, law enforcement was overwhelmed, and rioters breached and flooded the building,” they wrote.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">After returning home, Reffitt told his children that they would be traitors if they reported him to law enforcement and warned them that “traitors get shot,” according to prosecutors.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">A grand jury indicted Reffitt on charges of obstructing an official proceeding, obstruction of justice and entering and remaining in a restricted building or grounds.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">In March, a federal magistrate ordered Reffitt detained pending trial. Reffitt asked Friedrich to overturn that order.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“The government just claims that Mr. Reffitt is a threat, but does not identify an articulable one,” defense attorney William Welch said Thursday.</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2021/05/13/judge-refuses-to-free-capitol-riot-suspect-linked-to-militia/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/politics/2021/05/13/judge-refuses-to-free-capitol-riot-suspect-linked-to-militia/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="font_regular"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-sZ5aWWvlVyJ5" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-sZ5aWWvlVyJ5">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-9czwGafuYG1F" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-9czwGafuYG1F">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-ETJrbBbJnpVB" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-ETJrbBbJnpVB">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-qK4qlrtI0zKU" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-qK4qlrtI0zKU">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call 407-291-6000.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->ClickOrlando.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/txgqSoVOhA7WEKops/default.js?d=302" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>