<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.clickorlando.com/news/politics/2022/03/02/buttigieg-curbs-funds-for-widening-roads-citing-safety/"/><link rel="amphtml" href="https://www.clickorlando.com/news/politics/2022/03/02/buttigieg-curbs-funds-for-widening-roads-citing-safety/?outputType=amp"/><title>Buttigieg curbs funds for widening roads, citing safety</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=387" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=387) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=387) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=387) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=387) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=387) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=387) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=387) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=387) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=387) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=387) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=387) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickorlando.com/news/politics/2022/03/02/buttigieg-curbs-funds-for-widening-roads-citing-safety/"/><meta property="og:title" content="Buttigieg curbs funds for widening roads, citing safety"/><meta property="og:type" content="article"/><meta property="og:description" content="The federal government has a fresh warning to states seeking billions of dollars from President Joe Biden’s infrastructure law to widen roads: Protect the safety of pedestrians and bicyclists or risk losing funds."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/OHENW2F2DZBNLPIXZA27SPR45M.jpg?_a=ATABlcW0"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-03-02T13:00:09Z"/><meta property="article:modified_time" content="2022-03-02T13:00:10Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="politics,Environment,Lifestyle,Joe Biden,Mitch McConnell,nature,Sam Graves,Pete Buttigieg,Coronavirus,Shelley Capito,Government"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="politics,Environment,Lifestyle,Joe Biden,Mitch McConnell,nature,Sam Graves,Pete Buttigieg,Coronavirus,Shelley Capito,Government"/><meta name="content_id" content="4WN7FYDJNZCDJPMRM6XQ3FDO3M"/><meta name="author" content="Hope Yen, Associated Press"/><meta name="description" content="The federal government has a fresh warning to states seeking billions of dollars from President Joe Biden’s infrastructure law to widen roads: Protect the safety of pedestrians and bicyclists or risk losing funds."/><meta name="section_path" content="/news/politics"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WKMG"/><meta name="sailthru.author" content="Hope Yen"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Buttigieg curbs funds for widening roads, citing safety"/><meta name="sailthru.description" content="The federal government has a fresh warning to states seeking billions of dollars from President Joe Biden’s infrastructure law to widen roads: Protect the safety of pedestrians and bicyclists or risk losing funds."/><meta name="sailthru.tags" content="politics,Environment,Lifestyle,Joe Biden,Mitch McConnell,nature,Sam Graves,Pete Buttigieg,Coronavirus,Shelley Capito,Government"/><meta name="sailthru.date" content="2022-03-02T13:00:10Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/OHENW2F2DZBNLPIXZA27SPR45M.jpg?_a=ATABlcW0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/OHENW2F2DZBNLPIXZA27SPR45M.jpg?_a=ATABlcW0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Buttigieg curbs funds for widening roads, citing safety"/><meta name="twitter:description" content="The federal government has a fresh warning to states seeking billions of dollars from President Joe Biden’s infrastructure law to widen roads: Protect the safety of pedestrians and bicyclists or risk losing funds."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/OHENW2F2DZBNLPIXZA27SPR45M.jpg?_a=ATABlcW0"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="4WN7FYDJNZCDJPMRM6XQ3FDO3M"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="ENVIRONMENT"/><meta name="vf:topic" content="LIFESTYLE"/><meta name="vf:topic" content="JOE BIDEN"/><meta name="vf:topic" content="MITCH MCCONNELL"/><meta name="vf:topic" content="NATURE"/><meta name="vf:topic" content="SAM GRAVES"/><meta name="vf:topic" content="PETE BUTTIGIEG"/><meta name="vf:topic" content="CORONAVIRUS"/><meta name="vf:topic" content="SHELLEY CAPITO"/><meta name="vf:topic" content="GOVERNMENT"/><script src="https://profiles.clickorlando.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Buttigieg curbs funds for widening roads, citing safety","description":"The federal government has a fresh warning to states seeking billions of dollars from President Joe Biden’s infrastructure law to widen roads: Protect the safety of pedestrians and bicyclists or risk losing funds.","url":"https://www.clickorlando.com/news/politics/2022/03/02/buttigieg-curbs-funds-for-widening-roads-citing-safety/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/politics/2022/03/02/buttigieg-curbs-funds-for-widening-roads-citing-safety/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/OHENW2F2DZBNLPIXZA27SPR45M.jpg?_a=ATABlcW0","name":"The federal government has a fresh warning to states seeking billions of dollars from President Joe Biden’s infrastructure law to widen roads: Protect the safety of pedestrians and bicyclists or risk losing funds.","width":300,"height":168},"datePublished":"2022-03-02T13:00:09Z","dateModified":"2022-03-02T13:00:10Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Hope Yen"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"politics","url":"https://www.clickorlando.com/topic/politics/"},{"@type":"Thing","name":"Environment","url":"https://www.clickorlando.com/topic/Environment/"},{"@type":"Thing","name":"Lifestyle","url":"https://www.clickorlando.com/topic/Lifestyle/"},{"@type":"Thing","name":"Joe Biden","url":"https://www.clickorlando.com/topic/Joe_Biden/"},{"@type":"Thing","name":"Mitch McConnell","url":"https://www.clickorlando.com/topic/Mitch_McConnell/"},{"@type":"Thing","name":"nature","url":"https://www.clickorlando.com/topic/nature/"},{"@type":"Thing","name":"Sam Graves","url":"https://www.clickorlando.com/topic/Sam_Graves/"},{"@type":"Thing","name":"Pete Buttigieg","url":"https://www.clickorlando.com/topic/Pete_Buttigieg/"},{"@type":"Thing","name":"Coronavirus","url":"https://www.clickorlando.com/topic/Coronavirus/"},{"@type":"Thing","name":"Shelley Capito","url":"https://www.clickorlando.com/topic/Shelley_Capito/"},{"@type":"Thing","name":"Government","url":"https://www.clickorlando.com/topic/Government/"}],"keywords":["politics","Environment","Lifestyle","Joe Biden","Mitch McConnell","nature","Sam Graves","Pete Buttigieg","Coronavirus","Shelley Capito","Government"]},{"@context":"http://schema.org","@type":"Organization","name":"ClickOrlando | Orlando, Florida News, Local Headlines | WKMG News 6\"","description":"ClickOrlando.com, powered by News 6, has the latest local breaking news and headlines from Orlando, Florida. Get Orlando, Fla., local TV news, Orange County, Fla., headlines, national news, videos and more from CBS TV's local affiliate in Orlando, Fla., WKMG - Orlando's News 6.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"},"url":"https://www.clickorlando.com/"}]</script><link rel="preload" href="/pf/resources/dist/wkmg/js/index.js?d=387" as="script"/><script src="/pf/resources/dist/wkmg/js/index.js?d=387" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wkmg/css/style.css?d=387" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=387" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=387"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=387"/><meta name="coid" content="4WN7FYDJNZCDJPMRM6XQ3FDO3M"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=387" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=387" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=387" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document.querySelector("header .headerCta")?.setAttribute("style", "visibility: hidden;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody, .wrapper.simple .flexible, .footerWrapper"
            )
            .forEach(element => {
              return element.setAttribute("style", "display: none;");
            });
            setTimeout(() => {
              document
            .getElementsByTagName("html")[0]
            .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody, .wrapper.simple .flexible, .footerWrapper, header .headerCta, .social-share .vf-widget"
            )
            .forEach(element => {
              return element.removeAttribute("style");
            });
          });
          dataLayer.push({
            "event": "ArcSubsPaywall",
            "paywall_action": "blocked",
            "paywall_campaign": campaign,
            "eventCallback": function(){
              console.log("[ArcSubsPaywall]: datalayer callback!");
            }
          });
        }
      },
      contentType: "article",
      section: "/news/politics",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wkmg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="crYMdv eGGwXz fgdNsq bFoHys jwnTNP tTBLj hVgimI eqZuZa uTxCW kytCck ccIwku vBpWC imMjhJ vxBrg gPMvNz fefboF hFnUTY vIMvI bmOhjb gSlJBx gIxnAx kicCJZ dwOWBY hvEatg fZZPSA kfzNlm kUGxPB dSsALP VTxbJ kWQjpZ eQwFrX gEZifv loHLTG dxzQmO gLxDIx bQvzRc jReAhC chslzL iAJCSO imWZVv hTjtas iMmaE gjxygm jrxhzD jkJsmE jiSjeD hvbsnC iPLlpV knAavb iBOdNp dTbmRi eieaYK jUGgZb kbTsjg cUavED jRxHcu igYkkN gpzeaZ fmqMCO cNNPqN fNYAVi jsxIqd cSLcQo efhDgT bJZzNC lalEJM jZzkMb ftHHcw dLTIxP dzdLcy iIJMcY ccwnmC imaDeo escddZ gIyaRw itaBTl gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq kDQONp dOhNDC gHzChR bjofBG lfbrsi bpUDTT jWKdhg cZaAfX cOAanP mZacy aUSKf hIHzYN kWAkFN fqNttD dLrwNo kbiQmd bXTINM HACYl kSzcfQ jYHKcx jtiqde dEVAsO ROeoo gsDdrN jCTBYH hvVhSm hWxRiN djqhNl hexVOu fMZjuD ipqqyw fixoir eLRGrx kbIOUB gieuOK gjaFre gnBdFU jKUUaJ cynzxG iTrokl gkdkTM RaKVx iaVOjb cIvfBJ bnpced dZqGya dbleTv cSYjKM iWNbaz bOYMXZ kVVFkS bpfBDZ bhMMhi gOweIH iyPkKD jjkpsc kDsLhU iqDScP zjeHM kXYoFx bIBeSv eLkStX dOitTv iJuiEL fKmHWR fZKZzk jEggsa eOwaJb epPydM hZKBRU fTySpW jlirjH gLMPXN" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WKMG/Web/news/politics";
    window.zeusKeyvalues = {
      tags: "politics,environment,lifestyle,joe biden,mitch mcconnell,nature,sam graves,pete buttigieg,coronavirus,shelley capito,government",
      type: "article",
      coid: "4WN7FYDJNZCDJPMRM6XQ3FDO3M"
    };
  </script><script src="https://graham-WKMG.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d3f54da7-53a2-4361-ab52-219a0f96cca0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxfa7fgyq7pfja-f-d0301adbc-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c4427bf","ak.r":36665,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":39794,"ak.gh":"23.40.62.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646229842","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==kx6UYC1XcsKbBcM3KzE6AIMnouGiRDumqOv/KbxKzx2cq6oOfqQAFveeIpfOE6FYbXbFsltc6dLvxfQb5E7JixF0VwyNiA2QJjF9ADvQIs+lzkcFEkd+l07sKyD2uj7t6GGSrzB8qroTuDzxX9tubtVHkEbUW11j5WPIYrsVT5f6qzWVt2hGCgL0pB7JbUThmE0C5yXyArzIgHtRNslLGO7bUtKJx/tOQ7qdcLmm0BouolMFF31W4gDKkF9shUUdWPJdfc6BaXXWk76VkmboM5PZJGNztmYwD2TACGcXLpLTPkLDg5rGkSKjngKYdYHEPOKoO1JXFQDeGH2jZj+chCFs2h0LdwxDaHHU57YezQFEQWcqiMAq0NF6b5FyUWYtizL4K9fj4E0jHaA2EiYUYJEir8Y9JKAkbBf1zeFsd1Q=","ak.pv":"20","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bwzfXH crYMdv"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fmqMCO left"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-bwzfXH kUGxPB imageWrapper"><div aria-label="Clear icon" role="img" class="sc-bwzfXH dSsALP placeholder"></div></div></figure><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cIvfBJ">64<span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kWAkFN"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jrxhzD logoCard"><div class="sc-bwzfXH fgdNsq front face"></div><div class="sc-bwzfXH bFoHys back face"></div></div></a></span><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cNNPqN right"><div class="sc-bwzfXH jwnTNP"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 gsDdrN"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Join Insider</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div></div></div></div><div class="sc-bwzfXH VTxbJ burgerMenu transition-100"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-bwzfXH kWQjpZ"><div class="sc-bwzfXH dwOWBY"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bwzfXH uTxCW"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bwzfXH dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-bwzfXH kWQjpZ navItems"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Newscasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Newscasts/" gavalue="1">Recent Newscasts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="2">Investigators</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="3">News 6 At Nine</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="4">Local News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="5">Florida</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="6">National</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="7">World</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="9">Space News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="11">Coronavirus</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Vaccine/" gavalue="12">Vaccine</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="13">Do Your Part</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="14">Entertainment</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="15">Strange Florida</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results">Getting Results.</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Getting_Results_Together/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_Together/" gavalue="2">Getting Results Together</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Getting_Results_In_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_In_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="5">Award Winners</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">PinIt!</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="3">Forecasting Change</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="4">Alerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="5">Live Orlando Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="6">Live Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="7">Live Port Cam</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="0">Shop ClickOrando Deals</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="1">Insider</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="2">Theme Parks</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="3">Pets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="5">Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="6">Taxes</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="7">Travel</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="8">Make Ends Meet</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="9">Money</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="10">Tech</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="11">Something Good</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="12">Pros Who Know</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/rememberingpulse49/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rememberingpulse49/" gavalue="13">Remembering Pulse</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/realtalk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/realtalk/" gavalue="14">Real Talk</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="15">Solutionaries</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Womens_History_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Womens_History_Month/" gavalue="16">Women's History Month</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts">Podcasts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="2">Space Curious</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="3">The Hecht Effect</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="4">Ask Holly</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/You_Have_Real_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/You_Have_Real_Estate/" gavalue="5">Real Estate</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="0">Orlando Magic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickorlando.sports.gracenote.com/basketball/nba/team/404013/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/basketball/nba/team/404013" gavalue="1">Orlando Magic - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="2">UCF Knights</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickorlando.sports.gracenote.com/football/ncaaf/team/142/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/ncaaf/team/142" gavalue="3">UCF Knights - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="4">Florida Gators</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickorlando.sports.gracenote.com/football/ncaaf/team/69/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/ncaaf/team/69" gavalue="5">Florida Gators - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="6">Orlando City SC</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="7">Orlando Pride</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="8">Miami Dolphins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/9/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/9" gavalue="9">Dolphins - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="10">Tampa Bay Buccaneers</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/15/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/15" gavalue="11">Buccaneers - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="12">Jacksonville Jaguars</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/30/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/30" gavalue="13">Jaguars - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/footballpicks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/footballpicks/" gavalue="14">Football Pick 'Ems</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station">WKMG</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">Insider</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="1">Meet The Team</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="2">Contact Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="3">Careers at WKMG</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="4">Contests & Rules</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="5">TV Listings</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="6">Community Calendar</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-bwzfXH loHLTG"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-bwzfXH gLxDIx transition-300"><div class="sc-bwzfXH dwOWBY"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" width="16" height="16" alt="ClickOrlando.com" class="sc-bwzfXH bQvzRc"/></a></div><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li><li class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jYHKcx pointer gaevent"><div class="sc-bwzfXH jReAhC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li></ul></div></div></div></div></div></div></header><section class="sc-bwzfXH hVgimI wrapper"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 kDQONp bna"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jUGgZb expand transition-500"><div class="sc-bwzfXH dist__ContainerBase-sc-1fnzlkn-4 jlirjH articles transition-500"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:0vw" id="ls"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gHzChR"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jtiqde"><a href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><div class="lazyload-placeholder"></div></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><h3 title="WATCH: News 6 at Nine" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bIBeSv">WATCH: News 6 at Nine</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" title="Check out News 6 at Nine for the latest news and more."><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 bnpced">Check out News 6 at Nine for the latest news and more.</p></a></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:100vw" id="bn-wx"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gHzChR"><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="1"><h3 title="A rip current statement in effect for Coastal Flagler Region" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bIBeSv">A rip current statement in effect for Coastal Flagler Region</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/weather/alerts" title="See the complete list"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 bnpced">See the complete list</p></a></div></div></div></article></div></div><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 kbTsjg alertWrapper condense transition-500"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cUavED"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jRxHcu"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 igYkkN label"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dZqGya">LIVE</p></div><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gpzeaZ articles transition-500"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 lfbrsi"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT"><div class="sc-bwzfXH iAJCSO"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" gaaction="livestream" gacategory="Alert Bar" gavalue="0"><h3 title="WATCH: News 6 at Nine" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 eLkStX">WATCH: News 6 at Nine</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cZaAfX"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT"><div class="sc-bwzfXH iAJCSO"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="0"><h3 title="A rip current statement in effect for Coastal Flagler Region" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 eLkStX">A rip current statement in effect for Coastal Flagler Region</h3></a></span></div></div></div></article></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cOAanP toggle"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 mZacy meatballs"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hWxRiN"><div class="sc-bwzfXH imWZVv"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg></div></button><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hWxRiN"><div class="sc-bwzfXH imWZVv"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></button></div><div class="sc-bwzfXH dist__ShiftBase-sc-1fnzlkn-12 gLMPXN" x="$2"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 djqhNl"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">HIDE</span><div class="sc-bwzfXH tTBLj"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-w-10 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M177 159.7l136 136c9.4 9.4 9.4 24.6 0 33.9l-22.6 22.6c-9.4 9.4-24.6 9.4-33.9 0L160 255.9l-96.4 96.4c-9.4 9.4-24.6 9.4-33.9 0L7 329.7c-9.4-9.4-9.4-24.6 0-33.9l136-136c9.4-9.5 24.6-9.5 34-.1z"></path></svg></div></button></div></div></div></div></section><main class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-bwzfXH eqZuZa top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-bwzfXH uTxCW articleInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></span></h4><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Hope Yen</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2022-03-02T13:00:09.000Z">March 2, 2022, 8:00 AM</time></p></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link" galabel="politics">politics</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Environment/" gacategory="Article Rail" gaaction="Tag Link" galabel="Environment">Environment</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Lifestyle/" gacategory="Article Rail" gaaction="Tag Link" galabel="Lifestyle">Lifestyle</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link" galabel="Joe Biden">Joe Biden</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Mitch_McConnell/" gacategory="Article Rail" gaaction="Tag Link" galabel="Mitch McConnell">Mitch McConnell</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/nature/" gacategory="Article Rail" gaaction="Tag Link" galabel="nature">nature</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Sam_Graves/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sam Graves">Sam Graves</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Pete_Buttigieg/" gacategory="Article Rail" gaaction="Tag Link" galabel="Pete Buttigieg">Pete Buttigieg</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Coronavirus/" gacategory="Article Rail" gaaction="Tag Link" galabel="Coronavirus">Coronavirus</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Shelley_Capito/" gacategory="Article Rail" gaaction="Tag Link" galabel="Shelley Capito">Shelley Capito</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link" galabel="Government">Government</a></span></span></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-bwzfXH uTxCW"><div class="textFieldWrap relative font_gibson font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bwzfXH imMjhJ"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 lalEJM"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/deals/">SHOP DEALS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bhMMhi"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dEVAsO"><a href="/deals/2022/03/02/start-off-your-sams-club-membership-with-a-free-rotisserie-chicken-and-cupcakes/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="A membership to Sam’s Club can help streamline your shopping process with a variety of goods at great prices." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH iAJCSO"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/2022/03/02/start-off-your-sams-club-membership-with-a-free-rotisserie-chicken-and-cupcakes/" gaaction="Story List" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iJuiEL">Start off your Sam’s Club membership with a free rotisserie chicken and cupcakes</h3></a></span></div></div></div></article></div></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fKmHWR"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/03/02/life-or-death-judge-to-make-final-decision-in-markeith-loyd-case/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Markeith Loyd gives a statement in a Spencer hearing for his murder trial for the killing of Orlando police Lieutenant Debra Clayton. Taken Friday, Jan. 14, 2022" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/02/life-or-death-judge-to-make-final-decision-in-markeith-loyd-case/" gaaction="Story List" gavalue="0"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">8 minutes ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/02/life-or-death-judge-to-make-final-decision-in-markeith-loyd-case/" gaaction="Story List" gavalue="0"><h3 title="Life or death: Judge to make final decision in Markeith Loyd case" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Life or death: Judge to make final decision in Markeith Loyd case</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/03/02/watch-live-at-1045-am-gov-desantis-speaks-in-tampa/" gaaction="Story List" gavalue="1"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="FILE - Florida Gov. Ron DeSantis speaks during a news conference at Vizcaya Museum and Gardens, Tuesday, Feb. 1, 2022, in Miami. The Florida Supreme Court told  DeSantis on Thursday, Feb. 9,  it will not answer his question on whether a Black congressman&#x27;s district is unconstitutional. (AP Photo/Rebecca Blackwell, File)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/02/watch-live-at-1045-am-gov-desantis-speaks-in-tampa/" gaaction="Story List" gavalue="1"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">25 minutes ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/02/watch-live-at-1045-am-gov-desantis-speaks-in-tampa/" gaaction="Story List" gavalue="1"><h3 title="WATCH LIVE at 10:45 a.m.: Gov. DeSantis speaks in Tampa" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">WATCH LIVE at 10:45 a.m.: Gov. DeSantis speaks in Tampa</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/03/02/man-who-killed-3-women-in-daytona-beach-to-soon-learn-his-fate/" gaaction="Story List" gavalue="2"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Robert Hayes on trial, Feb. 21, 2022." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/02/man-who-killed-3-women-in-daytona-beach-to-soon-learn-his-fate/" gaaction="Story List" gavalue="2"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">27 minutes ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/02/man-who-killed-3-women-in-daytona-beach-to-soon-learn-his-fate/" gaaction="Story List" gavalue="2"><h3 title="Man who killed 3 women in Daytona Beach to soon learn his fate" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Man who killed 3 women in Daytona Beach to soon learn his fate</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/03/02/treehouse-vacation-lake-county-could-possibly-be-home-to-new-resort/" gaaction="Story List" gavalue="3"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Lake County planning board to vote on proposed treehouse resort" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/02/treehouse-vacation-lake-county-could-possibly-be-home-to-new-resort/" gaaction="Story List" gavalue="3"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">57 minutes ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/02/treehouse-vacation-lake-county-could-possibly-be-home-to-new-resort/" gaaction="Story List" gavalue="3"><h3 title="Treehouse vacation? Lake County could possibly be home to new resort" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Treehouse vacation? Lake County could possibly be home to new resort</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bwzfXH vxBrg mainContent"><div class="sc-bwzfXH gPMvNz articleInfo"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></span></h4></div><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">Buttigieg curbs funds for widening roads, citing safety</h1></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Hope Yen</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2022-03-02T13:00:09Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-03-02T13:00:09.000Z">March 2, 2022, 8:00 AM</time></span></time></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link" galabel="politics">politics</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Environment/" gacategory="Article Rail" gaaction="Tag Link" galabel="Environment">Environment</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Lifestyle/" gacategory="Article Rail" gaaction="Tag Link" galabel="Lifestyle">Lifestyle</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link" galabel="Joe Biden">Joe Biden</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Mitch_McConnell/" gacategory="Article Rail" gaaction="Tag Link" galabel="Mitch McConnell">Mitch McConnell</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/nature/" gacategory="Article Rail" gaaction="Tag Link" galabel="nature">nature</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Sam_Graves/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sam Graves">Sam Graves</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Pete_Buttigieg/" gacategory="Article Rail" gaaction="Tag Link" galabel="Pete Buttigieg">Pete Buttigieg</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Coronavirus/" gacategory="Article Rail" gaaction="Tag Link" galabel="Coronavirus">Coronavirus</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Shelley_Capito/" gacategory="Article Rail" gaaction="Tag Link" galabel="Shelley Capito">Shelley Capito</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link" galabel="Government">Government</a></span></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT galleryWrapper full-width"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 iIJMcY photoInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ccwnmC"><div class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Full Screen</span></div><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">1 / 2</span></div><div class="sc-bwzfXH fefboF gallery"><div class="sc-bwzfXH hFnUTY"><button aria-label="Previous photo" class="sc-bwzfXH vIMvI pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></button></div><div class="sc-bwzfXH bmOhjb"><button aria-label="Next photo" class="sc-bwzfXH vIMvI pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="sc-bwzfXH gSlJBx"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 imaDeo slider transition-500" style="transform:translateX(-000%)"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 escddZ"><div class="sc-bwzfXH gIxnAx imageWrapper"><div aria-label="FILE - A bicycle lane along Market Street in Philadelphia, on June 4, 2018. The government has a fresh warning to states seeking billions of dollars from President Joe Biden&#x27;s infrastructure law to widen roads: protect the safety of pedestrians and bicyclists or risk losing funds. In a new report submitted to Congress, the Transportation Department says it will now aim to prioritize the safety and health of all the users of a roadway, not just cars. (AP Photo/Matt Rourke, File)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gIyaRw"><div class="sc-bwzfXH gIxnAx imageWrapper"><div aria-label="FILE - Transportation Secretary Pete Buttigieg listens at an event in Philadelphia, on Jan. 14, 2022. The government has a fresh warning to states seeking billions of dollars from President Joe Biden&#x27;s infrastructure law to widen roads: protect the safety of pedestrians and bicyclists or risk losing funds. In a new report submitted to Congress, the Transportation Department says it will now aim to prioritize the safety and health of all the users of a roadway, not just cars. (AP Photo/Matt Rourke, File)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></div></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 itaBTl"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gnBdFU">Copyright 2018 The Associated Press. All rights reserved.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 jKUUaJ">FILE - A bicycle lane along Market Street in Philadelphia, on June 4, 2018. The government has a fresh warning to states seeking billions of dollars from President Joe Biden's infrastructure law to widen roads: protect the safety of pedestrians and bicyclists or risk losing funds. In a new report submitted to Congress, the Transportation Department says it will now aim to prioritize the safety and health of all the users of a roadway, not just cars. (AP Photo/Matt Rourke, File)</p></div></div><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG"><strong>WASHINGTON</strong> – The federal government has a fresh warning to states seeking billions of dollars from <a href="https://apnews.com/article/joe-biden-congress-infrastructure-bill-signing-b5b8cca843133de060778f049861b144">President Joe Biden’s infrastructure law</a> to widen roads: Protect the safety of pedestrians and bicyclists or risk losing funds.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">In a new report submitted to Congress and obtained by The Associated Press, the Department of Transportation says it will aim to prioritize the safety and health of the multiple users of a typical 21st century roadway, from riders of public transit and electric scooters to Uber rideshare pickups and people delivering goods. Projects such as bike paths and traffic roundabouts, enhanced sidewalks, pedestrian pathways to bus stops and transit lanes will be favored in the distribution of funds.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">In doing so, the department led by <a href="https://apnews.com/article/joe-biden-biden-cabinet-climate-cabinets-transportation-adaccf75c41ecf0b1628c009521d425f">Transportation Secretary Pete Buttigieg</a> seeks to change a longtime focus by the states to direct federal money toward adding lanes to relieve congestion and speed car flow — often at the expense of mostly nonwhite communities living next to the busy roadways.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“Safety is consistently DOT’s top priority,” according to the report, which was written in response to a request by the House a year ago to address <a href="https://apnews.com/article/coronavirus-pandemic-business-health-transportation-pete-buttigieg-dbfb430dbcc16e5a0800dbc375efa75a">record-high spikes in U.S. roadway deaths</a> during <a href="https://apnews.com/hub/coronavirus-pandemic">the COVID-19 pandemic</a>.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">The report said the Federal Highway Administration's adoption of the “Complete Streets” strategy, which is already followed by hundreds of communities, will “have a positive impact on the safety of all roadway users — reversing the trend of increasing fatal and serious injuries and creating a healthier, greener, and more equitable surface transportation system.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Approximately one-third of U.S. traffic fatalities are people who are outside of vehicles, such as motorcyclists and pedestrians.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“A Complete Street is safe, and feels safe, for everyone using the street,” said Stephanie Pollack, the deputy head of the highway administration. “We can’t keep people safe on our roads if we don’t have safer roads and roads that slow down drivers to safe speeds. Through our Complete Streets initiative, FHWA will play a leadership role in providing an equitable and safe transportation network for travelers of all ages and abilities, including vulnerable road users and those from underserved communities that have faced historic disinvestment.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">The groundbreaking shift promises a boost to cities from Atlanta and Austin, Texas, to Nashville, Tennessee, that have strained to raise money to build out green-friendly transit options, reduce fatalities by slowing traffic and stitch together communities racially divided by highways after states balked in providing funds for that purpose. In 2020, the latest data available, <a href="https://www.documentcloud.org/documents/21309940-national-roadway-safety-strategy">U.S. traffic fatalities for Black people jumped 23%</a> compared with 7% overall. Lower-income Black residents are more likely to live next to pedestrian crash hotspots, according to the report, and during the pandemic were disproportionately represented among essential workers who continued to travel to work, often on public transit.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Still, the effort could add to tensions with Republican-led states and governors who bristle at the notion of giving up wide leeway to pick their road projects, with some casting the bipartisan law as a vehicle for Biden's liberal causes. Others worry that rural areas could lose in the process.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“Americans expect new roads and real infrastructure needs to be addressed — not a vehicle for the administration’s woke agenda,” said Missouri Rep. Sam Graves, the top Republican on the House transportation committee.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">In a letter to governors last month, Senate Minority Leader Mitch McConnell, R-Ky., and Sen. Shelley Moore Capito, R-W.Va., one of 19 Republicans who voted in the 50-50 Senate to approve the infrastructure bill, criticized a December memo by the highway administration that urged states to use new funding to maintain and improve highways before adding lanes. McConnell and Capito said states should continue spending formula funding as they see fit to meet local needs.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“The law addresses infrastructure issues in a manner that reflects bipartisan input and consensus and avoids burdensome, prescriptive requirements,” they wrote. “Nothing in the (law) provides FHWA with the authority to dictate how states should use their federal formula funding, nor prioritizes public transit or bike paths over new roads and bridges.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">While the report to Congress does not have the force of law, the department points to potential legal authority under federal statutes to refocus money for up to 70% of the nation's highways and does not rule out stronger efforts to push states into compliance. The department said Wednesday that many cities’ proposed “cap and stitch” plans to build green spaces atop underground highways would likely be eligible for different pots of federal money. Buttigieg has cited <a href="https://apnews.com/article/pete-buttigieg-infrasctructure-transportation-cd69c9f2942df561ae0dc1a69ed0c8b7">a need to rectify a history of racist design</a> in roadways.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">The department's report acknowledges challenges to ensuring that states build in roadway safety features, noting that data measuring their effectiveness on protecting non-motorists is limited. It pledged stronger oversight overall in its distribution of federal money.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Pollack, a hands-on manager who formerly led Massachusetts’ transportation agency under a Republican governor, has actively pushed federal roadway design standards. Last year, the FHWA <a href="https://apnews.com/article/environment-houston-pollution-71cc6a6275dfee8df152ffb8f2e37198">temporarily halted Texas’ proposed expansion of I-45</a> in Houston over civil rights concerns, a rare assertion of federal power to investigate potential racial impacts. The agency has since lifted portions of that hold as it negotiates a resolution with the state that seeks to limit economic and environmental harm to neighboring lower-income, Black and Latino communities.</p></section><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bwzfXH dwOWBY footerWrapper"><footer class="sc-bwzfXH hvEatg"><div class="sc-bwzfXH fZZPSA"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WKMG-TV">Public File</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-4i8w5qsyDz6l" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-4i8w5qsyDz6l">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-fJyxIbUEOMWS" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-fJyxIbUEOMWS">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-qsm2VFi9cIk0" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-qsm2VFi9cIk0">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-Bikfn7GJE1J9" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-Bikfn7GJE1J9">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT omne"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kXYoFx">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call 407-291-6000.</p></div><div class="sc-bwzfXH uTxCW"><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 epPydM"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2022 ClickOrlando.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>