























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Supersonic research will rumble Space Coast in August</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />










































































	
	
	
		
		
		
			<meta name="robots" content="nofollow">
		
		
	
	
	
	
		<meta name="description" content="Space Coast visitors and residents should mark their calendars for Aug. 21. Sonic booms will rumble and roll for two weeks, NASA officials said. " lang="en-US" />
	

	

	
		<meta name="keywords" content="NASA&#039;s Armstrong Flight Research Center,Langley Research Center,Kennedy Space Center,Space Coast sonic booms,sonic boom research,SonicBAT,Brevard county,Space News,Local,Brevard County,Top Stories,News,Tech" lang="en-US" />
	




<script>var _head_start = new Date();</script>

	<meta property="og:description" content="Space Coast visitors and residents should mark their calendars for Aug. 21. Sonic booms will rumble and roll for two weeks, NASA officials said. "/><meta property="og:title" content="Supersonic research will rumble Space Coast in August"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.clickorlando.com/news/space-news/supersonic-research-will-rumble-space-coast-in-august"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2017/07/24/f18_1500913455850_10157205_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="Space News"/><meta property="article:tag"  content="kennedy space center, brevard county, nasa's armstrong flight research center, langley research center, space coast sonic booms, sonic boom research, sonicbat"/><meta property="article:published_time"  content="2017-07-24T21:16:49+0000"/><meta property="article:modified_time"  content="2017-07-24T21:16:49+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170724 21:16:49"/><Attribute name="edate" value="1500931009786"/><Attribute name="edateformat" value="20170724 21:16:49"/><Attribute name="sdate" value="1500931009885"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Tech"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Space News"/><Attribute name="Category" value="Brevard County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Space Coast visitors and residents should mark their calendars for Aug. 21. Sonic booms will rumble and roll for two weeks, NASA officials said. "/><Attribute name="Headline" value="Supersonic research will rumble Space Coast in August"/><Attribute name="Keywords" value="NASA's Armstrong Flight Research Center,Langley Research Center,Kennedy Space Center,Space Coast sonic booms,sonic boom research,SonicBAT,Brevard county,Space News,Local,Brevard County,Top Stories,News,Tech"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170724 21:16:49"/><Attribute name="PubDate" value="20170724 21:16:49"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10157205"/><Attribute name="Caption" value="<p class=&quot;MsoNormal&quot;>An F-18 research aircraft, pictured here, taxiing to the runway from NASA&#39;s Armstrong Flight Research Center in Edwards, Calif.</p><p class=&quot;MsoNormal&quot;><o:p></o:p></p>"/><Attribute name="CompID" value="551289322"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2017/07/24/f18_1500913455850_10157205_ver1.0_160_90.jpg"/><Attribute name="Title" value="F-18"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10157208"/><Attribute name="Caption" value="<p>Space Coast residents in the map provided by NASA could hear multiple sonic booms starting Aug. 21.</p>"/><Attribute name="CompID" value="551290024"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2017/07/24/sonicbooms_1500913655393_10157208_ver1.0_160_90.jpg"/><Attribute name="Title" value="Sonic+boom+map"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->

















    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;space-news&#x2f;supersonic-research-will-rumble-space-coast-in-august" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1500646900000" rel="stylesheet" type="text/css" />













	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1500646732000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1500646732000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_NoNkR5dVq8wL','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_UsITl75UbLGA','56_INSTANCE_F4mSdec4YIwF'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11500646800000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1500646848000" rel="stylesheet" type="text/css" />



<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

				

					

#p_p_id_56_INSTANCE_NoNkR5dVq8wL_ .portlet {

}




				

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      












































































  
        <!-- Core Meta and Head Tags: Begin -->
		  <meta name="page-category" content="Space News">
	                                                    <meta name="endplay.categories" content="News, Local, Tech, Top Stories, Space News, Brevard County">
        
      
            
                                          
                        
            <meta name="article:author" content="https://www.clickorlando.com:80https://www.clickorlando.com/author/emilee.speck">

                          <link rel="author" href="https://www.clickorlando.com:80https://www.clickorlando.com/author/emilee.speck" title="Emilee Speck">
            
            <meta name="sailthru.author" content="Emilee Speck">

                    <meta name="author" itemprop="author" content="Emilee Speck">

                    <meta name="content_id" itemprop="identifier" content="551280530">
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Supersonic research will rumble Space Coast in August">
      <meta property="twitter:site" content="@news6wkmg">
      <meta property="twitter:description" content="Space Coast visitors and residents should mark their calendars for Aug. 21. Sonic booms will rumble and roll for two weeks, NASA officials said.">
      <meta property="twitter:url" content="https://www.clickorlando.com:80/news/space-news/supersonic-research-will-rumble-space-coast-in-august">
      <meta property="twitter:image" content="https://media.clickorlando.com/photo/2017/07/24/f18_1500913455850_10157205_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Supersonic research will rumble Space Coast in August">
    <meta name="sailthru.description" content="Space Coast visitors and residents should mark their calendars for Aug. 21. Sonic booms will rumble and roll for two weeks, NASA officials said.">
    <meta name="sailthru.tags" content="NASA's Armstrong Flight Research Center,Langley Research Center,Kennedy Space Center,Space Coast sonic booms,sonic boom research,SonicBAT,Brevard county,Space News,Local,Brevard County,Top Stories,News,Tech">
    <meta name="sailthru.date" content="2017-07-24T21:16:49+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2017/07/24/f18_1500913455850_10157205_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2017/07/24/f18_1500913455850_10157205_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          


<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1500646848000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      


































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/autopsy-report-slain-15-year-old-had-cocaine-in-her-system" target='_self' title="Autopsy&#x20;report&#x3a;&#x20;Slain&#x20;15-year-old&#x20;had&#x20;cocaine&#x20;in&#x20;her&#x20;system">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/07/20/medina_1500545879501_10123790_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/07/20/medina_1500545879501_10123790_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Autopsy report: Slain 15-year-old had cocaine in her system</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/video-shows-would-be-intruder-go-door-to-door-at-longwood-home" target='_self' title="Video&#x20;shows&#x20;would-be&#x20;intruder&#x20;go&#x20;door&#x20;to&#x20;door&#x20;at&#x20;Longwood&#x20;home">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/07/24/Homeowner%20safety%20concerns_1500952418539_10158449_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/07/24/Homeowner%20safety%20concerns_1500952418539_10158449_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Video shows would-be intruder go door to door at Longwood home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/police-arrest-second-accused-ucf-grade-changer" target='_self' title="Police&#x20;arrest&#x20;second&#x20;accused&#x20;UCF&#x20;grade-changer">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/07/24/williams-new-062417_1500947023190_10158278_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/07/24/williams-new-062417_1500947023190_10158278_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Police arrest second accused UCF grade-changer</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/computers-phones-used-as-evidence-against-pulse-gunmans-wife" target='_self' title="Computers&#x2c;&#x20;phones&#x20;used&#x20;as&#x20;evidence&#x20;against&#x20;Pulse&#x20;gunman&#x27;s&#x20;wife">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/04/12/Noor%20Salman%20appears%20in%20Orlando%20federal%20court20170412205019_9428899_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/04/12/Noor%20Salman%20appears%20in%20Orlando%20federal%20court20170412205019_9428899_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Computers, phones used as evidence against Pulse gunman's wife</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/ocala-man-injured-in-boating-accident-says-5-year-old-boy-saved-him" target='_self' title="Ocala&#x20;man&#x20;injured&#x20;in&#x20;boating&#x20;accident&#x20;says&#x20;5-year-old&#x20;boy&#x20;saved&#x20;him">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2015/11/04/Lake-Weir-still-jpg_240665_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2015/11/04/Lake-Weir-still-jpg_240665_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Ocala man injured in boating accident says 5-year-old boy saved him</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/orlando-bids-to-host-the-world-cup-soccer-in-2026" target='_self' title="Orlando&#x20;considering&#x20;joint&#x20;bid&#x20;to&#x20;host&#x20;World&#x20;Cup&#x20;in&#x20;2026">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/03/09/2018%20FIFA%20World%20Cup%20Trophy.jpg_9108772_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/03/09/2018%20FIFA%20World%20Cup%20Trophy.jpg_9108772_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Orlando considering joint bid to host World Cup in 2026</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigators/restaurant-apps-aim-to-save-diners-money-peace-of-mind" target='_self' title="Restaurant&#x20;apps&#x20;aim&#x20;to&#x20;save&#x20;diners&#x20;money&#x2c;&#x20;peace&#x20;of&#x20;mind">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/06/28/Verizon%20iPhone%204.jpg_10022569_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/06/28/Verizon%20iPhone%204.jpg_10022569_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Restaurant apps aim to save diners money, peace of mind</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigators</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/att-911-outage-could-have-been-prevent-fcc-report-shows" target='_self' title="AT&#x26;T&#x20;911&#x20;outage&#x20;could&#x20;have&#x20;been&#x20;prevented&#x2c;&#x20;FCC&#x20;report&#x20;shows">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/07/14/AT_AMP_T%20Company%20Logo.jpg_10102766_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/07/14/AT_AMP_T%20Company%20Logo.jpg_10102766_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>AT&T 911 outage could have been prevented, FCC report shows</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/authorities-identify-suspect-in-smuggling-case-that-killed-9" target='_self' title="10th&#x20;victim&#x20;dies&#x20;in&#x20;human&#x20;trafficking&#x20;case&#x3b;&#x20;Florida&#x20;man&#x20;charged">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/07/24/immigrant_1500936209869_10158255_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/07/24/immigrant_1500936209869_10158255_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>10th victim dies in human trafficking case; Florida man charged</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/space_news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		






        














































      


































































        

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news/space">Space News</a></div>
                <h1 class="headline">Supersonic research will rumble Space Coast in August</h1>
        <h2 class="sub-headline">Residents could hear up to 11 sonic booms during SonicBAT flights, NASA says</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.clickorlando.com/author/emilee.speck'>Emilee Speck</a>
                                                                            - Digital journalist
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2017-07-24">Posted: 12:29 PM, July 24, 2017</time>
                    <time class="updated" datetime="2017-07-24">Updated: 5:16 PM, July 24, 2017</time>
            <div id="gmg-vf" class="viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="true">
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.clickorlando.com/photo/2017/07/24/f18_1500913455850_10157205_ver1.0_640_360.jpg');">
                <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                            <figcaption>
                    <p>An F-18 research aircraft, pictured here, taxiing to the runway from NASA's Armstrong Flight Research Center in Edwards, Calif.</p>
                </figcaption>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Space News Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/space-news/elon-musk-says-first-launch-of-spacex-new-rocket-will-be-risky" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2017/07/20/launch_1500549735946_10124526_ver1.0_320_180.JPG');">
                    <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="SpaceX rocket launch.">
                </span>
                        Elon Musk says first launch of new SpaceX rocket will be risky
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/space-news/spacex-readies-for-3rd-falcon-9-launch-attempt" target='_self'>
                        SpaceX launches Falcon 9 rocket on third attempt
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/space-news/port-authority-approves-spacex-hanger-for-rocket-storage" target='_self'>
                        Port Authority approves SpaceX hangar for rocket storage
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/space-news/mike-pence-visits-kennedy-space-center" target='_self'>
                        Pence vows to bring 'best of the best' to further U.S. space programs
            </a>
        </li>
                      </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
     
                                
 
                                          
  
 <p class="MsoNormal"><strong>KENNEDY SPACE CENTER, Fla.</strong> - The Space Coast could experience more than 30 sonic booms in August as NASA conducts a two-week investigation into how turbulence affects the rumbling created as aircraft fly faster than the speed of sound, the space agency said Monday.</p><p class="MsoNormal"><o:p></o:p></p><p class="MsoNormal">Researchers from NASA&#39;s Armstrong Flight Research Center and Langley Research Center in Virginia will conduct a series of tests as part of the Sonic Booms in Atmospheric Turbulence flights, or SonicBAT, at Kennedy Space Center starting Monday, Aug. 21.<o:p></o:p></p><p class="MsoNormal">The project will help researchers understand how atmospheric turbulence can influence the sonic booms residents often hear after SpaceX lands its Falcon 9 boosters at Cape Canaveral or when the Space Shuttle would return to Earth. <o:p></o:p></p><p class="MsoNormal">SonicBAT is in its second round of environment testing, last summer the NASA group tested supersonic flights in the desert near Edwards Air Force Base in California. Now the team is hoping to use Florida&rsquo;s humid atmosphere to continue its investigation.<o:p></o:p></p><p class="MsoNormal">&quot;Turbulence can make sonic booms quieter, or it can make them louder,&rdquo; Ed Haering, SonicBAT&#39;s principal investigator said. &ldquo;Last summer we tested in the hot, dry climate of Edwards Air Force Base. We know that humidity can make sonic booms louder, so we need to test some place wetter, and Kennedy fits that bill.&rdquo;<o:p></o:p></p><p class="MsoNormal">The series of flights will happen two-to-three times a day and are part of an initiative to develop future quieter supersonic aircraft, according to NASA. The space agency awarded a contract to Lockheed Martin in 2016 to design a quiet supersonic plane called the Low-Boom Flight Demonstration aircraft.</p><p class="MsoNormal">      
 
                 <div class='mod-wrapper wrapper-media photo left'>
        <a href="#" data-toggle="modal" data-target="#imageStoryDialog">
            <span class="crop-photo" style="background-image: url('https://media.clickorlando.com/photo/2017/07/24/sonicbooms_1500913655393_10157208_ver1.0_640_360.jpg');">
                <img src="https://media.clickorlando.com/photo/2017/07/24/sonicbooms_1500913655393_10157208_ver1.0_640_360.jpg" alt="Sonic boom map">
                      <small class="copyright"></small>
                                    <figcaption>
                        <p>Space Coast residents in the map provided by NASA could hear multiple sonic booms starting Aug. 21.</p>
                    </figcaption>
                            </span>
        </a>
    </div>
 </p><p class="MsoNormal"><o:p></o:p></p><p class="MsoNormal">While conducting SonicBAT research at KSC an F/A-18 Super Hornet will take off from the old Space Shuttle runway, fly off the coast of Brevard County reaching 32,000 feet and exceeding&nbsp;Mach 1 speeds (the speed of sound) in order to produce a window-rattling boom.</p><p class="MsoNormal"><o:p></o:p></p><p class="MsoNormal">NASA Armstrong Flight Research Center spokesman Matt Kamlet said the flights will vary day-to-day because of weather condition, but will typically fly between 11 a.m. and 4 p.m.</p><p class="MsoNormal">As the F-18 is in flight, a TG-14 motorized glider with microphones on its wingtip will fly between 4,000 and 10,000 feet, shutting off its motor and gliding, which will allow the microphones to record the sound of the sonic booms without extra noise, according to NASA.</p><p class="MsoNormal">Two microphone panels will also be on the ground at KSC to collect data, each with 16 microphones.</p><p class="MsoNormal"><o:p></o:p></p><p class="MsoNormal">NASA issued a <a href="https://www.nasa.gov/centers/armstrong/features/sonic_boom_tests_set_for_ksc.html">news release Monday</a> giving residents along the Space Coast a heads up that they could hear sonic booms from the SonicBAT flights, but also telling them not to worry.<o:p></o:p></p><p class="MsoNormal">People who lived in Brevard County during the Space Shuttle Program will remember the feeling of the rumble well.<o:p></o:p></p><p class="MsoNormal">&quot;We have carefully planned our flights so that there is little chance that people in larger communities such as Titusville to the west, or Cocoa Beach to the south, will be disturbed,&rdquo; Hearing said. &ldquo;Residents might hear a distant sound similar to a rumble of thunder. If the actual winds at the time of our tests are much different from predicted, they might hear a boom sound like those heard when the space shuttle landed. That may be startling, but there is no reason to be alarmed.&quot;<o:p></o:p></p><p class="MsoNormal">The Federal Aviation Administration currently does not allow supersonic flights over land. NASA officials said they hope data collected from SonicBAT and a new generation of quiet supersonic aircraft will provide enough cause for the FAA to develop new standards for supersonic flight over land.<o:p></o:p></p><p class="MsoNormal">&quot;NASA&#39;s development of quiet supersonic flight technology needs support, interest and engagement from the community to ensure that the potential sound is acceptable to those on the ground,&quot; said Peter Coen, NASA&#39;s Commercial Supersonic Technology project manager.</p><p class="MsoNormal">For now, Space Coast visitors and residents should mark their calendars for Aug. 21, sonic booms will rumble and roll for two weeks.<o:p></o:p></p>
    <script>
     (function($, A) {
        var storyContent = $('.story-content');

        var getParagraph = function($node, index) {
            var maxCount = index + 1,
                contentLineCount = 0,
                breakCount = 0,
                isNewLine = true;

            var walkDomSiblings = function(n) {
                var storeNode = function(o) {
                    contentLineCount++;
                    if (contentLineCount === maxCount) {
                        return o;
                    }
                };
                var trackNewLine = function() {
                    if (contentLineCount) {
                        isNewLine = true;
                    }
                };

                do {
                    switch (n.nodeName.toLowerCase()) {
                        case 'br':
                            trackNewLine();
                        case 'p':
                            trackNewLine();
                        case 'div':
                            trackNewLine();
                        default:
                            if (isNewLine) {
                                var content = '';
                                if(n.nodeName.toLowerCase() == 'br') {
                                    var prevTextNode = $(n).get(0).previousSibling;
                                    content = $(prevTextNode).text();
                                } else if(n.nodeName.toLowerCase() == 'p' || n.nodeName.toLowerCase() == 'div'){
                                    content = $(n).text();
                                }
                                if (content && $.trim(content) !== '') {
                                    isNewLine = false;
                                    breakCount = 0;
                                    var found = storeNode(n);
                                    if (found) {
                                        return found;
                                    }
                                }
                            }
                    }
                    /*console.log('n: '+n.nodeName);*/
                } while (n = n.nextSibling)

                return null;
            };
            var node = $node.get(0);
            return node.hasChildNodes() ? walkDomSiblings(node.firstChild) : null;
        };

        var thirdParagraph = getParagraph(storyContent, 2);

        if (thirdParagraph) {
            if(thirdParagraph.nodeName.toLowerCase() == "br") {
                $(thirdParagraph).prev().after($("#story-relate-headline").html());
            } else {
                $(thirdParagraph).before($("#story-relate-headline").html());
            }
        } else {
            /* append to end */
            storyContent.append($("#story-relate-headline").html());
        }
        $("#story-relate-headline").remove();
    })(jQuery, AUI());
    </script>
                    <p class="copy">Copyright 2017 by WKMG ClickOrlando - All rights reserved.</p>
          </div>
   </div>
</section>
<!-- end: STORY -->















	</div>
	
	


		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NoNkR5dVq8wL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-journal-content " >
		<span id="p_56_INSTANCE_NoNkR5dVq8wL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
				

<section class="portlet" id="portlet_56_INSTANCE_NoNkR5dVq8wL">
	<header class="portlet-topper">
		<h3 class="portlet-title">
			





































































	
	
	
		<span  >
			
				
				
					
	
		
			
			
				<img class="icon" id="rjus" src="/html/icons/journal_content.png"  alt="" />
			
		
	

	
		
		
		
			
		
	

				
			
		</span>
	




 <span class="portlet-title-text"></span>
		</h3>

		<menu class="portlet-topper-toolbar" id="portlet-topper-toolbar_56_INSTANCE_NoNkR5dVq8wL" type="toolbar">
							



























































	

	

	

	

	

	

	

	

	

	

	

		

		
	

				
				
				
					</menu>
	</header>

	<div class="portlet-content">
		
					<div class=" portlet-content-container" style="">
						


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        <!-- Klangoo In-Text Entities Linking WKMG -->
<div data-widget-id="itent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

					</div>
				
	</div>
</section>
			
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      


































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com:80/news/space-news/supersonic-research-will-rumble-space-coast-in-august" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com:80/news/space-news/supersonic-research-will-rumble-space-coast-in-august" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com:80/news/space-news/supersonic-research-will-rumble-space-coast-in-august" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      


































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/space_news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/national/baton-rouge-police-chief-retires-after-tension-with-mayor' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/07/25/Carl%20Dabadie%2C%20Jr._10158950_ver1.0_160_90.jpg" alt='Baton&#x20;Rouge&#x20;police&#x20;chief&#x20;retires&#x20;after&#x20;tension&#x20;with&#x20;mayor'>
											      <small class="copyright"></small>
										<h4>Baton Rouge police chief retires after tension with mayor</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/national/signs-warn-of-easily-startled-police-in-twin-cities' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/07/24/startled%20police_10158667_ver1.0_160_90.jpg" alt='Signs&#x20;warn&#x20;of&#x20;&#x27;easily&#x20;startled&#x27;&#x20;police&#x20;in&#x20;Twin&#x20;Cities'>
											      <small class="copyright"></small>
										<h4>Signs warn of 'easily startled' police in Twin Cities</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/news/investigators/5000-orange-county-residents-could-have-unclaimed-checks-' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/24/11pm%20Unclaimed%20Checks%20Folo20170725032002_10158283_ver1.0_160_90.jpg" alt='5&#x2c;000&#x20;Orange&#x20;County&#x20;residents&#x20;could&#x20;have&#x20;unclaimed&#x20;checks&#x20;&#x200b;'>
											      <small class="copyright"></small>
										<h4>5,000 Orange County residents could have unclaimed checks ​</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/news/video-shows-would-be-intruder-go-door-to-door-at-longwood-home' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/24/Homeowner%20safety%20concerns_1500952418539_10158449_ver1.0_160_90.jpg" alt='Video&#x20;shows&#x20;would-be&#x20;intruder&#x20;go&#x20;door&#x20;to&#x20;door&#x20;at&#x20;Longwood&#x20;home'>
											      <small class="copyright"></small>
										<h4>Video shows would-be intruder go door to door at Longwood home</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/investigators/restaurant-apps-aim-to-save-diners-money-peace-of-mind' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/06/28/Verizon%20iPhone%204.jpg_10022569_ver1.0_160_90.jpg" alt='Restaurant&#x20;apps&#x20;aim&#x20;to&#x20;save&#x20;diners&#x20;money&#x2c;&#x20;peace&#x20;of&#x20;mind'>
											      <small class="copyright"></small>
										<h4>Restaurant apps aim to save diners money, peace of mind</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news/space_news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/video/restaurant-hacks-save-money-peace-of-mind' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/24/11pm%20Restaurant%20Hacks20170725032611_10158459_ver1.0_160_90.jpg" alt='Restaurant&#x20;hacks&#x3a;&#x20;Save&#x20;money&#x2c;&#x20;peace&#x20;of&#x20;mind'>
											      <small class="copyright"></small>
										<h4>Restaurant hacks: Save money, peace of mind</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/more-than-5000-people-places-owed-money-from-2015-are-you-one-of-them' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/24/11pm%20Unclaimed%20Checks%20Folo20170725032002_10158283_ver1.0_160_90.jpg" alt='More&#x20;than&#x20;5&#x2c;000&#x20;people&#x2c;&#x20;places&#x20;owed&#x20;money&#x20;from&#x20;2015&#x3a;&#x20;Are&#x20;you&#x20;one&#x20;of&#x20;them&#x3f;'>
											      <small class="copyright"></small>
										<h4>More than 5,000 people, places owed money from 2015: Are you one of them?</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/11pm-teen-death-video-released' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/24/11pm%20Teen%20Death%20Video%20Released20170725031646_10158807_ver1.0_160_90.jpg" alt='Investigators&#x20;release&#x20;video&#x20;in&#x20;teen&#x20;death&#x20;investigation'>
											      <small class="copyright"></small>
										<h4>Investigators release video in teen death investigation</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/homeowner-shares-safety-concerns-in-longwood' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/24/Homeowner%20safety%20concerns_1500952418539_10158449_ver1.0_160_90.jpg" alt='Homeowner&#x20;shares&#x20;safety&#x20;concerns&#x20;in&#x20;Longwood'>
											      <small class="copyright"></small>
										<h4>Homeowner shares safety concerns in Longwood</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/space_news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/comiccon-international-san-diego-2017' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/07/20/CC%202017%20AMC%20deadquarters_10129453_ver1.0_160_90.jpg" alt='Comic-Con&#x20;International&#x3a;&#x20;San&#x20;Diego&#x20;2017'>
											      <small class="copyright"></small>
										<h4>Comic-Con International: San Diego 2017</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/national/the-rise-and-fall-of-oj-simpson' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/07/20/OJ%20Simpson%20at%20his%20July%202017%20parole%20hearing_10127833_ver1.0_160_90.jpg" alt='The&#x20;rise&#x20;and&#x20;fall&#x20;of&#x20;O&#x2e;J&#x2e;&#x20;Simpson'>
											      <small class="copyright"></small>
										<h4>The rise and fall of O.J. Simpson</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/news/national/florida-teen-wins-26000-a-year-for-life-off-1-scratchoff' target='_self'>
                Florida teen wins $26,000 a year for life off $1 scratch-off 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/baton-rouge-police-chief-retires-after-tension-with-mayor' target='_self'>
                Baton Rouge police chief retires after tension with mayor 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/signs-warn-of-easily-startled-police-in-twin-cities' target='_self'>
                Signs warn of 'easily startled' police in Twin Cities 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/police-parents-gave-newborn-daughter-drugs-to-hide-infants-addiction' target='_self'>
                Police: Parents gave newborn daughter drugs to hide infant's addiction 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/space_news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_F4mSdec4YIwF_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_F4mSdec4YIwF"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_160451284_1.1">
        






        














































      


































































        




    <section class="mod-wrapper ui-small-carousel mod-trending delay-bg-load" id="mod-trending-160451284">
        <div class="fullWidth"></div>
  <div class="mod-header">
   <h3>Trending</h3>
   <div class="sponsor">
        <img src="//media.ksat.com/photo_qa/2015/06/08/poweredByTrove_1433816690153_2902_ver1.0.png">
   </div>
  </div>
  <div class="mod-body owl-carousel owl-theme small-carousel"></div>
  <footer class="mod-footer">
   <div class="loading-animation center-block"></div>
  </footer>
 </section>
  <script type="text/javascript">
    (function($, A) {
   var mod=$('#mod-trending-160451284'), carousel=mod.children('.owl-carousel'), footer=mod.children('.mod-footer');
   var placeholder = "//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png";
   var thumbnail = "//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png";

   var onCarouselReady = function(){
    var owl = carousel.data('owlCarousel');

    var url = 'https://trove-proxy.s3.amazonaws.com/clickorlando_trending.json';
      
    $.ajax({
     dataType: 'jsonp',
     url: url,
     jsonpCallback: "renderTrendingContent",
    })
    .done(function(data) {
     footer.hide();
     var items = (data && data.trending && data.trending.items) ? data.trending.items : null;
     if( items && items.length) {
      $.each(items, function(idx, item){
       createOwlItem(item);
      });
     } else {
      mod.hide();
      lakana.utils.log("No Trove data return.");
     }
     carousel.addClass('owl-ready');
     EP.Util.dotdotdot.add( carousel.find('.owl-item .item a article h5') );
    })
    .fail(function() {
     lakana.utils.log("Get Trove data error.");
     mod.hide();
    });

    var $div = $("<div />");
    var escapeAttribute = function( val ){
     $div.attr('title', val);
     return $div.attr('title');
    };

    var createOwlItem = function( item ) {
     var thumb = "";
     var photoCopyright = "";
     if(item.image) {
      if(item.image.thumbnails[2]) {
       thumb = item.image.thumbnails[2].url;
      } else if(item.image.thumbnails[1]) {
       thumb = item.image.thumbnails[1].url;
      } else if(item.image.fullImage) {
       thumb = item.image.fullImage.url;
      }
     }
     if(item.copyright) {
      photoCopyright = item.copyright;
     }
     var content = "";
     content += "<div class=\"item trending\">";
     content += " <a href=\"" + item.url + "\" title=\"" + escapeAttribute(item.displayName) + "\">";
     content += "  <div class=\"image-container\">";
     content += "   <img src=\"" + placeholder + "\" alt=\"\">";
     content += "   <span class=\"image placeholder-16x9\" style=\"background-image: url(" + thumb + ") !important;\"></span>";
     content += "    <small class=\"copyright\">"+photoCopyright+"</small>";
     content += "  </div>";
     content += "  <article>";
     content += "   <h5>" + item.displayName + "</h5>";
     content += "  </article>";
     content += " </a>";
     /*content += " <a href=\"#\" class=\"carousel-article-category text-uppercase\">";
     content += "  <h6>Local</h6>";
     content += " </a>";*/
     content += "</div>";

     owl.addItem( content );
    };
     };

     carousel.one('owl-carousel-ready', onCarouselReady);
          })(jQuery, AUI());
 </script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1500646848000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


