<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.clickorlando.com/sports/2022/12/29/as-he-turns-38-lebron-is-clear-he-still-wants-title-shots/"/><title>As he turns 38, LeBron is clear: He still wants title shots</title><script src="https://cmp.osano.com/16BSaZTNZCAso26qQ/641da4ae-d063-4bd9-8e40-805e0de32996/osano.js"></script><link rel="dns-prefetch" href="cdn.browsiprod.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="profiles.clickorlando.com"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=494) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=494) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=494) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=494) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=494) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=494) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=494) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=494) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=494) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=494) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=494) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><script src="https://profiles.clickorlando.com/script.js"></script><meta property="og:url" content="https://www.clickorlando.com/sports/2022/12/29/as-he-turns-38-lebron-is-clear-he-still-wants-title-shots/"/><meta property="og:title" content="As he turns 38, LeBron is clear: He still wants title shots"/><meta property="og:type" content="article"/><meta property="og:description" content="LeBron James turns 38 on Friday."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/LEFJAFMDTBFFTMV3CUL75HJZ6U.jpg?_a=ATO2Bfe0"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-12-29T07:38:57Z"/><meta property="article:modified_time" content="2022-12-29T11:00:09Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Julius Erving,LeBron James,Sports"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Julius Erving,LeBron James,Sports"/><meta name="content_id" content="2E7N52NDONB3JORQ42NYCGWI4E"/><meta name="author" content="Tim Reynolds, Associated Press"/><meta name="description" content="LeBron James turns 38 on Friday."/><meta name="section_path" content="/sports"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WKMG"/><meta name="sailthru.author" content="Tim Reynolds"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="As he turns 38, LeBron is clear: He still wants title shots"/><meta name="sailthru.description" content="LeBron James turns 38 on Friday."/><meta name="sailthru.tags" content="Julius Erving,LeBron James,Sports"/><meta name="sailthru.date" content="2022-12-29T11:00:09Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/LEFJAFMDTBFFTMV3CUL75HJZ6U.jpg?_a=ATO2Bfe0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/LEFJAFMDTBFFTMV3CUL75HJZ6U.jpg?_a=ATO2Bfe0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="As he turns 38, LeBron is clear: He still wants title shots"/><meta name="twitter:description" content="LeBron James turns 38 on Friday."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/LEFJAFMDTBFFTMV3CUL75HJZ6U.jpg?_a=ATO2Bfe0"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="2E7N52NDONB3JORQ42NYCGWI4E"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="JULIUS ERVING"/><meta name="vf:topic" content="LEBRON JAMES"/><meta name="vf:topic" content="SPORTS"/><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"NewsArticle","headline":"As he turns 38, LeBron is clear: He still wants title shots","description":"LeBron James turns 38 on Friday.","url":"https://www.clickorlando.com/sports/2022/12/29/as-he-turns-38-lebron-is-clear-he-still-wants-title-shots/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/sports/2022/12/29/as-he-turns-38-lebron-is-clear-he-still-wants-title-shots/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/LEFJAFMDTBFFTMV3CUL75HJZ6U.jpg?_a=ATO2Bfe0","name":"LeBron James turns 38 on Friday.","width":300,"height":168},"datePublished":"2022-12-29T07:38:57Z","dateModified":"2022-12-29T11:00:09Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Tim Reynolds"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Julius Erving","url":"https://www.clickorlando.com/topic/Julius_Erving/"},{"@type":"Thing","name":"LeBron James","url":"https://www.clickorlando.com/topic/LeBron_James/"},{"@type":"Thing","name":"Sports","url":"https://www.clickorlando.com/topic/Sports/"}],"keywords":["Julius Erving","LeBron James","Sports"]},{"@context":"http://schema.org","@type":"Organization","name":"ClickOrlando | Orlando, Florida News, Local Headlines | WKMG News 6\"","description":"ClickOrlando.com, powered by News 6, has the latest local breaking news and headlines from Orlando, Florida. Get Orlando, Fla., local TV news, Orange County, Fla., headlines, national news, videos and more from CBS TV's local affiliate in Orlando, Fla., WKMG - Orlando's News 6.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"},"url":"https://www.clickorlando.com/"}]</script><link rel="preload" href="/pf/resources/dist/wkmg/js/index.js?d=494" as="script"/><script src="/pf/resources/dist/wkmg/js/index.js?d=494" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wkmg/css/style.css?d=494" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=494" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=494"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=494"/><link rel="stylesheet" href="/pf/resources/css/main.css?d=494"/><meta name="coid" content="2E7N52NDONB3JORQ42NYCGWI4E"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=494" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=494" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=494" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .leftNav, header .rightNav")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .leftNav, header .rightNav, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/sports",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wkmg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="" data-styled-version="5.3.5">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</style><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async=""></script><script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="grahammedia" data-sitekey="clickorlandonew" async=""></script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script>
    window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
  </script><script>
    console.log("[PPID] INITIALIZING PPID SCRIPT");
    window.googletag = window.googletag || { cmd: [] };

    const getCookieValue = (cookieName) => {
      const value = "; " + window.document.cookie;
      const parts = value.split("; " + cookieName + "=");
      if (parts.length === 2) return parts.pop().split(";").shift();
    };

    const ppidInit = () => {
      let attempts = 0;
      const getPPID = () => {
        attempts = attempts + 1;
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID) {
          googletag.cmd.push(() => {
            const googlePPID = BC_ID.replaceAll("-", ""); // Remove dashes (disallowed) from PPID
            console.log("[PPID] Google PPID = ", googlePPID);
            console.log("[PPID] Setting Google PPID : ", googlePPID);
            window.googletag.pubads().setPublisherProvidedId(googlePPID);
          });
        } else if (attempts <= 10) {
          console.log("[PPID] No BCSessionID cookie found on attempt ", attempts);
          // try again in 1 second
          setTimeout(() => {
            return getPPID();
          }, 1000);
        } else if (attempts > 10) {
          console.error("[PPID] No BCSessionID cookie found after 10 attempts");
        }
      };
      getPPID();
    };

    ppidInit();

  </script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4063c994-ea8e-4ad0-b457-fd35ac5eb39b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxy43twy5ns27a-f-3e1b00b85-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"19e0e077","ak.r":41097,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":43892,"ak.gh":"23.218.219.59","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1672320702","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==tMcs/QMq5SEq/BF3LnaoXlFUO8LdqXy/HK7jI0kx1rFaiDBgoUDDMzHvMveBGRYUMjVw+pIMklQu+/e/AZpT8gUw4kd4JAPxKjCvtHijumfMlU6wFNxyksGeIhmuAdAsZFCuo4NWsfXonquI3IfwqAzaKY1UjXE27j3WTHOf/w/lkbZHIgminhEyvhUTZTFHQ/Yd9XUbWbnrnKjFp/JOIZW5uq77sYPUnj/Jk+DTfIcQ62FO+eOFpUn7RDqFQXI1wahPQXGNXF2tR/dsfoS6BbBa/hwsei0Jnyi+UJFD9gfpCJd+Fd7avKuNYiqKYdp75M9GPSe79iIdX6Sk6YsqJ3JvkE3cU2fxR/7gWAzxeOfkT+/WJ0nCxJ3YVq8PWmAU/gVlJAgT3MFY5fHsOn7JOuPmAA3vJMGsyTCcAkgRTKw=","ak.pv":"22","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-dkzDqf iTabIb"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 kNBjBp fsZFFP headerWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gifzuh fsZFFP container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hPIKxt xuAnI leftNav"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 jcrPtI weather" href="/weather/"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 clLbTd cWeXiJ"><div class="sc-dkzDqf fxpLnw imageWrapper"><div aria-label="Clear icon" role="img" class="sc-dkzDqf hSnFLT placeholder"></div></div></figure><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 besIvB">58<span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">º</span></span></a></div><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 XWiPE logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jKTnfF fsZFFP logoCard"><div class="sc-dkzDqf bMGJXM front face"></div><div class="sc-dkzDqf TxQFh back face"></div></div></a></span><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 eBiznz lgvyvR rightNav"><div class="sc-dkzDqf hLZJyK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jylafP eYXKPa headerCta"><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 kCGkYW fTvdYf"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Join Insider</span></button><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 gppJxT gCjpwP" id="gmgSigninButton"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Sign In</span><div class="sc-dkzDqf kMRitY buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-dkzDqf drYjCL burgerMenu transition-100"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cJzNih fvJZRt"><div class="sc-dkzDqf RrPUm"><div class="sc-dkzDqf kLnJsN"><form action="/search/" class="sc-dkzDqf" id="navSearch" method="get" name="" role="search"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-dkzDqf dist__BaseInput-sc-1fnzlkn-11 hRAATc jAJbPc"/></div><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 ipXapa fTvdYf" aria-hidden="true" type="submit"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Search</span></button></form></div></div><nav class="sc-dkzDqf RrPUm navItems"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fJcqLI iQtpZo"><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Newscasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Newscasts/" gavalue="1">Recent Newscasts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="2">Insider</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="3">Investigators</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="4">News 6 At Nine</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="5">Local News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="6">Florida</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="7">National</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="8">World</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="9">Politics</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="10">Space News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="11">Trust Index</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="12">Entertainment</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="13">Strange Florida</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">PinIt!</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="3">Forecasting Change</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="4">Alerts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="5">Live Orlando Cam</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="6">Live Beach Cam</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="7">Live Port Cam</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/watch-live/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/watch-live">News 6+</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch News 6+</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="1">Insider</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Your_Florida_Daily/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Your_Florida_Daily/" gavalue="2">Your Florida Daily</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Florida&#x27;s_Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida&#x27;s_Fourth_Estate/" gavalue="3">Florida's Fourth Estate</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="4">Florida Foodie</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/2022/10/19/new-show-talk-to-tom-allows-you-to-discuss-weather-with-news-6-chief-meteorologist/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2022/10/19/new-show-talk-to-tom-allows-you-to-discuss-weather-with-news-6-chief-meteorologist/" gavalue="5">Talk to Tom</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="6">Solutionaries</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="7">Something Good</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/The_Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Weekly/" gavalue="8">The Weekly</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Black_Men_Sundays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Black_Men_Sundays/" gavalue="9">Black Men Sundays</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Real_Talk_Real_Solutions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Real_Talk_Real_Solutions/" gavalue="10">Real Talk, Real Solutions</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Riff_On_This/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Riff_On_This/" gavalue="11">Riff On This</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="12">The Hecht Effect</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/You_Have_Real_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/You_Have_Real_Estate/" gavalue="13">Real Estate</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results">Getting Results.</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="0">Driving Change</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Getting_Results_Together/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_Together/" gavalue="1">Getting Results Together</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Getting_Results_In_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_In_Our_Schools/" gavalue="2">Getting Results For Our Schools</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="3">Getting Results For Your Health</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="4">Award Winners</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/getting-results/2020/01/29/getting-results-nomination-form/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/2020/01/29/getting-results-nomination-form/" gavalue="5">Submit Award Nominee</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="0">Shop ClickOrando Deals</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="1">Insider</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/podcasts" gavalue="2">Podcasts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="3">Theme Parks</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="4">Pets</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="5">Food</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="6">Health</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="7">Holidays</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="8">Travel</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="9">Make Ends Meet</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="10">Money</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="11">Tech</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="12">Pros Who Know</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/rememberingpulse49/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rememberingpulse49/" gavalue="13">Remembering Pulse</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/realtalk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/realtalk/" gavalue="14">Real Talk</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Serving_Those_Who_Served/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Serving_Those_Who_Served/" gavalue="15">Serving Those Who Served</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="0">Orlando Magic</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://clickorlando.sports.gracenote.com/basketball/nba/team/404013/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/basketball/nba/team/404013" gavalue="1">Orlando Magic - Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="2">UCF Knights</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://clickorlando.sports.gracenote.com/football/ncaaf/team/142/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/ncaaf/team/142" gavalue="3">UCF Knights - Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="4">Florida Gators</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://clickorlando.sports.gracenote.com/football/ncaaf/team/69/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/ncaaf/team/69" gavalue="5">Florida Gators - Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="6">Orlando City SC</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="7">Orlando Pride</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="8">Miami Dolphins</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/9/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/9" gavalue="9">Dolphins - Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="10">Tampa Bay Buccaneers</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/15/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/15" gavalue="11">Buccaneers - Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="12">Jacksonville Jaguars</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/30/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/30" gavalue="13">Jaguars - Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Solar_Bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solar_Bears/" gavalue="14">Orlando Solar Bears</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station">WKMG</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">Insider</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="1">Meet The Team</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="2">Contact Us</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="3">Careers at WKMG</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/station/2021/11/24/advertise-with-wkmg-news-6-and-clickorlandocom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/station/2021/11/24/advertise-with-wkmg-news-6-and-clickorlandocom/" gavalue="4">Advertise with us</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="5">Contests & Rules</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="6">TV Listings</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="7">Community Calendar</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jpUuTC fsZFFP spotlight"><div class="sc-dkzDqf dfcycm"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 eentDT"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/watch-live/" gacategory="Nav" gaaction="Spotlight" galabel="/watch-live/">News 6+</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-dkzDqf jchgIe transition-300"><div class="sc-dkzDqf kLnJsN"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ldOlEH flQJNB container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com" class="sc-dkzDqf ivpSIK"/></a></div><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gTPOna"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/watch-live/" gacategory="Nav" gaaction="MiniBar" galabel="/watch-live/" gavalue="2">News 6+</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="3">Getting Results.</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="4">Traffic</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="5">Features</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-dkzDqf isrngm wrapper"><main class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 jJdUDJ iMOvbQ article" role="main"><section class="sc-dkzDqf dtHtqX top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gMAPjf fsZFFP topWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 iqTccc fsZFFP"><div id="browsi_LEADER_BOARD1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-LEADER_BOARD fixedAd-rendered "></div></div><div></div><div class="sc-dkzDqf DhZUY adOverlay"></div></div></div></section><aside class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 bwaqmc hHKigs" id="article"><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO chainGroup" id="0f1VvA1iDrr"><div class="sc-dkzDqf articleInfo"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 NJvat"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ gPIWyJ"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ghJAYn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Tim Reynolds</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Associated Press</p></div><div class="sc-dkzDqf jGgcPd time"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Published: <time dateTime="2022-12-29T07:38:57.000Z">December 29, 2022, 2:38 AM</time></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Updated: <time dateTime="2022-12-29T11:00:09.000Z">December 29, 2022, 6:00 AM</time></p></div><div class="sc-dkzDqf iyRtOc tags">Tags: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hpFBiL"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Julius_Erving/" gacategory="Article Rail" gaaction="Tag Link" galabel="Julius Erving">Julius Erving</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/LeBron_James/" gacategory="Article Rail" gaaction="Tag Link" galabel="LeBron James">LeBron James</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span></span></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO"><h5 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jUkReW">Sign up for our Newsletters</h5><form class="sc-dkzDqf formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_DISPLAY1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-RIGHT fixedAd-rendered "></div></div><div id="bcDialogue_articleTemplate_leftRail" class="sc-dkzDqf loVLBs"></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 bzstp"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hojxUG"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/politics/2022/12/29/florida-lawmakers-new-bill-would-require-social-media-safety-guidance-in-public-schools/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Florida lawmaker’s new bill would require social media safety guidance in public schools" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/politics/2022/12/29/florida-lawmakers-new-bill-would-require-social-media-safety-guidance-in-public-schools/" gaaction="Story List" gavalue="0"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">35 minutes ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/politics/2022/12/29/florida-lawmakers-new-bill-would-require-social-media-safety-guidance-in-public-schools/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Florida lawmaker’s new bill would require social media safety guidance in public schools">Florida lawmaker’s new bill would require social media safety guidance in public schools</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/2022/12/29/canceled-flight-heres-how-to-request-a-refund-from-southwest/" gaaction="Story List" gavalue="1"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Latest on the travel meltdown with Southwest airlines" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/2022/12/29/canceled-flight-heres-how-to-request-a-refund-from-southwest/" gaaction="Story List" gavalue="1"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">35 minutes ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/2022/12/29/canceled-flight-heres-how-to-request-a-refund-from-southwest/" gaaction="Story List" gavalue="1"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Canceled flight? Here’s how to request a refund from Southwest">Canceled flight? Here’s how to request a refund from Southwest</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/weather/2022/12/29/warming-up-central-florida-temperatures-near-80-after-stretch-of-cold/" gaaction="Story List" gavalue="2"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Sunset in Montverde" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/weather/2022/12/29/warming-up-central-florida-temperatures-near-80-after-stretch-of-cold/" gaaction="Story List" gavalue="2"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">2 hours ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/weather/2022/12/29/warming-up-central-florida-temperatures-near-80-after-stretch-of-cold/" gaaction="Story List" gavalue="2"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Warming up: Central Florida temperatures near 80 after stretch of cold ">Warming up: Central Florida temperatures near 80 after stretch of cold </h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/12/29/motorcyclist-taken-to-the-hospital-after-orange-county-hit-and-run-crash/" gaaction="Story List" gavalue="3"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Lines painted on the center of a road." role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/12/29/motorcyclist-taken-to-the-hospital-after-orange-county-hit-and-run-crash/" gaaction="Story List" gavalue="3"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">10 hours ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/12/29/motorcyclist-taken-to-the-hospital-after-orange-county-hit-and-run-crash/" gaaction="Story List" gavalue="3"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Motorcyclist taken to the hospital after Orange County hit-and-run crash">Motorcyclist taken to the hospital after Orange County hit-and-run crash</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-dkzDqf efnxVM"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cNXIaB hHKigs"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_PROMO1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-PROMO fixedAd-rendered  promo"></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 edQLAI"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/deals/">SHOP DEALS</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 ilAmEh bpIlpp"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fiSOZC idUGgo flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 dKgkZK storyImage"><a href="/deals/2022/12/21/exclusive-insider-deals-just-for-you/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Insider Deals" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf fFaAMq storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/deals/2022/12/21/exclusive-insider-deals-just-for-you/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 dYjACU storyHeadline">💵 Exclusive Insider Deals just for you!</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-dkzDqf clvxrQ mainContent"><div class="sc-dkzDqf eCKdeO articleInfo"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 iVNPPP"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4></div><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cqqWiD hHotZh story"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cayhgZ VUxBM"><h1 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 qQbID headline">As he turns 38, LeBron is clear: He still wants title shots</h1></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gHDCsn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Tim Reynolds</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Associated Press</p></div><div class="sc-dkzDqf jGgcPd time"><time dateTime="2022-12-29T07:38:57Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Published: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-12-29T07:38:57.000Z">December 29, 2022, 2:38 AM</time></span></time><time dateTime="2022-12-29T11:00:09Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Updated: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-12-29T11:00:09.000Z">December 29, 2022, 6:00 AM</time></span></time></div><div class="sc-dkzDqf iyRtOc tags">Tags: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hpFBiL"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Julius_Erving/" gacategory="Article Rail" gaaction="Tag Link" galabel="Julius Erving">Julius Erving</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/LeBron_James/" gacategory="Article Rail" gaaction="Tag Link" galabel="LeBron James">LeBron James</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span></span></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jYLPTm ksIDKO basicStory"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM galleryWrapper full-width"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ixYvji eYXKPa photoInfo"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 EtcIG bXhJWE"><div class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-and-down-left-from-center" class="svg-inline--fa fa-up-right-and-down-left-from-center " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M208 281.4c-12.5-12.5-32.76-12.5-45.26-.002l-78.06 78.07l-30.06-30.06c-6.125-6.125-14.31-9.367-22.63-9.367c-4.125 0-8.279 .7891-12.25 2.43c-11.97 4.953-19.75 16.62-19.75 29.56v135.1C.0013 501.3 10.75 512 24 512h136c12.94 0 24.63-7.797 29.56-19.75c4.969-11.97 2.219-25.72-6.938-34.87l-30.06-30.06l78.06-78.07c12.5-12.49 12.5-32.75 .002-45.25L208 281.4zM487.1 0h-136c-12.94 0-24.63 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.87l30.06 30.06l-78.06 78.07c-12.5 12.5-12.5 32.76 0 45.26l22.62 22.62c12.5 12.5 32.76 12.5 45.26 0l78.06-78.07l30.06 30.06c9.156 9.141 22.87 11.84 34.87 6.937C504.2 184.6 512 172.9 512 159.1V23.1C512 10.74 501.3 0 487.1 0z"></path></svg></div><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Full Screen</span></div><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">1 / 7</span></div><div class="sc-dkzDqf fiWFlP gallery"><div class="sc-dkzDqf JCpLJ"><button aria-label="Previous photo" class="sc-dkzDqf iqvNgk pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M224 480c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25l192-192c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25L77.25 256l169.4 169.4c12.5 12.5 12.5 32.75 0 45.25C240.4 476.9 232.2 480 224 480z"></path></svg></button></div><div class="sc-dkzDqf gNeapG"><button aria-label="Next photo" class="sc-dkzDqf iqvNgk pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M96 480c-8.188 0-16.38-3.125-22.62-9.375c-12.5-12.5-12.5-32.75 0-45.25L242.8 256L73.38 86.63c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0l192 192c12.5 12.5 12.5 32.75 0 45.25l-192 192C112.4 476.9 104.2 480 96 480z"></path></svg></button></div><div class="sc-dkzDqf hriBak"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fxaawh lgvyvR slider transition-500" style="transform:translateX(-000%)"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cMYGks cWeXiJ"><div class="sc-dkzDqf iYGDoH imageWrapper"><div aria-label="Los Angeles Lakers forward LeBron James, right, hugs Miami Heat forward Udonis Haslem after an NBA basketball game, Wednesday, Dec. 28, 2022, in Miami. The Heat won 112-98. (AP Photo/Lynne Sladky)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hwXRgt cWeXiJ"><div class="sc-dkzDqf gHvtGz imageWrapper"><div aria-label="Los Angeles Lakers forward LeBron James (6) shoots as Miami Heat center Bam Adebayo (13) defends during the second half of an NBA basketball game, Wednesday, Dec. 28, 2022, in Miami. The Heat won 112-98. (AP Photo/Lynne Sladky)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cGfhVC cWeXiJ"><div class="sc-dkzDqf gsJXAX imageWrapper"><div aria-label="Los Angeles Lakers guard Patrick Beverley (21) and forward LeBron James, right, talks with referee Eric Dalen (37) during the second half of an NBA basketball game against the Miami Heat, Wednesday, Dec. 28, 2022, in Miami. The Heat won 112-98. (AP Photo/Lynne Sladky)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 eRPxxD cWeXiJ"><div class="sc-dkzDqf crcitT imageWrapper"><div aria-label="Los Angeles Lakers forward LeBron James (6) drives around Orlando Magic guard Markelle Fultz (20) during the second half of an NBA basketball game, Tuesday, Dec. 27, 2022, in Orlando, Fla. (AP Photo/Kevin Kolczynski)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 dUrxjA cWeXiJ"><div class="sc-dkzDqf cxVwgX imageWrapper"><div aria-label="Los Angeles Lakers forward LeBron James goes to the basket as Miami Heat center Bam Adebayo, right, defends during the second half of an NBA basketball game, Wednesday, Dec. 28, 2022, in Miami. The Heat won 112-98. (AP Photo/Lynne Sladky)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iEqIfB cWeXiJ"><div class="sc-dkzDqf biowuz imageWrapper"><div aria-label="Los Angeles Lakers&#x27; LeBron James goes up for a dunk during the first half of an NBA basketball game against the Philadelphia 76ers, Friday, Dec. 9, 2022, in Philadelphia. (AP Photo/Matt Slocum)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 dNxYUK cWeXiJ"><div class="sc-dkzDqf jnYkBT imageWrapper"><div aria-label="Indiana Pacers guard Andrew Nembhard, right, makes a buzzer beating 3-point shot to win the game as Los Angeles Lakers forward LeBron James defends during the second half of an NBA basketball game Monday, Nov. 28, 2022, in Los Angeles. The Pacers won 116-115. (AP Photo/Mark J. Terrill)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></div></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 djHaid VUxBM"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hRSSOb">Copyright 2022 The Associated Press. All rights reserved.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dKBWUF">Los Angeles Lakers forward LeBron James, right, hugs Miami Heat forward Udonis Haslem after an NBA basketball game, Wednesday, Dec. 28, 2022, in Miami. The Heat won 112-98. (AP Photo/Lynne Sladky)</p></div></div><div class="bcdialogue"></div><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fClICZ ksIDKO articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><strong>MIAMI</strong> – It was 2006. LeBron James wasn’t even midway through his first stint in Cleveland. He made the playoffs for the first time, was already a globally recognized star and well on his way to becoming the game’s best player.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">As a 21-year-old, he averaged 30.2 points.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Fast forward 16 years. He’s left Cleveland, gone to Miami, won two championships, gotten married, became a father of three, gone back to Cleveland, won another championship, left for Los Angeles, won a fourth championship with the Lakers, still a giant star, still in the best-player conversation.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">As a 37-year-old, he averaged 30.1 points.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">James turns 38 on Friday, midway through his 20th season. Nobody in NBA history has averaged so many points as a 37-year-old. Not even close. Karl Malone averaged 23.2 points at that age, Kareem Abdul-Jabbar averaged 20.2 and Julius Erving averaged 20.2. There have been 150 players in NBA history who played at 37; the average scoring clip of the other 149 was 8.3 points per game.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-FTIYNVARM5B2NGZIBI45FXLW2E" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Yet here is James, simply not slowing down. He averaged more points at 37 then he did at 22. Or 23. Or 24. Or any other age over the last 16 years.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“I know how feverishly he works on his game,” Lakers coach Darvin Ham said. “Just being in the gym, seeing him in the gym ... you know, he’s not just out there playing his own individual game of H-O-R-S-E. He actually works on the shots and just being ready to be able to strike from any zone or any distance.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">James is closing in on passing Abdul-Jabbar for the NBA career scoring record — they’re separated by only 574 points — and he’s as prolific a scorer as he’s ever been.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“I do know how much I put into the game,” James said. “I know how much I put into my body, into my mind, and all of those things. But I kind of surprise myself sometimes, just at the level. When you look at the history of the game... doesn’t seem like many have played at this level for this many years and this many miles and things on their resume.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-3K3J3QZCWBG7FIDDOZP2AZ72IE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Not many. If any. Not at 37, anyway.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">He averaged not just the 30.1 points, but 8.5 rebounds and 6.2 assists during this lap around the sun. Only six players at that age averaged more rebounds, only four players — Steve Nash, Chris Paul, Jason Kidd and John Stockton, four of the best point guards ever — averaged more assists at 37.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">At his current pace, James could catch Abdul-Jabbar for the scoring record by early February. And he doesn’t intend to stop playing anytime soon, either, so that record might be way out of reach by the time James is actually done.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“He constantly works at his craft,” said Miami coach Erik Spoelstra, the only coach to win more than one championship with James. “So, he’s going to continue to develop new skills to put in his toolkit. He doesn’t get bored with that process. You can tell. He’s like a computer. When he sees another player work on something, or do something in the game, he says, ‘Oh, I want to try that.’ ... He never gets bored with that.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-NYRVQW3JZ5GYJEM4Y7JKNAFW5Y" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">He has, however, gotten bored with losing.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The Lakers are 14-21 and are without perennial All-Star big man Anthony Davis, who remains out with a foot injury with no timetable for his return. They’re mired near the bottom of the NBA and need a big rally in order to avoid missing the playoffs for a second consecutive season. Since James and Davis led the Lakers to the 2020 NBA title, the team hasn’t won a playoff series; it went out in the first round in 2021, and didn’t make it in 2022.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">James is averaging 27.8 points, 8.1 rebounds and 6.6 assists this season. He’s never finished a season with averages that high in all three of those categories — not even in any of his four MVP seasons.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">And, right now, it seems like it’s going for naught.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“I don’t want to finish my career playing at this level, from a team aspect,” James said. “I want to still be able to compete for championships because I know what I can still bring to any ballclub with the right pieces.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-TZQXANB6JBDRXBLIAH7GLBW36M" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">He’ll be a 38-year-old All-Star when the game rolls around in February; only five other players have been in that game at 38 or older. The Lakers are only three games out of the last play-in tournament spot, so it’s not like there’s no hope for this season.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But he’s not playing for All-Star longevity marks, or the chance to squeak into the playoffs, or even scoring records. He doesn’t know how much longer he wants to play, but knows what he still wants to do.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“I’m a winner. And I want to win,” James said. “I want to win and give myself a chance to win and still compete for championships. That has always been my passion, my goal since I entered the league, an 18-year-old kid out of Akron, Ohio. I know it takes steps to get there. And once you get there, you know how to get there.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Playing basketball at this level just to be playing basketball, it’s not in my DNA. It’s not in my DNA anymore. So, we’ll see what happens. We’ll see how fresh my mind stays over the next couple of years.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-SWEJFIQTTRDN3AIZMHMVHZPQAA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">More AP NBA: https://apnews.com/hub/NBA and https://twitter.com/AP_Sports</p></section><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gPgiyw copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div></article><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 HEsyB bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hztDQt gridContent"></div></section><div id="bcDialogue" class="sc-dkzDqf cWSxUK"></div><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 kJPCXX bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd dTcWKy gridContent"><div id="bcDialogue_articleTemplate_belowAuthor" class="sc-dkzDqf loVLBs"></div></div></section><div id="commentDiv" class="sc-dkzDqf"><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="06411d7547f2eda356b1b5a19867d8e8"></div></div></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-dkzDqf kLnJsN footerWrapper"><footer class="sc-dkzDqf eTtyEo"><div class="sc-dkzDqf kvyusF"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jCkLqM ksIDKO"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gUTnMk dgYEsu linkWrap"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 iUvacI dKCDeH"><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning / Audio Description</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://publicfiles.fcc.gov/tv-profile/WKMG-TV">Public File</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM social"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 wVODx">Follow Us</h6><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC iyryYZ icons"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-QeQyDVeRKtNi" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-QeQyDVeRKtNi">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-XwBfVCkZh4ua" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-XwBfVCkZh4ua">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-RjVJFvUA2yut" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-RjVJFvUA2yut">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-2Hc6Cz0oSx4M" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-2Hc6Cz0oSx4M">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM omne"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 bTwdzL">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56" loading="lazy"/></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kKnjWh">If you need help with the Public File, call 407-291-6000.</p></div><div class="sc-dkzDqf"><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 vIRyW iKtUaU"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cDujGl fvMZGm"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kZjDPj">Copyright © 2022 ClickOrlando.com is managed by Graham Digital and published by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script><script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=db848a26-89ed-4635-bfa7-7e264d15affc" defer=""></script></body></html>