

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Easter bunny in downtown Orlando fight video explains why he...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A man who was filmed getting in a fight in downtown Orlando while wearing an Easter bunny costume is speaking out to explain what led to the brawl that his since gone viral." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Local,Top Stories, Antoine McDonald, easter bunny fight, downtown orlando, easter bunny costume fight, easter bunny fight, orlando, florida man" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Easter bunny in downtown Orlando fight video explains why he threw punches"/><meta property="og:description" content="A man who was filmed getting in a fight in downtown Orlando while wearing an Easter bunny costume is speaking out to explain what led to the brawl that his since gone viral. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="antoine mcdonald, easter bunny fight, downtown orlando, easter bunny costume fight, orlando, florida man"/><meta property="article:published_time"  content="2019-04-22T22:13:08+00:00"/><meta property="article:modified_time"  content="2019-04-22T22:13:08+00:00"/><meta property="article:expiration_time"  content="2043-12-12T21:48:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/VanessaAraizaNews6"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Easter bunny in downtown Orlando fight video explains why he started throwing punches"/><meta name="twitter:description" content="A man who was filmed getting in a fight in downtown Orlando while wearing an Easter bunny costume is speaking out to explain what led to the brawl that his since gone viral. "/><meta name="twitter:site"  content="WKMG"/><meta name="twitter:image"  content="https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickorlando.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190422 22:13:08"/><Attribute name="edate" value="1555971188014"/><Attribute name="edateformat" value="20190422 22:13:08"/><Attribute name="sdate" value="1555971188127"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Editors Pick"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Orange County"/><Attribute name="Category" value="Strange Florida"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A man who was filmed getting in a fight in downtown Orlando while wearing an Easter bunny costume is speaking out to explain what led to the brawl that his since gone viral. "/><Attribute name="Headline" value="Easter bunny in downtown Orlando fight video explains why he threw punches"/><Attribute name="Keywords" value="News,Local,Top Stories, Antoine McDonald, easter bunny fight, downtown orlando, easter bunny costume fight, easter bunny fight, orlando, florida man"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190422 22:13:08"/><Attribute name="PubDate" value="20190422 22:13:08"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>The man who got into a fight while wearing a bunny costume in downtown Orlando says he was defending a woman.</p>
"/><Attribute name="CompID" value="838069615"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_160_90.jpg"/><Attribute name="Title" value="Man in bunny fight video says he was defending woman"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21758551"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="838073040"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_160_90.jpg"/><Attribute name="Title" value="IMG_8915_1555967521026.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1555632893000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555632760000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555632760000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.5.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.5.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_aIY8jt2Nmvhe','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.5.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.5.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1555632847000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027181;
        
                    partnerID = 2028321;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="Editors Pick, Local, News, Orange County, Strange Florida, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/vanessa.araiza">

                          <link rel="author" href="https://www.clickorlando.com/author/vanessa.araiza" title="Vanessa Araiza">
            
            <meta name="sailthru.author" content="Vanessa Araiza">

                    <meta name="author" itemprop="author" content="Vanessa Araiza">

                    <meta name="content_id" itemprop="identifier" content="838081507">
      <meta property="vf:unique_id" content="838081507">
      <link rel="amphtml" href="https://amp.clickorlando.com/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Easter bunny in downtown Orlando fight video explains why he started throwing punches">
    <meta name="sailthru.description" content="A man who was filmed getting in a fight in downtown Orlando while wearing an Easter bunny costume is speaking out to explain what led to the brawl that his since gone viral.">
    <meta name="sailthru.tags" content="News,Local,Top Stories, Antoine McDonald, easter bunny fight, downtown orlando, easter bunny costume fight, easter bunny fight, orlando, florida man">
    <meta name="sailthru.date" content="2019-04-22T22:13:08+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickorlando.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickorlando.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickorlando.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<!-- Optimize Page Hiding Snippet -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MG7SZLK':true});</script>
<!-- end Optimize Page Hiding Snippet -->

<!-- Analytics-Optimize Snippet -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17717614-1', 'auto');
ga('require', 'GTM-MG7SZLK');
</script>
<!-- end Analytics-Optimize Snippet -->

<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clickorlando.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.clickorlando.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.clickorlando.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script -->
<script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	 _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
	 _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
	_sf_async_config.useCanonical = true;
	 /** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WKMG Chartbeat Header Script -->
<script src="https://www.clickorlando.com/gmg.static/videoplayer/lakana-video-embed.js"></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1555632847000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wkmg');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigators/some-florida-assisted-living-facilities-still-not-meeting-post-irma-regulations" target='_self' title="Some&#x20;Florida&#x20;assisted&#x20;living&#x20;facilities&#x20;still&#x20;not&#x20;meeting&#x20;post-Irma&#x20;generator&#x20;regulations">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/04/22/assisted%20living%20facility%20generat_1555968093821.jpg_21758806_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/04/22/assisted%20living%20facility%20generat_1555968093821.jpg_21758806_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Some Florida assisted living facilities still not meeting post-Irma generator regulations</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigators</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" target='_self' title="Easter&#x20;bunny&#x20;in&#x20;downtown&#x20;Orlando&#x20;fight&#x20;video&#x20;explains&#x20;why&#x20;he&#x20;threw&#x20;punches">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Easter bunny in downtown Orlando fight video explains why he threw punches</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/fatal-shooting-of-14-year-old-boy-was-not-a-random-act-deputies-say" target='_self' title="Fatal&#x20;shooting&#x20;of&#x20;14-year-old&#x20;boy&#x20;not&#x20;a&#x20;&#x27;random&#x20;act&#x2c;&#x27;&#x20;deputies&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/04/22/antony_1555961510191_21757783_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/04/22/antony_1555961510191_21757783_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Fatal shooting of 14-year-old boy not a 'random act,' deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/find-out-how-to-tell-the-difference-between-harmless-venomous-snakes" target='_self' title="Harmless&#x20;vs&#x2e;&#x20;venomous&#x20;snakes&#x20;in&#x20;Florida&#x3a;&#x20;How&#x20;to&#x20;tell&#x20;the&#x20;difference">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/04/22/21737742774_50bcf4bb10_k_1555958910301_21757763_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/04/22/21737742774_50bcf4bb10_k_1555958910301_21757763_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Harmless vs. venomous snakes in Florida: How to tell the difference</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/casselberry-police-looking-for-info-in-teens-unsolved-murder" target='_self' title="Casselberry&#x20;Police&#x20;looking&#x20;for&#x20;info&#x20;in&#x20;teen&#x27;s&#x20;unsolved&#x20;murder">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/01/02/Bryce%20Williams_1514944598012_11402089_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/01/02/Bryce%20Williams_1514944598012_11402089_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Casselberry Police looking for info in teen's unsolved murder</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/space-news/whats-next-for-spacex-after-weekend-accident" target='_self' title="What&#x27;s&#x20;next&#x20;for&#x20;SpaceX&#x20;after&#x20;weekend&#x20;accident&#x3f;">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/04/22/X_1555938742042_21756411_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/04/22/X_1555938742042_21756411_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>What's next for SpaceX after weekend accident?</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Space News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/orange-county-fire-chief-otto-drozd-resigns-effective-may-31" target='_self' title="Orange&#x20;County&#x20;fire&#x20;Chief&#x20;Otto&#x20;Drozd&#x20;resigns&#x20;effective&#x20;May&#x20;31">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/04/22/ottodrozd1_1555953325597_21758049_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/04/22/ottodrozd1_1555953325597_21758049_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Orange County fire Chief Otto Drozd resigns effective May 31</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/father-shoots-man-who-stole-car-with-6-year-old-boy-inside-deputies-say" target='_self' title="Father&#x20;shoots&#x20;man&#x20;who&#x20;stole&#x20;car&#x20;with&#x20;6-year-old&#x20;boy&#x20;inside&#x2c;&#x20;deputies&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/04/22/Lamar%20Thurman_1555943405857.jpg_21756745_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/04/22/Lamar%20Thurman_1555943405857.jpg_21756745_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Father shoots man who stole car with 6-year-old boy inside, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/4-injured-in-winter-garden-chain-reaction-crash-on-sr-429" target='_self' title="4&#x20;injured&#x20;in&#x20;Winter&#x20;Garden&#x20;chain-reaction&#x20;crash&#x20;on&#x20;SR&#x20;429">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/08/08/FHP-patch-on-16x9BG_1502195527365_10262500_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/08/08/FHP-patch-on-16x9BG_1502195527365_10262500_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>4 injured in Winter Garden chain-reaction crash on SR 429</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jidpze5Yx1en_" >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news">News</a></div>
                <h1 class="headline">Easter bunny in downtown Orlando fight video explains why he threw punches</h1>
        <h2 class="sub-headline">Antoine McDonald says he was defending woman</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/vanessa.araiza'>Vanessa Araiza</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2019-04-22">Posted: 6:03 PM, April 22, 2019</time>
                    <time class="updated" datetime="2019-04-22">Updated: 6:03 PM, April 22, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                                          <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_111297' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_111297",
              "wid": "_2028321",
              "uiconf_id": "32027181",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WKMG/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://d665e73f-30c0-4c13-972f-f208b07300ca?kalId=1_r1hkkxl2&yt_id=ypDwe3A4m2E"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                            

             <p><strong>ORLANDO, Fla.</strong> - A man who was filmed <a href="https://www.clickorlando.com/strange-florida/hopping-mad-easter-bunny-gets-into-fight-in-downtown-orlando" target="_blank">getting in a fight</a> in downtown Orlando while wearing an Easter bunny costume is speaking out to explain what led to the brawl that his since gone viral.
                     

<p>Antoine McDonald said he&#39;s not usually a violent person.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/strange-florida/hopping-mad-easter-bunny-gets-into-fight-in-downtown-orlando" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/strange-florida/hopping-mad-easter-bunny-gets-into-fight-in-downtown-orlando" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/04/22/EBunny_1555934069966_21754656_ver1.0_1280_720.JPG" datetime="Mon, 22 Apr 2019 08:11:08 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickorlando.com/photo/2019/04/22/EBunny_1555934069966_21754656_ver1.0_320_180.JPG" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/marion-county-sheriff-adopts-abused-kitten-that-went-viral" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/marion-county-sheriff-adopts-abused-kitten-that-went-viral" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/03/07/53392954_438075203612263_4438747334892847104_n_1551991676532_21204101_ver1.0_1280_720.jpg" datetime="Thu, 7 Mar 2019 16:27:41 EST-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/cousins-fight-back-against-would-be-robber-at-gas-station" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/cousins-fight-back-against-would-be-robber-at-gas-station" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/03/26/gun_1553629043664_21630605_ver1.0_1280_720.JPG" datetime="Tue, 26 Mar 2019 15:45:38 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More News Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/strange-florida/hopping-mad-easter-bunny-gets-into-fight-in-downtown-orlando" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/strange-florida/hopping-mad-easter-bunny-gets-into-fight-in-downtown-orlando" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/04/22/EBunny_1555934069966_21754656_ver1.0_1280_720.JPG" datetime="Mon, 22 Apr 2019 08:11:08 EDT-0400" >
            Hopping mad Easter Bunny gets into fight in downtown Orlando
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/marion-county-sheriff-adopts-abused-kitten-that-went-viral" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/marion-county-sheriff-adopts-abused-kitten-that-went-viral" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/03/07/53392954_438075203612263_4438747334892847104_n_1551991676532_21204101_ver1.0_1280_720.jpg" datetime="Thu, 7 Mar 2019 16:27:41 EST-0500" >
            Marion County sheriff adopts kitten abused in video that went viral
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/cousins-fight-back-against-would-be-robber-at-gas-station" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/cousins-fight-back-against-would-be-robber-at-gas-station" target='_self' data-full-image="https://media.clickorlando.com/photo/2019/03/26/gun_1553629043664_21630605_ver1.0_1280_720.JPG" datetime="Tue, 26 Mar 2019 15:45:38 EDT-0400" >
            Video: Florida spring breakers fight back against gunman at gas station
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<p>&quot;I am the type of person to avoid fights by any means necessary, but in that situation, I would fight any day,&quot; McDonald said.&nbsp;
                     

<p>A few months ago he and his friends bought the bunny suit to garner some laughs and decided to&nbsp;pass&nbsp;it around Sunday as they bar hopped in downtown Orlando.&nbsp;
                     

<p><strong>[WATCH RAW VIDEO OF Easter Bunny fight&nbsp;by&nbsp;<a href="https://www.clickorlando.com/video/raw-video-easter-bunny-gets-into-fight-video" target="_blank">clicking&nbsp;here</a>]</strong>
                     

<p>McDonald was wearing it when he got into the middle of a fight along Orange Avenue, close to SAKS Comedy Club. He said he saw a man involved in an altercation with a woman so he decided to step in.
                     

<p>&quot;The guy was, I don&#39;t know if he was bullying her or what, so then I see him spit on her and she starts hitting him and everything,&quot; McDonald said.&nbsp;
                     

<p>McDonald didn&#39;t know the woman or man involved, but he said he will not tolerate disrespect toward women.&nbsp;
                     

<p>&quot;I am going to say that I am happy so that people know that they just can&#39;t spit on African-Americans. Especially African-American females and think that it&#39;s OK,&quot; McDonald said.&nbsp;
                     

<p>The fight ended when an Orlando police officer arrived and told everyone to go their separate ways.&nbsp;
                     

<p>The fear of arrest did cross McDonald&#39;s mind.&nbsp;
                     

<p>&quot;The thought went through my head when the cop came over, but you know I didn&#39;t leave. I didn&#39;t run. I said, &#39;You know what? This man deserved it.&#39; You know, if I have to be arrested for this to prove a point that this shouldn&#39;t be happening, then so be it,&quot; McDonald said.&nbsp;<br />
&nbsp;
                     

                              <p class="copy">Copyright 2019 by WKMG ClickOrlando - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG <div data-widget-id="ent_210-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_mSoQKesWopF8_" >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/no-solar-panels-on-front-of-sun-facing-home-in-lake-cheroke-historic-district-city-says' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/04/22/Solar_panel_battle_in_Orlando_1555967995692_21758641_ver1.0_640_360.jpg" alt='No&#x20;solar&#x20;panels&#x20;on&#x20;front&#x20;of&#x20;sun-facing&#x20;Lake&#x20;Cherokee&#x20;Historic&#x20;District&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>No solar panels on front of sun-facing Lake Cherokee Historic District&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/traffic/4-injured-in-winter-garden-chain-reaction-crash-on-sr-429' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/08/08/FHP-patch-on-16x9BG_1502195527365_10262500_ver1.0_640_360.jpg" alt='4&#x20;injured&#x20;in&#x20;Winter&#x20;Garden&#x20;chain-reaction&#x20;crash&#x20;on&#x20;SR&#x20;429'>
      <small class="copyright"></small>
<div class="content"><h4>4 injured in Winter Garden chain-reaction crash on SR 429</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/easter-bunny-in-downtown-orlando-fight-video-explains-why-he-started-throwing-punches' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/04/22/IMG_8915_1555967521026_21758551_ver1.0_640_360.jpg" alt='Easter&#x20;bunny&#x20;in&#x20;downtown&#x20;Orlando&#x20;fight&#x20;video&#x20;explains&#x20;why&#x20;he&#x20;threw&#x20;punches'>
      <small class="copyright"></small>
<div class="content"><h4>Easter bunny in downtown Orlando fight video explains why he threw punches</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/investigators/some-florida-assisted-living-facilities-still-not-meeting-post-irma-regulations' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/04/22/assisted%20living%20facility%20generat_1555968093821.jpg_21758806_ver1.0_640_360.jpg" alt='Some&#x20;Florida&#x20;assisted&#x20;living&#x20;facilities&#x20;still&#x20;not&#x20;meeting&#x20;post-Irma&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Some Florida assisted living facilities still not meeting post-Irma&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/elizabeth-warren-shares-her-plan-to-eliminate-existing-student-loan-debt' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/04/20/Elizabeth%20Warren_1555778561462.jpg.jpg.jpg_21750757_ver1.0_640_360.jpg" alt='Elizabeth&#x20;Warren&#x20;shares&#x20;her&#x20;plan&#x20;to&#x20;eliminate&#x20;existing&#x20;student&#x20;loan&#x20;debt'>
                  <small class="copyright"></small>
<div class="content"><h4>Elizabeth Warren shares her plan to eliminate existing student loan debt</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/news-6-at-6-capsule-anomaly-easter-bunny-fight-video' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/04/22/News_6_at_6_Capsule_anomaly_Easter_bunny_fight_1555973139342_21758867_ver1.0_640_360.jpg" alt='News&#x20;6&#x20;at&#x20;6&#x3a;&#x20;Capsule&#x20;anomaly&#x2c;&#x20;Easter&#x20;bunny&#x20;fight'>
      <small class="copyright"></small>
<div class="content"><h4>News 6 at 6: Capsule anomaly, Easter bunny fight</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/new-technology-protects-newborn-patients-video' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/04/22/New_technology_protects_newborn_patients_1555972234887_21758600_ver1.0_640_360.jpg" alt='New&#x20;technology&#x20;protects&#x20;newborn&#x20;patients'>
      <small class="copyright"></small>
<div class="content"><h4>New technology protects newborn patients</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/health/allergist-girls-deadly-reaction-to-toothpaste-is-extremely-rare' target='_self'>
                Allergist: Girl's deadly reaction to toothpaste is extremely rare
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/talkers/mississippi-offering-new-plate-design-without-confederate-symbol' target='_self'>
                Mississippi offering new plate design without Confederate symbol
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/house-panel-issues-subpoena-to-former-white-house-counsel-don-mcgahn' target='_self'>
                House panel issues subpoena to former White House counsel Don McGahn
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/indiana-police-release-new-sketch-in-search-for-man-who-killed-girls' target='_self'>
                Indiana police release new sketch in search for man who killed girls
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aIY8jt2Nmvhe_" >
		<span id="p_56_INSTANCE_aIY8jt2Nmvhe"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_664436243_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_UsITl75UbLGA_" >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1555632847000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickorlando.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


