<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/"/><link rel="amphtml" href="https://www.clickorlando.com/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/?outputType=amp"/><title>Sheriff Ivey talks transparency on Edwards case but actions tell another story</title><meta property="og:url" content="https://www.clickorlando.com/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/"/><meta property="og:title" content="Sheriff Ivey talks transparency on Edwards case but actions tell another story"/><meta property="og:type" content="article"/><meta property="og:description" content="On Wednesday, December 12, 2018, two days after Brevard County Jail inmate Gregory Lloyd Edwards died following an altercation with seven corrections deputies, Sheriff Wayne Ivey had a hard conversation with the West Melbourne Police Department, News 6 partner Florida Today reports."/><meta property="og:image" content="https://www.clickorlando.com/resizer/PhMNTjk7JJSrKOnv2Mp4HDoWmOI=/640x360/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GLESURZJ75ES5GMH5YQUMQHMQQ.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-06-13T14:17:52.919Z"/><meta property="article:modified_time" content="2020-06-13T14:18:03.520Z"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="Brevard County Sheriff&#x27;s Office,Sheriff,Wayne Ivey"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Brevard County Sheriff&#x27;s Office,Sheriff,Wayne Ivey"/><meta name="content_id" content="TFTKGJMC7BBKFOFSNKHLY3DTAA"/><meta name="author" content="Bobby Block, Alessandro Marazzi Sassoon"/><meta name="description" content="On Wednesday, December 12, 2018, two days after Brevard County Jail inmate Gregory Lloyd Edwards died following an altercation with seven corrections deputies, Sheriff Wayne Ivey had a hard conversation with the West Melbourne Police Department, News 6 partner Florida Today reports."/><meta name="section_path" content="/news/local"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Bobby Block"/><meta name="sailthru.author" content="Alessandro Marazzi Sassoon"/><meta name="sailthru.title" content="Sheriff Ivey talks transparency on Edwards case but actions tell another story"/><meta name="sailthru.description" content="On Wednesday, December 12, 2018, two days after Brevard County Jail inmate Gregory Lloyd Edwards died following an altercation with seven corrections deputies, Sheriff Wayne Ivey had a hard conversation with the West Melbourne Police Department, News 6 partner Florida Today reports."/><meta name="sailthru.tags" content="Brevard County Sheriff&#x27;s Office,Sheriff,Wayne Ivey"/><meta name="sailthru.date" content="2020-06-13T14:18:03.520Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/PhMNTjk7JJSrKOnv2Mp4HDoWmOI=/640x360/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GLESURZJ75ES5GMH5YQUMQHMQQ.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/frhTMnJyZ9CMRgD-YC6_qSmUnxQ=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GLESURZJ75ES5GMH5YQUMQHMQQ.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Sheriff Ivey talks transparency on Edwards case but actions tell another story"/><meta name="twitter:description" content="On Wednesday, December 12, 2018, two days after Brevard County Jail inmate Gregory Lloyd Edwards died following an altercation with seven corrections deputies, Sheriff Wayne Ivey had a hard conversation with the West Melbourne Police Department, News 6 partner Florida Today reports."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/PhMNTjk7JJSrKOnv2Mp4HDoWmOI=/640x360/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GLESURZJ75ES5GMH5YQUMQHMQQ.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="TFTKGJMC7BBKFOFSNKHLY3DTAA"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="BREVARD COUNTY SHERIFF&#x27;S OFFICE"/><meta name="vf:topic" content="SHERIFF"/><meta name="vf:topic" content="WAYNE IVEY"/><link rel="manifest" href="/manifest.json"/><meta name="type" value="article"/><meta name="coid" value="TFTKGJMC7BBKFOFSNKHLY3DTAA"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=164" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=164" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=164" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/styles/f874396df263a391de5d.css?d=164"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Sheriff Ivey talks transparency on Edwards case but actions tell another story","description":"On Wednesday, December 12, 2018, two days after Brevard County Jail inmate Gregory Lloyd Edwards died following an altercation with seven corrections deputies, Sheriff Wayne Ivey had a hard conversation with the West Melbourne Police Department, News 6 partner Florida Today reports.","url":"https://www.clickorlando.com/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/frhTMnJyZ9CMRgD-YC6_qSmUnxQ=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GLESURZJ75ES5GMH5YQUMQHMQQ.jpg","name":"Brevard County Sheriff Wayne Ivey speaking on Feb. 23 in Tallahassee at a law enforcement leaders workshop hosted by Gov. Rick Scott after the Parkland, Florida high school shooting.","width":300,"height":168},"datePublished":"2020-06-13T14:17:52.919Z","dateModified":"2020-06-13T14:18:03.520Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Bobby Block"},{"@type":"Person","name":"Alessandro Marazzi Sassoon"}],"articleSection":"Local News","mentions":[{"@type":"Thing","name":"Brevard County Sheriff's Office","url":"https://www.clickorlando.com/topic/Brevard_County_Sheriff's_Office/"},{"@type":"Thing","name":"Sheriff","url":"https://www.clickorlando.com/topic/Sheriff/"},{"@type":"Thing","name":"Wayne Ivey","url":"https://www.clickorlando.com/topic/Wayne_Ivey/"}],"keywords":["Brevard County Sheriff's Office","Sheriff","Wayne Ivey"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=164"></script><script>if (window) { window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
        }</script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=164"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=164"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-63e5c516-6b9c-44cc-9e32-7767bb774f5d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxgizxaxxe4vja-f-772205176-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"a700f3d","ak.r":31945,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":36872,"ak.gh":"23.50.51.108","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1592059218","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jAPKICPw4zBV56DTwpRKIxlcm+fh5whnaM7Phu70hXZ/jysQlgn5MzsHYkyE6QuL9FvOt2nMVYYimJ1tY15x6PJJFhCjWWjG1hkCFxKVh8gTvLHbmP4MU3165gcaWTf4+J1WWcfm3LPaJGcxuyaaYYWsiQNxkLX5vYTRvxtVr/ieCbHOoquryT47IfTbv9E/PZ5VUFeI2agQJIgmNHZrc9VntoL90AuYl/HV2a0pblL3z5tXYmiwQDE1FyVFvdCXoQnGRTseC4kMIt8JIJXtR0FEnkQvec1XyT5G8hwDehPre7Hd2QJNHQtGplrt4v17nNmatOjHaGYjllLumRjnBgDJ6XEeY6PLjqT4CGW+3JQISOYKjqTxauxcbjKKXOqdDcCpjcGOTidqZ0SUm7xR6PKNk1uAY9gbv9n+BneJ1Vo=","ak.pv":"10"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="clickorlandonew" async=""></script><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">82ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" id="" name="" type="button" value="" style="margin:">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu absolute color_white transition-500" style="bottom:90px"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="" style="margin:">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/news_6_at_nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/news_6_at_nine/" gavalue="2">News 6 At Nine</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/results-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/results-2020/" gavalue="7">Election Results 2020</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/space/" gavalue="9">Space News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/trust_index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/trust_index/" gavalue="10">Trust Index</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/coronavirus/" gavalue="11">Coronavirus</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/do_your_part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/do_your_part/" gavalue="12">Do Your Part</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/2020/04/06/is-your-business-essential-share-with-news-6-how-you-can-help-our-community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/04/06/is-your-business-essential-share-with-news-6-how-you-can-help-our-community/" gavalue="13">Essential Business Directory</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="14">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/strange_florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/strange_florida/" gavalue="15">Strange Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/census/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/census/" gavalue="16">Census</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results"><strong>Getting Results.</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/driving_change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/driving_change/" gavalue="1">Driving Change</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_on_crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_on_crime/" gavalue="2">Getting Results On Crime</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_our_schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_our_schools/" gavalue="3">Getting Results For Our Schools</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/getting_results_for_your_health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/getting_results_for_your_health/" gavalue="4">Getting Results For Your Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/award_winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/award_winners/" gavalue="5">Award Winners</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_news/" gavalue="0">Weather News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Pin It!</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/what_the_honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/what_the_honk/" gavalue="1">What The Honk?</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ride_along/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ride_along/" gavalue="2">Ride Along</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/trust_index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/trust_index/" gavalue="0">Trust Index</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/travel/" gavalue="5">Travel</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="6">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/fathers_day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/fathers_day/" gavalue="7">Father&#x27;s Day</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/taxes/" gavalue="8">Taxes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://somethinggood.show/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://somethinggood.show/" gavalue="9">Something Good</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="10">Tech</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pros_who_know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pros_who_know/" gavalue="11">Pros Who Know</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/podcast/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/podcast"><strong>Podcasts</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/florida_foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/florida_foodie/" gavalue="0">Florida Foodie</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/fourth_estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/fourth_estate/" gavalue="1">Fourth Estate</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/hecht_effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/hecht_effect/" gavalue="2">The Hecht Effect</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ask_holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ask_holly/" gavalue="3">Ask Holly</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/puckcast/" gavalue="4">Puckcast</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/real_estate_with_justin_clark/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/real_estate_with_justin_clark/" gavalue="5">Real Estate</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/magic/" gavalue="0">Orlando Magic</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/knights/" gavalue="1">UCF Knights</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/gators/" gavalue="2">Florida Gators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_city/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_city/" gavalue="3">Orlando City SC</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/orlando_pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/orlando_pride/" gavalue="4">Orlando Pride</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/solar_bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/solar_bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station"><strong>WKMG</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests &amp; Rules</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/city_of_heroes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/city_of_heroes/" gavalue="7">City of Heroes</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call 407-291-6000.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/podcast/" gacategory="Nav" gaaction="Spotlight" galabel="/podcast/">Podcasts</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex burger-border display_flex justify_start align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></li><li><a class="link_white | uppercase gaevent" href="/podcast/" gacategory="Nav" gaaction="MiniBar" galabel="/podcast/" gavalue="5">Podcasts</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li><li class="alert | display_flex | align_items_center"><div class="font_bold | color_white | display_flex | align_items_center | pointer gaevent" style="font-size:0.75rem" role="button" tabindex="0" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="exclamation-square" class="svg-inline--fa fa-exclamation-square fa-w-14 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:.875rem"><path fill="currentColor" d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zm-207.691 96h63.382c6.884 0 12.357 5.78 11.982 12.654l-7.418 136c-.347 6.364-5.609 11.346-11.982 11.346h-48.546c-6.373 0-11.635-4.982-11.982-11.346l-7.418-136c-.375-6.874 5.098-12.654 11.982-12.654zM224 398c-25.405 0-46-20.595-46-46s20.595-46 46-46 46 20.595 46 46-20.595 46-46 46z"></path></svg>BREAKING NEWS</div></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">82ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" id="" name="" type="button" value="" style="margin:">Sign In</button></div></div></div></header><section class="wrapper"><div style="display:none" id="0f9fDtTTGrR" data-fusion-collection="features" data-fusion-type="global/breaking-news-bar" data-fusion-message="Could not render component [features:global/breaking-news-bar]"></div><main class="article" role="main" itemscope="" itemProp="mainContentOfPage"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div></div></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="uppercase mb-sm"><a class="link_default | gaevent" href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Bobby Block, Florida Today </p><p class="font_gibson | no-margin">Alessandro Marazzi Sassoon, Florida Today </p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-06-13T14:17:52.919Z">Published: <strong class="font_semibold"><time dateTime="1592057872919" class="">June 13, 2020, 10:17 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Brevard_County_Sheriff&#x27;s_Office/" gacategory="Article Rail" gaaction="Tag Link">Brevard County Sheriff&#x27;s Office</a>, <a class="gaevent link_gray" href="/topic/Sheriff/" gacategory="Article Rail" gaaction="Tag Link">Sheriff</a>, <a class="gaevent link_gray" href="/topic/Wayne_Ivey/" gacategory="Article Rail" gaaction="Tag Link">Wayne Ivey</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wkmg"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="submit" class="pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="uppercase mb-sm">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=164" style="width:100%;min-height:100%" alt="Sheriff Ivey talks transparency on Edwards case but actions tell another story"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">20 minutes ago</p></a><a class="display_block" href="/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/" gavalue="0"><h3>Sheriff Ivey talks transparency on Edwards case but actions tell another story</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/06/13/women-facing-charges-in-death-of-infant-found-unresponsive-in-plastic-storage-container/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/women-facing-charges-in-death-of-infant-found-unresponsive-in-plastic-storage-container/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=164" style="width:100%;min-height:100%" alt="Women facing charges in death of infant found unresponsive in plastic storage container"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/06/13/women-facing-charges-in-death-of-infant-found-unresponsive-in-plastic-storage-container/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/women-facing-charges-in-death-of-infant-found-unresponsive-in-plastic-storage-container/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">48 minutes ago</p></a><a class="display_block" href="/news/local/2020/06/13/women-facing-charges-in-death-of-infant-found-unresponsive-in-plastic-storage-container/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/women-facing-charges-in-death-of-infant-found-unresponsive-in-plastic-storage-container/" gavalue="1"><h3>Women facing charges in death of infant found unresponsive in plastic storage container</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/06/13/gallery-what-were-those-clouds-over-central-florida-after-saturdays-spacex-launch/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/gallery-what-were-those-clouds-over-central-florida-after-saturdays-spacex-launch/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=164" style="width:100%;min-height:100%" alt="GALLERY: What were those clouds over Central Florida after Saturday’s SpaceX launch"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/06/13/gallery-what-were-those-clouds-over-central-florida-after-saturdays-spacex-launch/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/gallery-what-were-those-clouds-over-central-florida-after-saturdays-spacex-launch/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">54 minutes ago</p></a><a class="display_block" href="/news/local/2020/06/13/gallery-what-were-those-clouds-over-central-florida-after-saturdays-spacex-launch/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/gallery-what-were-those-clouds-over-central-florida-after-saturdays-spacex-launch/" gavalue="2"><h3>GALLERY: What were those clouds over Central Florida after Saturday’s SpaceX launch</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/06/13/shooting-in-i-drive-parking-lot-leaves-one-man-dead/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/shooting-in-i-drive-parking-lot-leaves-one-man-dead/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=164" style="width:100%;min-height:100%" alt="Shooting in I-Drive parking lot leaves one man dead"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/06/13/shooting-in-i-drive-parking-lot-leaves-one-man-dead/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/shooting-in-i-drive-parking-lot-leaves-one-man-dead/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">1 hour ago</p></a><a class="display_block" href="/news/local/2020/06/13/shooting-in-i-drive-parking-lot-leaves-one-man-dead/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/06/13/shooting-in-i-drive-parking-lot-leaves-one-man-dead/" gavalue="3"><h3>Shooting in I-Drive parking lot leaves one man dead</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent" itemscope="" itemType="http://schema.org/Article" itemProp="articleBody"><article class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/local">Local News</a></h4></div><h1 class="headline">Sheriff Ivey talks transparency on Edwards case but actions tell another story</h1><h2 class="subheadline font_light">Ivey did not want West Melbourne footage leaving police control</h2><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Bobby Block, Florida Today </p><p class="font_gibson | no-margin">Alessandro Marazzi Sassoon, Florida Today </p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-06-13T14:17:52.919Z">Published: <strong class="font_semibold"><time dateTime="1592057872919" class="">June 13, 2020, 10:17 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Brevard_County_Sheriff&#x27;s_Office/">Brevard County Sheriff&#x27;s Office</a>, <a class="link_gray" href="/topic/Sheriff/">Sheriff</a>, <a class="link_gray" href="/topic/Wayne_Ivey/">Wayne Ivey</a></strong></div></div><figure class="promo full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=164" style="width:100%;min-height:100%" alt="Brevard County Sheriff Wayne Ivey speaking on Feb. 23 in Tallahassee at a law enforcement leaders workshop hosted by Gov. Rick Scott after the Parkland, Florida high school shooting."/><figcaption>Brevard County Sheriff Wayne Ivey speaking on Feb. 23 in Tallahassee at a law enforcement leaders workshop hosted by Gov. Rick Scott after the Parkland, Florida high school shooting. <span>(Florida Channel)</span></figcaption></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>BREVARD COUNTY, Fla.</strong> – On Wednesday, December 12, 2018, two days after Brevard County Jail inmate Gregory Lloyd Edwards died following an altercation with seven corrections deputies, Sheriff Wayne Ivey had a hard conversation with the West Melbourne Police Department, News 6 partner <a href="https://www.floridatoday.com/story/news/2020/06/13/brevard-county-sheriff-ivey-transparency-edwards-case-questioned/3174277001/" target=_blank>Florida Today reports.</a></p><p class="">West Melbourne had received a public records request for all police video of Edwards’ arrest by city police at a Walmart three days earlier, when the Iraq and Kosovo war vet assaulted a charity worker outside Walmart during what his wife called a post-traumatic stress disorder episode.</p><p class="">As a courtesy, the city alerted the sheriff about the request because deputies had already started a homicide investigation into the 38-year-old former combat medic’s death. Ivey was clear that he did not want the West Melbourne footage leaving police control. Both the sheriff and West Melbourne officials confirmed on Friday that Ivey had asked West Melbourne not to hand over any footage because of the active investigation. </p><p class="">But West Melbourne City Attorney Morris Richardson disagreed that the footage should be kept from the public, and told city police officials to tell Ivey that the exemption didn’t apply to West Melbourne’s records. </p><p class="">“I gave the opinion that although the exemption to the Public Records Act for active criminal investigative information did apply to the sheriff’s investigation, it did not apply to our agency’s records,” Richardson told FLORIDA TODAY. “Sheriff Ivey initially disagreed but within a day or two called back and said, basically, ‘Go ahead, release it.’ He wasn’t happy with my opinion, but he agreed.”</p><p class="">Now, a year and half later, all Edwards’ videos, as Sheriff Ivey himself pointed out this week, have been released, except for the only one directly controlled by his office: the one from the jail that shows what happened soon after Edwards arrived at the complex and a fight broke out between him a deputy, leading to a melee with as many as six other deputies.</p><p class="">That fight ended – according to the sheriff’s investigation — with Edwards punched and kneed, tased six times, pepper-sprayed, handcuffed and strapped into a restraint chair with chemicals still on his face and a spit hood over his head. Left alone in a cell without medical attention, Edwards was found by guards unresponsive nearly 16 minutes later and was pronounced dead the next day. One deputy was treated for a concussion.</p><p class="">In a news conference on Tuesday, Ivey reiterated his refusal to release the jail video but noted it was the exception to how he has treated such footage, especially since the State Attorney’s office ruled last year that the deputies were justified in their use of force against Edwards.</p><figure class="full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=164" style="width:100%;min-height:100%" alt="Margarita Bonilla (left), the mother-in-law of Gregory Edwards, holds a sign at a demonstration in Melbourne on Thursday night. (Photo: MALCOLM DENEMARK/FLORIDA TODAY)"/><figcaption>Margarita Bonilla (left), the mother-in-law of Gregory Edwards, holds a sign at a demonstration in Melbourne on Thursday night. (Photo: MALCOLM DENEMARK/FLORIDA TODAY) </figcaption></figure><p class="">“The only video that has not been released is the jail security video. That's the only one. All the other videos — the videos of Mr. Edwards attacking the truck driver, the video of Mr. Edwards being transported to the jail, the video of the West Melbourne officer that encountered him at the Walmart — everything has been released,” Ivey said.</p><p class="">But contrary to Ivey’s assertion of transparency in the Edwards case, the BCSO has often acted to keep information and records about the event – as it did with the West Melbourne police videos – out of the public realm for as long as possible. Every effort to delay, conceal or restrict information from being released has been documented by FLORIDA TODAY from official emails, exchanges with lawyers, and text messages.</p><p class="">Over the 18 months since Edwards died, the BCSO has sought to slow down and even prevent the release of photos, videos and use of force reports from the case, even after the investigation was concluded. His office cites various statutory exemptions, ranging from security to federal laws on patient privacy.</p><p class="">In February this year, the Sheriff’s Office claimed that photographs taken by a BCSO crime scene investigator of Edwards after he had been taken from the jail to the Rockledge Regional Medical Center were medical records exempt from release.</p><p class="">The Florida Attorney General, however, had ruled in previous cases that medical records had to be made by a health care practitioner. The photographs were taken by a BCSO employee and maintained by the Sheriff’s Office. It took the threat of a lawsuit before the BCSO released the photos to FLORIDA TODAY showing a bruised, comatose Edwards handcuffed to a hospital bed.</p><p class="">Ivey has also personally lashed out at a state official who questioned the findings of the autopsy report by Brevard’s medical examiner that concluded Edwards’ manner of death was an accident, and that he died of “excited delirium,” a rare and controversial medical condition.</p><h5 class=""><b>An ‘inappropriate’ phone call</b></h5><p class="">Shortly before FLORIDA TODAY published two articles quoting Dr. Stephen J. Nelson, the chairman of the Florida Medical Examiners Commission, calling into question excited delirium as a cause of death statewide and specifically in the case of the Edwards autopsy, an angry Sheriff Ivey called Nelson to complain.</p><p class="">“He was upset,” Nelson said of the call that lasted about eight “unpleasant” minutes.</p><p class="">Nelson said Ivey questioned why Nelson would critique another medical examiner’s work. Nelson pointed out to Ivey that the investigation was closed, and the autopsy report is a public record.</p><p class="">FLORIDA TODAY called and emailed Brevard Medical Examiner Dr. Sajid S. Qaiser’s office several times to request an interview related to Edwards' autopsy and the cause and manner of death determinations. Qaiser initially agreed but then chose only to respond to emailed questions through his office.</p><figure class="full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=164" style="width:100%;min-height:100%" alt="Medical Examiner Sajid Qaiser speaking in court in 2014. (Photo: FLORIDA TODAY FILE)"/><figcaption>Medical Examiner Sajid Qaiser speaking in court in 2014. (Photo: FLORIDA TODAY FILE) </figcaption></figure><p class="">Nelson’s comments on the Edwards case were relayed to Qaiser and the state attorney before publication. The State Attorney’s Office and the medical examiner’s office are independent from the Sheriff’s Office. The decision by the state attorney whether to prosecute can hinge on the findings of the medical examiner.</p><p class="">Nelson said Ivey asked him if he had spoken to the state attorney or medical examiner prior to speaking about the case.</p><p class="">“I said: Sheriff, let me explain something to you. I said these records are kept as public records … so anybody can come and look at them and draw their own conclusions.”</p><p class="">“I don't believe that this is excited delirium,” Nelson said he told Ivey of Edwards’ death, adding, “What it is: I'm not sure, but he's (Qaiser’s) not substantiated, to my mind, that it's excited delirium.”</p><p class="">Nelson said Ivey “continued to go on,” saying “I think it's very inappropriate for you to be reviewing somebody else's work, and, you know, you realize now this is civil litigation and now you're a witness in the civil litigation.”</p><p class="">“And at that point, I felt like saying: Sheriff, are you witness tampering now?”</p><p class="">Nelson didn’t but described the conversation as “inappropriate.”</p><p class="">Ivey confirmed the conversation with Nelson in a long statement to FLORIDA TODAY.</p><p class="">“The purpose of my call to Dr. Nelson was to determine if he had in fact reviewed the work of another Medical Examiner,” Ivey wrote. “I inquired from Dr. Nelson if he had actually reviewed all of the evidence in the Brevard case; if he had spoken to the investigators who worked the case; or if he had even spoken to Dr. Qaiser about his findings prior to arriving at his own conclusion or sharing his opinion… Dr. Nelson apprised me that he had not spoken to any of the involved investigators, nor Dr. Qaiser, nor had he reviewed any actual evidence in the case.”</p><p class="">“Prior to ending the call, I informed Dr. Nelson that while the case had been appropriately closed by the Office of the State Attorney -- 18th Judicial Circuit, with no criminal wrongdoing by law enforcement or corrections personnel, there could be future civil litigation on the matter Dr. Nelson was advised that since he engaged in the review of the case and offered a professional opinion thereafter, he would most certainly become a witness in any future civil proceedings.”</p><h5 class=""><b>No mention of fight, Taser or restraint chair</b></h5><p class="">Barely two days after Edwards' passing, with autopsy findings still pending, the Sheriff's Office put out a press release announcing Edwards' death.</p><p class="">No mention was made of a fight between Edwards and seven deputies. Nor was the use of a Taser or pepper spray or a restraint chair noted. Nothing was said about his veteran status. The headline simply read: "Brevard Inmate Dies After Suffering Medical Emergency at the Jail."</p><p class="">"A Brevard County Jail inmate has died after suffering an apparent medical event during his booking procedure on December 9, 2018," it said, adding: "The Brevard County Sheriff’s Office Homicide Unit is investigating the death. The investigation to date has identified a previous inhalant use/abuse as a possible cause of the medical event."</p><p class="">Sheriff's investigators seemed fixated on Edwards' possible "huffing" or use of inhalants to get high as a potential key factor in his death, and the theory was pursued throughout the medical examiner's case. BCSO lead criminal investigator in the case, Agent Jennifer Straight, sent several emails to the medical examiner’s office about the toxicology results. </p><p class="">Deputies went to a hardware store and photographed the list of ingredients on cans of the electronics cleaners like those found in the Edwards home and sent them to the medical examiner's office. Despite multiple tests, all Edwards' toxicology results repeatedly came back negative except for a therapeutic quantity of the active ingredient found in the antihistamine Benadryl.</p><figure class="full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=164" style="width:100%;min-height:100%" alt="Brevard County Sheriff&#x27;s Office Lt. Bert Gamin, who drew national media attention this week for a Facebook post encouraging officers involved with violent incidents against protesters in Buffalo and Atlanta to come to Florida, has resigned from the agency. The announcement was made by Sheriff Wayne Ivey at a Friday morning press conference.  (Photo: MALCOLM DENEMARK/FLORIDA TODAY)"/><figcaption>Brevard County Sheriff&#x27;s Office Lt. Bert Gamin, who drew national media attention this week for a Facebook post encouraging officers involved with violent incidents against protesters in Buffalo and Atlanta to come to Florida, has resigned from the agency. The announcement was made by Sheriff Wayne Ivey at a Friday morning press conference.  (Photo: MALCOLM DENEMARK/FLORIDA TODAY) </figcaption></figure><p class="">Ivey still insists Edwards was huffing and that it somehow contributed to his death but offers no evidence in support of it.</p><p class="">“The doc — medical examiner’s — diagnosis of cause of death, excited delirium, fits perfectly in place when you consider all of the facts, and the facts that drove this was him huffing aerosols for hours,​​​​" Ivey said on WMMB’s Bill Mick Live show in November, making no mention of the negative toxicology reports.</p><h5 class=""><b>Use of force reports?</b></h5><p class="">In interviews with Orlando TV station Fox35 in October and then again with Bill Mick in November last year, Ivey boasted that the Edwards investigations, both criminal and internal, were the most thorough he had seen in his law enforcement career. Yet, the Sheriff's Office has not been able to explain the public record evidence that suggests pieces of his internal affairs investigation are missing.</p><p class="">Use of force reports are part of the paperwork officers complete in police agencies across the country. Every time a police officer discharges a firearm, deploys a taser, swings a truncheon or unleashes a can of pepper spray, they are required to document the use of the weapon and why they used it. The documents are supposed to serve as a point of reference and backup memory.</p><p class="">Every agency has its own requirements. Use of force reports are not used in criminal proceedings — like the Edwards investigation — because of constitutional guarantees against self-incrimination, but they are critical to internal investigations to determine if officers should be disciplined and can be referred to in civil rights cases and lawsuits.</p><p class="">In the Edwards case, there are none because the BCSO says they were not required.</p><p class="">In August 2019, Alex Fischback, now a commander of the BCSO’s eastern precinct, was head of administrative services for the sheriff’s office. Fischback said at the time that because Edwards’ death triggered an immediate criminal investigation, there was no need for use of force reports, and he promised to get that in writing.</p><p class="">Six months later, on Feb. 13, Debra Holt, the Sheriff’s Office records manager, wrote: “In cases involving serious injury and/or death where a criminal investigation is in progress; any and all use of force is detailed in the investigative report comprising all sworn statements and evidence gathered during the investigation. Subject officers do not provide use of force reports because the US Constitution prevents compelled statements during a criminal investigation.”</p><p class="">But in an audio recording from the June 2019 BCSO Staff Services investigation — the agency's equivalent of an internal affairs probe — investigator Agent Joseph Bracey refers directly to a use of force report compiled on behalf of Deputy Alison Blazewicz. She is the deputy who deployed a Taser against Edwards. Blazewicz was not obligated to testify for BCSO’s criminal investigation, but she had to participate in the staff services inquiry.</p><p class="">The audio was provided to FLORIDA TODAY by the Sheriff’s Office after a protracted public records request. In it, the reference to Blazewicz’s use of force report is very straightforward and what emerges is that report, compiled by another deputy, does not mention use of a Taser at all.</p><p class="">Here is a partial transcript of that audio recording:</p><p class=""><b>Bracey</b>: Did you have to complete a use of force report due to the discharge of the taser? Or is that something that was documented by someone else in the use of force?</p><p class=""><b>Blazewicz</b>: That was something documented by somebody else.</p><p class=""><b>Bracey</b>: Did you review that use of force report after the fact?</p><p class=""><b>Blazewicz</b>: No.</p><p class=""><b>Bracey</b>: I don't know if the use of force report is in here or not. (Shuffles papers)…</p><p class=""><b>Blazewicz</b>: If it's what Cpl. Ellis typed up, then, yes, if that's what you're referring to.</p><p class=""><b>Bracey</b>: Yeah. You did review that?</p><p class=""><b>Blazewicz</b>: Yes.</p><p class=""><b>Bracey</b>: Okay. Is that accurate as to your involvement with the Taser?</p><p class=""><b>Blazewicz</b>: I don't recall her putting anything about the Taser in there.</p><p class="">(Pause as Bracey shuffles through more papers, mutters to himself).</p><p class=""><b>Bracey</b>: But OK, so the use of force report that Cpl. Ellis completed, you reviewed that?</p><p class=""><b>Blazewicz</b>: Yes.</p><p class="">Even after bringing this exchange to the attention of the BCSO, officials continued to deny that anything remotely resembling use of force reports exist and would not acknowledge any document drawn up by Cpl. Ellis.</p><p class="">On Feb. 27, BCSO spokesman Tod Goodyear said in an email:</p><p class="">“A complete overview of the entire investigative process to include all enclosures was conducted. In particular, I reviewed the interviews by Professional Standards and Major Crimes of the personnel mentioned by Florida Today. After that review it is quite clear that no Sheriff’s Office personnel completed a use of force report as is a customary practice when an investigation is authorized. The investigative report thoroughly detailed any use of force.</p><p class="">“As you are aware, the Brevard County Sheriff’s Office has completely complied with all public records requests subject to release by relevant state statute. Any and all records relating to this matter have been provided to your organization.”</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 by WKMG ClickOrlando - All rights reserved.</p><hr class="regular" style="margin-bottom:1rem"/></article><div class="scGrid oneCol full-width " id="0fI31iIuLro"><div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="TFTKGJMC7BBKFOFSNKHLY3DTAA"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/local/2020/06/13/sheriff-ivey-talks-transparency-on-edwards-case-but-actions-tell-another-story/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson color_white width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3 class="">Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-IseopBauzFyZ" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-IseopBauzFyZ">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-ViLbF3I4ttnS" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-ViLbF3I4ttnS">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-udlkXpge5vwX" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-udlkXpge5vwX">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-5sBFFEq1zD29" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-5sBFFEq1zD29">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-DCkl2g2OVNP4" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-DCkl2g2OVNP4">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020 ClickOrlando.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact WKMG News 6 &amp; ClickOrlando.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.clickorlando.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li><a class="link_white" href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/">Public File</a></li><li><a class="link_white" href="https://media.clickorlando.com/document_dev/2019/09/27/EEO20182019Orlando%2CFL_EEO_Public_File_1569581141182_22334699_ver1.0.pdf">EEO Report</a></li><li><a class="link_white" href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li>If you are disabled and need help with the Public File, call 407-291-6000.</li></ul></div></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>