<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.clickorlando.com/news/local/2022/06/03/electrolux-frigidaire-recall-fridges-due-to-choking-hazard-caused-by-ice-maker/"/><link rel="amphtml" href="https://www.clickorlando.com/news/local/2022/06/03/electrolux-frigidaire-recall-fridges-due-to-choking-hazard-caused-by-ice-maker/?outputType=amp"/><title>Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=408" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=408) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=408) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=408) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=408) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=408) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=408) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=408) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=408) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=408) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=408) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=408) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickorlando.com/news/local/2022/06/03/electrolux-frigidaire-recall-fridges-due-to-choking-hazard-caused-by-ice-maker/"/><meta property="og:title" content="Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker"/><meta property="og:type" content="article"/><meta property="og:description" content="The U.S. Consumer Product Safety Commission announced the recall of multiple models of Electrolux and Frigidaire refrigerators on Thursday."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/HA44QOX4WBAX3H2ENLWWBMTUPA.jpg?_a=ATAK9d60"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-06-03T20:09:27.899Z"/><meta property="article:modified_time" content="2022-06-03T20:09:27.899Z"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="Consumer,Recall,Fridge Recall,Business"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Consumer,Recall,Fridge Recall,Business"/><meta name="content_id" content="TPK2HBUPNJDLRC3QQDTNSLFSJU"/><meta name="author" content="Samantha  Dunne"/><meta name="description" content="The U.S. Consumer Product Safety Commission announced the recall of multiple models of Electrolux and Frigidaire refrigerators on Thursday."/><meta name="section_path" content="/news/local"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WKMG"/><meta name="sailthru.author" content="Samantha  Dunne"/><meta name="sailthru.title" content="Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker"/><meta name="sailthru.description" content="The U.S. Consumer Product Safety Commission announced the recall of multiple models of Electrolux and Frigidaire refrigerators on Thursday."/><meta name="sailthru.tags" content="Consumer,Recall,Fridge Recall,Business"/><meta name="sailthru.date" content="2022-06-03T20:09:27.899Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/HA44QOX4WBAX3H2ENLWWBMTUPA.jpg?_a=ATAK9d60"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/HA44QOX4WBAX3H2ENLWWBMTUPA.jpg?_a=ATAK9d60"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker"/><meta name="twitter:description" content="The U.S. Consumer Product Safety Commission announced the recall of multiple models of Electrolux and Frigidaire refrigerators on Thursday."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/HA44QOX4WBAX3H2ENLWWBMTUPA.jpg?_a=ATAK9d60"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="TPK2HBUPNJDLRC3QQDTNSLFSJU"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="CONSUMER"/><meta name="vf:topic" content="RECALL"/><meta name="vf:topic" content="FRIDGE RECALL"/><meta name="vf:topic" content="BUSINESS"/><script src="https://profiles.clickorlando.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker","description":"The U.S. Consumer Product Safety Commission announced the recall of multiple models of Electrolux and Frigidaire refrigerators on Thursday.","url":"https://www.clickorlando.com/news/local/2022/06/03/electrolux-frigidaire-recall-fridges-due-to-choking-hazard-caused-by-ice-maker/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/news/local/2022/06/03/electrolux-frigidaire-recall-fridges-due-to-choking-hazard-caused-by-ice-maker/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/HA44QOX4WBAX3H2ENLWWBMTUPA.jpg?_a=ATAK9d60","name":"The recall of 13 models of Frigidaire and one model of Electrolux was announced Thursday.","width":300,"height":168},"datePublished":"2022-06-03T20:09:27.899Z","dateModified":"2022-06-03T20:09:27.899Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Samantha  Dunne","sameAs":"https://www.clickorlando.com/team/Samantha Dunne"}],"articleSection":"Local News","mentions":[{"@type":"Thing","name":"Consumer","url":"https://www.clickorlando.com/topic/Consumer/"},{"@type":"Thing","name":"Recall","url":"https://www.clickorlando.com/topic/Recall/"},{"@type":"Thing","name":"Fridge Recall","url":"https://www.clickorlando.com/topic/Fridge_Recall/"},{"@type":"Thing","name":"Business","url":"https://www.clickorlando.com/topic/Business/"}],"keywords":["Consumer","Recall","Fridge Recall","Business"]},{"@context":"http://schema.org","@type":"Organization","name":"ClickOrlando | Orlando, Florida News, Local Headlines | WKMG News 6\"","description":"ClickOrlando.com, powered by News 6, has the latest local breaking news and headlines from Orlando, Florida. Get Orlando, Fla., local TV news, Orange County, Fla., headlines, national news, videos and more from CBS TV's local affiliate in Orlando, Fla., WKMG - Orlando's News 6.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"},"url":"https://www.clickorlando.com/"}]</script><link rel="preload" href="/pf/resources/dist/wkmg/js/index.js?d=408" as="script"/><script src="/pf/resources/dist/wkmg/js/index.js?d=408" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wkmg/css/style.css?d=408" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=408" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=408"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=408"/><meta name="coid" content="TPK2HBUPNJDLRC3QQDTNSLFSJU"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=408" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=408" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=408" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .left, header .right")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .left, header .right, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/news/local",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wkmg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dnMmYA ebLogY jkJsmE jiSjeD cClTFd hvbsnC iMmaE gjxygm jrxhzD iPLlpV knAavb iBOdNp dTbmRi eieaYK jUGgZb kbTsjg cUavED jRxHcu igYkkN gpzeaZ gWhcPx kYsFbE fMZjuD kbIOUB Gcfvg hexVOu kUsoec fixoir eLRGrx gieuOK gjaFre hlMdWg hLMqRF iTrokl cOkarf edyyBr gkdkTM RaKVx iaVOjb fQZgFW gcXLOk iUrMG dZqGya dbleTv eUtgyy ilUzfm uTxCW vBpWC idvNOb dBYngn eVcADy crYMdv hVgimI eqZuZa vxBrg dwOWBY eceItu eGGwXz fgdNsq bFoHys jwnTNP tTBLj kytCck ccIwku imMjhJ gPMvNz hTjtas kicCJZ eDSDJn cGaqKY fVEDhl kPKyde dyMpps jEbZPf eeMrxc eQrFkq dGGdbJ hvEatg fZZPSA kfzNlm kUGxPB dSsALP VTxbJ kWQjpZ eQwFrX gEZifv loHLTG dxzQmO gLxDIx bQvzRc jReAhC chslzL cRGEaL HSDgf ewLLsw imWZVv jYIHWj iyPkKD jjkpsc kDsLhU iqDScP ipThjR chlMFM zjeHM kXYoFx bIBeSv eLkStX fKmHWR fZKZzk dOitTv iJuiEL kkLsLP gUrDwV fqNttD kWAkFN eflSQz XLKQb jBnCDF NuBSu kbiQmd bXTINM HACYl kSzcfQ jYHKcx jrFFEW jtiqde jIFSuE ROeoo dEVAsO jKQkGG gpTNhr cSYjKM iWNbaz bOYMXZ bOCSbu kxDxHt hoOJTx ilgEeP ehrScG dgfyJn dfhJyH jQxUJo fgzLOY kVVFkS bpfBDZ gOweIH bhMMhi ffKYuI gxUElx jEggsa eOwaJb ksTeOm hZKBRU jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC fwfyEi jZzkMb ftHHcw dLTIxP dzdLcy hNqMww gSRTvp iDhIPh evZQWV jxcoHv kLbokO grcCfc fkiimN fBvvHj gEvNGq liPuNE BWvtd dLfCGX ioIQfp dVUkZC bsFEPN hHNDXq kDQONp dOhNDC gHzChR bjofBG aUSKf lfbrsi bpUDTT jWKdhg cZaAfX eNzmQp cOAanP mZacy hIHzYN fibKdc fkZTCc KtFsv jISiKw ftJumR eWcZKB dHTGqc jKPVlZ ceotfE gsDdrN jCTBYH hvVhSm hWxRiN djqhNl fTySpW jlirjH gLMPXN" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WKMG/Web/news/local";
    window.zeusKeyvalues = {
      tags: "consumer,recall,fridge recall,business",
      type: "article",
      coid: "TPK2HBUPNJDLRC3QQDTNSLFSJU"
    };
  </script><script src="https://graham-WKMG.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"767189b231333a6e13c786f2cafb0669","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3yctoyu2odxa-f-e12466a4a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4678e67","ak.r":41232,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":50220,"ak.gh":"23.38.190.247","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1654288622","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==eDyK4gbXsYtrX5quhqpXQwWuSwnuHn4/aTOjajdnWcXqa905DnbSXG8CCdTxruZC9gCGHnFNTKuXGEUcQ2Q0XpxbOGky4cQOTL1g/cx6ERhfpsTVxkucGmILnm6H87CVQmjBPIQ1nOmMjTNs5aL6GuHrfrDsUWU5+4Ip/OOrI0+zqsUt8vNHkTYZkVHqHPIqbx+zmFIoQgNh/JW29/sEnELjA+VLdkMqR4zFYqfWatXxX2TLp+e4T9yMtIhsA3U2dyV3PmNBOWZ23urWokhhNe4NpU9sgJVTFdPw8COiHDknS9b1KNqbYsfScMEa+7hYtqM2VURq3LfWJY+Rmj2r1yVr7/WDGB3VKRh4GdMNIZCFIjGWCbzii2W2zl4Y46KogiZcwSbJdUEk9JuMRBTlWB9QA1GUoGqxSDiB03p22ek=","ak.pv":"20","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bwzfXH crYMdv"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fmqMCO leftNav"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-bwzfXH kUGxPB imageWrapper"><div aria-label="Mostly Cloudy icon" role="img" class="sc-bwzfXH dSsALP placeholder"></div></div></figure><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fQZgFW">80<span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kWAkFN logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jrxhzD logoCard"><div class="sc-bwzfXH fgdNsq front face"></div><div class="sc-bwzfXH bFoHys back face"></div></div></a></span><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cNNPqN rightNav"><div class="sc-bwzfXH jwnTNP"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 gsDdrN"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Join Insider</span></button><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-bwzfXH VTxbJ burgerMenu transition-100"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-bwzfXH kWQjpZ"><div class="sc-bwzfXH dwOWBY"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bwzfXH uTxCW"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bwzfXH dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-bwzfXH kWQjpZ navItems"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Newscasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Newscasts/" gavalue="1">Recent Newscasts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="2">Investigators</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="3">News 6 At Nine</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="4">Local News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="5">Florida</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="6">National</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="7">World</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="9">Space News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="11">Coronavirus</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Vaccine/" gavalue="12">Vaccine</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="13">Do Your Part</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="14">Entertainment</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="15">Strange Florida</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results">Getting Results.</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Getting_Results_Together/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_Together/" gavalue="2">Getting Results Together</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Getting_Results_In_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_In_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Getting_Better/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Better/" gavalue="5">Getting Better</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="6">Award Winners</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/getting-results/2020/01/29/getting-results-nomination-form/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/2020/01/29/getting-results-nomination-form/" gavalue="7">Submit Award Nominee</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="8">Need Results?</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">PinIt!</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="3">Forecasting Change</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="4">Alerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="5">Live Orlando Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="6">Live Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="7">Live Port Cam</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="0">Shop ClickOrando Deals</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="1">Insider</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="2">Theme Parks</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="3">Pets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="5">Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="6">Travel</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="7">Make Ends Meet</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="8">Money</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="9">Tech</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Fathers_Day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fathers_Day/" gavalue="10">Father's Day</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="11">Something Good</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="12">Pros Who Know</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/rememberingpulse49/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rememberingpulse49/" gavalue="13">Remembering Pulse</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/realtalk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/realtalk/" gavalue="14">Real Talk</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="15">Solutionaries</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Pride_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pride_Month/" gavalue="16">Pride Month</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts">Podcasts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Riff_On_This/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Riff_On_This/" gavalue="2">Riff On This</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="3">Space Curious</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="4">The Hecht Effect</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="5">Ask Holly</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/You_Have_Real_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/You_Have_Real_Estate/" gavalue="6">Real Estate</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="0">Orlando Magic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickorlando.sports.gracenote.com/basketball/nba/team/404013/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/basketball/nba/team/404013" gavalue="1">Orlando Magic - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="2">UCF Knights</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickorlando.sports.gracenote.com/football/ncaaf/team/142/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/ncaaf/team/142" gavalue="3">UCF Knights - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="4">Florida Gators</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickorlando.sports.gracenote.com/football/ncaaf/team/69/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/ncaaf/team/69" gavalue="5">Florida Gators - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="6">Orlando City SC</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="7">Orlando Pride</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="8">Miami Dolphins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/9/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/9" gavalue="9">Dolphins - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="10">Tampa Bay Buccaneers</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/15/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/15" gavalue="11">Buccaneers - Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="12">Jacksonville Jaguars</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickorlando.sports.gracenote.com/football/nfl/team/30/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickorlando.sports.gracenote.com/football/nfl/team/30" gavalue="13">Jaguars - Stats</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station">WKMG</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">Insider</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="1">Meet The Team</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="2">Contact Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="3">Careers at WKMG</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="4">Contests & Rules</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="5">TV Listings</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="6">Community Calendar</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-bwzfXH loHLTG"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-bwzfXH gLxDIx transition-300"><div class="sc-bwzfXH dwOWBY"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" width="16" height="16" alt="ClickOrlando.com" class="sc-bwzfXH bQvzRc"/></a></div><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li><li class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jYHKcx pointer gaevent"><div class="sc-bwzfXH jReAhC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M384 112v288c0 26.51-21.49 48-48 48h-288c-26.51 0-48-21.49-48-48v-288c0-26.51 21.49-48 48-48h288C362.5 64 384 85.49 384 112zM576 127.5v256.9c0 25.5-29.17 40.39-50.39 25.79L416 334.7V177.3l109.6-75.56C546.9 87.13 576 102.1 576 127.5z"></path></svg></div>LIVE</li><li class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jrFFEW pointer gaevent"><div class="sc-bwzfXH jReAhC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="square-exclamation" class="svg-inline--fa fa-square-exclamation " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M384 32H64C28.65 32 0 60.65 0 96v320c0 35.35 28.65 64 64 64h320c35.35 0 64-28.65 64-64V96C448 60.65 419.3 32 384 32zM200 152C200 138.8 210.8 128 224 128s24 10.75 24 24v128c0 13.25-10.75 24-24 24S200 293.3 200 280V152zM224 400c-17.36 0-31.44-14.08-31.44-31.44c0-17.36 14.07-31.44 31.44-31.44s31.44 14.08 31.44 31.44C255.4 385.9 241.4 400 224 400z"></path></svg></div>BREAKING NEWS</li></ul></div></div></div></div></div></div></header><section class="sc-bwzfXH hVgimI wrapper"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 kDQONp bna"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jUGgZb expand transition-500"><div class="sc-bwzfXH dist__ContainerBase-sc-1fnzlkn-4 jlirjH articles transition-500"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:0vw" id="ls"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gHzChR flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jtiqde storyImage"><a href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><div class="lazyload-placeholder"></div></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bIBeSv storyHeadline" title="WATCH: News 6 from 4-6:30 p.m.">WATCH: News 6 from 4-6:30 p.m.</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" title="News 6 is Getting Results. Watch News 6 as they cover breaking local, regional, and national news, plus the latest updates on weather, traffic and sports."><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gcXLOk storyDescription">News 6 is Getting Results. Watch News 6 as they cover breaking local, regional, and national news, plus the latest updates on weather, traffic and sports.</p></a></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:100vw" id="NDOQQF7ROBB5NOSMZHJLBK4SEU"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gHzChR flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jIFSuE storyImage"><a href="/weather/2022/06/03/cone-models-radar-tropical-storm-warnings-issued-in-central-florida/" gaaction="breaking" gacategory="Alert Bar" gavalue="1"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH cRGEaL imageWrapper"><div aria-label="CONE, MODELS, RADAR: Tropical storm warnings issued in Central Florida" role="img" class="sc-bwzfXH HSDgf placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/weather/2022/06/03/cone-models-radar-tropical-storm-warnings-issued-in-central-florida/" gaaction="breaking" gacategory="Alert Bar" gavalue="1"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iUrMG">4 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2022/06/03/cone-models-radar-tropical-storm-warnings-issued-in-central-florida/" gaaction="breaking" gacategory="Alert Bar" gavalue="1"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bIBeSv storyHeadline" title="CONE, MODELS, RADAR: Tropical storm warnings issued in Central Florida">CONE, MODELS, RADAR: Tropical storm warnings issued in Central Florida</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/weather/2022/06/03/cone-models-radar-tropical-storm-warnings-issued-in-central-florida/" title="Get the latest information about a tropical system headed to Florida."><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gcXLOk storyDescription">Get the latest information about a tropical system headed to Florida.</p></a></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:200vw" id="bn-wx"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gHzChR flexWrapper"><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="1"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bIBeSv storyHeadline" title="A warning, a watch and an advisory in effect for Osceola Region">A warning, a watch and an advisory in effect for Osceola Region</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/weather/alerts" title="See the complete list"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gcXLOk storyDescription">See the complete list</p></a></div></div></div></article></div></div><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 kbTsjg alertWrapper condense transition-500"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cUavED"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jRxHcu"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 igYkkN label"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dZqGya">LIVE</p></div><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gpzeaZ articles transition-500"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 lfbrsi"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><div class="sc-bwzfXH ewLLsw storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickorlando.com/station/2020/06/19/watch-live-news-6-on-clickorlandocom/" gaaction="livestream" gacategory="Alert Bar" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 eLkStX storyHeadline" title="WATCH: News 6 from 4-6:30 p.m.">WATCH: News 6 from 4-6:30 p.m.</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cZaAfX"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><div class="sc-bwzfXH ewLLsw storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2022/06/03/cone-models-radar-tropical-storm-warnings-issued-in-central-florida/" gaaction="breaking" gacategory="Alert Bar" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 eLkStX storyHeadline" title="CONE, MODELS, RADAR: Tropical storm warnings issued in Central Florida">CONE, MODELS, RADAR: Tropical storm warnings issued in Central Florida</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 eNzmQp"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><div class="sc-bwzfXH ewLLsw storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 eLkStX storyHeadline" title="A warning, a watch and an advisory in effect for Osceola Region">A warning, a watch and an advisory in effect for Osceola Region</h3></a></span></div></div></div></article></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cOAanP toggle"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 mZacy meatballs"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hWxRiN"><div class="sc-bwzfXH imWZVv"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg></div></button><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hWxRiN"><div class="sc-bwzfXH imWZVv"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256zM256 48C141.1 48 48 141.1 48 256C48 370.9 141.1 464 256 464C370.9 464 464 370.9 464 256C464 141.1 370.9 48 256 48z"></path></svg></div></button><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hWxRiN"><div class="sc-bwzfXH imWZVv"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256zM256 48C141.1 48 48 141.1 48 256C48 370.9 141.1 464 256 464C370.9 464 464 370.9 464 256C464 141.1 370.9 48 256 48z"></path></svg></div></button></div><div class="sc-bwzfXH dist__ShiftBase-sc-1fnzlkn-12 gLMPXN" x="$2"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 djqhNl"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">HIDE</span><div class="sc-bwzfXH tTBLj"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M352 352c-8.188 0-16.38-3.125-22.62-9.375L192 205.3l-137.4 137.4c-12.5 12.5-32.75 12.5-45.25 0s-12.5-32.75 0-45.25l160-160c12.5-12.5 32.75-12.5 45.25 0l160 160c12.5 12.5 12.5 32.75 0 45.25C368.4 348.9 360.2 352 352 352z"></path></svg></div></button></div></div></div></div></section><main class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-bwzfXH eqZuZa top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-bwzfXH uTxCW articleInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></span></h4><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kUsoec author"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 eflSQz gaevent"><a href="/team/Samantha Dunne/" gacategory="Article Rail" gaaction="Author Link" galabel="Samantha  Dunne" gavalue="0">Samantha  Dunne</a></span>, Digital Journalist</p></div><div class="sc-bwzfXH kytCck time"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2022-06-03T20:09:27.899Z">June 3, 2022, 4:09 PM</time></p></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Consumer/" gacategory="Article Rail" gaaction="Tag Link" galabel="Consumer">Consumer</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Recall/" gacategory="Article Rail" gaaction="Tag Link" galabel="Recall">Recall</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Fridge_Recall/" gacategory="Article Rail" gaaction="Tag Link" galabel="Fridge Recall">Fridge Recall</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link" galabel="Business">Business</a></span></span></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-bwzfXH uTxCW"><div class="textFieldWrap relative font_gibson font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fKmHWR">RELATED STORIES</h4><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/05/23/jif-peanut-butter-recalled-over-potential-salmonella-contamination/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="The J. M. Smucker Co. has announced that it is recalling select Jif peanut butter products over potential Salmonella contamination." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/05/23/jif-peanut-butter-recalled-over-potential-salmonella-contamination/" gaaction="Story List" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="FDA expands Jif peanut butter recall over potential salmonella contamination">FDA expands Jif peanut butter recall over potential salmonella contamination</h3></a></span></div></div></div></article></div></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fKmHWR"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/06/03/electrolux-frigidaire-recall-fridges-due-to-choking-hazard-caused-by-ice-maker/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="The recall of 13 models of Frigidaire and one model of Electrolux was announced Thursday." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/06/03/electrolux-frigidaire-recall-fridges-due-to-choking-hazard-caused-by-ice-maker/" gaaction="Story List" gavalue="0"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">27 minutes ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/06/03/electrolux-frigidaire-recall-fridges-due-to-choking-hazard-caused-by-ice-maker/" gaaction="Story List" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker">Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/06/03/bodycam-video-offers-new-details-into-fatal-groveland-day-care-shooting/" gaaction="Story List" gavalue="1"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Man shot during fight at Groveland day care dies, police say" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/06/03/bodycam-video-offers-new-details-into-fatal-groveland-day-care-shooting/" gaaction="Story List" gavalue="1"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">28 minutes ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/06/03/bodycam-video-offers-new-details-into-fatal-groveland-day-care-shooting/" gaaction="Story List" gavalue="1"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Bodycam video offers new details into fatal Groveland day care shooting">Bodycam video offers new details into fatal Groveland day care shooting</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/06/03/orlando-police-search-for-man-who-forced-himself-on-woman-in-park/" gaaction="Story List" gavalue="2"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Orlando police are searching for man accused of sexually battering a woman at a park on May 20." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/06/03/orlando-police-search-for-man-who-forced-himself-on-woman-in-park/" gaaction="Story List" gavalue="2"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/06/03/orlando-police-search-for-man-who-forced-himself-on-woman-in-park/" gaaction="Story List" gavalue="2"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Orlando police search for man who forced himself on woman in park">Orlando police search for man who forced himself on woman in park</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/06/03/marion-county-man-arrested-accused-of-making-child-pornography-sexually-abusing-victim/" gaaction="Story List" gavalue="3"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Jason Volkman, 49" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/06/03/marion-county-man-arrested-accused-of-making-child-pornography-sexually-abusing-victim/" gaaction="Story List" gavalue="3"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/06/03/marion-county-man-arrested-accused-of-making-child-pornography-sexually-abusing-victim/" gaaction="Story List" gavalue="3"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Marion County man arrested, accused of making child pornography, sexually abusing victim">Marion County man arrested, accused of making child pornography, sexually abusing victim</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-bwzfXH imMjhJ"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fwfyEi"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/deals/">SHOP DEALS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bhMMhi"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dEVAsO storyImage"><a href="/deals/2022/06/03/this-fathers-day-give-dad-the-gift-of-golf-with-this-home-golf-micro-simulator-for-189/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="The SLX MicroSim uses a small, lightweight sensor that is mounted to the included swing stick or to your own club to measure shot data." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH ewLLsw storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/2022/06/03/this-fathers-day-give-dad-the-gift-of-golf-with-this-home-golf-micro-simulator-for-189/" gaaction="Story List" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iJuiEL storyHeadline">This Father’s Day, give dad the gift of golf with this home golf micro-simulator for $189</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bwzfXH vxBrg mainContent"><div class="sc-bwzfXH gPMvNz articleInfo"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></span></h4></div><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker</h1><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 ipThjR subheadline">Recall announced June 2 by the U.S. Consumer Product Safety Commission</h2></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kUsoec author"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 eflSQz gaevent"><a href="/team/Samantha Dunne/" gacategory="Article Rail" gaaction="Author Link" galabel="Samantha  Dunne" gavalue="0">Samantha  Dunne</a></span>, Digital Journalist</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2022-06-03T20:09:27.899Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-06-03T20:09:27.899Z">June 3, 2022, 4:09 PM</time></span></time></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Consumer/" gacategory="Article Rail" gaaction="Tag Link" galabel="Consumer">Consumer</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Recall/" gacategory="Article Rail" gaaction="Tag Link" galabel="Recall">Recall</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Fridge_Recall/" gacategory="Article Rail" gaaction="Tag Link" galabel="Fridge Recall">Fridge Recall</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link" galabel="Business">Business</a></span></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hNqMww promo full-width"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="The recall of 13 models of Frigidaire and one model of Electrolux was announced Thursday." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div><figcaption class="sc-bwzfXH eDSDJn"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hlMdWg">The recall of 13 models of Frigidaire and one model of Electrolux was announced Thursday.</span><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu"> (U.S. Consumer Product Safety Commission)</span></figcaption></figure><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">The U.S. Consumer Product Safety Commission announced the recall of multiple models of Frigidaire and Electrolux refrigerators on Thursday.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">The recall of 13 models of Frigidaire and one model of Electrolux side-by-side, top freezer and multi-door refrigerators was issued due to the ice level detector arm in the ice maker posing a choking hazard.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF"><b>[TRENDING: </b><a href="https://www.clickorlando.com/weather/2022/06/03/timeline-when-where-tropical-system-will-impact-central-florida/"><b>TIMELINE: When, where tropical system will impact Central Florida</b></a><b> | </b><a href="https://www.clickorlando.com/news/local/2022/06/02/score-free-doughnuts-for-national-doughnut-day/"><b>Score free doughnuts for National Doughnut Day</b></a><b> | </b><a href="https://www.clickorlando.com/features/2021/07/28/heres-what-it-means-to-become-a-news-6-insider-its-cool-and-free/"><b>Become a News 6 Insider (it’s free!)</b></a><b>]</b></p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">The company received 185 reports of the ice maker in these fridges breaking into pieces and falling into the ice maker.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">About 367,500 units sold in the U.S. and 7,180 sold in Canada have been recalled. Government officials recommend consumers immediately stop using the ice makers associated with these models, empty the ice bucket and contact a technician to replace the ice maker for free.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">You can find the brand name, model and serial number for each unit printed on a label located on the right panel in the interior of the refrigerator compartment.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">The following model and serial numbers impacted by the recall can be found below:</p><div class="sc-bwzfXH cGaqKY tableWrapper"><table class="sc-bwzfXH fVEDhl"><thead class="sc-bwzfXH uTxCW"><tr class="sc-bwzfXH kPKyde"><th aria-label="table header" class="sc-bwzfXH dyMpps"><b>Brand</b></th><th aria-label="table header" class="sc-bwzfXH dyMpps"><b>Model Number/<br/>
Product Type</b></th><th aria-label="table header" class="sc-bwzfXH dyMpps"><b>UPC Code</b></th><th aria-label="table header" class="sc-bwzfXH dyMpps"><b>Serial Range</b></th></tr></thead><tbody class="font_openSans"><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire Prof.</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">PRMC2285AF<br/>
French Door</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64714-7</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">1K90974428 – 1K21374177</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Electrolux</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">French Door ERMC2295AS</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64715-4</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">1K91272383 - 1K21374610</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2323AB</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64786-4</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A11005907 - 4A21110079</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2323AW</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64787-1</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A11010081 - 4A21112264</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2323AD</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64788-8</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A11314335 - 4A21112489</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2323AS</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64785-7</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A11005673 - 4A21201870</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2333AS</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64789-5</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A11317863 - 4A21112732</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2623AB</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64772-7</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A12104890 - 4A21204442</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2623AW</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64773-4</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A12012169 - 4A12012280</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2623AD</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64774-1</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A12219737 - 4A20906066</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2623AS</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64771-0</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A04409324 - 4A21200876</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS2633AS</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64876-2</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A12012169 - 4A13402496</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Side by Side FRSS26L3AF</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64792-5</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">4A11203977 - 4A21116296</td></tr><tr class="sc-bwzfXH jEbZPf"><td data-label="Brand" class="sc-bwzfXH eeMrxc">Frigidaire</td><td data-label="Model Number/
Product Type" class="sc-bwzfXH eeMrxc">Top Freezer FFHI1835VS</td><td data-label="UPC Code" class="sc-bwzfXH eeMrxc">0-12505-64792-5</td><td data-label="Serial Range" class="sc-bwzfXH eeMrxc">BA92424713 - BA21210491</td></tr></tbody></table></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">For more information on the recall, <a href="https://www.cpsc.gov/Recalls/2022/Electrolux-Recalls-Frigidaire-and-Electrolux-Refrigerators-Due-to-Choking-Hazard-from-Ice-Maker" target="_blank">click here</a>.</p></section><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2022 by WKMG ClickOrlando - All rights reserved.</p><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bOYMXZ"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fibKdc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kkLsLP">RELATED STORIES</h4><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 ffKYuI"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><div class="sc-bwzfXH ewLLsw storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/05/23/jif-peanut-butter-recalled-over-potential-salmonella-contamination/" gaaction="Story List" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 gUrDwV storyHeadline" title="FDA expands Jif peanut butter recall over potential salmonella contamination">FDA expands Jif peanut butter recall over potential salmonella contamination</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/2022/05/23/jif-peanut-butter-recalled-over-potential-salmonella-contamination/" title="The salmonella outbreak was traced back to a production plant in Kentucky, according to the FDA."><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eUtgyy storyDescription">The salmonella outbreak was traced back to a production plant in Kentucky, according to the FDA.</p></a></div></div></div></article></div></div></div></div></section><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 iDhIPh" id="bio"><h5 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 chlMFM">About the Author:</h5><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 evZQWV author-container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jxcoHv author"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 kLbokO"><div class="sc-bwzfXH eQrFkq imageWrapper"><div aria-label="Samantha  Dunne headshot" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h5 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jjkpsc"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jBnCDF" href="/team/Samantha Dunne" itemProp="url"><span itemProp="name">Samantha  Dunne</span></a></h5><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cOkarf">Samantha started at WKMG-TV in September 2020. Before joining the News 6 team, Samantha was a political reporter for The Villages Daily Sun and has had freelance work featured in the Evansville Courier-Press and The Community Paper. When not writing, she enjoys travelling and performing improv comedy. </p></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN author-social"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 NuBSu" href="mailto:sdunne@wkmg.com?subject=Re:Electrolux, Frigidaire recall fridges due to choking hazard caused by ice maker"><div class="sc-bwzfXH dGGdbJ mr-xsm"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 352c-16.53 0-33.06-5.422-47.16-16.41L0 173.2V400C0 426.5 21.49 448 48 448h416c26.51 0 48-21.49 48-48V173.2l-208.8 162.5C289.1 346.6 272.5 352 256 352zM16.29 145.3l212.2 165.1c16.19 12.6 38.87 12.6 55.06 0l212.2-165.1C505.1 137.3 512 125 512 112C512 85.49 490.5 64 464 64h-416C21.49 64 0 85.49 0 112C0 125 6.01 137.3 16.29 145.3z"></path></svg></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 edyyBr">email</p></a></div></div></div></div></div><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bwzfXH dwOWBY footerWrapper"><footer class="sc-bwzfXH hvEatg"><div class="sc-bwzfXH fZZPSA"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WKMG-TV">Public File</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-U7JJ9bs6drkQ" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-U7JJ9bs6drkQ">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-Ui2rUZXKzkh9" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-Ui2rUZXKzkh9">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-4bKuunNYy8GU" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-4bKuunNYy8GU">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-FKr7MBsqN1R0" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-FKr7MBsqN1R0">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT omne"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kXYoFx">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call 407-291-6000.</p></div><div class="sc-bwzfXH uTxCW"><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 ksTeOm"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickorlando.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2022 ClickOrlando.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>