























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Man shot in Orlando after refusing to hand over wallet, police...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="Police say a&amp;nbsp;man was shot at an Orlando apartment complex after he refused to hand over his wallet during a robbery attempt." lang="en-US" />
	



	
	
		<meta name="keywords" content="shooting,wallet,gun,orlando,crime,News,Local,Top Stories,Orange County,Crime" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Man shot in Orlando after refusing to hand over wallet, police say"/><meta property="og:description" content="Police say a&nbsp;man was shot at an Orlando apartment complex after he refused to hand over his wallet during a robbery attempt. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickorlando.com/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="shooting, wallet, gun, orlando, crime"/><meta property="article:published_time"  content="2018-09-18T10:16:53+0000"/><meta property="article:modified_time"  content="2018-09-18T10:16:53+0000"/><meta property="article:expiration_time"  content="2043-05-10T10:06:00+0000"/><meta property="article:author"  content="https://www.facebook.com/EzzyCastroNews6/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man shot in Orlando after refusing to hand over wallet, police say"/><meta name="twitter:description" content="Police say a&nbsp;man was shot at an Orlando apartment complex after he refused to hand over his wallet during a robbery attempt. "/><meta name="twitter:site"  content="WKMG"/><meta name="twitter:image"  content="https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickorlando.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180918 10:16:53"/><Attribute name="edate" value="1537265813442"/><Attribute name="edateformat" value="20180918 10:16:53"/><Attribute name="sdate" value="1537265813509"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Orange County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Police say a&nbsp;man was shot at an Orlando apartment complex after he refused to hand over his wallet during a robbery attempt. "/><Attribute name="Headline" value="Man shot in Orlando after refusing to hand over wallet, police say"/><Attribute name="Keywords" value="shooting,wallet,gun,orlando,crime,News,Local,Top Stories,Orange County,Crime"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180918 10:16:53"/><Attribute name="PubDate" value="20180918 10:16:53"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Police say a man was shot at an Orlando apartment complex after he refused to hand over his wallet during a robbery attempt.</p>"/><Attribute name="CompID" value="702079065"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_160_90.jpg"/><Attribute name="Title" value="Man shot in Orlando after refusing to hand over wallet, police say"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12685447"/><Attribute name="CompID" value="702079050"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_160_90.jpg"/><Attribute name="Title" value="Man+shot+in+Orlando+after+refusing+to+hand+over+wallet%2C+police+say20180918101157.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1536726223000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1536726092000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1536726092000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.1.2.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.1.2.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_9UAJRoukFBUI','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_mSoQKesWopF8','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_aIY8jt2Nmvhe','56_INSTANCE_UsITl75UbLGA'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.1.2.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.1.2.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1536726157000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Local, Top Stories, Crime, Orange County">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/ezzy.castro">

                          <link rel="author" href="https://www.clickorlando.com/author/ezzy.castro" title="Ezzy Castro">
            
            <meta name="sailthru.author" content="Ezzy Castro">

                    <meta name="author" itemprop="author" content="Ezzy Castro">

                    <meta name="content_id" itemprop="identifier" content="702078731">
      <meta property="vf:unique_id" content="702078731">
      <link rel="amphtml" href="https://amp.clickorlando.com/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Man shot in Orlando after refusing to hand over wallet, police say">
    <meta name="sailthru.description" content="Police say a&nbsp;man was shot at an Orlando apartment complex after he refused to hand over his wallet during a robbery attempt.">
    <meta name="sailthru.tags" content="shooting,wallet,gun,orlando,crime,News,Local,Top Stories,Orange County,Crime">
    <meta name="sailthru.date" content="2018-09-18T10:16:53+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickorlando.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickorlando.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickorlando.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
    async="async"
    custom-element="amp-image-lightbox"
    src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clickorlando.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.clickorlando.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.clickorlando.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script -->
<script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	 _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
	 _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
	_sf_async_config.useCanonical = true;
	 /** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WKMG Chartbeat Header Script -->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1536726157000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/car-crash-leaves-17-year-old-winter-garden-football-player-paralyzed" target='_self' title="Crash&#x20;leaves&#x20;17-year-old&#x20;Winter&#x20;Garden&#x20;football&#x20;player&#x20;paralyzed">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/09/17/bailey_1537221671206_12682658_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/09/17/bailey_1537221671206_12682658_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Crash leaves 17-year-old Winter Garden football player paralyzed</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/rollins-college-placed-on-lockdown" target='_self' title="Suspected&#x20;gunman&#x20;arrested&#x20;after&#x20;shooting&#x20;near&#x20;Rollins&#x20;College">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/09/17/rollins1_1537226233340_12682875_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/09/17/rollins1_1537226233340_12682875_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Suspected gunman arrested after shooting near Rollins College</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/average-high-in-orlando-is-89-but-were-not-average" target='_self' title="Average&#x20;high&#x20;in&#x20;Orlando&#x20;is&#x20;89&#x2c;&#x20;but&#x20;we&#x27;re&#x20;not&#x20;average">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/07/07/rise_1499422992235_10063461_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/07/07/rise_1499422992235_10063461_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Average high in Orlando is 89, but we're not average</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/water/erin-brockovich-associate-vows-to-help-find-cancer-answers" target='_self' title="Erin&#x20;Brockovich&#x20;associate&#x20;vows&#x20;to&#x20;help&#x20;find&#x20;cancer&#x20;answers">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/09/17/watermeeting_1537226637107_12682880_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/09/17/watermeeting_1537226637107_12682880_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Erin Brockovich associate vows to help find cancer answers</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Water</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/space-news/elon-musk-to-name-space-tourist-to-launch-on-first-bfr-moon-mission" target='_self' title="Japanese&#x20;billionaire&#x20;plans&#x20;to&#x20;bring&#x20;artists&#x20;on&#x20;SpaceX&#x27;s&#x20;first&#x20;paid&#x20;BFR&#x20;moon&#x20;mission">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/09/17/Yusaku_1537237993892_12683343_ver1.0_160_90.PNG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/09/17/Yusaku_1537237993892_12683343_ver1.0_160_90.PNG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Japanese billionaire plans to bring artists on SpaceX's first paid BFR moon mission</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Space News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/where-should-heinz-debut-its-mayochup-vote-for-your-city" target='_self' title="Where&#x20;should&#x20;Heinz&#x20;debut&#x20;its&#x20;Mayochup&#x3f;&#x20;Vote&#x20;for&#x20;your&#x20;city">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/09/17/mayochup-heinz_1537227079252_12683143_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/09/17/mayochup-heinz_1537227079252_12683143_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Where should Heinz debut its Mayochup? Vote for your city</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" target='_self' title="Man&#x20;shot&#x20;in&#x20;Orlando&#x20;after&#x20;refusing&#x20;to&#x20;hand&#x20;over&#x20;wallet&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man shot in Orlando after refusing to hand over wallet, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/award-for-best-ever-proposal-goes-to-glenn-weiss" target='_self' title="Award&#x20;for&#x20;best-ever&#x20;proposal&#x20;goes&#x20;to&#x20;&#x2e;&#x2e;&#x2e;&#x20;this&#x20;director&#x2c;&#x20;hands&#x20;down">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/09/17/glenn-weiss-091718_1537238015751_12683637_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/09/17/glenn-weiss-091718_1537238015751_12683637_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</span>
					<article class="">
						<h5>Award for best-ever proposal goes to ... this director, hands down</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national-cheeseburger-day-get-your-deals-here" target='_self' title="National&#x20;Cheeseburger&#x20;Day&#x3a;&#x20;Get&#x20;your&#x20;deals&#x20;here">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2018/09/17/Cheeseburger_1537230752644_12683180_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2018/09/17/Cheeseburger_1537230752644_12683180_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>National Cheeseburger Day: Get your deals here</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickorlando.com/news">News</a></div>
                <h1 class="headline">Man shot in Orlando after refusing to hand over wallet, police say</h1>
        <h2 class="sub-headline">Victim taken to hospital; gunman sought</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickorlando.com/author/ezzy.castro'>Ezzy Castro</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2018-09-18">Posted: 6:06 AM, September 18, 2018</time>
                    <time class="updated" datetime="2018-09-18">Updated: 6:06 AM, September 18, 2018</time>
         
     </header>
    <div class="mod-body gmghurricane">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_5nifhniq"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_5nifhniq', {'entry_id':'0_5nifhniq','poster':'https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_640_360.jpg','uiconf_id':'32027181', 'partner_id':'2028321', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WKMG/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                                    <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                  

             <p><strong>ORLANDO, Fla.</strong> - A man was shot early Tuesday at an Orlando apartment complex after he refused to hand over his wallet during a robbery attempt, police said.
                     <p>Orlando police are looking for the&nbsp;gunman, who shot the victim&nbsp;at the Windsor Cove apartments off Mercy Drive.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/rollins-college-placed-on-lockdown" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/rollins-college-placed-on-lockdown" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/09/17/rollins1_1537226233340_12682875_ver1.0_640_360.png" datetime="Mon, 17 Sep 2018 16:05:41 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickorlando.com/photo/2018/09/17/rollins1_1537226233340_12682875_ver1.0_320_180.png" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/daytona-beach-shooting-leaves-man-injured-deputies-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/daytona-beach-shooting-leaves-man-injured-deputies-say" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Police%20lights%20file_92754_3727662_ver1.0_640_360.jpg" datetime="Sat, 15 Sep 2018 12:25:55 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/titusville-man-arrested-after-attempted-murder-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/titusville-man-arrested-after-attempted-murder-police-say" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/09/15/Benjamin%20Wright%20front_1537041392311.jpg_12671909_ver1.0_640_360.jpg" datetime="Sat, 15 Sep 2018 16:06:50 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More News Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/rollins-college-placed-on-lockdown" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/rollins-college-placed-on-lockdown" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/09/17/rollins1_1537226233340_12682875_ver1.0_640_360.png" datetime="Mon, 17 Sep 2018 16:05:41 EDT-0400" >
            Suspected gunman arrested after shooting near Rollins College
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/daytona-beach-shooting-leaves-man-injured-deputies-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/daytona-beach-shooting-leaves-man-injured-deputies-say" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Police%20lights%20file_92754_3727662_ver1.0_640_360.jpg" datetime="Sat, 15 Sep 2018 12:25:55 EDT-0400" >
            Daytona Beach shooting leaves man injured, deputies say
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/titusville-man-arrested-after-attempted-murder-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/titusville-man-arrested-after-attempted-murder-police-say" target='_self' data-full-image="https://media.clickorlando.com/photo/2018/09/15/Benjamin%20Wright%20front_1537041392311.jpg_12671909_ver1.0_640_360.jpg" datetime="Sat, 15 Sep 2018 16:06:50 EDT-0400" >
            Titusville man stabs woman in head for refusing sex, police say
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Police said the gunman approached&nbsp;the victim, demanded his wallet and shot him when he refused.&nbsp;
                     <p>The gunman ran away after the shooting, police said.
                     <p>The victim was taken to a hospital in stable condition, according to police.
                     
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">This morning, the search for a shooter after an attempted robbery at the Windsor Cove Apartment complex. Police say a man was taken to the hospital after getting shot. I&rsquo;ll have that story coming up <a href="https://twitter.com/news6wkmg?ref_src=twsrc%5Etfw">@news6wkmg</a> at 6 a.m. <a href="https://t.co/0Oxc1yNe6p">pic.twitter.com/0Oxc1yNe6p</a>
                     &mdash; Ezzy Castro (@EzzyCastro) <a href="https://twitter.com/EzzyCastro/status/1041987825120489473?ref_src=twsrc%5Etfw">September 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Last month, a man was shot and killed at the same apartment complex. Police later made an arrest in that case.
                     <p>&nbsp;
                              <p class="copy">Copyright 2018 by WKMG ClickOrlando - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>
   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9UAJRoukFBUI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9UAJRoukFBUI"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_615978965_1.0">
        <!-- Klangoo Entity Tag Widget WKMG <div data-widget-id="ent_210-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_mSoQKesWopF8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_mSoQKesWopF8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/florence-expected-to-bring-heavy-rain-to-the-northeast' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/09/18/Florence%2C%20North%20Carolina%20downed%20tree%2C%20power%20line.jpg.jpg_12684890_ver1.0_160_90.jpg" alt='Florence&#x20;expected&#x20;to&#x20;bring&#x20;heavy&#x20;rain&#x20;to&#x20;the&#x20;Northeast'>
                  <small class="copyright">Bryan Craft via CNN</small>
<h4>Florence expected to bring heavy rain to the Northeast</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/china-says-it-will-strike-back-after-latest-us-tariffs' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/07/06/Tariffs%20China%20Shipping%20Truck.jpg.jpg_12320672_ver1.0_160_90.jpg" alt='China&#x20;says&#x20;it&#x20;will&#x20;strike&#x20;back&#x20;after&#x20;latest&#x20;US&#x20;tariffs'>
                  <small class="copyright">Justin Sullivan/Getty Images</small>
<h4>China says it will strike back after latest US tariffs</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/average-high-in-orlando-is-89-but-were-not-average' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/07/rise_1499422992235_10063461_ver1.0_160_90.JPG" alt='Average&#x20;high&#x20;in&#x20;Orlando&#x20;is&#x20;89&#x2c;&#x20;but&#x20;we&#x27;re&#x20;not&#x20;average'>
      <small class="copyright"></small>
<h4>Average high in Orlando is 89, but we're not average</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/man-shot-in-orlando-after-refusing-to-hand-over-wallet-police-say' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/09/18/Man%20shot%20in%20Orlando%20after%20refusing%20to%20hand%20over%20wallet%2C%20police%20say20180918101157.jpg_12685447_ver1.0_160_90.jpg" alt='Man&#x20;shot&#x20;in&#x20;Orlando&#x20;after&#x20;refusing&#x20;to&#x20;hand&#x20;over&#x20;wallet&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Man shot in Orlando after refusing to hand over wallet, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/winter-park-based-company-looks-to-reduce-number-of-injuries-for-crafty-people' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/09/17/microjig_1537215822139_12682055_ver1.0_160_90.jpg" alt='Winter&#x20;Park-based&#x20;company&#x20;looks&#x20;to&#x20;reduce&#x20;number&#x20;of&#x20;injuries&#x20;for&#x20;woodworkers'>
      <small class="copyright"></small>
<h4>Winter Park-based company looks to reduce number of injuries for woodworkers</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/muggy-conditions-blanket-central-florida' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2018/09/18/Muggy%20conditions%20blanket%20Central%20Florida20180918111732.jpg_12685555_ver1.0_160_90.jpg" alt='Muggy&#x20;conditions&#x20;blanket&#x20;Central&#x20;Florida'>
      <small class="copyright"></small>
<h4>Muggy conditions blanket Central Florida</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/hot-muggy-day-on-tap-in-orlando-area' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/07/07/rise_1499422992235_10063461_ver1.0_160_90.JPG" alt='Hot&#x2c;&#x20;muggy&#x20;day&#x20;on&#x20;tap&#x20;in&#x20;Orlando&#x20;area'>
      <small class="copyright"></small>
<h4>Hot, muggy day on tap in Orlando area</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/entertainment/70th-primetime-emmy-awards-red-carpet' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/09/17/Emmys%20red%20carpet%20newton.jpg_12683491_ver1.0_160_90.jpg" alt='70th&#x20;Primetime&#x20;Emmy&#x20;Awards&#x20;Red&#x20;Carpet'>
                  <small class="copyright">2018 Getty Images</small>
<h4>70th Primetime Emmy Awards Red Carpet</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment/celebrities-fears-phobias-revealed-1' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/04/06/celebrity%20fears%20-%20Oprah%20Winfrey_17145560_6861596_ver1.0_160_90.jpg" alt='Celebrities&#x27;&#x20;fears&#x2c;&#x20;phobias&#x20;revealed'>
                  <small class="copyright">Jason Merritt/Getty Images</small>
<h4>Celebrities' fears, phobias revealed</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/weather/florence-expected-to-bring-heavy-rain-to-the-northeast' target='_self'>
                Florence expected to bring heavy rain to the Northeast
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/money/spacex-will-take-a-japanese-billionaire-on-a-trip-around-the-moon' target='_self'>
                SpaceX will take a Japanese billionaire on a trip around the Moon
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/entertainment/julie-chen-leaving-the-talk-after-husband-les-moonves-exits-cbs' target='_self'>
                Julie Chen leaving 'The Talk' after husband Les Moonves exits CBS
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/wsj-investigation-into-fema-chief-referred-to-prosecutors' target='_self'>
                WSJ: Investigation into FEMA chief referred to prosecutors
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aIY8jt2Nmvhe_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aIY8jt2Nmvhe"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_664436243_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1536726157000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickorlando.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


