























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Gainesville prepares for white nationalist rally</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="Officials and police in Gainesville say they are preparing for a white nationalist protest next month." lang="en-US" />
	



	
	
		<meta name="keywords" content="gainesville,university of florida,uf,white nationalist,protest,Florida,Local,Top Stories,News" lang="en-US" />
	





<script>var _head_start = new Date();</script>

	<meta property="og:description" content="Officials and police in Gainesville say they are preparing for a white nationalist protest next month. "/><meta property="og:title" content="Gainesville prepares for white nationalist rally"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.clickorlando.com/news/florida/gainesville-prepares-for-white-nationalist-rally"/><meta property="og:image"  content="https://media.clickorlando.com/photo/2017/08/16/spencer_1502893680393_10302306_ver1.0_1280_720.JPG"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKMG"/><meta property="fb:app_id"  content="398048186916440"/><meta property="article:section"  content="Florida"/><meta property="article:tag"  content="uf, gainesville, university of florida, protest, white nationalist"/><meta property="article:published_time"  content="2017-08-19T00:58:07+0000"/><meta property="article:modified_time"  content="2017-08-19T00:58:07+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170819 00:58:07"/><Attribute name="edate" value="1503104287483"/><Attribute name="edateformat" value="20170819 00:58:07"/><Attribute name="sdate" value="1503104287566"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Florida"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Officials and police in Gainesville say they are preparing for a white nationalist protest next month. "/><Attribute name="Headline" value="Gainesville prepares for white nationalist rally"/><Attribute name="Keywords" value="gainesville,university of florida,uf,white nationalist,protest,Florida,Local,Top Stories,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170819 00:58:07"/><Attribute name="PubDate" value="20170819 00:58:07"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10302306"/><Attribute name="Caption" value="<p>Richard Spencer.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="564421055"/><Attribute name="URL" value="https://media.clickorlando.com/photo/2017/08/16/spencer_1502893680393_10302306_ver1.0_160_90.JPG"/><Attribute name="Title" value="Richard+Spencer"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->

















    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;news&#x2f;florida&#x2f;gainesville-prepares-for-white-nationalist-rally" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1502449251000" rel="stylesheet" type="text/css" />













	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1502449116000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1502449116000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Q73r5fINqIMH','56_INSTANCE_Iv6xuK4pA6ha','56_INSTANCE_jidpze5Yx1en','101','56_INSTANCE_NoNkR5dVq8wL','56_INSTANCE_rBrMD6BE5hjL','56_INSTANCE_Zf7aRSm2ez3o','56_INSTANCE_0iPfE6z8Nezz','56_INSTANCE_nFX1rBj0ppiR','56_INSTANCE_7WuMmGa5UvRO','56_INSTANCE_L3yTCcQYSDzi','56_INSTANCE_QqtRRAFjN0dA','56_INSTANCE_qvfdp4lShWIN','56_INSTANCE_EsrE8GAe4Mee','56_INSTANCE_VFWuTc2Bezzz','56_INSTANCE_UsITl75UbLGA','56_INSTANCE_F4mSdec4YIwF'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11502449251000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKMG';
				},
				getParentGroupName: function(){
					return 'WKMG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wkmg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkmg-staging/-/";
	var viewGalleryUrl = "/group/wkmg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 33117;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "33124";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "33117";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickorlando&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1502449196000" rel="stylesheet" type="text/css" />



<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

				

					

#p_p_id_56_INSTANCE_NoNkR5dVq8wL_ .portlet {

}




				

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickorlando.com/gmg-base-theme/images/color_schemes/orl/apple-touch-icon.png">

    		





											<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      












































































  
        <!-- Core Meta and Head Tags: Begin -->
		  <meta name="page-category" content="Florida">
	                                        <meta name="endplay.categories" content="News, Local, Top Stories, Florida">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickorlando.com/author/apauthor">

                          <link rel="author" href="https://www.clickorlando.com/author/apauthor" title="AP Author">
            
            <meta name="sailthru.author" content="AP Author">

                    <meta name="author" itemprop="author" content="AP Author">

                    <meta name="content_id" itemprop="identifier" content="565932732">
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Gainesville prepares for white nationalist rally">
      <meta property="twitter:site" content="@news6wkmg">
      <meta property="twitter:description" content="Officials and police in Gainesville say they are preparing for a white nationalist protest next month.">
      <meta property="twitter:url" content="https://www.clickorlando.com:80/news/florida/gainesville-prepares-for-white-nationalist-rally">
      <meta property="twitter:image" content="https://media.clickorlando.com/photo/2017/08/16/spencer_1502893680393_10302306_ver1.0_1280_720.JPG">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Gainesville prepares for white nationalist rally">
    <meta name="sailthru.description" content="Officials and police in Gainesville say they are preparing for a white nationalist protest next month.">
    <meta name="sailthru.tags" content="gainesville,university of florida,uf,white nationalist,protest,Florida,Local,Top Stories,News">
    <meta name="sailthru.date" content="2017-08-19T00:58:07+0000">
    <meta name="sailthru.image.full" content="https://media.clickorlando.com/photo/2017/08/16/spencer_1502893680393_10302306_ver1.0_1280_720.JPG">
    <meta name="sailthru.image.thumb" content="https://media.clickorlando.com/photo/2017/08/16/spencer_1502893680393_10302306_ver1.0_160_90.JPG">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="63851712209" property="fb:pages" />
<!-- Begin WKMG Chartbeat Header Script --><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 14876; /** CHANGE TO YOUR CHARTBEAT ACCOUNT ID **/
     _sf_async_config.domain = "clickorlando.com"; /** CHANGE THIS **/
    _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WKMG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickorlando.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1502449196000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wkmg" data-layout="Story" class="no-skin controls-visible signed-out public-page organization-site no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDC8QC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDC8QC');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Iv6xuK4pA6ha_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Iv6xuK4pA6ha"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      


































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/more-storms-in-central-florida-forecast-tropics-stay-very-active" target='_self' title="Roofs&#x20;damaged&#x20;by&#x20;possible&#x20;tornado&#x20;in&#x20;Brevard&#x20;County">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/08/18/cloud_1503097907650_10314883_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/08/18/cloud_1503097907650_10314883_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Roofs damaged by possible tornado in Brevard County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/he-tried-to-kill-me-94-year-old-woman-left-bruised-bloody-in-violent-attack" target='_self' title="&#x27;He&#x20;tried&#x20;to&#x20;kill&#x20;me&#x3a;&#x27;&#x20;94-year-old&#x20;woman&#x20;left&#x20;bruised&#x2c;&#x20;bloody&#x20;in&#x20;fight&#x20;over&#x20;will">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/08/18/dusklongwood_1503085064639_10311860_ver1.0_160_90.PNG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/08/18/dusklongwood_1503085064639_10311860_ver1.0_160_90.PNG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'He tried to kill me:' 94-year-old woman left bruised, bloody in fight over will</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/documents-pulse-gunmans-wife-texted-plans-of-cover-up-story-night-of-shooting" target='_self' title="Records&#x3a;&#x20;Pulse&#x20;gunman&#x27;s&#x20;wife&#x20;texted&#x20;plans&#x20;of&#x20;&#x27;cover&#x27;&#x20;story&#x20;night&#x20;of&#x20;massacre">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/02/01/Noor%20Salman_1485997323159.jpg_8912194_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/02/01/Noor%20Salman_1485997323159.jpg_8912194_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Noor Salman facebook via CNN</small>
											</div>
					<article class="">
						<h5>Records: Pulse gunman's wife texted plans of 'cover' story night of massacre</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/osceola-county/parents-raise-concerns-over-school-lunch-time-length-at-osceola-high-school" target='_self' title="Parents&#x20;raise&#x20;concerns&#x20;over&#x20;school&#x20;lunch&#x20;time&#x20;length&#x20;at&#x20;Osceola&#x20;High&#x20;School">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/03/20/school-lunch-jpg_157961_ver1.0-2_1490050668388_9186292_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/03/20/school-lunch-jpg_157961_ver1.0-2_1490050668388_9186292_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Parents raise concerns over school lunch time length at Osceola High School</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Osceola County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigators/osceola-residents-say-cars-crash-into-the-wall-of-their-complex-regularly" target='_self' title="Osceola&#x20;residents&#x20;say&#x20;cars&#x20;crash&#x20;into&#x20;wall&#x20;of&#x20;their&#x20;complex&#x20;regularly">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/08/18/carwall_1503093783230_10315319_ver1.0_160_90.PNG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/08/18/carwall_1503093783230_10315319_ver1.0_160_90.PNG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Osceola residents say cars crash into wall of their complex regularly</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigators</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/kaley-avenue-to-close-this-weekend-for-i-4-construction" target='_self' title="Closures&#x20;in&#x20;place&#x20;this&#x20;weekend&#x20;for&#x20;I-4&#x20;construction">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/08/18/bigdrive_1503070540867_10311145_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/08/18/bigdrive_1503070540867_10311145_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Closures in place this weekend for I-4 construction</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/eclipse/total-eclipse-in-music-city-a-wedding-a-festival-and-300000-solar-glasses" target='_self' title="Total&#x20;eclipse&#x20;in&#x20;Music&#x20;City&#x3a;&#x20;A&#x20;wedding&#x2c;&#x20;a&#x20;festival&#x20;and&#x20;300&#x2c;000&#x20;solar&#x20;glasses">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/08/18/IMG_1124_1503083172961_10312049_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/08/18/IMG_1124_1503083172961_10312049_ver1.0_160_90.JPG);"></span>
													                  <small class="copyright">Emilee Speck/WKMG</small>
											</div>
					<article class="">
						<h5>Total eclipse in Music City: A wedding, a festival and 300,000 solar glasses</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Eclipse</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/eclipse/yes-you-can-still-get-eclipse-glasses-but-you-may-need-to-attend-a-viewing-party" target='_self' title="Yes&#x2c;&#x20;you&#x20;can&#x20;still&#x20;get&#x20;eclipse&#x20;glasses--but&#x20;you&#x20;may&#x20;need&#x20;to&#x20;attend&#x20;a&#x20;viewing&#x20;party">
					<div class="image-container">
																														<img src="https://media.wsls.com/photo/2017/07/27/solar-eclipse-GETTY_1501201375800_10187301_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.wsls.com/photo/2017/07/27/solar-eclipse-GETTY_1501201375800_10187301_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Yes, you can still get eclipse glasses--but you may need to attend a viewing party</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Eclipse</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/300-pound-turtle-rescued-along-sra1a" target='_self' title="300-pound&#x20;turtle&#x20;rescued&#x20;along&#x20;SRA1A">
					<div class="image-container">
																														<img src="https://media.clickorlando.com/photo/2017/08/18/turtle1_1503090874637_10313196_ver1.0_160_90.PNG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2017/08/18/turtle1_1503090874637_10313196_ver1.0_160_90.PNG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>300-pound turtle rescued along SRA1A</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jidpze5Yx1en_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jidpze5Yx1en"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39175_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/florida", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		






        














































      


































































        

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Florida</a></div>
                <h1 class="headline">Gainesville prepares for white nationalist rally</h1>
        <h2 class="sub-headline">University of Florida denied event for next month</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.clickorlando.com/author/apauthor'>AP Author</a>
                                                                                                                        
          
</div>
                         <time class="posted updated" datetime="2017-08-18">Posted: 12:38 PM, August 18, 2017</time>
                    <time class="updated" datetime="2017-08-18">Updated: 8:58 PM, August 18, 2017</time>
            <div id="gmg-vf" class="viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="true">
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.clickorlando.com/photo/2017/08/16/spencer_1502893680393_10302306_ver1.0_640_360.JPG');">
                <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                            <figcaption>
                    <p>Richard Spencer.</p>
                </figcaption>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Florida Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/education/university-of-florida-denies-white-supremacist-event" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.clickorlando.com/photo/2017/08/16/spencer_1502893680393_10302306_ver1.0_320_180.JPG');">
                    <img src="//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png" alt="Richard Spencer.">
                </span>
                        University of Florida denies white supremacist event
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/sign-up-for-clickorlandocom-breaking-news-alerts-email-newsletters" target='_self'>
                        Sign up for ClickOrlando.com breaking news alerts, email newsletters
            </a>
        </li>
                      </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  
 <p><strong>GAINESVILLE, Fla.</strong> - Officials and police in Gainesville said they are preparing for a white nationalist protest next month, even though the University of Florida denied event space for a planned gathering there.</p><p>The city commission voted on Thursday to give Mayor Lauren Poe authority to sign an emergency declaration should the Sept. 12 event take place.</p><p>University of Florida President W. Kent Fuchs on Wednesday said the school had denied a request for event space from white nationalist Richard Spencer&#39;s group, National Policy Institute. He cited concerns of violence days after the events in Charlottesville, Virginia, that left one dead.</p><p>The group is planning to file a legal challenge.</p><p>Gainesville Police Chief Tony Jones said the department is also making plans should the event go on.</p><p>Watch News 6 and stay with ClickOrlando.com for updates.&nbsp;</p>
    <script>
     (function($, A) {
        var storyContent = $('.story-content');

        var getParagraph = function($node, index) {
            var maxCount = index + 1,
                contentLineCount = 0,
                breakCount = 0,
                isNewLine = true;

            var walkDomSiblings = function(n) {
                var storeNode = function(o) {
                    contentLineCount++;
                    if (contentLineCount === maxCount) {
                        return o;
                    }
                };
                var trackNewLine = function() {
                    if (contentLineCount) {
                        isNewLine = true;
                    }
                };

                do {
                    switch (n.nodeName.toLowerCase()) {
                        case 'br':
                            trackNewLine();
                        case 'p':
                            trackNewLine();
                        case 'div':
                            trackNewLine();
                        default:
                            if (isNewLine) {
                                var content = '';
                                if(n.nodeName.toLowerCase() == 'br') {
                                    var prevTextNode = $(n).get(0).previousSibling;
                                    content = $(prevTextNode).text();
                                } else if(n.nodeName.toLowerCase() == 'p' || n.nodeName.toLowerCase() == 'div'){
                                    content = $(n).text();
                                }
                                if (content && $.trim(content) !== '') {
                                    isNewLine = false;
                                    breakCount = 0;
                                    var found = storeNode(n);
                                    if (found) {
                                        return found;
                                    }
                                }
                            }
                    }
                    /*console.log('n: '+n.nodeName);*/
                } while (n = n.nextSibling)

                return null;
            };
            var node = $node.get(0);
            return node.hasChildNodes() ? walkDomSiblings(node.firstChild) : null;
        };

        var thirdParagraph = getParagraph(storyContent, 2);

        if (thirdParagraph) {
            if(thirdParagraph.nodeName.toLowerCase() == "br") {
                $(thirdParagraph).prev().after($("#story-relate-headline").html());
            } else {
                $(thirdParagraph).before($("#story-relate-headline").html());
            }
        } else {
            /* append to end */
            storyContent.append($("#story-relate-headline").html());
        }
        $("#story-relate-headline").remove();
    })(jQuery, AUI());
    </script>
                    <p class="copy">Copyright 2017 by WKMG ClickOrlando - All rights reserved.</p>
          </div>
   </div>
</section>
<!-- end: STORY -->















	</div>
	
	


		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NoNkR5dVq8wL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-journal-content " >
		<span id="p_56_INSTANCE_NoNkR5dVq8wL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
				

<section class="portlet" id="portlet_56_INSTANCE_NoNkR5dVq8wL">
	<header class="portlet-topper">
		<h3 class="portlet-title">
			





































































	
	
	
		<span  >
			
				
				
					
	
		
			
			
				<img class="icon" id="rjus" src="/html/icons/journal_content.png"  alt="" />
			
		
	

	
		
		
		
			
		
	

				
			
		</span>
	




 <span class="portlet-title-text"></span>
		</h3>

		<menu class="portlet-topper-toolbar" id="portlet-topper-toolbar_56_INSTANCE_NoNkR5dVq8wL" type="toolbar">
							



























































	

	

	

	

	

	

	

	

	

	

	

		

		
	

				
				
				
					</menu>
	</header>

	<div class="portlet-content">
		
					<div class=" portlet-content-container" style="">
						


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_521639406_1.0">
        <!-- Klangoo In-Text Entities Linking WKMG -->
<div data-widget-id="itent_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

					</div>
				
	</div>
</section>
			
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rBrMD6BE5hjL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rBrMD6BE5hjL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_500451315_1.0">
        <!-- WKMG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_210-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zf7aRSm2ez3o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zf7aRSm2ez3o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      


































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickorlando.com:80/news/florida/gainesville-prepares-for-white-nationalist-rally" data-widget-id="MB_2" data-ob-template="clickorlando.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com:80/news/florida/gainesville-prepares-for-white-nationalist-rally" data-widget-id="AR_3" data-ob-template="clickorlando.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickorlando.com:80/news/florida/gainesville-prepares-for-white-nationalist-rally" data-widget-id="AR_4" data-ob-template="clickorlando.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0iPfE6z8Nezz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0iPfE6z8Nezz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED--COMMENTS_1.0">
        






        














































      


































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nFX1rBj0ppiR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nFX1rBj0ppiR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_39231_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7WuMmGa5UvRO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7WuMmGa5UvRO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_M-SPONSORED-WKMG-TOP-STORIES-NEW_1.1">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/M-SPONSORED-WKMG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/weather/more-storms-in-central-florida-forecast-tropics-stay-very-active' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/08/18/cloud_1503097907650_10314883_ver1.0_160_90.png" alt='Roofs&#x20;damaged&#x20;by&#x20;possible&#x20;tornado&#x20;in&#x20;Brevard&#x20;County'>
											      <small class="copyright"></small>
										<h4>Roofs damaged by possible tornado in Brevard County</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/money/steve-bannon-returns-to-breitbart-after-ouster-from-white-house' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/08/18/96066721_1503095751967_10316325_ver1.0_160_90.jpg" alt='Steve&#x20;Bannon&#x20;returns&#x20;to&#x20;Breitbart&#x20;after&#x20;ouster&#x20;from&#x20;White&#x20;House'>
											                  <small class="copyright">Chip Somodevilla/Getty Images</small>
										<h4>Steve Bannon returns to Breitbart after ouster from White House</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/politics/charlottesville-car-attack-suspect-charged-with-5-additional-felonies' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/08/14/James%20Alex%20Fields%20Jr%20mugshot%20with%20car_10290874_ver1.0_160_90.jpg" alt='Charlottesville&#x20;car&#x20;attack&#x20;suspect&#x20;charged&#x20;with&#x20;5&#x20;additional&#x20;felonies'>
											                  <small class="copyright">Matthew Hatcher/Getty Images, Albemarle-Charlottesville Regional Jail via Getty Images</small>
										<h4>Charlottesville car attack suspect charged with 5 additional felonies</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/investigators/osceola-residents-say-cars-crash-into-the-wall-of-their-complex-regularly' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/08/18/carwall_1503093783230_10315319_ver1.0_160_90.PNG" alt='Osceola&#x20;residents&#x20;say&#x20;cars&#x20;crash&#x20;into&#x20;wall&#x20;of&#x20;their&#x20;complex&#x20;regularly'>
											      <small class="copyright"></small>
										<h4>Osceola residents say cars crash into wall of their complex regularly</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/eclipse/total-eclipse-in-music-city-a-wedding-a-festival-and-300000-solar-glasses' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/08/18/IMG_1124_1503083172961_10312049_ver1.0_160_90.JPG" alt='Total&#x20;eclipse&#x20;in&#x20;Music&#x20;City&#x3a;&#x20;A&#x20;wedding&#x2c;&#x20;a&#x20;festival&#x20;and&#x20;300&#x2c;000&#x20;solar&#x20;glasses'>
											                  <small class="copyright">Emilee Speck/WKMG</small>
										<h4>Total eclipse in Music City: A wedding, a festival and 300,000 solar glasses</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3yTCcQYSDzi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3yTCcQYSDzi"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_107026158_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WKMG/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QqtRRAFjN0dA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QqtRRAFjN0dA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330955650_1.0">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330955650/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/osceola-apartment-complex-residents-complain-of-constant-car-crashes' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/08/18/carwall_1503093783230_10315319_ver1.0_160_90.PNG" alt='Osceola&#x20;apartment&#x20;complex&#x20;residents&#x20;complain&#x20;of&#x20;constant&#x20;car&#x20;crashes'>
											      <small class="copyright"></small>
										<h4>Osceola apartment complex residents complain of constant car crashes</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/weather/video-forecast/justwxpm081817' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2016/06/03/Weather-Team-Fullscreen2016-1280%20web_1464960418578_6767206_ver1.0_160_90.jpg" alt='News&#x20;6&#x20;evening&#x20;weather&#x20;update&#x20;--&#x20;8-18-17'>
											      <small class="copyright"></small>
										<h4>News 6 evening weather update -- 8-18-17</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/funnel-cloud-instagram' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/08/18/Funnel%20Cloud%20Instagram20170818232604_10315366_ver1.0_160_90.jpg" alt='Video&#x3a;&#x20;Clouds&#x20;swirl&#x20;over&#x20;Brevard&#x20;County&#x20;during&#x20;tornado&#x20;warning'>
											      <small class="copyright"></small>
										<h4>Video: Clouds swirl over Brevard County during tornado warning</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/downtown-closures-this-weekend-for-i-4-construction' target='_self'>
					<img class="f-left thumb" src="https://media.clickorlando.com/photo/2017/08/18/bigdrive_1503094821571_10315335_ver1.0_160_90.png" alt='Downtown&#x20;closures&#x20;this&#x20;weekend&#x20;for&#x20;I-4&#x20;construction'>
											      <small class="copyright"></small>
										<h4>Downtown closures this weekend for I-4 construction</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qvfdp4lShWIN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qvfdp4lShWIN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101947115_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EsrE8GAe4Mee_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EsrE8GAe4Mee"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_330952213_1.0">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/330952213/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/entertainment/highestpaid-comedians-in-2017' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/07/28/Sebastian%20Maniscalco_10190889_ver1.0_160_90.jpg" alt='Highest-paid&#x20;comedians&#x20;in&#x20;2017'>
											                  <small class="copyright">Dimitrios Kambouris/Getty Images</small>
										<h4>Highest-paid comedians in 2017</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/comiccon-international-san-diego-2017' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/07/20/CC%202017%20AMC%20deadquarters_10129453_ver1.0_160_90.jpg" alt='Comic-Con&#x20;International&#x3a;&#x20;San&#x20;Diego&#x20;2017'>
											      <small class="copyright"></small>
										<h4>Comic-Con International: San Diego 2017</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFWuTc2Bezzz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFWuTc2Bezzz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_344071092_1.0">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S./World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wkmg/refresh-article/108155/344071092/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/news/politics/charlottesville-car-attack-suspect-charged-with-5-additional-felonies' target='_self'>
                Charlottesville car attack suspect charged with 5 additional felonies 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/eclipse/total-eclipse-in-music-city-a-wedding-a-festival-and-300000-solar-glasses' target='_self'>
                Total eclipse in Music City: A wedding, a festival and 300,000 solar glasses 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/money/billionaire-carl-icahn-steps-down-as-adviser-to-president-trump' target='_self'>
                Billionaire Carl Icahn steps down as adviser to President Trump 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/health/white-nationalists-see-a-new-enemy-in-pursuit-of-racial-purity-science' target='_self'>
                White nationalists see a new enemy in pursuit of 'racial purity': Science 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_UsITl75UbLGA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_UsITl75UbLGA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_101950641_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WKMG/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_F4mSdec4YIwF_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_F4mSdec4YIwF"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_33113_160451284_1.1">
        






        














































      


































































        




    <section class="mod-wrapper ui-small-carousel mod-trending delay-bg-load" id="mod-trending-160451284">
        <div class="fullWidth"></div>
  <div class="mod-header">
   <h3>Trending</h3>
   <div class="sponsor">
        <img src="//media.ksat.com/photo_qa/2015/06/08/poweredByTrove_1433816690153_2902_ver1.0.png">
   </div>
  </div>
  <div class="mod-body owl-carousel owl-theme small-carousel"></div>
  <footer class="mod-footer">
   <div class="loading-animation center-block"></div>
  </footer>
 </section>
  <script type="text/javascript">
    (function($, A) {
   var mod=$('#mod-trending-160451284'), carousel=mod.children('.owl-carousel'), footer=mod.children('.mod-footer');
   var placeholder = "//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png";
   var thumbnail = "//media.clickorlando.com/theme/images/placeholder-16x9-wkmg.png";

   var onCarouselReady = function(){
    var owl = carousel.data('owlCarousel');

    var url = 'https://trove-proxy.s3.amazonaws.com/clickorlando_trending.json';
      
    $.ajax({
     dataType: 'jsonp',
     url: url,
     jsonpCallback: "renderTrendingContent",
    })
    .done(function(data) {
     footer.hide();
     var items = (data && data.trending && data.trending.items) ? data.trending.items : null;
     if( items && items.length) {
      $.each(items, function(idx, item){
       createOwlItem(item);
      });
     } else {
      mod.hide();
      lakana.utils.log("No Trove data return.");
     }
     carousel.addClass('owl-ready');
     EP.Util.dotdotdot.add( carousel.find('.owl-item .item a article h5') );
    })
    .fail(function() {
     lakana.utils.log("Get Trove data error.");
     mod.hide();
    });

    var $div = $("<div />");
    var escapeAttribute = function( val ){
     $div.attr('title', val);
     return $div.attr('title');
    };

    var createOwlItem = function( item ) {
     var thumb = "";
     var photoCopyright = "";
     if(item.image) {
      if(item.image.thumbnails[2]) {
       thumb = item.image.thumbnails[2].url;
      } else if(item.image.thumbnails[1]) {
       thumb = item.image.thumbnails[1].url;
      } else if(item.image.fullImage) {
       thumb = item.image.fullImage.url;
      }
     }
     if(item.copyright) {
      photoCopyright = item.copyright;
     }
     var content = "";
     content += "<div class=\"item trending\">";
     content += " <a href=\"" + item.url + "\" title=\"" + escapeAttribute(item.displayName) + "\">";
     content += "  <div class=\"image-container\">";
     content += "   <img src=\"" + placeholder + "\" alt=\"\">";
     content += "   <span class=\"image placeholder-16x9\" style=\"background-image: url(" + thumb + ") !important;\"></span>";
     content += "    <small class=\"copyright\">"+photoCopyright+"</small>";
     content += "  </div>";
     content += "  <article>";
     content += "   <h5>" + item.displayName + "</h5>";
     content += "  </article>";
     content += " </a>";
     /*content += " <a href=\"#\" class=\"carousel-article-category text-uppercase\">";
     content += "  <h6>Local</h6>";
     content += " </a>";*/
     content += "</div>";

     owl.addItem( content );
    };
     };

     carousel.one('owl-carousel-ready', onCarouselReady);
          })(jQuery, AUI());
 </script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickorlando.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>











    <script src="https://www.clickorlando.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1502449196000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


