<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickorlando.com/getting-results/2021/03/04/a-smile-and-a-fist-bump-for-everyone-family-thanks-assisted-living-home-director/"/><link rel="amphtml" href="https://www.clickorlando.com/getting-results/2021/03/04/a-smile-and-a-fist-bump-for-everyone-family-thanks-assisted-living-home-director/?outputType=amp"/><title>‘A smile and a fist bump for everyone:’ Family thanks assisted living home director</title><link rel="dns-prefetch" href="graham-wkmg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wkmg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.clickorlando.com/getting-results/2021/03/04/a-smile-and-a-fist-bump-for-everyone-family-thanks-assisted-living-home-director/"/><meta property="og:title" content="‘A smile and a fist bump for everyone:’ Family thanks assisted living home director"/><meta property="og:type" content="article"/><meta property="og:description" content="There’s a positive vibe at Greenwood Place Assisted Living in Melbourne, and a feeling that things may be getting back to normal."/><meta property="og:image" content="https://www.clickorlando.com/resizer/pCdlvRHqdL2D0vt9vQdgSB_4aFc=/1600x1212/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/BOB27WTCEJEX7BFYYRXEVFWMYQ.jpg"/><meta property="og:site_name" content="WKMG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-03-04T22:50:24.427Z"/><meta property="article:modified_time" content="2021-03-04T23:24:04.504Z"/><meta property="article:section" content="Getting Results"/><meta property="article:tag" content="Award Winners"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Award Winners"/><meta name="content_id" content="VNI6QCQ76BBYXEPN4H7RN6D37E"/><meta name="author" content="Paul Giorgio"/><meta name="description" content="There’s a positive vibe at Greenwood Place Assisted Living in Melbourne, and a feeling that things may be getting back to normal."/><meta name="section_path" content="/getting-results"/><meta name="station" content="WKMG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Paul Giorgio"/><meta name="sailthru.title" content="‘A smile and a fist bump for everyone:’ Family thanks assisted living home director"/><meta name="sailthru.description" content="There’s a positive vibe at Greenwood Place Assisted Living in Melbourne, and a feeling that things may be getting back to normal."/><meta name="sailthru.tags" content="Award Winners"/><meta name="sailthru.date" content="2021-03-04T23:24:04.504Z"/><meta name="sailthru.image.full" content="https://www.clickorlando.com/resizer/pCdlvRHqdL2D0vt9vQdgSB_4aFc=/1600x1212/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/BOB27WTCEJEX7BFYYRXEVFWMYQ.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickorlando.com/resizer/gF5UjRS2rZzvpveCdNi9ZMvmXcg=/380x287/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/BOB27WTCEJEX7BFYYRXEVFWMYQ.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="‘A smile and a fist bump for everyone:’ Family thanks assisted living home director"/><meta name="twitter:description" content="There’s a positive vibe at Greenwood Place Assisted Living in Melbourne, and a feeling that things may be getting back to normal."/><meta name="twitter:site" content="WKMG"/><meta name="twitter:image" content="https://www.clickorlando.com/resizer/pCdlvRHqdL2D0vt9vQdgSB_4aFc=/1600x1212/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/BOB27WTCEJEX7BFYYRXEVFWMYQ.jpg"/><meta name="twitter:domain" content="https://www.clickorlando.com"/><meta property="fb:app_id" content="398048186916440"/><meta name="vf:unique_id" content="VNI6QCQ76BBYXEPN4H7RN6D37E"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426128464"/><meta property="al:ios:app_name" content="clickorlando.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_orlpn"/><meta property="al:android:app_name" content="clickorlando.com"/><meta name="vf:topic" content="AWARD WINNERS"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="VNI6QCQ76BBYXEPN4H7RN6D37E"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=263" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=263" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=263" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=263"/><style data-styled="bHXHCu gLWuuJ cvKYtT kPlNdD laicTp haBVEL cIBsmy bDMfmd dXrAty ipzrMv dlJHhg fEZUYV chlncO hPFreo fQGUBz hkCcty ghutDt htBAun kVWFxW ckdlVh jjhOKz bNSoyG cjeRdO jlupyE fHpJLn jDbZSd htbUmp bzNqTC kaQBKR gSTavS ekaIrj hzmxrD bezdHG dIIqqA jOFCMY gFPAxa hOuhYc jQepqG jRJRsG blzRuP rGFod iCSehc bDGkRT cuTJjN dBgdNH sThCb jHUOWG hYEnob iOlVOc cSwWXj biynVa iJZRhq ibLUOD jxLjdG jdlmBm lkXzOD fvzIFq VByVd eKaFbi frMuCw jgvcyL bVdXUy eNSZaK hAaSKd bCshKb jQvxVO cmcQzB ljqVKh bkFfLR gMbRkD bFxSYm gaGEuw kgnbGC douMtc clnieZ dGLqNg fvWBMu TthBs kmZXpS ijEhPP hfpLfT fEqEAa gnTqqQ HLdDl VsMWI ffnCse jxYUBs iTchnM jdSMxR jkeyfh zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hkoIJL fPYIGV kBriVv jcSBbU dHAugI kBdchC fHPrAR kbLyZS kaPImw jYxsit kzFnFX cZxrFf fiBpxo geIAAj kqihUa kjNniI kJmJh bCgwSc dQNexQ hJxlgt hnikHe cHbzHq hYwgMt bCyWJK cSqiGO bhDoLz iVNNhU hOJyKp jKvIth eGIiXs bbxzIB cUYiQV cOXxcV bUJyuH hqjdYc fkPfnZ jFCQYz ehxeFc ktXBcW MiOUz fLEDfG lhbTOM gYLfnR cxHMZc FTPkm fSJjpK dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH hzIQTF hoXqPa caFKJk ifhAez jeDXwL izfRRR ewQCSW eswnxf bPweVN gipVYl fTWKba evlRrf hnSbrM gVHxWw QNoux kYCUNl iHStHL kPsagQ gqMNFT cnsPZT etOTRS eEzlhm eYLghR iaBXNA gnIlTs mziit dXdlsz esUYvX crHWRY fxoQCT gsfCS McIQr hYwISq jmJxIi eWxIgu vWBZS dQMpyt hUCeMK kZgoCE eMmBBi bZGwFC bRLhoS ckUdLt gskzUD iwknZO claNjT fsbJNR bynsnJ cgjsJD ivhXnN lkaIvD gfOdSI cJzcsL bNJqCF hwNVEj erchBS dcUoQJ cmnWZL jgVVAE izfGkF idSyMe fFiWbe jOoLPN eFQhcW dLxVLM cTtBey ftgZtX ylsvi hyblkX kLGAiz gQHKfs cQtTJu lawncY kcAtDt fyArPg kbzloD hrwkKX gPSBCS dyefFg jmtqbf iUGOSb dWknUD hVgEyq hZkuHu hCJDUj jgiPBb dmFKfT jIyEtJ bdUobA fYOrua jlskos cCwuXG hUNOud ghMMZW eZTgLx bEkzZl ejRldQ kzKTFX byQZob gdewTY hZjCcQ fGChET qrDBE dFpEqN ByQch fpkqji Ewagw hkGdmk jQNoWj bHfOov hGrBwk eQvXaU fZwSNA ftVFrR xsRcK fKQiGd fVuiEF evELau bzAnZj eoOvzL iVFsBS cBqhtq iedkKS cTEhmA WBpaY iwPehi fAfMkW cFlPtz ekOWlA idoDqC iYuUJm eUYHPS gzsIQw hhkpsQ ivzUxK fuJRuz dTLSFb iXWYDa kZeMxN Teppf jESVOt jdqbMk buVmXu biEtzj fLLzyC jaZKib kEbWhd lcCVJK bbmDCe cVZDTo iEgCbp pfzaD daLfkG iWlsvg BxLkz gPBvoA fxWuDJ fnZvgN fdTChW TGaMf gINPNg kwDLgD eNycsE gQFtoe hrVkZY Fzkgd jPtMoW jixkmX efQOnA bvcKFT csuOoB kNZRtX gcJurz eUxQdE gEMWAv enWPcG kDNxkU jGWws fcYwdh koSITL bAcpTa jwjjNc kqJNSg bwTCLN dIAJge gNPPcC caxYRA gqyASQ izldQx fNBZUf iFHsSB gjwlNu bCCjaw gtetFj cGYzRe dwUmwu hSIafq jTMRpk bgRPXh gYKtJa bCqAjx bDsEKo CdElv hbvCSC iIiMGo exgXda fWuZGG ivgd hCRVcV ldqcnn boXbNP dtaefk fjKjLE iNxvcN ezbaOg fWXwBf kLdRpp fkvsmh dAtovS fFTiJX dBPEhr hIITOB kDRFjy esFOgx bHugsI giJEUV gUAULZ ePJaNp meZIq ldIYFb fPVmBV bDIbNb dCSNwg hluTxA iywaEk icETBJ jPgmSu dHnlki kcbrJV dKtdjW daKrPR eBtCuH cngLeO jCWNyu gbATJX bCtHqf foOBKT gsuvoG dJOZbC bbakab bxiHto bkTBcq dTzbjO llzavH dsvdiV gVAttf dHYfQ kEmayn kQlCze dGAugN bhqROn uoTfa dVaUEb fjQRvC bFZLjg qKYGp dJdIfv kPUPtg clKTeE fliaDh jMsrQ ckEYuP henjYA jNsYQX boEUjA gDRyiX cpXcEo fEpWQn idIIwT fyykCy kkaPdE khKvJG hjLjmT fsqOuA jAnfln gZSfdM hiZhsC gVUYlv eCHNrL bGvqzh hRYuXQ jxZtTj dTMzUf eujszp hBlZAI eAeroL hTqrQD byVcOm jMJLau fLjxfV fhQRgD hFAGZm fyMTWR joHTPB QDinv BmSMt dIpheN fIfKto jfsrqT dIbLGb gPOOBz ifGaxI cKQSQs iahRKW iWailS iKswd fKsIPh bDOUmY WWsjC fxUPIN kjRZTI ihIhnr eKrkso ielUIE dzIfWR gTSCrz jdBoWd eTpKxS eUmCeF kyQgct dVLHqh fcdbLF fZSmse giBQAA clmHNt bxnpgc cLKymM fRMzQl cCPDAF bBETvQ fJsthe jhlsYP hFChmX elOndi elybIm bPetmp fHsJgJ ijQlgs hlikJn gFhRms lkiZcE bOvzKr cNEoPG lmjdGk kzSGFO eUTpRs opfgY jRBtXF cxaycJ dzcggh fYqAoo zfhYr gJNKYk gnYyAK fQqqzz eSohLg cjlyjt bFNlGH hRfXvX jEMPmV bsIARV eUqvxb wRKkl gOuwRe fSyyxH hYWJvB jOXsWb gvyxUX fEQcxY cuBkLs NTtZG iFvNyq hFBlyB jCUiqA kVDjVl fREMRd iStRRG byzeHO ePpCDb fxaRwS gdBPdG csQaXK khlPuR cqbwAu nFDJL dvbglt fezCJK dgJeyJ kDWdaE ddPbBe fhpOum saChv fjhgJe ebhdRT gJrhDU gAkJWM cyKcBc enSYWX ekhEiH hYIFfP KkJTH cIpqwl gWGTpA cTTGTB gjdNdq lpkRYr fHTuar fGfZha xCiBv jqLjEg bzsAur NALyH bMUxeu jmGYv cySIaP jRVsWZ bSYXXZ ekrcBh bwrnTm fiIhfq jatUIM lboDwC dPXqIy gLhilc cvezaa ifTxbm emdtaN uaLOR bXLUxr huAzoJ dJJKXF cxgnSu bRIjHH hrbMhP grCcEC jFACZv iTpkMT hzacwN eLvPLA eyMCfr hLRjlw bbnTvW gGyMjX AcDDb kTLXkt zSTaX hLMpDI iuqFRy bXtImq JyKRq fMVbda fccqmY lkEWqd fUJHzh hjybvl bwxXsj UTGty fBhHCr qrHxC fGHpAZ tGiuq ezisLQ vlzNE kkvuzi caugQE fXoZPN jpjJEr deXToz iRaQGA dbQqLz evUQAV qVnqC byQxOZ llJQRq ksThWz eonQKH iBrWts hsMVZn jRHHrc bqwawb sYYvV fDjuKj dVBfbL gdhxkA gtGIEn eIpvfB cczFjX cQuUFo egAjwA gZJaXn eYIblV dsqBvG eEjjBN frfbHh iEKXav dzbFbO fAtuRA fqPjmQ kIZDwR deXWKm jPNXxq ibxksB gqpsun jxuxyP enNhuH kUPehR IDFOW lhTZyv hCspdC huGnUU cQoCzD ilcKsh fzAvyM cxmPSC ezZgHG hQKPPY kKAwVh hTLUlS ljiHuN fbaxth gcrVwD hkoWzP kIbDIA ldkQQt jZTRuT ewQZad kpuKgt hCTQKH dtDIes cjiVWH bndAGx eykjPw gsgawp fzPGFA kqduJj ktqgMB dpldca ddzHdG fGTdbs faqObW eujOHT blEuO cqtfxw hTOEYh eeHYJf jNqSgb crrFJy zjITg gVssxL eLrclh fTpyZL ETmNp bsHRFG ivhXKx gLIxzS bGCLdn cJNGdv gFeFFt bMSCoL KeRCs gCJItA gQWode lmwPEN gyENmT iYGPNx ijtwcI kBbIRj gJdBop sJmiH bTCcfs jwcezp bEHoqN dOQKLl egcQnA jqJKmv eJnPjq jctpPA iUpyzj ibAGJS drZZDk iHFOFA XgvwY iKSIkv hXSjxJ dHPddX cgtFsw frTPKK iiWyDE dPVvyW dKjmAL cewVWU eDSbxy cVRsus guEeNZ jumeom gHduEw ivBizi YnoLq hDXdAU Kbcwb bAsMVF jRmOrR gAyebx jPSmPa dwFpfR fKLDSm kuhaSF dGjPQy inohNC jsNktw iWDukd cOJnWb fymcmx bOiIhQ hjicFx eGZayg" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MG7SZLK':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717614-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MG7SZLK');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WKMG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"‘A smile and a fist bump for everyone:’ Family thanks assisted living home director","description":"There’s a positive vibe at Greenwood Place Assisted Living in Melbourne, and a feeling that things may be getting back to normal.","url":"https://www.clickorlando.com/getting-results/2021/03/04/a-smile-and-a-fist-bump-for-everyone-family-thanks-assisted-living-home-director/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickorlando.com/getting-results/2021/03/04/a-smile-and-a-fist-bump-for-everyone-family-thanks-assisted-living-home-director/"},"image":{"@type":"ImageObject","url":"https://www.clickorlando.com/resizer/gF5UjRS2rZzvpveCdNi9ZMvmXcg=/380x287/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/BOB27WTCEJEX7BFYYRXEVFWMYQ.jpg","name":"Cynthia Cooler and the staff of Greenwood Place Assisted Living in Melbourne","width":300,"height":168},"datePublished":"2021-03-04T22:50:24.427Z","dateModified":"2021-03-04T23:24:04.504Z","publisher":{"@type":"Organization","name":"WKMG News 6 & ClickOrlando","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wkmg.png","name":"WKMG News 6 & ClickOrlando.com"}},"author":[{"@type":"Person","name":"Paul Giorgio","sameAs":"https://www.clickorlando.com/team/CA723GBB6BCLZCJG7OLC4QGWPY"}],"articleSection":"Getting Results","mentions":[{"@type":"Thing","name":"Award Winners","url":"https://www.clickorlando.com/topic/Award_Winners/"}],"keywords":["Award Winners"]}</script><script src="/pf/resources/dist/wkmg/js/index.js?d=263"></script><link rel="stylesheet" href="/pf/resources/dist/wkmg/css/style.css?d=263"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wkmg/favicon.ico?d=263"/><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WKMG/Web/getting-results";
    window.zeusKeyvalues = {
      tags: "Award Winners",
      type: "article",
      coid: "VNI6QCQ76BBYXEPN4H7RN6D37E"
    };
  </script><script src="https://graham-WKMG.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-144a1077-ae25-404f-b934-989671d5ddfc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SCEDS-P5UYQ-92N2P-RUTAN-BL3R9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsipiycbo4oq-f-ad5865b75-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"890254","ak.ai":parseInt("569011",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4b40f110","ak.r":36639,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51002,"ak.gh":"23.36.67.244","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614903069","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==mrs0agUBtmcC38oRAI0PjmXMTYiXald+jn1O/8uFu9t5TC486jAgRLDOpBM4utEO36RNGpB/+sCCCbKF8WwNLAcgtazgBFo0MfoaA/5GWQR9QRNTLhOV/9TSBeiPCdrUtNkJ/xJmZKT7wfC2nVShVMgwzMwrFdF9rupKZqvAcGnJM+JyoraKwsfAJ6qr1gb28qD1OswFXgVLaGon/wUIwGbEQwww1M/K0XFNn078y5vtLCHk7OtsFGGPWBh8bxbglGKw/+yuIALO+dPMxlK6zKYb924VVzxTAfmxDOwAy8rqmDVzJjrzGjwYOK5Eceu3NHIGPWZsXhjDflooy+b9e6h9hCNNFaf4c5TsgrJFvdRbkkqdUlqVS7yqjDmqEpMV4Fu5qggCblj7o8Qrl4ald3HYA/hUzlwqDS74YqSEzxc=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wkmg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wkmg_back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/widgets/33.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">68<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Sign In</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" aria-invalid="false" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/news6/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickorlando.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/watch-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watch-live/" gavalue="0">Watch Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/investigators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigators" gavalue="1">Investigators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/News_6_At_Nine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/News_6_At_Nine/" gavalue="2">News 6 At Nine</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="3">Local News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="4">Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="6">World</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/results-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/results-2020/" gavalue="7">Election Results 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="9">Space News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="11">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Vaccine/" gavalue="12">Vaccine</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Do_Your_Part/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Do_Your_Part/" gavalue="13">Do Your Part</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="14">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Strange_Florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Strange_Florida/" gavalue="15">Strange Florida</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/getting-results"><strong>Getting Results.</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weekly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weekly/" gavalue="0">The Weekly</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Driving_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Driving_Change/" gavalue="1">Driving Change</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_Together/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_Together/" gavalue="2">Getting Results Togerther</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_For_Our_Schools/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Our_Schools/" gavalue="3">Getting Results For Our Schools</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Getting_Results_For_Your_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Getting_Results_For_Your_Health/" gavalue="4">Getting Results For Your Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Award_Winners/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Award_Winners/" gavalue="5">Award Winners</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/getting-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/getting-results/" gavalue="6">Need Results?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">PinIt!</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="2">Hurricane</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/11/11/live-camera-orlando-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/11/live-camera-orlando-health/" gavalue="4">Live Orlando Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/11/12/live-camera-daytona-beach/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/11/12/live-camera-daytona-beach/" gavalue="5">Live Beach Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/2020/01/30/live-camera-port-canaveral/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local/2020/01/30/live-camera-port-canaveral/" gavalue="6">Live Port Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/ask-trooper-steve/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/ask-trooper-steve" gavalue="0">Ask Trooper Steve</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/What_The_Honk/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What_The_Honk/" gavalue="1">What The Honk?</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="0">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/theme-parks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/theme-parks" gavalue="1">Theme Parks</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets/" gavalue="2">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="3">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="4">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="5">Travel</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="6">Taxes</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Make_Ends_Meet/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Make_Ends_Meet/" gavalue="7">Make Ends Meet</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="8">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="9">Tech</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="10">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Pros_Who_Know/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pros_Who_Know/" gavalue="11">Pros Who Know</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Womens_History_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Womens_History_Month/" gavalue="12">Women&#x27;s History Month</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/topic/podcasts"><strong>Podcasts</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Florida_Foodie/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Florida_Foodie/" gavalue="0">Florida Foodie</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Fourth_Estate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fourth_Estate/" gavalue="1">Fourth Estate</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space_Curious/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space_Curious/" gavalue="2">Space Curious</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Hecht_Effect/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hecht_Effect/" gavalue="3">The Hecht Effect</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Ask_Holly/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_Holly/" gavalue="4">Ask Holly</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Real_Estate_With_Justin_Clark/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Real_Estate_With_Justin_Clark/" gavalue="5">Real Estate</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Puckcast/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Puckcast/" gavalue="6">Puckcast</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Magic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Magic/" gavalue="0">Orlando Magic</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Knights/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Knights/" gavalue="1">UCF Knights</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="2">Florida Gators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Orlando_City/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_City/" gavalue="3">Orlando City SC</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Orlando_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Orlando_Pride/" gavalue="4">Orlando Pride</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="5">Miami Dolphins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Buccaneers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Buccaneers/" gavalue="6">Tampa Bay Buccaneers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jaguars/" gavalue="7">Jacksonville Jaguars</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Solar_Bears/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solar_Bears/" gavalue="8">Orlando Solar Bears</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/station/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/station"><strong>WKMG</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet The Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contact/" gavalue="1">Contact Us</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="2">Careers at WKMG</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests &amp; Rules</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="4">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/account/newsletters/" gavalue="6">Newsletters</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link white gaevent" href="/getting-results/" gacategory="Nav" gaaction="Spotlight" galabel="/getting-results/">Getting Results.</a></li><li><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link white gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="Spotlight" galabel="/topic/podcasts/">Podcasts</a></li><li><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link white gaevent" href="/station/" gacategory="Nav" gaaction="Spotlight" galabel="/station/">WKMG</a></li><li><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wkmg.svg" alt="ClickOrlando.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link white | uppercase gaevent" href="/getting-results/" gacategory="Nav" gaaction="MiniBar" galabel="/getting-results/" gavalue="1">Getting Results.</a></li><li><a class="link white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="3">Traffic</a></li><li><a class="link white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Features</a></li><li><a class="link white | uppercase gaevent" href="/topic/podcasts/" gacategory="Nav" gaaction="MiniBar" galabel="/topic/podcasts/" gavalue="5">Podcasts</a></li><li><a class="link white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="6">Sports</a></li><li><a class="link white | uppercase gaevent" href="/station/" gacategory="Nav" gaaction="MiniBar" galabel="/station/" gavalue="7">WKMG</a></li><li><a class="link white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li><li class="livestream | display_flex | align_items_center"><div class="color_white | display_flex | align_items_center | pointer" style="font-size:0.75rem" role="button" tabindex="0"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 color_red | mr-xsm gaevent" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:0.75rem" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg>LIVE</div></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/widgets/33.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">68<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Sign In</button></div></div></div></header><section class="wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 kPlNdD ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 cewVWU"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/getting-results" gacategory="Article Rail" gaaction="Section Link" galabel="Getting Results">Getting Results</a></div></h4><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 hjicFx"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jdlmBm author"><div class="Box-sc-12ejyki-0 jeDXwL gaevent"><a href="/team/CA723GBB6BCLZCJG7OLC4QGWPY/" gacategory="Article Rail" gaaction="Author Link" galabel="Paul Giorgio" gavalue="0">Paul Giorgio</a></div>, Producer</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-03-04T22:50:24.427Z">Published: <span class="Text__BaseText-mmkwcw-0 fvzIFq"><time dateTime="1614898224427" class="">March 4, 2021, 5:50 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-03-04T23:24:04.504Z">Updated: <span class="Text__BaseText-mmkwcw-0 fvzIFq"><time dateTime="1614900244504" class="">March 4, 2021, 6:24 pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 VByVd"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Award_Winners/" gacategory="Article Rail" gaaction="Tag Link">Award Winners</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 eGZayg"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 cOJnWb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 laicTp ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 eKaFbi" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Related Stories</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm" style="margin:0"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal "><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gavalue="0"><h3 class="no-margin">This teacher’s block party features music, dancing, games and books</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm" style="margin:0"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal "><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/02/18/the-story-behind-brevards-legendary-sailing-mailman/" gacategory="Story Card" gaaction="Related Content" galabel="/news/local/2021/02/18/the-story-behind-brevards-legendary-sailing-mailman/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/news/local/2021/02/18/the-story-behind-brevards-legendary-sailing-mailman/" gacategory="Story Card" gaaction="Related Content" galabel="/news/local/2021/02/18/the-story-behind-brevards-legendary-sailing-mailman/" gavalue="1"><h3 class="no-margin">The story behind Brevard’s legendary ‘sailing mailman’</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm" style="margin:0"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal "><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/getting-results/2021/02/18/i-have-a-desire-to-serve-caterer-finds-his-purpose-in-the-kitchen-while-helping-others/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/18/i-have-a-desire-to-serve-caterer-finds-his-purpose-in-the-kitchen-while-helping-others/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/getting-results/2021/02/18/i-have-a-desire-to-serve-caterer-finds-his-purpose-in-the-kitchen-while-helping-others/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/18/i-have-a-desire-to-serve-caterer-finds-his-purpose-in-the-kitchen-while-helping-others/" gavalue="2"><h3 class="no-margin">‘I have a desire to serve:’ Caterer finds his purpose in the kitchen while helping others</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm" style="margin:0"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal "><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/getting-results/2021/02/11/i-ended-up-in-paradise-instead-of-homeless-news-6-viewer-thanks-property-manager-for-rental-help/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/11/i-ended-up-in-paradise-instead-of-homeless-news-6-viewer-thanks-property-manager-for-rental-help/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/getting-results/2021/02/11/i-ended-up-in-paradise-instead-of-homeless-news-6-viewer-thanks-property-manager-for-rental-help/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/11/i-ended-up-in-paradise-instead-of-homeless-news-6-viewer-thanks-property-manager-for-rental-help/" gavalue="3"><h3 class="no-margin">‘I ended up in paradise instead of homeless:’ News 6 viewer thanks property manager for rental help</h3></a></div></div></article></div></section></section><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 laicTp ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 eKaFbi" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gavalue="0">12 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/07/covid-19-latest-information-for-orlando-florida/" gavalue="0"><h3 class="no-margin">COVID-19 latest information for Orlando, Florida</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/03/04/injunction-filed-against-seminole-county-school-board-over-new-superintendent-pick/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/injunction-filed-against-seminole-county-school-board-over-new-superintendent-pick/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/03/04/injunction-filed-against-seminole-county-school-board-over-new-superintendent-pick/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/injunction-filed-against-seminole-county-school-board-over-new-superintendent-pick/" gavalue="1">24 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/03/04/injunction-filed-against-seminole-county-school-board-over-new-superintendent-pick/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/injunction-filed-against-seminole-county-school-board-over-new-superintendent-pick/" gavalue="1"><h3 class="no-margin">Injunction filed against Seminole County school board over new superintendent pick</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/03/04/woman-accused-of-entering-strangers-home-in-palm-coast-to-abduct-3-year-old-boy/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/woman-accused-of-entering-strangers-home-in-palm-coast-to-abduct-3-year-old-boy/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/03/04/woman-accused-of-entering-strangers-home-in-palm-coast-to-abduct-3-year-old-boy/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/woman-accused-of-entering-strangers-home-in-palm-coast-to-abduct-3-year-old-boy/" gavalue="2">37 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/03/04/woman-accused-of-entering-strangers-home-in-palm-coast-to-abduct-3-year-old-boy/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/woman-accused-of-entering-strangers-home-in-palm-coast-to-abduct-3-year-old-boy/" gavalue="2"><h3 class="no-margin">Woman accused of entering stranger’s home in Palm Coast to abduct 3-year-old boy</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/03/04/teachers-in-lake-county-line-up-for-coronavirus-vaccine/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/teachers-in-lake-county-line-up-for-coronavirus-vaccine/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/03/04/teachers-in-lake-county-line-up-for-coronavirus-vaccine/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/teachers-in-lake-county-line-up-for-coronavirus-vaccine/" gavalue="3">44 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/03/04/teachers-in-lake-county-line-up-for-coronavirus-vaccine/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/04/teachers-in-lake-county-line-up-for-coronavirus-vaccine/" gavalue="3"><h3 class="no-margin">Teachers in Lake County line up for coronavirus vaccine</h3></a></div></div></article></div></section></section></div></aside></aside><section class="mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 eDSbxy"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/getting-results" gacategory="Article Rail" gaaction="Section Link" galabel="Getting Results">Getting Results</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 cVRsus headline">‘A smile and a fist bump for everyone:’ Family thanks assisted living home director</h1><h2 class="Header__StyledHeader-qoaq48-0 gHduEw subheadline">In a year full of loss, Marianne and Robert Ball appreciate their ‘extended family’ at Greenwood Place Assisted Living </h2></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jdlmBm author"><div class="Box-sc-12ejyki-0 jeDXwL gaevent"><a href="/team/CA723GBB6BCLZCJG7OLC4QGWPY/" gacategory="Article Rail" gaaction="Author Link" galabel="Paul Giorgio" gavalue="0">Paul Giorgio</a></div>, Producer</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-03-04T22:50:24.427Z">Published: <span class="Text__BaseText-mmkwcw-0 fvzIFq"><time dateTime="1614898224427" class="">March 4, 2021, 5:50 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-03-04T23:24:04.504Z">Updated: <span class="Text__BaseText-mmkwcw-0 fvzIFq"><time dateTime="1614900244504" class="">March 4, 2021, 6:24 pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 VByVd"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Award_Winners/" gacategory="Article Rail" gaaction="Tag Link">Award Winners</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 bDsEKo imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:1819px" class="lazyload-placeholder"></div></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 frMuCw">Cynthia Cooler and the staff of Greenwood Place Assisted Living in Melbourne</span><span class="Text__BaseText-mmkwcw-0 frMuCw"> (WKMG-TV)</span></figcaption></figure><section class="Box-sc-12ejyki-0 bbxzIB articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 jgvcyL"><strong>MELBOURNE, Fla.</strong> – There’s a positive vibe at Greenwood Place Assisted Living in Melbourne, and a feeling that things may be getting back to normal.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">Last week, residents gathered under a covered outdoor patio where Lifestyles Director Karla Buck explained the rules of the game cornhole.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL"><b>[TRENDING:&nbsp;</b><a href="https://www.clickorlando.com/news/local/2021/03/03/spacex-to-attempt-another-starship-test-flight-in-texas-hopes-to-stick-the-landing/#//"><b>Video shows SpaceX Starship exploding after landing</b></a><b>&nbsp;|&nbsp;</b><a href="https://www.clickorlando.com/news/local/2021/03/03/all-florida-teachers-child-care-workers-can-now-get-covid-19-vaccine-at-cvs-pharmacies/"><b>All Fla. teachers can get vaccine at CVS</b></a><b>&nbsp;|&nbsp;</b><a href="https://www.clickorlando.com/news/2021/03/03/florida-man-sentenced-to-20-years-for-cutting-off-wifes-lovers-penis/#//"><b>Man gets 20 years for cutting off wife’s lover’s penis</b></a><b>]</b></p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 haBVEL ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 jgvcyL">“Lock up your wheels,” Buck said, pointing to one player’s walker. “You can throw it over or under,” she said, demonstrating the proper form for a toss.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">The staff erupts in applause, their yells muffled from under face coverings, every time a bean bag sinks below the board.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">The residents and staff have been vaccinated, making this whole scene possible, but precautions are still being taken.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">“It’s been a tough year,” Greenwood Place Executive Director Cynthia Cooler said. “It was about trying to find positivity.”</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">That positivity is what earned Cooler and her staff the News 6 Getting Results Award.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">Over the last year, Greenwood Place Assisted Living relied on video conferencing, drive by parades, doorway karaoke and bingo and even a hugging booth made of plastic sheeting. All to keep residents engaged with family and each other.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">“We were watching what I call a silent killer. And it’s not COVID,” Cooler said. “The whole purpose for senior living is to offer a quality of life and making socialization readily available. Well if you’re not socializing then you’re not doing what you feel that you need to do to help.”</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 haBVEL ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 jgvcyL">Marianne Ball and her husband, Robert watched it all from a distance. Ball’s parents, Jane and KJ Baker called Greenwood Place home for 12 years.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">Ball nominated Cooler and the staff of Greenwood Place Assisted Living for the News 6 Getting Results Award. She wrote, “Cooler worked hard to find solutions for the challenges of COVID.”</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">In her Melbourne home, Ball flipped through the pages of her latest scrapbooks. “I made these for mom and dad,” she said, smiling. She pointed out photos of her parents enjoying the activities Greenwood Place had to offer.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">Jane Baker, 99, passed away in January 2020, before COVID-19 spread in the U.S. Ball’s dad, Klinedale James or “KJ” , 97, passed later that year. But before that, he was forced to deal with the loss of his wife of nearly 70 years while separated from his family.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">“They just did the best they could with not being able to get out of the building and nobody coming in,” Ball said, remembering the time she was able to see her dad during a drive by parade.</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 haBVEL ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 jxLjdG" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 jgvcyL">“It was raining and the staff was out there with umbrellas saying this is what we’re doing, our loved ones need to see family,” Ball said.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">Greenwood Place would remain closed to visitors for six months. In September, Marianne Ball was finally able to visit her dad.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">“I was so grateful my family was able to get in,” Ball said. “We were able to stay with him until he passed.”</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">Cooler credits her staff for the positive feedback.</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">“You can’t do it alone and sometimes the directives that you have to put out aren’t always fun. So when you have a team that understands the necessity and the magnitude of what we were going through, not looking at the negative but embracing the positive.”</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">“It’s just nice to be thanked and appreciated for what we do,” Buck adds. “It’s nice that people see that.”</p><p class="Text__BaseText-mmkwcw-0 jgvcyL">“Unprecedented and turbulent,” Cooler said when asked what it was like to lead over the last year. “But through it all it comes back to positivity. Positivity will exude positivity.”</p></section><p class="Text__BaseText-mmkwcw-0 bVdXUy copyright">Copyright 2021 by WKMG ClickOrlando - All rights reserved.</p><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 cOJnWb"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"><section class="storyList mobileOnly mb-med"><h4 class="mb-sm" style="text-transform:uppercase">Related Stories</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textBelow"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 fTWKba relative min  "><div class="Box-sc-12ejyki-0 evlRrf gaevent"><a href="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/26/this-teachers-block-party-features-music-dancing-games-and-books/" gavalue="0"><h3 class="no-margin">This teacher’s block party features music, dancing, games and books</h3></a></div></div></article><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 fTWKba relative min  "><div class="Box-sc-12ejyki-0 evlRrf gaevent"><a href="/news/local/2021/02/18/the-story-behind-brevards-legendary-sailing-mailman/" gacategory="Story Card" gaaction="Related Content" galabel="/news/local/2021/02/18/the-story-behind-brevards-legendary-sailing-mailman/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/news/local/2021/02/18/the-story-behind-brevards-legendary-sailing-mailman/" gacategory="Story Card" gaaction="Related Content" galabel="/news/local/2021/02/18/the-story-behind-brevards-legendary-sailing-mailman/" gavalue="1"><h3 class="no-margin">The story behind Brevard’s legendary ‘sailing mailman’</h3></a></div></div></article><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 fTWKba relative min  "><div class="Box-sc-12ejyki-0 evlRrf gaevent"><a href="/getting-results/2021/02/18/i-have-a-desire-to-serve-caterer-finds-his-purpose-in-the-kitchen-while-helping-others/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/18/i-have-a-desire-to-serve-caterer-finds-his-purpose-in-the-kitchen-while-helping-others/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/getting-results/2021/02/18/i-have-a-desire-to-serve-caterer-finds-his-purpose-in-the-kitchen-while-helping-others/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/18/i-have-a-desire-to-serve-caterer-finds-his-purpose-in-the-kitchen-while-helping-others/" gavalue="2"><h3 class="no-margin">‘I have a desire to serve:’ Caterer finds his purpose in the kitchen while helping others</h3></a></div></div></article><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 fTWKba relative min  "><div class="Box-sc-12ejyki-0 evlRrf gaevent"><a href="/getting-results/2021/02/11/i-ended-up-in-paradise-instead-of-homeless-news-6-viewer-thanks-property-manager-for-rental-help/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/11/i-ended-up-in-paradise-instead-of-homeless-news-6-viewer-thanks-property-manager-for-rental-help/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/getting-results/2021/02/11/i-ended-up-in-paradise-instead-of-homeless-news-6-viewer-thanks-property-manager-for-rental-help/" gacategory="Story Card" gaaction="Related Content" galabel="/getting-results/2021/02/11/i-ended-up-in-paradise-instead-of-homeless-news-6-viewer-thanks-property-manager-for-rental-help/" gavalue="3"><h3 class="no-margin">‘I ended up in paradise instead of homeless:’ News 6 viewer thanks property manager for rental help</h3></a></div></div></article></section></section></div><div id="bio" class="display_flex column mb-lg"><h4 class="uppercase">About the Author:</h4><div class="author-container display_flex column"><div class="Box-sc-12ejyki-0 ewQCSW author" itemscope="" itemType="http://schema.org/Person" itemProp="author"><figure class="Box-sc-12ejyki-0 iVNNhU rounded-full"><div class="Box-sc-12ejyki-0 eswnxf imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:86px" class="lazyload-placeholder"></div></div></figure><div class="authorInfo display_flex column"><h5 class="font_semibold no-margin"><a class="font_gibson font_semibold link blue" itemProp="url" href="/team/CA723GBB6BCLZCJG7OLC4QGWPY"><span itemProp="name">Paul Giorgio</span></a></h5><p class="font_openSans mb-sm">Paul is a Florida native who graduated from the University of Central Florida. As a multimedia journalist, Paul enjoys profiling the people and places that make Central Florida unique.  </p><div class="author-social display_flex row color_blue"><a href="mailto:pgiorgio@wkmg.com?subject=Re:‘A smile and a fist bump for everyone:’ Family thanks assisted living home director" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson font_medium color_blue">email</span></a></div></div></div></div></div><div style="display:none" id="0fXGD71iDr1" data-fusion-collection="features" data-fusion-type="article/comments" data-fusion-message="Could not render component [features:article/comments]"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/getting-results/2021/03/04/a-smile-and-a-fist-bump-for-everyone-family-thanks-assisted-living-home-director/" data-widget-id="AR_3" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickorlando.com/getting-results/2021/03/04/a-smile-and-a-fist-bump-for-everyone-family-thanks-assisted-living-home-director/" data-widget-id="AR_4" data-ob-template="clickorlando.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section><section class="bottom-wide"></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickorlando.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickorlando.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickorlando.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickorlando.com/news/2019/11/11/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickorlando.com/contact/">Contact Us / Follow on Social Media</a></li><li class="font_regular"><a href="https://www.clickorlando.com/careers/">Careers at WKMG</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wkmg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/723baae8-a5cf-e194-3c58-210aa23225d5/">EEO Report</a></li><li class="font_regular"><a href="https://www.clickorlando.com/station/2019/11/11/online-public-inspection-file/">Disability Assistance</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/news6/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/news6/"><svg aria-labelledby="svg-inline--fa-title-3Wh0dJZIMs17" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-3Wh0dJZIMs17">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-mXqBUdVqS8sd" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-mXqBUdVqS8sd">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news6wkmg/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news6wkmg/"><svg aria-labelledby="svg-inline--fa-title-mdtXiP93gLbm" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-mdtXiP93gLbm">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.clickorlando.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickorlando.com/rss/"><svg aria-labelledby="svg-inline--fa-title-Nxn8DDWSRgqs" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-Nxn8DDWSRgqs">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 iVNNhU"><div class="Box-sc-12ejyki-0 cUYiQV imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call 407-291-6000.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->ClickOrlando.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/txgqSoVOhA7WEKops/default.js?d=263" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>